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7 ith ShowOff you’ll be able to pro- 
duce your own visual aids in 

minutes...colorful, contemporary, 
wrnfebsicinel looking. Overhead transparencies. 

On-screen “slide shows” Hardcopy posters 

and handouts. ShowOff even lets you control 

a 35mm slide projector and make it part of 
a multimedia presentation! 

In less than two minutes, you can build a com- 
plete transparency or “slide? using ShowOff’s 
pull-down menus and a mouse. You’ll work with 

a library of over 380 custom graphics, 144 borders 
and an icon editor that lets you create your own. 

There’s no guesswork: What you see on screen is 

exactly what you get on your transparency or 

“slide” So you can move things around until 
they’re just the way you want them. And if you 

want to change it later? No problem. With 

ShowOff, visual aids cost pennies, not dollars. 

You'll be surprised at how much fun it is to make 
visual aids with ShowOff. Not only that, it makes 
your presentations more enjoyable too. For 

yourself as well as for your listeners. Whether 
you re talking to a gradeschool class, a Boy Scout 

troop, or your committee at the Rotary Club, 
good visual aids build up your confidence. 

So let ShowOff add a little showmanship to your 
next presentation. 

» The least expensive way to get color 
transparencies. 

» Lets you produce on-screen slide shows with 
your Ilas. 

» So easy that school children can use it; so 
professional that adults will want to. 

» Supports IIcs features: mouse, brilliant 
colors, pull-down menus and super-high 
resolution (320x200). 

» Prints full size hard copies, 1/4 size for 
presenter’s notes, and 1/16 size for notebooks 
and catalogs. 

» Ideal for schools, churches, civic organiza- 
tions, or anyone who needs to make 
presentations. 

Produce your own B&W or color transparencies 

in minutes. A special function even makes it easy to 

create accurate bar graphs and pie charts. 
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Pull-down menus make ShowOff extremely easy to 

use. And the screen display shows you exactly what 
you'll get on your transparency or slide. 

ShowOff has been tested for use with the 

ShowOff turns your Apple Ics screen into a compact 

“slide show.” What's more, you can move images 
around during your presentations! 

In addition to over 380 ready-to-use graphics, you can 

import background art from The Print Shop and many 

popular Ics paint programs...or create your own. 

following printers: ImageWriter, ImageWriter Il, 

LaserWriter, and LaserWriter Plus. 

Broderbund’ 
For more information about Broderbund 

and our products, call us at 415-492-3500 

17 Paul Drive, San Rafael, California 94903-2101 
©1987 Broderbund Software, Inc. 47956" 

PSBN: S=Sai¢: 

Pores 
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ShowOft 
Graphics Collection 

User Manual 



Instructions 

This software program and manual have been designed to be 

- as convenient and easy to use as possible. Therefore, we have 

not copy-protected the software. You may make a backup 

copy of the ShowOff Graphics Collection provided that such 

a copy is an essential step in the utilization of the ShowOff 

_ Graphics Collection with your own computer and that it is 

used in no other manner. A copy may also be made for 

archival purposes provided that all archival copies are 

destroyed in the event that continued possession of the Show- 

Off Graphics Collection program should cease to be rightful. 

All other copying and distribution is strictly prohibited. 



Introduction: 

Thank you for purchasing the ShowOff Graphics Collection: 

World Events disk. 

We are certain that you will find this disk to be a great aid in 

the creation of impressive and dazzling ShowOff presenta- 

tions. Included on this disk are graphics which represent 

geography, history, people, medicine, and other current 

news items. 

Before using the World Events disk, you will want to make a 

working copy of it and store the original disk in a safe place 

as a backup. Since the original disk is not copy protected, 

you may use the Apple IIGS System Tools or the utility 

supplied on the ShowOff Slide Show disk to make one copy 

of the disk. 

The ShowOff Graphics Collection contains all new full color 

Icons, Stickers, and Backgrounds for use with ShowOff: 

Icon: An Icon is a small graphic that you may only use with 

the ShowOff poet These Icons are created especially for 
use with ShowOft. 

Sticker: These graphics are almost twice the size of a 

ShowOff Icon. Stickers are full color graphics created with 

the Apple IIGS version of The Print Shop for use with 



ShowOff. As a matter of fact, if you own the IIGS version 

of The Print Shop, you may use ShowOff stickers as regular 

JIGS Print Shop graphics in Signs, Banners, Letterhead, etc. 

See page 24 in the ShowOff manual for more details. 

Backgrounds: Backgrounds are full screen graphics. 
Typically you would use Backgrounds as a foundation to 

build on (add graphics and text) in a frame of your sequence. 

- You will find 14 useful Backgrounds on this disk. Two of 

them are not shown on the package. They are: Notepad and 

USA. Exploded. 

Sequence: A sample sequence has been included on this 

disk for your review. The purpose of this sequence is to 

offer an example of how to use the new World Events Icons, 

Stickers, and Backgrounds. 



Getting Started: 

Using the Graphics Collection disk is easy. All you need is 

ShowOff to get started. To access the artwork contained on 

this disk, simply do the following: 

To retrieve an Icon Screen: 

5 new icon screens are found on this disk. Topics cover 

People, Medicine, Crisis, Economics, and Symbols. 

1) From the Icon Selection Screen, click on Add at the top 

of the screen. 

2) A dialog box will appear with a directory of the available 

Files. 

Note: In order to retrieve icons from the Graphics 

Collection, you must be sure that the disk is in the 

appropriate drive and that you have selected the 

directory of that disk. 

3) Open the folder named Icons. 
4) The five files (screens) identified above will be displayed 

on the screen. 

5) Open the file from which you wish to select an Icon. 

6) The icon file you choose will be displayed on screen. 

Select the icon of your choice, and ShowOff will load it 

into the program. 7 



“Sao 

Notice that the icon screen you load will remain part of the 

program until you quit the program. If you no longer require 

the screen, select Remove from the Icon Selection Screen 

and it will be removed from the program. Don’t worry, this 

option will not erase the file (screen) from the disk. 

To retrieve a Sticker: 

To retrieve a ShowOff Sticker enter the Sticker Selection 

Screen and: 
1) Click on See more choices. 

2) Be sure that you have a directory of the World Events 

disk. If not, click on Disk. 

3) Select the Stickers folder and open it. 

4) A directory of available stickers will be listed. Select 

one and open it. 

5) You will see the selected sticker displayed at the 

lower right corner of the Sticker Selection Screen. 

- 6) If you wish to load this into a Sequence, Label, etc., 

click on the Select option at the top of the screen. 

To retrieve a Background: 

To load a Background into a ShowOff Sequence, Template, 

or Label: | 

1) Select Load Picture from the File Menu. 

2) Be sure that you have a directory of the World 

Events disk. If not, click on Disk. 



3) Select the Backgrounds folder and open it. 

4) A directory of the available Backgrounds will be listed. 

Select one and open it. | 

To retrieve a Sequence: 

1) From ShowOff choose Open from the File Menu. 

2) Be sure that you have a directory of the World Events 

disk. If not, click on Disk. 

3) Select the Sequence folder and open it. 

4) The available sequence is listed. Select and open it. 



Modifying ShowOff Graphics: 

Icons: 

Using ShowOff’s powerful Icon Editor you will be able to 

customize and save any of the icons included on this disk. 

_ Simply load an icon into this portion of the program and 

modify it any way you like. When you are done you may 

save it to a formatted data disk. See page 42 of the ShowOff 

manual for more details concerning the Icon Editor. 

Stickers: 

To modify ShowOff Stickers, you’ll need the Apple IIGS 

- version of The Print Shop. If you have The Print Shop and 

wish to customize a sticker: 

1) Load The Print Shop. 

2) Enter the Graphics Editor. 

3) Choose Load; then select Choose a graphic: From Other 

Disk. 

4) Be sure that you have a directory of the World Events 

disk. 

5) Select the Stickers folder and open it. 
6) A directory of the available stickers will be listed. Select 



the Sticker you want to modify and open it. 

When you are done, be sure to save the Sticker to a data disk 

under a different name so you won’t destroy the original. 

Backgrounds: 

To modify ShowOff Backgrounds, you’ll need one of the 

popular paint programs designed specifically for the Apple 

IIGS. To modify one of the Backgrounds: 

1) Load the paint program. 

2) Open a picture. 

3) Be sure that you have a directory of the World Events 

disk. 

4) Select the Backgrounds file and open it. 

5) A directory of the available Backgrounds will be listed. 

6) Select the Background you want to modify and open it. 

When you are done, be sure to save the new Background to a 

data disk under a different name so you won’t destroy the 

original. 

Graphics Collection graphics by: Julie Glavin 

Produced by: Denis Friedman 

Product Manager: David Ross 

Package Design: Joanna Stern 



WARRANTY 

Breéderbund’s Limited Ninety-Day Warranty 

Brgderbund warrants for a period of ninety (90) days follow- 

ing the original retail purchase of this copy of the ShowOff 

Graphics Collection: World Events that the program is free 

from substantial errors or defects that will materially 

interfere with the operation of the program as described in 

~ the enclosed user documentation. This policy applies to the 

initial purchaser only. 

If you believe you have found any such error or defect in the 

program during the warranty period, call Brgderbund’s 

Technical Support Department, 800/527-6263 or 415/492- 

3500 between the hours of 8 a.m. and 5 p.m. (Pacific time), 

Monday through Friday. Brgderbund technical personnel 

will attempt to help you correct or avoid the problem. If any 

such error or defect cannot be corrected or reasonably 

avoided by the customer, Brgéderbund will inform you how 

to obtain a corrected program disk (or, at Bréderbund’s 

option, Brgderbund may authorize refund of your purchase 

price). 

This warranty gives you specific legal rights, and you may 

also have rights which vary from state to state. 



Disk Replacement Policy 

If any disk supplied with this product fails within ninety 

(90) days of purchase for any reason other than accident or 

misuse by the customer, please return the defective disk 

together with a dated proof of purchase to Bréderbund 

Software—Direct, 17 Paul Drive, San Rafael, CA 

94903-2101, for a free replacement. This policy applies to 

the original purchaser only. 

Br¢derbund will replace program disks damaged for any 

reason, whether during or after the ninety (90) day free re- 

placement period, for $5 per disk plus a postage and handling 

charge of $2.50 per request, as long as the program is still 

being manufactured by Brgderbund. 

Limitations on Warranty 

Unauthorized representations: Bréderbund warrants only 

_ that the program will perform as described in the user docu- 

mentation. No other advertising, description or representa- 

tion, whether made by a Brgderbund dealer, distributor, 

agent or employee, shall be binding upon Brgderbund or 

shall change the terms of this warranty. 

IMPLIED WARRANTIES LIMITED: EXCEPT AS STATED ABOVE, | 

BR@DERBUND MAKES NO OTHER WARRANTY, EXPRESS OR IMPLIED, 

REGARDING THIS PRODUCT. BR@DERBUND DISCLAIMS ANY WAR-_ 

RANTY THAT THE SOFTWARE IS FIT FOR A PARTICULAR PURPOSE, 

AND ANY IMPLIED WARRANTY OF MERCHANTABILITY SHALL BE 



LIMITED TO THE NINETY (90) DAY DURATION OF THIS LIMITED 

EXPRESS WARRANTY AND IS OTHERWISE EXPRESSLY AND SPECIFI- 

CALLY DISCLAIMED. SOME STATES DO NOT ALLOW LIMITATIONS ON 

HOW LONG AN IMPLIED WARRANTY LASTS, SO THE ABOVE LIMITA- 

TION MAY NOT APPLY TO YOU. 

No CONSEQUENTIAL DAMAGES: BR@DERBUND SHALL NOT BE LIABLE 

FOR SPECIAL, INCIDENTAL, CONSEQUENTIAL OR OTHER DAMAGES, 

EVEN IF BR@DERBUND IS ADVISED OF OR AWARE OF THE POSSIBILITY 

_ OF SUCH DAMAGES. THIS MEANS THAT BR@DERBUND SHALL NOT BE 

RESPONSIBLE OR LIABLE FOR LOST PROFITS OR REVENUES, OR FOR 

DAMAGES OR COSTS INCURRED AS A RESULT OF LOSS OF TIME, DATA 

OR USE OF THE SOFTWARE, OR FROM ANY OTHER CAUSE EXCEPT THE 

ACTUAL COST OF THE PRODUCT. IN NO EVENT SHALL 

BR@DERBUND’S LIABILITY EXCEED THE PURCHASE PRICE OF THIS 

PRODUCT. SOME STATES DO NOT ALLOW THE EXCLUSION OR 

LIMITATION OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE 

ABOVE LIMITATION OR EXCLUSION MAY NOT APPLY TO YOU. 

The user of this product shall be entitled to use the product 

for his or her own use, but shall not be entitled to sell or 

transfer reproductions of the software or manual to other 

parties in any way, nor to rent or lease the product to others 

without the prior written permission of Broderbund. 

’ For technical support, on this or any other Brgderbund 

| product call 800/527-6263 or 415/492-3500. 

| © Copyright 1988 Broderbund Software, Inc. 

17 Paul Drive, San Rafael, California 94903-2101 
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Author : 

Hardware 
Compatibility : 

Monitors: 

Medium: 

Interface : 

Operating 
| System : 

Memory 
Requirements : 

Printers 
| Supported : 

Product 
Description : 

| Special 
Features: 

4 Support 
Materials in 
Package : 

| Target 
Audience : 

Suggested 
Retail Price : 

ShowOff. 
Graphics Collection 

World Events 

Denis Friedman Productions 

Apple IlGs/ShowOff required 

RGB color 

One 3.5" disk 

N/A 

ProDOS 16 

512K 

N/A 

showOff Graphics Collection World Events adds more than 200 new graphics 

for use with ShowOff. The graphics represent the following areas in world and 
current events: Geography & Maps, People, Medicine, Economics, Religion, 
Crises, and Symbols. 

¢ Color graphics to enhance any ShowOff output or presentation. * Graphics are 
ideal for illustrating current events seen in today's news. * Teachers will find — 

these graphics especially appealing to students. « Includes three different sizes 
of graphics. 

User documentation 

¢ K-12 teachers and students who need a simple and intuitive presentation 
“assistant.” ¢ Individuals that need fast and inexpensive presentation visual ma- 

terials. * Ages: 12 to adult, who need high quality output for a speech or re- 
port. * Small community organizations: Boy Scouts, social clubs, etc. 

$34.95 

ShowOff is a trademark of Bréderbund Software, Inc. Apple, ImageWriter and LaserWriterare registered trademarks of Apple Computer, Inc. 
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USING THIS MANUAL 

INTRODUCTION 

ShowOff is an easy-to-use program that lets you select, assemble, and display pro- 
fessional looking screen images in minutes. Never before has it been so easy to produce 
effective presentations. You can create a slide show for your computer, print your crea- 
tions on paper, or make transparencies for an overhead projector with equal ease. 

ShowOff provides everything you need to create your own: 

e Lecture demonstrations 
e Story boards 
¢ Self-running slide shows 
¢ Reports 
e Visual aids 
e ... And much more! 

Anyone can use the hundreds of images supplied with ShowOff to create screen 
slides or printed pictures that might take weeks for an art department to produce. 
ShowOff requires no particular knowledge of computer programming or graphics, no 
artistic training. Just point and click and ShowOff does the rest. 

This manual is your complete guide to the capabilities of ShowOff. The first 
chapter, “Using ShowOff” tells you what you will need in order to use the program, and 
how to get started. Then there’s a brief overview of ShowOff’s functions and a hands-on 
guided tour. In the guided tour you will assemble your first ShowOff frames using a 
background, border, icons, and text. 

Chapter 2 is a detailed description of the functions available in the Frame Editor. 
Here you will find everything you need to know in order to design and create your own 

ShowOff frames. 

In chapter 3 you will learn how to use the Icon Editor to create your own icons or 
modify the icons supplied with ShowOff. 

Chapter 4 describes the Sequence Editor where you will arrange your frames into 
an organized, coordinated slide show. 

The Label Editor, described in chapter 5, lets you design and print your own custom 
labels for your data disks and self-running slide show disks. 

Chapter 6 is filled with suggestions and examples to guide you in planning, creat- 
ing, and printing your own presentations. 

Chapter 7 and Chapter 8 provide a quick reference to the library of icons and bor- 
ders included with ShowOff. 

Chapter 9 will tell you how to use the Slide Show Disk to create your own Autorun 
disk. It will also provide a quick reference to the library of Backgrounds included with 
ShowOff. 

In no time at all, you’ll be making dazzling presentations just like an expert. In 
fact, you’ll be an expert! So without any delay, let’s get started.... 

Welcome to ShowOff! 



WHAT YOU WILL NEED 

OVERVIEW 

GETTING STARTED 

USING SHOWOFF 

Required: 
¢ An Apple IIGs with a minimum of 512K of memory and at least one 3.5” double- 

sided disk drive. 
¢ A color computer monitor or color television set. 
e A mouse. 
¢ Formatted blank disks for saving icons and slides you create. 

Optional: 
e A second 3.5” double-sided disk drive, or a 5.25” disk drive. 

¢ Printer (refer to the ShowOff package for a list of printers you can use with this 
program). 

e Pinfeed paper or Acetate. 
¢ Color ribbons. 

Using ShowOff you will be able to produce your own colorful, contemporary visual 
aids in minutes. Professional looking overhead transparencies, on-screen “slide shows,” 
even posters and handouts are equally easy. ShowOff even helps you control a 35mm 
random access slide projector and make it part of a multimedia presentation. 

ShowOff is fast. You can build a complete transparency or “slide” in less than two 
minutes using ShowOff’s pull-down menus and a mouse. A library of over 380 custom 
graphics and 126 borders is at your disposal. You can create your own graphics in 
ShowOff’s icon editor or import graphics or pictures from other programs. Everything 
you need is right here. 

ShowOff is foolproof. Your transparency or “slide” always turns out exactly the 
way you expect it to, because what you see on your screen is just what you get. You can 
move things around until they are right where you want them, and if you want to change 
things later, that’s easy too. Visual aids cost pennies to create with ShowOff, so you 
never have to settle for something you don’t really like because it would take too long 
and cost too much to change it. 

ShowOff is fun. Creating visual aids used to be drudgery. Now ShowOff makes it 
fun as well as easy. Your presentation is more enjoyable too, for you as well as for your 
listeners. The grade school class, the scout troop, and the service organization will learn 
faster and have more fun. Business meetings will be more convincing. You will feel 
more confident and your ideas will be easier to understand. Good visual aids make any 
presentation more effective. Now turn the page to start a guided tour of ShowOff and 
add a little showmanship to your next presentation. 

Because of the necessary program, graphic, and system files on the ShowOff 
Program and Slide Show disks, you will not have enough room to save your work on 
either of these disks. It is important, therefore, that you prepare a formatted (in- 
itialized) data disk for use with this program. 



Formatting a disk 
with ShowOff: 

Starting ShowOff: 

If you already have a formatted blank disk, you can jump to the following para- 
graph: Starting ShowOff. If you don’t, get a blank disk and follow the instructions below: 

e Insert the ShowOff Program disk in your drive, turn on your monitor, and switch 
on your Apple Ics. Shortly thereafter a screen with a menu bar at the top and a 
toolbox on the left will appear. 

¢ Pull down File from the menu bar, and select Format a Disk. A dialog box will 
appear. 

Format a Disk 
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¢ If you have a one-disk drive system, remove the ShowOff program disk, and place 
a blank, unformatted disk in the disk drive. | 

¢ If you have a two-disk drive system, place a blank, unformatted disk in the second 
disk drive. 

e Enter a name for your disk. Data.Disk is a good example. (Remember that if you 
assign a volume name made up of two words, you need to place a period between 
the first and second words.) 

¢ Indicate whether you wish to format a 3.5” or a 5.25” disk. 
¢ Choose the drive where the disk to be formatted is located. (Drive 1 or Drive 2) 
¢ Click on Ok, and ShowOff will format your disk. When the process is completed, 
you will be returned to the Frame Editor screen. 

NOTE: Formatting, or “‘initializing”, a disk erases any data that was on the disk, 
so use it only on new disks or on used disks with outdated or unneeded contents. 

Once your data disk has been formatted, you will be ready to get acquainted with 
ShowOff! At this point, as you are already within ShowOff, you may skip the rest of this 
section, and proceed to the Guided Tour. 

With one 3.5” disk drive: Insert the ShowOff Program disk in your drive, turn on 
your monitor, and switch on your Apple IIcs. Shortly thereafter a screen with a menu 
bar at the top and a toolbox on the left will appear. As you prepare your presentation you 
will be prompted to swap disks as necessary. 

With two 3.5” disk drives: Insert the ShowOff Program disk in the startup drive and 
your formatted data disk in the second drive. Turn on your monitor and switch on your 
Apple IIcs. The program will load for a few moments and the title screen will come up. 
Shortly thereafter a screen with a menu bar at the top and a toolbox on the left will appear. 



A GUIDED TOUR 

Creating a Sequence 

With one 3.5” disk drive and one 5.25” disk drive: Insert the ShowOff Program 
Disk in your 3.5” drive, and your formatted 5.25” data disk in its drive. Turn on your 
monitor and switch on your Apple IIGs. The program will load for a few moments and 
the title screen will come up. Shortly thereafter a screen with a menu bar at the top and a 
toolbox on the left will appear. 

With a hard disk system: Create a Folder named “ShowOff” on your hard disk, then 

copy all the files of the ShowOff program disk onto the hard disk (except the system 
folder that contains all the system files). Then open the ShowOff folder and create a new 
folder named “Slide Show”. Open the Slide Show disk, and holding down the shift key 
select all of the files on the disk, then move the files into the Slide Show folder in the 
ShowOff file. To run the program, open the ShowOff folder, and select SHOWOFE.SYS16. 
You will be asked to place the ShowOff program disk into the drive. panen you click on 
Ok, ShowOff will be ready to use. 

If necessary, read the section on how to use the Mouse in your Apple IIcs Owner’s 
Guide. 

The following instructions assume you have two 3.5” disk drives, or a 3.5” and a 
5.25” disk drive. (5.25” disks have less storage capacity than 3.5” disks, so fewer 
frames may be included in your sequence.) 

If you have only a single 3.5” disk drive, creating your sequence will involve a 
number of disk swaps. The program will prompt you to exchange disks as required. Each 
time the following messages appear on the screen: 

¢ Insert system disk 
¢ Insert ShowOff Disk 
Remove your data disk from the drive, insert the ShowOff program disk and click 

on Ok (or press return). Proceed the same way when prompted to insert your data disk. 

At the opening screen, pull down the File menu and select New. Please see example 
below: 
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A dialog box will appear displaying the name of the disk in the upper left corner of 
the screen. (Since the ShowOff program disk in drive one is the current active disk, the 
name /ShowOff/ should be displayed. ) 
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If you have only a single 3.5” disk drive, replace your ShowOff program disk with 

your 3.5” formatted data disk. 

Click on the Disk button, and a directory for the files on your data disk will appear. 
At the cursor, enter the name for the file you will be creating in the rectangular box below 
the Name of new sequence? prompt. Then press return. 
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A window will appear with the palette of 16 colors you may choose from. 

Background color 

Use the mouse to move the cursor to the light grey square in the palette and select it 
by clicking the button. The chosen color will be displayed in the square at the right of 
the window. Click on Ok to confirm your choice. ShowOff will change the background 
color to the one you have chosen. You can now complete your frame with all the custom 
features included in ShowOff. | 

First, let’s put a border around the screen. Select Border in the Graphics menu. 
On your screen, a selection screen will appear, showing 42 borders. You can see more 
choices by clicking on the arrows in the scroll bar at the right side of the screen. 

Select a Border 
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Select a border by pointing at it with the cursor and clicking the mouse button, then 
click on Select to confirm your choice. The chosen border will automatically be dis- 
played on the screen. 

File Edit Goodies Graphics Special f 

Now press the space bar to see the full screen. When you have examined your 
frame, press the space bar again to return to the Frame Editor. 

Next, we’ll put a graphic object into the frame. Select Icon in the Graphics menu. 
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A screen will appear with a selection of 35 icons. Notice that the word Alphabet 
appears in the upper right corner of the screen. This is the name of the Icon Library page 
you are viewing. You can browse through the library of icons in ShowOff by using the 
scroll bar on the right of the screen. 



Using the mouse, point to the icon representing a W and click the mouse button to 

select it. Then click on Select to confirm your choice. You will be returned to your work- 

ing screen with the selected icon in the middle of the frame. 

“ File Edit Goodies Graphics Special 
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To move the icon, point at it with the cursor, then click and hold the mouse button 

while dragging the mouse until the icon is where you want it. Release the button and the 

icon will be set in place. 

You may repeat this procedure (selecting Icon from the Graphics menu and click- 
ing on an icon) as many times as you wish and place as many icons as you want on the 
screen. 
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Now let’s use the Toolbox displayed at the left of the screen. Move the cursor to the 
upper right corner of the toolbox and select the A square. 

Now pull down the Graphics menu and select Fonts. A window with all the fonts, 
sizes and styles available will appear on the screen. 
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Select New York in the Font window, Bold in the style window, and 18 in the Size 
window. Click on OK to confirm your selection. 

Finally, you can choose a color for the text by moving the mouse to the lower part 
of the toolbox and selecting the color you want to use for your message. 
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To actually write your text on the screen, move the cursor with the mouse and click 
on the spot where you want your message to start. 

Type the sentence shown in the illustration below. Press return when you have 
finished the sentence. You can now move your sentence on the screen the same way you 
-moved the icon. Once you press return, the text becomes an object, and you can man- 
ipulate it like any other objects. 

@ File Edit Goodies Graphics Special 
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Following the same procedure, select Icon from the Graphics menu, and then 
select the Pointing Hand icon. As shown in the illustration below, move the icon into 

position, and then select the A square in the Tool Box again to enter the text for the next 
two sentences. 

+ File Edit Goodies Graphics Special _ 
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Move the cursor to the Hand icon and click on the mouse button to select it. Now 
pull down the Edit menu and select Cut. Your icon disappeared! Don’t worry, it hasn’t 
been lost. ShowOff is keeping it in memory for you. Pull down the Edit menu again, 
and this time select Paste. Your icon is right back where it was. Click on the icon and 
move it to the right of “Market Share”, then select the Paste function again to make a 
copy of your icon. (You can also use Copy on the Edit menu instead of Cut to make 
duplicates of your icons without removing them from the screen). 

+ File Edit Goodies Graphics Special — 
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Sales Report 

Now select the icon to the right of the words “Market Share” by pointing to it with 
the cursor and clicking the mouse button. Pull down the Goodies menu and select Flip 
Vertical. Notice how the left and right sides of the icon have changed places. The screen 
will look like the one illustrated below. 

Worta Enterprises 

<as> Market share = 

Sales Report 
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Your first frame is completed, and you are ready to move on. Pull down the Edit 
menu and select Next Frame. This will save your work as the first frame of a sequence 
and present a blank screen for your second frame. If you are using a one- drive system, 
you will be prompted to switch disks. 
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One of ShowOff’s powerful features is the ability to import graphics from other pro- 
grams. For our second frame we’ll insert a full screen image created with a paint program. 

Select Load Picture from the File menu. Insert the ShowOff Slide Show disk in 
either drive one or two. Select the Disk button, and a directory of the pictures on the 
disk will appear. 
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Double click on the file called Scroll. The program will load the picture into the 
second frame of your sequence and return you to the Frame Editor screen. 

e File Edit Goodies Graphics Special 

Pictures loaded in this fashion are called “Backgrounds”, and let you add custom 
art that you or others have created to your sequences. Backgrounds are non-selectable. 
(They cannot be moved around the screen). Please note that in order for pictures from 
IIcs compatible paint programs to be successfully imported into ShowOff, they 
must have been saved in bitmap format. (See Chapter 2 — THE FILE MENU) 

You will be able to add all of the ShowOff custom elements the same way you did 
with your first frame: borders, icons, and text. As you did for the first frame, select Icon 

in the Graphics menu and select the W icon, then position it correctly. Next, click on 
the A square in the Toolbox, type in the text shown in the following illustration, and 

press return: 
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Now, we are going to put a frame around the title. Move the mouse to the middle 
part of the Toolbox and select the unfilled oval shape. 

Point the mouse close to the upper left corner of the W and while clicking, drag the 
mouse so the oval shape totally covers the sentence. Release the button and a frame will 
appear around the title. 7 

« File Edit Goodies Graphics Special 
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As you did with a text object, you will be able to move it around or change its color 
by selecting a different color in the Toolbox. While the oval object is still selected, 
you can also change its thickness by clicking on the lines displayed above the colors in 
the Toolbox. 
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To complete the frame, just type the few sentences displayed on the screen below: 

Today and tomorrow 
we are bringing 

the good life to 
American homes. 

Now, let’s work on your final frame. We are going to display a graph representing 
the market share of World Enterprises. Select Next Frame in the Edit menu. (You will 
be asked to replace the ShowOff Slide Show disk with your data disk.) 

When a blank screen appears, choose Border in the Graphics menu, and select the 
same border you had selected for the first frame. Then go to the Goodies menu and 

select Pie Chart: 
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The Graph Editor will appear. This screen is divided in three main parts: 12 lines on 
the left, an empty square on the right and some buttons on the bottom part of the screen. 
Using the keyboard, enter 123 on the first line on the left, then click on the second line 
with the mouse and enter 234, finally click on the third line and enter 456. Now click on 

Compute. 

When you click on Compute, the screen will look like this: 
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Click on the fourth line and type 678. Then, once again, click on Compute. The 
screen will display a pie chart divided into four segments. (If you want to, you can go 
back to the lines and edit the numbers you have already entered. When you have finished 
with your changes, click on Compute, and the program will re-draw the segments of the 
chart.) When you are satisfied with the result, click on Ok and the screen will return you 
to to the third frame in the Frame Editor. 



The pie chart you created will appear in the middle of the screen, with four small | 
squares displayed around it. These squares may be used to re-size the pie chart. Using 
the mouse, click on the box in the lower right hand corner and holding down the mouse 
button, drag the mouse down until the outline of the chart is the size you want it to be. 
Release the mouse button, and the chart will be redrawn to the larger size. 
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Now that you have three frames to work with, it’s time to explore the process of editing 
your sequence. Select Sequence from the Edit menu. A screen will appear with your three 
frames displayed on the left hand side of the screen, each with its number in the upper left 
hand corner. The sequence editing functions are listed on the menu to the right. 
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Note: If you should want to go back and edit a frame, just click on the rectangle 
you want to work on, and select Edit. You will be returned to that frame in the Frame 
Editor. When you have finished making your changes, select Sequence from the Edit 
menu to get back to the Sequence Editor. 

To change the order in which the frames are displayed, select the option Renum. 
The numbers in the upper left hand corner of each frame will disappear. Click on the 
second frame (previously number 2), and the number 1 will appear. Now click on the 
first frame, and a 2 will appear. Click on Done and the order of the sequence will be 
changed to the order you have selected. 

Now you should save your sequence to disk. Select Save and your sequence will be 
saved with the name you gave to it at the beginning of this session. 
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To see the result of your work, select Show from the menu in the Sequence Editor, 
and the box shown below will appear: 

Shov 

@® Automatic Time: 

‘ Manual 

“ Jump to Frame: { | 

To run your sequence, type in the number of seconds you want each frame to remain 

on the screen, select Automatic, then click on Ok, and the show will begin. To quit the 

Show mode, press the ese key. The Show dialog box will come up. Click on Cancel to 
return to the Frame Editor. For more detailed information on how to edit your sequences 
and set up a Show, see Chapter 4 of this manual: THE SEQUENCE EDITOR. 

Congratulations, you have just created your first presentation with ShowOff!!! 

Now that you’ve practiced a few of the basics, you’re ready to begin creating se- 
quences on your own. If any questions arise, you may refer to the following chapters for 
detailed information on all of ShowOff’s functions. So get going. ..and have fun! 



THE TOOLBOX 
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THE FRAME EDITOR 

The Frame Editor is the heart of the ShowOff program. Here you will design and 
assemble the series frames that will make up a sequence. 

@ ‘File Edit Goodies Graphics Special 

The Toolbox makes readily available the procedures used most frequently in the 
Frame Editor. Some of the functions in the Toolbox are are also available from the pull- 
down menus. To view the screen without the Menu Bar and Toolbox, press the Spacebar. 

To return the Menu Bar and the Toolbox to the screen press the Spacebar again. Let’s 
take a look at the tools. 

This option is the active tool when you enter the Frame Editor. The Pointer in the 
Toolbox serves several functions. By clicking on an object with the pointer you can 
select it. Clicking on an object and dragging will move any selected objects. And with 
sizable objects, like the circles, squares and graphs, clicking and dragging on the little 
black squares at the corners will change the objects size (you cannot adjust the size of 
Icons, Stickers, and Text). Finally, several objects can be selected by dragging the selec- 
tion box (the outline of a box that you see when dragging the pointer without having 
selected something) over the objects to be selected (see Selection and Priorities at the 
end of this Chapter). | 

The Text option allows you to type text on the screen. The Fonts option on the 
Graphics menu determines the size and the style of the text, and the color selection from 
the palette controls the color. You can change colors while typing and create multi-col- 
ored text on the screen. Once the text has been entered it is treated as a single object 
subject to all the manipulation possible with any object. If you select a text object and 
then click on a new color, all of the text will become the new color, even if it was multi- 

color before. Press return or click on the Pointer to end text entry. If you select Text again 
and click the mouse button with the cursor within a text object, you can edit that text. 
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Clicking on Stickers in the toolbox will display the Sticker Selection screen. (This 

option is also available from the Graphics menu, and is further explained in that sec- 

tion). Click on any sticker to select it, then click on Select to place the selected sticker in 

the Frame Editor. If you decide not to select any stickers, selecting Cancel will return 

you to the Frame Editor. 

If you click on See more choices, a dialog box will come up allowing you to import 

graphics from any Print Shop IIcs compatible graphics library disk. 

¢ Insert the disk with the graphic you want to import into the disk drive. 

° Click on Disk to bring up a list of the graphics on the disk, select the graphic you 

want and click on Open. 
¢ The graphic will appear on the Sticker Selection screen. 

¢ Click on the graphic, and then click on Select in the box at the top of the screen. 

¢ The graphic will then appear on the screen in the Frame Editor. 

If you click on the button labeled From Print Shop Disk, ShowOff will display the 

graphics from your Print Shop IIcs Program Disk. The selection process is the same as 

with See more choices above. 

This option is also available from the Graphics menu. Clicking on Icon in the 

Toolbox will display the Icon Selection screen. You can browse through the library of icons 

by clicking on the arrows in the scroll bar at the right edge of the screen. Icons are se- 

lected by clicking on them, and then clicking on Select in the box at the top of the screen. 

Once you have selected an icon and been returned to the Frame Editor screen, you 

can change, or add to an icon if you like. Click on the icon, and then select Icon in the 

Edit menu. The selected icon will appear in the Icon Editor for modification. (See Chap- 

ter 3: THE ICON EDITOR). 

Clicking on Lines in the Toolbox will allow you to draw lines on the screen. Place 

the cursor where you want one end of the line, press and hold the mouse button. Move 

the cursor to the other end of the line and release the button to draw the line. You can 

adjust the location of this end point while you hold down the mouse button since the line 

will not be set until you release the button. Lines that you have drawn are objects that 

can be selected, moved, cut and resized. 

After selecting an object on the screen (by clicking on it), you may Cut that object 

off the screen by using this option. Don’t worry, the object is not totally lost. The pro- 

gram keeps it in memory until you use this function, or the Copy function, again. (You 

may retrieve an object you have Cut or Copied by selecting Paste from the Edit menu.) 

This option can also be activated by pressing @X on the keyboard. 

Note: If you use the Cut command twice in a row, the first object you cut will be 

lost. ShowOff keeps only the most recently cut object in memory. 

This option will allow you to Flip any selected object (Icon, Sticker, Line and Shape) 
around a vertical axis, exchanging the left of the image with the right. Flip Vertical is also 
available from the Goodies menu. (This option will not work with a text object). 

This option will allow you to Flip any selected object (Icon, Sticker, Line and 
Shape) around a horizontal axis, exchanging the top of the image with the bottom. Flip 
Horizontal is also available from the Goodies menu. (This option will not work with a 

text object). 
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Clicking on any of the three Hollow Shapes at the left of the Toolbox will allow 
you to put that shape on the screen. To draw one of the rectangles, place the cursor where 
you want one corner of the shape to be. Press the mouse button and hold it while you 
drag the cursor to the opposite corner. To draw an ellipse,imagine you are going to draw 
a rectangle that will just contain it, then use the same procedure as you would for the 
rectangle. 

Clicking on any of the three Filled Shapes at the right of the Toolbox will allow you 
to put that shape on the screen. The figures are drawn in the same manner as the Hollow 
Shapes described above. 

Note: If you hold the G key while drawing any of the shapes (lines, hollow shapes, 
or filled shapes), ShowOff will restrict the proportion of the shapes. The rectan- 
gles will produce perfect squares, the ovals will draw perfect circles, and the lines 
will be horizontal, vertical or at a 45 degree angle. 

When you click on the Arrow pointing up, the lines you draw will have an arrow 
head at the last point you set. When you select the arrow with two points, both ends of 
the lines you draw will have arrow heads. 

The five lines of different thickness set the width of the lines you draw and the bor- 
ders of your filled shapes. If you select the dotted line, filled shapes will have no borders. 

The Color palette allows you to select from the sixteen available colors for your 
text, lines and shapes. Select the object you want to change, then click on the color on 
the palette that you want. To change the border color of a line, a filled shape, or the line 
around a hollow shape, press the C3 key while clicking on the new color. 

The number of the frame you are working on always appears at the bottom of the 
Toolbox. 

After you have created more than one frame in a sequence, you can click on the arrows 
to the left and right of the frame number to move back and forth between your frames. If 
you click on the arrow to the left of the frame number, the frame you are working on will 
be stored and the previous frame in the sequence will be loaded for you to edit. 

If you click on the right arrow, the frame you are working on will be stored, and 

you will be able to work on the next frame in the sequence. Please note that if the frame 
you are working on is the last frame in your sequence, you cannot use the right arrow to 
move to a new frame. To add a new frame, select Next Frame from the Edit menu. 
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THE FILE MENU 
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Selecting this option lets you create a new sequence. ShowOff is designed to help 

you create sequences or presentations, made up of one frame, or of many different 

frames. It will not be necessary to name each frame you create for your sequence as you 

go along. You can save a series of frames under the name of a single sequence. If you 

invoke New while working on a sequence, a dialog box will appear asking if you want to 

save any changes you have made before proceeding. You will then be presented with the 

file selection screen, where you may enter the name of your new sequence. As soon as 

you press return the frames currently in memory will be cleared. This option can also be 

activated by pressing G N on the keyboard. 

Note: You will need formatted blank disks for all your data storage. (See: Format- 

ting a disk with ShowOff.) 

Clicking on Open will allow you to load a previously designed sequence. A dialog 
box will appear on the screen showing the name of the disk and all the files it contains. 
By clicking on the arrows, you will be able to scroll through the list of files. To open a 
sequence, just click on the name and then on Open. (Clicking twice on the name will 
have the same effect). This option can also be activated by pressing CO on the 
keyboard. 

If you want your frame to include a very detailed picture designed with a paint pack- 
age, this option will allow you to load drawings from popular paint programs availa- 
ble for your Apple IIcs. The ShowOff Slide Show disk includes eight pictures you might 
find very useful to illustrate your presentations (see Chapter 9: THE SLIDE SHOW 
DISK). When the standard dialog box appears on the screen, insert the disk containing 
the pictures (for example the Slide Show disk), click on Disk, select the name of the — 
picture and click on Open (or double-click with the mouse button). Pictures imported 
into ShowOff must be in bitmap format. 

Note: If you own a Paint program, and you want to draw an image to be used with 
ShowOff, be sure that you are using the same color palette used within ShowOff. If 
you don’t, ShowOff will load the image, but it might look strange, because some 
colors will be swapped. 

Clicking on this option will allow you to save the sequence you are working on. Do 
not switch off your Apple IIcs before saving your work, as you could lose all or part 
of your sequence. This option can also be activated by pressing C3S on the keyboard. It 

is a good idea to save your work in progress frequently to avoid accidental loss. 
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Save As... 

Save as Bitmap 

Volume directory full. When you are saving your work, there are two instances in 
which this message may appear: 

1. When you have saved as many sequences, or files, as the disk will hold. In this case 
you must prepare a new data disk following the instructions in Chapter 1: USING 
SHOWOFF - Formatting a disk with ShowOff. With the new, formatted data disk in 
the disk drive, you may then save your work. 

2. When you have saved your sequences on the main directory, and the volume you 
created has the maximum number of files it will hold, even though there is still room 

for more files on the disk. In this case you must open a new folder on your data disk 
where you can continue to save files. The procedure for this is as follows: 

¢ Select Save as from the File menu, then enter a name for your new folder in the 
box under “Name of new sequence?’’. Click on New folder, and ShowOff will 
create a subdirectory. , 

¢ Click on Open, to open the subdirectory you have just created, then type in the 
name under which you want to save the sequence, and_-press return. Your se- 
quence will now be saved in the new Folder, and you can continue to save files to 
your data disk. 

Each time you boot up ShowOff, be sure to open your new folder, and you may 
continue to save files to your data disk until all of the space on this disk has been used. 

If you want to save the sequence you are working on under another name (or if you 
want to create a backup of the sequence), select this option from the File menu. When 
the standard dialog box appears on the screen, just type in the new name for the sequence 
and press return or click on Save. 

Selecting this option will allow you to save the screen you are working on as a pic- 
ture that can be imported into most popular paint packages available for your Apple IIcs. 
The standard dialog box will appear on the screen showing the name of the disk, the 
space available, and the names of all the files on the disk. Just type in the name of the 
picture you want to save and press return (or click on Save). Your picture will be saved 
as a background, and may be retrieved by selecting Load Picture from the File menu. 

Note: If you have any selectable objects on the screen (like icons, stickers, lines or 
shapes), saving the frame as a Bitmap picture will create an image file where 
these objects will not be selectable anymore, they will be part of the background. 
Once the image is loaded in a paint program or as a background in ShowOff, you 
will not be able to select the objects, move them around, or resize them. 



Choose Printer Clicking on this option will allow you to select the type of printer you are using 
(Imagewriter or Laserwriter) and the appropriate port (Appletalk, Modem, or Printer). 

Choose Printer 

Printer type: Printer port: 

IMAGEWRITER .. fiz APPLETALK — UT 
LASERWRITER MODEM a 

oe 

PRINTER 

Note: If you change the printer configuration and you want your changes to be saved 
on the ShowOff master disk, make sure that the ShowOff disk is not write-protected 

(notch up). 

Laser Printing: If you are connected to a laser printer, you may use it to print your 
sequence. All you need to do is select Laserwriter and Appletalk from the Choose Printer 
screen and remember to install the Laser Printer using the Apple IIcs System disk. See 
your Apple IIcs reference manual for details. 

Page Setup This option will allow you to customize the size of your output. The default is set 
for normal printing on an 84” X 11” piece of paper. If you wish to adjust this in any 
way, this screen will supply you with the options. 

IMAGEWRITER/PRINTER 

Paper: @ US Letter 
C)>US Legal 

C)AYW Letter 
(>) International Fanfold 

Vertical Sizing: Printer Effects: 

@ Normal []50% Reduction 

(> Condensed (_] No Gaps Between 

Orientation: Pages 

Ceaser) CaKa) 
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Print 

Quality: 

Page Range: 

Copies: 

Paper Feed: 

Color: 
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Clicking on this option will allow you to print the frame displayed on the screen. 
(This option can also be selected by typing GP). You can even print your whole se- 
quence if you wish. The following dialog box will appear on the screen. 

Better Text: 

Better Color: 

Draft: 

All: 
From... 

is 

IMAGEWRITER/PRIWTER 

Quality: (2) Better Text 

Poge range: 

Copies: 

Poper Feed: Automatic <> Hand Feed 

C1 color (Cox) 

cd Better Color 
C3 Draft 

#* Al) 

.. From: [ To: [| 

For the finest possible quality in your printed output, you should al- 
ways select this option. 

Because of the way the Apple print manager works, it is necessary that 
we include this option. However, we do not recommend that you use 
this selection, because it does not produce a satisfactory result. 

When printing a trial sequence, frame, or label, you may want to 
choose Draft. The material printed with this selection will produce a 
result that is not as nice as that available with other options, but it will 

print faster and conserve your ribbon. 

Select this option if you want to print the whole sequence. 
Select this option if you want to print just one frame or a few frames in 
the sequence. Use the Tab key to toggle between boxes and type the 
first and last frame numbers you want to print. For a single frame, type 
its number as both first and last. | 

This option sets the number of copies to print. Just type in the number of copies 
you want. 

This option selects between Automatic (tractor feed) and Manual (single-sheet 
paper). 

If you are using a color ribbon and wish to print in color, click on this box. 



After selecting your options, when you click on Ok, the following screen will ap- 
pear. This screen lets you choose the way you want your sequence to be displayed on 
paper: 

Scale 1: 

Scale 4: 

Scale Vie: 

One Column: 

Two Columns: 

Scale 

eS | 

@ 1/74 

(21/16 

Display 

“ One column 

® Two columns 

(Co) 

This option will print a frame or sequence full size. (It is the default 
option when you click on Print in the File menu of the Frame Editor.) 

This option will print a reduced image. If your Display (see above) is 
set for One column, ShowOff will print three screens on one page. If 
your Display is set for Two columns, ShowOff will print six screens of 

your sequence on one page. 

This option will print 6 size screens. If your Display is set for One 
column, ShowOff will print six screens on one page. If your Display is 
set for Two columns, ShowOff will print twelve screens of your 
sequence on one page. 

Depending on the scale you have selected, Display One Column will 
print three frames (Scale /%) or six (Scale 16) per page. (If you have 

selected Scale 1, choosing this option will have no effect.) 

Depending on the scale you have selected, Display Two Columns will 
print two columns of three frames (Scale “4 = six frames) or two col- 

umns of six frames (Scale Yio = 12 frames) per page. (If you have 
selected Scale 1, choosing this option will have no effect.) 

CANCEL: Click here if you decide not to print after all. You will be returned to 
the Frame Editor. 

OK: Click on this box when you are satisfied with your selection. 

Format a Disk This option will format or initialize a blank disk that you will use to save the se- 
quences, labels, custom icons, etc., that you create with ShowOff. For more details on 

this option, refer to Chapter 1: USING SHOWOFF — Formatting a disk with ShowOff. 
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Quit Clicking on this option will leave ShowOff and return you to the Apple IIGs system. 
If you have not saved your work, an alert box will appear asking if you want to save 
your current work before quitting the program. This option can also be activated by pres- 
sing GQ on the keyboard. 

|@ File §:504 Goodies Graphics Special 

Clear Frame 

Cut xT 

Copy ac 

Paste av 

Icon 

Label 

Template 

Sequence 

Undo Clicking on this option will return your frame to the way it was before the last mod- 
ification performed (modification of shape, color, position, etc...). This option can also 
be activated by pressing C3 Z on the keyboard. (Undo will not function after the use of 
the Cut command. To restore a cut object, select Paste.) 

THE EDIT MENU 

Clear Frame This option will allow you to Clear the screen. An alert box will appear asking you 

if you really want to erase all the objects on the screen. (Undo will not restore a frame 

after you have cleared it.) 

Cut This option can also be activated from the Toolbox or by pressing Ct X on the 

keyboard. To Cut an object, first select the object by clicking on it, then select this op- 
tion from the menu. Don’t worry, the object is not totally lost. The program keeps it in 
memory until you use this function again (or until you use the Copy function). If you 
change your mind about cutting an object, you may retrieve it by selecting Paste from 

the Edit menu. 

Note: If you use the Cut command twice in a row, the first object you cut will be 
lost. ShowOff keeps only the most recently cut object in memory. 

Copy To Copy an object, first select the object by clicking on it, then select this option 
from the menu. The selected object will stay on the screen, and will be copied into the 
computer’s memory. Next, select Paste. The object will be duplicated on the Frame 
Editor screen. You may then use your mouse to drag the object to the place where you 
want it on the screen. This option can also be activated by pressing C3C on the keyboard. 

Paste After cutting or copying an object (See Cut and Copy), use Paste to duplicate it on 
the Frame Editor screen. This option can also be activated by pressing C3V on the 
keyboard. 

Icon Even though ShowOff includes a huge library of icons, you may wish to modify the 

graphics provided with the program or to create your own graphics (for a company logo, 

a presentation on a very special topic, etc...). ShowOff allows you to use your talents 

in the Icon Editor. Selecting Icon in the Edit menu will allow you to modify a selected 

icon or even to create one from scratch. You will find much more information on this 

option and a detailed explanation of the editor’s features in Chapter 3 of this manual: 

THE ICON EDITOR. 



Label Selecting this option will allow you to use all the custom graphics functions of 
ShowOff to design labels for your data and Autorun disks. You will find much more 
information on this option and a detailed explanation of features in Chapter 5 of this 
manual: THE LABEL EDITOR. 

Template Before creating your sequence, select this function to create a background picture 
that can be repeated in all the frames of your sequence without having to re-create the 
background picture for each frame. 

You create a template just like you create a frame. After selecting Template from 
the Edit menu all the functions available in the Frame Editor are available to create the 

Template (Background, Borders, Icons, Stickers, Shapes, Graphs, etc...). 

When you have completed your template, just select Frame in the Edit menu and 
you will be returned to the Frame Editor. To display your template in the frame, select 
Show Template from the Graphics menu. The template will be displayed as a back- 
ground image. (A template is not displayed automatically. You must select Show 
Template while in the Frame Editor.) If there is a frame in your sequence in which you 
do not wish the template to be displayed, select Hide Template from the Graphics 

menu. 

You can modify your template at any time by choosing the Template function again. 
Selecting OK, when prompted to update the frames with the new template, will automat- 
ically repeat all your changes throughout the sequence on those frames for which you 

have indicated you want the template to be displayed. 

If you wish to save your template for use in future sequences, select Save from the 
File menu. ShowOff will save your template in a special file. 

To retrieve your template for use in an existing sequence: 

¢ Open an existing sequence. 
¢ When you are returned to the Frame Editor, select Template from the Edit menu. 
¢ Select Open from the File menu. 
¢ Choose the template file you want, and open it. 
¢ To return to the Frame Editor, select Frame from the Edit menu. 
¢ A dialog box will appear asking if you want to update the frames in the sequence. 
¢ Click on Ok. Your template will appear on the screen, and all editing and graphic 

functions will be activated and ready for use. 

To retrieve your template for use with a new sequence: 

¢ Select New from the File menu. Type in a name for your sequence, and press 
return. 
When you are returned to the Frame Editor, select Template from the Edit menu. 

Select Open from the File menu. 
When you are asked if you want to save changes, click on No. 
Choose the template file you want, and open it. 
When you are returned to the Frame Editor, select Frame from the Edit menu. 

Select Show Template from the Graphic menu. Your template will appear on the 
screen, and all editing and graphic functions will be activated and ready for use. 

Sequence Selecting this option will transfer you to the Sequence Editor where you will be able 
to edit and rearrange the frames in your sequence. You will find more information and a 
detailed explanation of the editor’s features in Chapter 4 of this manual: THE SEQUENCE 

EDITOR. 

Next Frame Clicking on this option will allow you to begin working on the next frame in your 

sequence. 
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THE GOODIES MENU 

Flip Vertical 

Flip Horizontal 

Bar Graph 

Goodies 

Flip Horizontal 

Bar Graph 

Sale Graph 

Pie Chart 

Shadow 

Auto Numbering 

This option will allow you to flip a selected object (Icon or Sticker) around a vertical 
axis, aS if you were using a mirror. This command exchanges the left with the right. 

This option will allow you to flip a selected object (Icon or Sticker) around a hori- 
zontal axis, as if you were using a mirror. This command exchanges the top with the 

bottom. 

Clicking on this option causes the Graph Editor screen below to be displayed. 

- Graph Editor 

On the left part of the screen, you may enter up to 12 numbers (positive or negative, 
except in the Pie Chart). Use the mouse or the Tab key to move the cursor to a new line. 
Click on Compute or press return, and ShowOff will draw a graph of your numbers on 
the right side of the screen. You can modify any value and ask for a new computation. 
You can even change the colors of the bars by using the palette at the bottom of the screen. 



_ When you are satisfied, click on Ok and you will be returned to the Frame Editor with 
the Bar Graph on the screen. Graphs are objects that can be resized or manipulated just like 
any other object. (You can also change the color and width of the lines using the Toolbox.) 
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=] Bor Graph 
[] Sale Graph 
[|] Pie Chart 

This option is used in the same way as Bar Graph. When the Graph Entry Screen 
appears, you can enter up to 12 numbers and ShowOff will draw a sale or line graph for 
you. Be sure that you have selected a solid line from the Toolbox. If the dotted line is 

Sale Graph 

selected, no lines will appear when the graph is transferred to the Frame Editor screen. 

To create a Pie Chart, use the same procedure as for bar graphs and sale graphs. Pie Chart 
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Ee] Pie Chart 
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Shadow 

Auto-Numbering 

THE GRAPHICS MENU 

Background 

Sticker 

Note: If you have created a graph and you would like to see how the other types 
of graph would look, you can click on the existing graph in the frame you are 
working on, and select another type of graph in the Goodies menu. The Graph 
Editor will be displayed, and a new graph will be drawn using the same numbers. 

Clicking on this option allows you to turn shadowing of selected filled shapes and 
graphs on or off. 

If you select this option and turn Auto-Numbering on, the frame number for each 
frame will be displayed as part of the screen. The frame number is an object, and can be 
moved like any other object. When Auto-Numbering is turned off, frame numbers will 
not be displayed. 

Note: If you move the number on one frame, the numbers will appear in same 
position on all frames in the sequence. 

File Edit Goodies K4miujere Special | 
Background crG 

Sticker 

Icon 

Border 

Ho Border 

Show Template 

This option allows you to select the color for the background of your frame. A 
dialog box will appear with the 16 color selections available. Just click on the one you 
want to use then click on Ok. Double clicking on a color will perform the same operation 
and will directly go back to the screen and display the selected background color. This 
option can also be activated by pressing GG on the keyboard. (This option is not avail- 
able when the Show Template option has been selected.) 

. 
! tf 

col 

coe 

Selecting this option will display the Sticker Selection Screen. Click on any sticker 
to select it. Clicking on the Select box at the top of the screen will take the selected 
sticker and copy it to the frame you are working on in the Frame Editor. Double clicking 
on a Sticker will perform the same operation and will go back to the Frame Editor dis- 
playing the selected Sticker. Cancel will return you to the Frame Editor without selecting 
a Sticker. 

If you click on See More Choices, a dialog box will appear allowing you to import 
graphics from any Print Shop IIcs compatible graphics library disk. Select a name in the 
list, click on Open, and the Print Shop IIcs graphics will be displayed on the Sticker 
Selection Screen. 
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Icon 

If you click on the box labeled From Print Shop disk, ShowOff will display the 
graphics from your Print Shop IIcs Program disk. If you decide not to select any stickers, 
selecting Cancel will return you to the Frame Editor. 

he 
Pree 

See more choices From Print oo disk} 

ShowOff provides more than 380 different icons to illustrate your presentations, 
and if you want more, you can also design your own. (See Chapter 3: THE ICON 
EDITOR.) To select an icon from the library included with ShowOff, just select Icon 
from the Graphics menu and the Icon Selection Screen will appear. Note that the name 
of the current Icon Library page appears in the upper right corner of the screen. You can 
use the scroll bar to view all the available icons. Select an icon by clicking on your 
choice, and then clicking on Select at the top of the Icon Screen. Double clicking on an 
Icon will perform the same operation and will go back to the Frame Editor displaying the 
selected Icon. The Icon option can also be activated from the Toolbox or by pressing CI 
on the keyboard. 

Select an Icon Alphabet 

ele) Liter Utonsel) (Add _) Remove _ Remove | 



Border 

No Border 

Show Template 
Hide Template 
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Select: When you click on Select, your chosen icons will be taken to the 
Frame Editor. 

Add: Clicking on Add will allow you to load a new Icon Library file from a 
library disk. (Due to memory limitations, you can work with only 20 
icon files, inclusive of the icon files in the program, at once.) 

Remove: This option allows you to temporarily delete pages of icons from the 
current list. By doing so you will cut down the amount of time it will 
take to scroll between the icon pages. You may retrieve any pages you 
have removed by selecting Add from the top of the Icon Selection 
screen. All of the pages are retained in the computer’s memory and 
will be in place the next time you boot up the program. 

Cancel: If you decide not to select any icons, Cancel will return you to the 
Frame Editor. 

ShowOff provides a library of 126 pre-designed borders to be used for giving a 
personal touch to your frames. Selecting Border in the Goodies menu will display the 
following screen: 

Select a Border 

lh. 
~ 

Abel Er 

You can use the scroll bar to examine the available borders, and when you have 

found one you like, select it by clicking on it and then on Select. It will become the bor- 
der for your frame. Double clicking on a Broder will perform the same operation and 
will go back to the Frame Editor displaying the selected Border. If you decide not to 
select a border, Cancel will return you to the Frame Editor. This option can also be acti- 
vated by pressing C3B on the keyboard. If you select a border for a frame that already 
has a border, the newly selected border will replace the existing border in the frame. 

If you decide your frame looked better without a border, just select this option and 
the border will be removed from the screen. 

After designing a template, this option allows you to choose to display, or not to 
display, the template on the current frame. The frames before and after the current frame 
are not affected by this function. 



38 

Fonts 

THE SPECIAL MENU 

Serial Setup 

Serial Orders 

Clicking on Fonts will open a window which lists all of the fonts, sizes, and styles 
available for use with your typed text. Click on whatever features you would like to use, 
then click on Ok to confirm your selection. If you don’t want any of the sizes shown 
after you have selected a font, clicking on the Other Sizes box will allow you to enter a 
value and ShowOff will adjust the font to your chosen size. It is recommended however, 
that you select from the size options listed. Selecting sizes other than those shown may 
not always produce a satisfactory result. 

oe File Edit Goodies Graphics Biiltettl 

Serial Setup 

Serial Orders 

Transition 

When you select this option, a dialog box appears allowing you to set the communi- 
cations parameters used by the serial port of your Apple IIcs. Consult the User Manual 
for the printer or other peripheral you will be using to determine the settings to choose. 

Setup serial ports 

@ Printer Cc) Modem 

Baud Data bits Parity Stop bits 

C> 300 @ 8 bits @ None @ 1 

C2 1200 (> F bits Cc) Even Co? 

CS 200 Odd 

2 480d 

| @ 9600 

319200 

(> Add CR after command 

ShowOff may be used with random access type carousel projectors equipped with a 
serial port. It will not work with the average carousel projector available for the home. If 
you are using a random access carousel projector or other remote-controlled device with 
your Apple IIGs and ShowOff, this option opens a window where you can enter the com- 
mands for the device. Consult the User Manual for your machine to determine what 
those commands would be. ShowOff will transmit any order through the serial port to 
the attached device. 

If you plan to drive a serial device other than a printer, and wish to perform special 
tasks, you will need the following information: 



oo 

Select the Serial Orders option from the Special menu. When the Serial. Orders 
screen appears, click in the edit space, and you may enter ASCII codes. 

[ Edit | 
[ Add | Ss 

12345 ee 
| 173055 ue [Insert | 

1234567 H f Clear | 

euaiace @ Click Mouse @® Modem 
@® Woi 

C) Time: nae © Printer 

( Ok | Cancel | 

To enter ASCII codes that are not accessible through the keyboard (i.e. an Escape 
or Return), press the control-Q keys simultaneously. An Apple icon will appear in the 
selection box. Enter the decimal value of the code (for example, 27 for Esc) and press 
the control-Q keys a second time. Repeat this procedure if more than one special charac- 
ters must be sent. When done, click on Add to save this information to the frame that is 

being worked on. 7 

Transition When you select Transition, ShowOff’s powerful transition editor will appear. For 
each frame, you can designate up to five different transitions for ShowOff to use when 
leaving that frame in a show. (Notice that the frame number is displayed on the upper left 
hand corner of the Transition screen). 

Transition 

Frame: 1 

Ke: Effect 

ni! alq)]o 
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Which transition is used is determined by the keypress you make while the frame is 
being shown. In the first column you can select the number of the frame in your se- 
quence to be shown next. In the second column, enter the keypress that will cause that 
transition to be used. The third column allows you to choose the type of transition for 
ShowOff to use. Just click on the arrows close to the symbol to scroll through the list of 

available effects: 

Scroll Left to Right 

Scroll Top to Bottom 

_d 

Ea 
Fizzle Out 

Scroll Right to Left 

Scroll Bottom to Top 

Diagonal Scroll 
Bottom Right to Top Left 

Diagonal Scroll 
Top Left to Bottom Right 

Diagonal Scroll 
Bottom Left to Top Right 

Diagonal Scroll 
Top Right to Bottom Left 

Fade to Black 

Fade to White (lea em ke me 
This option can be called from the Frame Editor, but its effect will only be seen 

during a Show (See Chapter 4: THE SEQUENCE EDITOR). 
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SELECTION 
& PRIORITIES 

Multiple Selection 

Object Priorities 

ShowOff allows you to put objects on top of each other, and to manipulate several 
objects at once. ShowOff’s rules of selection and priority will affect how your frames ap- 
pear. To select an object, point to it with the cursor and click the mouse button. A selected 
object is identified by a box drawn around the object or by small squares at the corners. 

You can select several objects at once by clicking the mouse button over an open 
space in the frame and dragging the mouse across the desired objects, releasing the but- 
ton when all of the objects are completely enclosed by the selection rectangle. When you 
select several objects at once, your movements and commands will affect them all 

equally. Their relationships to each other will remain unchanged. 

When objects in your frame overlap or when one object is directly on top of another, 
the object with the highest priority will appear to be in front. The background or template 
for a frame has the lowest priority and always appears in back. Next comes the border, 
followed by shapes and lines, graphs, icons, and in front of everything, text. When ob- 
jects with the same priority level overlap, the most recently selected one will appear in 
front. The chart below helps to clarify the priority levels. | 

Always in back Template, Background 

Icons a a ES 
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Selection 

=) @ 2) 

7 
Text 

= 

Flip Vertical 

+ + 
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THE ICON EDITOR 

When you select Icon from the Edit menu of the Frame Editor, the Icon Editor 

screen will appear. If you have selected an icon in the Frame Editor, that icon will be 
displayed on the editing screen. If there is no icon selected, the screen will be blank. You 
may then go to the Icon Selection Screen to select an icon to be edited by clicking on 
Load from the Icon Editor menu, or create an icon from scratch using the Icon Editor 
tools. 

Icon Editor 

The Icon Editor includes a Toolbox, several buttons, and two displays of the icon 
you are working on. The large window is the editing area where you will do your actual 
drawing. The smaller window shows the icon’s actual size. Each icon is 44 pixels wide 
and 36 pixels high. Now let’s look at the tools in the Toolbox. 

When you click on the Pencil you can draw in the large editing window. Each time 
you click and release the mouse button the little square at the point of your tool will be 
colored in the selected color. If you click and hold the mouse button while dragging the 
mouse around the editing window, you can draw freehand shapes. Clicking on a previ- 
ously colored pixel will change it back to the background color. 

Clicking on Selection will allow you to capture a portion, or all of the icon in the 
window. Place the cursor at one corner of the area you want, click the mouse button, and 

holding it down, drag the cursor across the area to the opposite corner, then release the 
mouse button. Several of the other features of the Icon Editor will operate on the selected 
part of the icon or on the entire editing window when there is no selected area. 

Clicking on Lines will let you draw straight lines in your icon. Place the cursor 
where you want one end of the line, click and hold the mouse button, move the cursor to 

Where you want the other end, and release. You can adjust the location of this end point 
while you hold the mouse button since the line will not be set until you release the but- 
ton. ShowOff will draw a straight line for you. 

If you select Text, you will be able to type letters on your keyboard and have them 
appear in your icon. 

Clicking on Flip Vertical will flip your icon around a vertical axis, exchanging left 
for right. If you have selected a part of the icon, only the selected area will be flipped. 
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Flip Horizontal 

re 
Hollow Shapes 

mm 
Filled Shapes 

Move Pixel by Pixel 

Colors 

BUTTONS 

Cut 

Copy 

Paste 

Load 

Save 

Clicking on Flip Horizontal will flip your icon around a horizontal axis, exchang- 
ing the top and bottom. If you have selected a part of the icon, only the selected area 
will be flipped. 

Selecting any of the hollow shapes at the left on the Toolbox will allow you to draw 
the shape in your icon. Place the cursor where you want one corner of the shape, then 
click, and holding down the mouse button, drag the mouse to set the size and proportions 
of the shape. 

Selecting any of the filled shapes at the right on the Toolbox will let you draw the 
shape in your icon. Draw the shape the same way you draw the hollow shapes. 

You can scroll your entire icon in any of the four directions, one pixel at a time, by 
clicking on the arrow pointing in that direction. If you have selected a part of the icon, 
you can scroll just that part. | 

You can choose the color for your lines, shapes, or pencil by clicking on any of the 
16 available colors. 

Now let’s take a look at the operation of the Buttons on the Icon Editor screen. 

When you select the Cut button, you can remove the selected portion of your icon 
from the editing window. If you choose this option by mistake, don’t worry, the material 
is not totally lost, the program keeps it in memory until you use this function (or the 
Copy function) again. Cut is only active when you have selected all or part of the icon 
with the capture box. See Selection above. 

When you select the Copy button, you can make a copy in memory of all or part of 
the selected icon. You use this option the same way you use Cut, except the copied area 
is not removed from the editing window. Copy is only active when you have selected all 
or part of the icon with the capture box. See Selection above. 

Clicking on Paste will place whatever was most recently Cut or Copied back into 
the editing window in the position it was cut or copied from. This option is only active 
after you have cut or copied something. 

Clicking on Load will cause the Icon Selection Screen to be displayed. In the Icon 
Selection Screen, you can select an icon to edit. For a detailed description of the features 
of icon selection, refer to Chapter 2: THE FRAME EDITOR. 

Click on this button to Save the icon you have edited or created. ShowOff will save 
your icon to a User Icon File on your data disk. 

To create a User Icon File: 

¢ After you have finished working on your Icon, click on Save. 
¢ At the Icon Selection Screen click on New. A dialog box will appear. Be sure that 

the active disk is your data disk. 
e Enter a name for your Icon file, then press return. 

¢ ShowOff will save your file name, return you to the Icon Selection Screen, and 
present you with a blank screen. 

¢ Click on the screen with the mouse, and your icon will appear. To save the icon to 
your User Icon File, click on OK, and the program will save the icon to your file. 
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Revert 

Clear 

Undo 

Select 

Quit 

To save your icons after you have created a User Icon File: 

¢ After you have finished working on your Icon, click on Save. 
¢ At the Icon Selection screen click on Add. 
¢ A dialog box will appear displaying the name of your disk and all of the User 

Icon Files on it. 
¢ Select the file you want, and press return. 
¢ Place the icon on the Icon Selection screen by clicking your mouse. 
¢ Select Ok and ShowOff will save your icon to the file. 

Each User Icon File can hold 35 icons. If the current User Icon File is full, click on 

New to create a new file. 

Selecting Revert will restore the original version of an icon you have been modify- 
ing. This option will only work with an icon that has been loaded from the Icon 
Selection Screen. If no icon was selected when you entered the editor, this option will 
work the same as the clear button (See next). 

Selecting Clear will clear the Icon Editor’s work area and give you a blank slate to 
work on. If you find you have selected this option by mistake, selecting Revert or Undo 
will return the icon to the work area. 

Selecting Undo will always restore your icon to the way it was before the last 
operation. 

Selecting Select will take you back to the Frame Editor with the changes to your 
icon. When you save your sequence, the modified icon will be saved in the frame in 
which it is placed. This procedure will NOT save your icon. If you want to save your 
icon to your Icon File with the changes you have made, be sure to follow the procedure 
described under Save above. 

Selecting Quit will return you to the Frame Editor. If you have not saved the icon 
you have been editing, a dialog box will appear asking if you want to abandon it. 



45 

Using the 
Sequence Editor 

New 

Cut 

Copy 

Paste 

Edit 

Renum 

Open 

Save 

THE SEQUENCE EDITOR 

When you select Sequence from the Edit menu of the Frame Editor, the Sequence 
Editor screen will appear. Using the Sequence Editor, you can rearrange the order of 
your frames, cut or copy whole frames, run a show of your sequence, or create an Auto- 
run disk so that you can share your work with friends and associates. 

The Sequence Editor screen displays up to twelve frames on the left side of the 
Sequence Editor screen. You can select any frame simply by pointing to it with the cursor 
and pressing the mouse button. If there are more than twelve frames in your sequence, 
you can move through them by using the scroll bar at the right of the frame display. 
Along the right edge of the screen are the functions of the Sequence Editor. 

P a. Hae 

B? 23 05% Pa 

Edit 

Revert 

Selecting New will insert a new blank frame after the selected frame. 

Clicking on Cut will remove the selected frame from your sequence and renumber 
the remaining frames. 

Clicking on Copy will make a copy of the selected frame in memory so that identi- 
cal frames can be inserted into your sequence. 

Clicking on Paste will insert the most recently cut or copied frame back into your 
sequence. To position the frame you are moving or copying, select a frame to the left of 
where you want your pasted frame to be. 

If you select a frame and then click on Edit, you will be returned to the Frame 

Editor with the selected frame on screen ready for you to make changes. 

When you select Renum, which stands for Renumber, the frame numbers will be 

cleared. By selecting one frame after another you can establish a new order for your 
sequence. Click on Done when you have finished arranging your frames to set the new 
numbering. 

Selecting Open will allow you to load a previously created sequence from a disk. A 
dialog box will appear displaying the name of your disk and all of the sequences it con- 
tains. Select the sequence you wish to edit and click on Open to confirm your selection. 

Selecting Save will save the sequence you have been editing to your data disk. 



Save As: -- Selecting Save As: will allow you to save your sequence under a new name. A 
dialog box will appear displaying the name of the disk and all of the sequences it con- 
tains. Just type the new name you want to use and click on Save or press return. 

Revert If you decide that the changes you have made in a sequence are not what you 
wanted, clicking on Revert will restore the sequence to its original state. This function 
will only work if the sequence has previously been saved. 

Print | Selecting Print will display the Print Dialog Box where you may select from several 
7 printing options. This function is more fully described under the File menu in Chapter 2 

of this manual: THE FRAME EDITOR. 

Show When you click on Show, the Show dialog box will be displayed. You will have 
several choices available for displaying your finished sequence. 

Show | 

® Automatic Time: 

( Manugl 

<” Jump to Frame: {| 

You will be able to modify the show by using the following options: 

Automatic When ShowOff runs in Automatic mode, each frame will be displayed 

for the same length of time. After clicking on Automatic, click on the 
Time box, and enter the number of seconds you want each frame to be 

on screen. 

Manual When Manual is selected ShowOff will continue to display each frame 
until you press a key on the keyboard to request the next frame. Pres- 
sing the right arrow on the keyboard or clicking the mouse button near 
the right edge of the screen will move to the next frame in the se- 
quence. Pressing the left arrow or clicking near the left edge of the 
screen will move to the previous frame. 

Jump Clicking on Jump will allow you to go directly to any frame you 
choose. Just type the frame number where you want to begin. 

Time This option will allow you to type in the number of seconds you wish 
a frame to be displayed before going to the next frame. (The time you 
choose will not include disk access time.) 

Note: At any time during the show, whether in ShowOff or using an Autorun 
disk, you can press the Esc key to stop the show and return to the Show dialog 

box where you can change the options, or to cancel the show and choose another 

activity. 
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THE TOOLBOX 

THE FILE MENU 

THE EDIT MENU 

THE GOODIES MENU 

THE GRAPHICS MENU 

MAKING A LABEL 

When you select Label from the Edit menu, the Label Editor screen will be dis- 

played. The Label Editor provides all the graphic and text features of the Frame Editor 
for use in making custom labels for your data disks and Autorun show disks. When you 
have designed your label, you can print it one quarter of the screen size (about 274” by 
22”) and attach it to your diskette. 

ile Edit Goodies Graphics Special 

3.5" Data Disk 

‘September 1987 

The Toolbox in the Label Editor is the same as the Toolbox in the Frame Editor ex- 

cept that it does not display the frame number or provide the Previous Frame/Next Frame 
arrows at the bottom. All the other tools will perform in their usual way. 

The File menu in the Label Editor provides most of the same functions as the File 
menu in the Frame Editor, except for the Print feature. This option does not provide the 
variety of choices available from Print in the Frame Editor. Selecting Print will print the 
label 4 the size of the screen image only. 

The Edit menu in the Label Editor provides most of the features of the Edit menu 
in the Frame Editor, except for the Template, Sequence, and Next Frame functions that 

are not available. | 

Except for the Shadow and Auto Numbering feature, the Goodies menu in the 
Label Editor provides most of the same functions as in the Frame Editor. 

Except for the Show Template option, the Graphics menu in the Label Editor 

provides most of the same functions as in the Frame Editor. 

The procedure for making a label exactly parallels the procedure for making a frame. 
To see the features of the Label Editor, let’s make a label for your ShowOff data disk. 

With ShowOff running and the Frame Editor on the screen, pull down the Edit 
menu and select Label to enter the Label Editor. The outline for the label you will create 

will appear on the screen. 

Now you are ready to begin designing your label. Begin by selecting Border from 
the Graphics menu. When the Border Selection screen appears, select a border that you 
would like to use. When you are returned to the the Label Editor, select Icon from the 
Graphics menu. Locate the icon of a movie camera (it’s on the Computer icon screen 
which you can find by moving the box on the scroll bar down about half way) and select 
it. You will then be returned to the Label Editor. Drag the movie camera icon to the upper 

right corner of the label. 
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Next click on Text in the Toolbox, and choose a color. Use the Fonts menu to select 

New York, Bold, and 18 Point. Now type ShowOff and Data Disk on your label. Clear 

the capture box around the text by clicking outside of it. Again, select Fonts, change the 

font to Shaston, and the size to 8 Point. Next type Date: _/ / on your label. Drag 

the four objects around the screen until your label looks balanced and attractive. Select 

Save to store your label on disk for future use, then select Print and you will have your 

first label. 

To retrieve the label you have saved from your file, when you are not in the Label 

Editing section, first select Label, and then select Open in the File menu. A dialog box 

will appear displaying the name of your disk and all of the label files on it. Select the 

file you want with a double click of the mouse, or by selecting Open from the options 

on the right hand side of the screen. 

ShowO ff 

Slide Show 

Disk 

RETURNING TO THE Once you have completed work in the Label Editor, you may want to continue work- 

FRAME EDITOR ing ona sequence or create a new one. To return to the Frame Editor without quitting the 

program and reloading, pull down the Edit menu and select Frame. 

EXAMPLES Here are some examples of other labels you might want to use. Of course, you can 

create almost any label you can imagine with ShowOff. : 

ShowO{f Icon Data Disk 

Sariember 1 Pe? 

This label could be used for a disk containing all your personal icons or for a library 

of graphics done with a Paint program. 
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Sales in the last fou 

Quarters 

On this label, two graphs have been combined with a businesslike border and font 

to denote the professional style of the business presentation on the disk. This type of 

label could be used for any disk containing business information. 
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Here is a label a student might use for a research report at school. With ShowOff, 

oral reports can become interesting, stimulating audio-visual sessions. 



6. CREATIVE IDEAS 

ShowOff is designed to unleash your creativity. Possible uses for your frames and | 

sequences can be found anywhere from the nursery room to the schoolroom to the board- 

room. Here are a few suggestions to start your imagination working. 

Q&A Using ShowOff, you will be able to display a series of questions for an audience, 

and then reveal the hidden answers. 

Science Quiz *4 

1) Who Discovered DNA? 

A [a] Crick.....English A 
=" [b] Watson..USA ™ 

Wilkins..English 
All of the above 

Text can be hidden by putting it into the template and covering it with a filled shape, 
or by giving it the same color as the background (or as a filled shape behind it). 

Science Quiz *4 

1) Who Discovered DNA? 

& [a] Crick......English 
[ b | Watson...USA 

Wilkins..English 
[d] All of the above 

Be 

ih 
an 

i! 
ie 

eyes 
CTEEEEEEEEEEE 

Answer 
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By the way, perhaps you noticed the way we have laid text over borders. This is a 
nice effect and it is easy to do. Simply, choose a filled rectangle from the Frame Editor 
Toolbox , draw the box just wider than the length of your text, and place it over the Border. 

science Quiz *4 

Now, change the color of the box to the background color: 

he 

Science Quiz *4 

Once you have done this, move your text on top of the area that has been blanked out. 

, ‘ iy # Sin Quiz 4 

MOREQ &A Using the very powerful Transition function of ShowOff (See the Special menu in 
Chapter 2), you will be able to create an interactive slide show, where your audience can 
immediately get the result of the choices made. 

First create a new sequence by selecting New in the File menu, and type in the 
name “History” (for example). After pressing return, select Template in the Edit menu, 
and create the following screen: 

History 1A 

Quiz *2 



When you are done, select Frame in the Edit menu to go back to the Frame Editor, 
and then select Show Template in the Graphics menu. Your template will appear on the 
screen. Now, create the first frame as shown below: 

= History 1A 

1. Which President is known as 
the father of our country? 

a) Abe Lincoln 

b} Thomas Jefferson 

c) George Washington 

Press the appropriate letter on 

jthe keyboard for the correct answer 

PAGED ssesssvssecsssvsvcsisesesvsesvstvsaesesnssessserisunervssissisisusaisssisiessssiusett Q U 1 - ? 
rvads111°s 

Now, select Transitions in the Special menu, and simply introduce the following 
commands in the transition window of the first frame: 

Transition 

1 

Pri oy, mah, W) is et 

id 
() 
(<) 
K) 
KE ca] a] ala) ee, 

2 
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You can now create the second and the third frame of your sequence as shown below: 

History 1A 

Answer: 

Your choice was not correct | 

Please try again 

Finally select Sequence in the Edit menu, click on Show, select the option 
Manual, and admire the result: 

¢ During the Show, on the first frame, if you select choice a or choice b (by pressing 
the appropriate key on the keyboard), the second screen will be displayed. 

¢ On the other hand, if you selected c (the right answer), your computer will then 
display the third screen. 
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GIFT TAG 

USING THE ARROWS 

You can use the power of ShowOff ’s label editor to create unusual, personalized 

gift tags for any occasion. 

When there are a number of objects in the frame, you can direct the audience’s atten- 
tion where you want it by using arrows as pointers. Remember, the arrows, like any ob- 
ject, can be moved around the screen or redirected at any time. 

c 
vee 

Helicopter | 

Balloon 

dageccatgeces 

Supersonic Jet 

Jumbo Jet 



FOOTBALL COACHING The football coach could teach the team new plays using diagrams like this and 
ShowOff. The icons representing players can be moved around on the screen while team 
members watch. Arrows can show running patterns. 

a i > 4 ne 
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Play #3 

REBUS You can create an amusing rebus or illustrated sentences by SHU StsaHine ShowOff’s 
icons for words. 
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PUZZLES By using ShowOff’s ability to import full-page pictures into the icon library then 
scattering the pieces around a frame, you can create challenging picture puzzles 

To create a puzzle, first create a new sequence named “Puzzle”, then select Icon 
from the Graphics menu, and choose Add. Instead of loading a standard icon file, re- 

place your data disk with a disk containing full screen pictures from a compatible paint 
program. Choose Add from the options at the top of the Icon selection screen, and then 
select a full screen picture from the list of files. ShowOff will load the picture onto the 
Icon screen, and you will then be able to take parts of the image and put them in the 
frame you are working on, just as you do with the icons. 

To select the pieces of the puzzle, click on the picture one area at a time, and then 
press Select to transfer the pieces to the Frame Editor screen. Arrange the pieces of the 
picture in a random order on the screen, and then have fun trying to move them around 
until they are back in their proper order. (If you want your puzzle to be really difficult, 
use the Flip Vertical, and Flip Horizontal options on some of the pieces of the puzzle!) 
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THE ICON LIBRARY 

ShowOff provides a library of over 380 icons for you to use 
give you a quick reference to all of them. 
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. The next few pages 
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Activities 
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THE BORDER LIBRARY 

ShowOff provides 126 borders for your frames. The next two pages provide you 
with a quick reference to all of them. 

Borders #1 
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THE SLIDE SHOW DISK 

The Slide Show disk is a useful tool. In addition to containing files of several back- 
ground frames that you may use in creating your own sequences, it also holds the 
routines that will let you to create Autorun disks. You don’t need the ShowOff program 
disk to use an Autorun disk, so you can share your creations with associates and friends 
who may not own the program. Upon booting the Slide Show disk, a screen will appear 
with the following options. 

[Runa Slide Show 

Create an Autorun Disk 

Copy an Autorun Disk 

Show a Sequence This option will allow the user to run one of the sequences available on the Autorun 
disk. After clicking on this option the following dialog box will appear: 

Open a sequence 

“Slide .Show/ 

[ Open 

grog ooh 

Select a file name and click on Open. A dialog box with the Show options will 
appear. (See Chapter 4: THE SEQUENCE EDITOR.) Indicate your choices, and the 
Autorun sequence will begin. To quit, press the Esc key. and click on Cancel. 

Create an Autorun Disk Choosing this option will automatically copy all the necessary files needed to make 
an Autorun disk. Please note that due to memory limitations, you will not be able to 
create an Autorun disk on a 5.25” disk. 

To create an Autorun disk, you will need a formatted 3.5” disk. You may use the 
Format feature in the ShowOff File menu, or the IIGs System utility to format a blank 
disk. When you select Create an Autorun Disk from the main menu, a dialog box will 
appear. 

¢ With the ShowOff Slide Show disk (Source disk) in drive | click in the Drive 1 

circle to select it. 
Place your formatted blank disk (Destination disk) in drive 2 , and click on the 

circle to select it. (If you have a single disk drive system, with the ShowOff Slide 
Show disk in drive 1, you will select drive 1 for both the Source and the Destina- 

tion disks, and the program will prompt you to swap disks as necessary. ) 
Click on Ok, and the program will copy the files needed to create an Autorun 
disk to the Destination disk. This procedure will take a few minutes. A status 
screen will keep track of the copying process, and return you to the menu when 
the transfer of files has been completed. 
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Copy an Autorun Disk 

Quit 

The final step is to copy your sequence to the Autorun disk. You may do this by 
using your System utilities to copy the files onto the Autorun disk, or you may use 
ShowOff to load the sequence, and then using Save as, save the sequence to your Auto- 
run disk. To run your sequence, boot the Autorun disk, and proceed just as you do with 
the ShowOff Slide Show disk. 

Select this option of make a copy of your Autorun disk to share with others. The pro- 
cedure is just like that for creating an Autorun disk except that the Source disk is your 
Autorun disk, and the destination disk is a blank, unformatted disk. When you click on 

Ok, ShowOff will format the disk and transfer the files, then return you to the main menu. 

When you are done using the Slide Show Disk, select Quit to return to the operating 

system. 



67 

BACKGROUNDS Also included on the ShowOff Slide Show Disk is a library of eight very useful 
graphics to be used as backgrounds in your sequences. To include one of these in your 
frame, select Load Picture from the File menu, and then open the file of your choice. 
The next few pages give you a quick reference to the graphics available. 
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USA.Map 

World.Map 
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Bréderbund’s Limited Brgderbund warrants for a period of ninety (90) days following the original retail 
Ninety-Day Warranty _ purchase of this copy of ShowOff that the program is free from substantial errors or de- 

fects that will materially interfere with the operation of the program as described in the 
enclosed user documentation. This policy applies to the initial purchaser only. 

If you believe you have found any such error or defect in the program during the 
warranty period, call Brgderbund’s Technical Support Department, (800) 527-6263, or 
(415) 492-3500 between the hours of 8 a.m. and 5 p.m. (Pacific time), Monday through 
Friday. Bréderbund technical personnel will attempt to help you correct or avoid the 
problem. If any such error or defect cannot be corrected or reasonably avoided by the 
customer, Bréderbund will inform you how to obtain a corrected program disk (or, at 
Brgderbund’s option, Bréderbund may authorize refund of your purchase price). This 
warranty gives you specific legal rights, and you may also have rights which vary from 
State to state. i 

Disk Replacement If any disk supplied with this product fails within ninety (90) days of purchase for 
Policy any reason other than accident or misuse by the customer, please return the defective 

disk together with a dated proof of purchase to Bréderbund Software-Direct, 17 Paul 
Drive, San Rafael, CA 94903-2101, for a free replacement. This policy applies to the 
original purchaser only. 

Br¢gderbund will replace program disks damaged for any reason, whether during or 
after the ninety (90) day free replacement period, for $5 per disk plus a postage and hand- 
ling charge of $2.50 per request, as long as the program is still being manufactured by 
Brgderbund. 

Limitations Unauthorized representations: Bréderbund warrants only that the program will per- 
on Warranty —_ form as described in the user documentation. No other advertising, description, or rep- 

resentation, whether made by a Bréderbund dealer, distributor, agent, or employee, shall 

be binding upon Brgderbund or shall change the terms of this warranty. 

IMPLIED WARRANTIES LIMITED: EXCEPT AS STATED ABOVE, BRO@DERBUND 

MAKES NO OTHER WARRANTY, EXPRESS OR IMPLIED, REGARDING THIS PRODUCT. 

BR@DERBUND DISCLAIMS ANY WARRANTY THAT THE SOFTWARE IS FIT FOR A 

PARTICULAR PURPOSE, AND ANY IMPLIED WARRANTY OF MERCHANTABILITY 

SHALL BE LIMITED TO THE NINETY (90) DAY DURATION OF THIS LIMITED EXPRESS 

WARRANTY AND IS OTHERWISE EXPRESSLY AND SPECIFICALLY DISCLAIMED. SOME 

STATES DO NOT ALLOW LIMITATIONS ON HOW LONG IMPLIED WARRANTY LASTS, 

SO THE ABOVE LIMITATION MAY NOT APPLY TO YOU. 

NO CONSEQUENTIAL DAMAGES: BR@DERBUND SHALL NOT BE LIABLE FOR 

SPECIAL, INCIDENTAL, CONSEQUENTIAL, OR OTHER DAMAGES, EVEN IF BR@DER- 

BUND IS ADVISED OF OR AWARE OF THE POSSIBILITY OF SUCH DAMAGES. THIS 

MEANS THAT BRODERBUND SHALL NOT BE LIABLE FOR LOST PROFITS OR RE- 

VENUES, OR FOR DAMAGES OR COSTS INCURRED AS A RESULT OF LOSS OF TIME, 

DATA , OR USE OF THE SOFTWARE, OR FROM ANY OTHER CAUSE EXCEPT THE AC- 

TUAL COST OF THE PRODUCT. IN NO EVENT SHALL BR@DERBUND’S LIABILITY EX- 

CEED THE PURCHASE PRICE OF THIS PRODUCT. SOME STATES DO NOT ALLOW THE 

EXCLUSION OR LIMITATION OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO 

THE ABOVE LIMITATION MAY NOT APPLY TO YOU. 

The user of this product shall be entitled to use the product for his or her own use, 

but shall not be entitled to sell or transfer reproductions of the software or manual to 
other parties in any way, nor to rent or lease the product to others without the prior writ- 
ten permission of Bréderbund. 

For technical support, on this or any other Brgéderbund product call (800) 527-6263, 
or (415) 492-3500. 
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BACKUP DISK INFORMATION 

This program is copy protected. If you would like a backup disk, you may order 
one using the coupon below. You may do this at any time, as long as the product ts still 
being manufactured by Brgderbund. Limit: one per customer. 

Please mail the original coupon, not a copy, along with a check or money order for 
$10.00 (in U.S. funds), or complete credit card information to: 

Bréderbund Software Direct 

P.O. Box 12947 

San Rafael, CA 94913-2947 

Please make your check or money order payable to Brgderbund Software. 

Backup Disk Coupon 

Please Print 

Name: 

Address: 

City, State, ZIP: 

Daytime Phone: 
(In case we have a question about your order) 

Product Name: ShowOff 

[_] Check/money order [J VISA LJ] MasterCard [] American Express 

LEC eee sees eee 
Credit Card Number Expires 

Signature (required for credit card orders) 

(Clip this coupon along the dotted line and send along with your payment. Please allow 
four weeks for delivery. ) 
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Sadiiend 
For more information about Br¢derbund and our products, call us at (415) 492-3500. 

17 Paul Drive, San Rafael, California 94903-2101 


