CARTOONERS

MAKE A MOVIE!

Fun for All and All for Fun

Children of all ages can enjoy Cartooners. It's easy to learn and simple to use, but the best part is
thatit’s fun. You can make great ‘toons by yourself or with friends, and the whole family can play.

We'll help you start Cartooners and show you how it works. As you go through the features,
follow theinstructions marked by the pointing finger . You'll have a good time making your first
movie while you're learning the program. '

First Things First

Let’scheck outyour equipment first. To use Cartooners you need atleastan Appl IIGS with at least
1 Megabyte of random-access memory (RAM), a color monitor, and a mouse. That's it! Make sure
they’re all plugged in, but don’t turn them on yet. A printer is optional, but useful and fun.

Loading Cartooners

Insert the Cartooners Program disk in your 3.5" disk drive and boot up your Apple IIGS. If you
have two 3.5" drives, then insert the Cartooners Art disk in drive 2. Otherwise, the program will
prompt you to insert the Art disk when needed. After the program boots, you will see the Finder
window with the Cartooners icon showing. Double-click the mouse on the Cartooners icon to
launch the program.

Installing on a Hard Disk

Cartooners can be installed on a hard disk. Create a folder called Cartoons on your hard drive and
copy theentireall of the files on the Cartooners Program disk except the Icons and System Folders.
Next copy the individual files from the Art Disk into their respective Actors, Movies, Scenes, etc.
folders on the hard drive.

Locating ltems
Whenever you're working with a feature in Cartooners that requires you to find some data, you'll
be asked for the location of the file that contains this data.

A dialog box will show you all the subdirectories or files you can choose from. Click on the upand
down arrows to scroll through the options. The subdirectory you're currently in appears near the
topand is shown with and open file folder. Click on CLOSE toback out of the subdirectory you're
in. Subdirectories available for selection have a closed File Folder before their names.

If you have to look for data on another disk drive, click on the Volume button and switch to the
desired drive. Then double-click on the item you want to load, or click on it once to highlight it,
and then click on Open or press Return.

Cartooners is organized so that all the elements are in separate subdirectories: /MOVIES,
/SCENES, /ACTORS, /INSTRUMENTS and /MUSIC. To enter a subdirectory, open it as you
would a file by double-clicking on its name.
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Playing with Cartooners

When Cartooners is ready to work, the Main selection screen appears with the following options:
LOOK, PLAY, CREATE, and QUIT.

wWelcome 1o "Cartgoners
What will gou do today?

Oy

Main Selection Screen

LOOK

Click LOOK when all you want to do is watch cartoons. Six movie tickets with names of cartoons
on them appear. Click the mouse button on the cartoon you want to see. A watch appears on the
screen while the computer loads all of the information it needs to play the cartoon for you.

To see all of the cartoons, one right after the other, click the mouse button on ALL. Click on QUIT
to go back to the Main Selection Screen.

Note: See Changing LOOK and PLAY Ticket Screens to Show Different Movies to see how to change
the tickets to other movies that you have on your disk(s). This way you can put your own cartoons
on the movie tickets!

PLAY

Click Play to view some preset cartoon scenes that we created for your enjoyment. They’re
complete with actors and actions. Just click the mouse button on the cartoon that sounds like fun
to you. Try one now! Whenit's over you can change it with the controls from CREATE (which we’ll
explainindetail on the following pages). You canadd actors, actions, and music to our preset scenes
and then save them if you want to. (Note: Do not edit the movie PARK.PLAY.)

When you want to go back to the Main Selection Screen, choose Quit from the File menu.

CREATE

Click CREATE to enter the movie studio. From here you can create great cartoons from scratch. You
have total control! You pick the scenes and actors, and you choose what they do and how they do
it. The CREATE screen lets you record and play back your cartoon productions. Let’s look at the
things you can do here.

Let’s Make a Cartoon

If you follow the instructions marked by the pointing finger, you'll have fun making your first
cartoon while you're learning about the program. (If you have a single 3.5" drive you should
remove the Program disk from the drive and insert the Art disk.)
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Selecting a Scene

Every good cartoon needs an interesting background scene, and Cartooners has a bunch of terrific
ones to choose from. (If you're using a 3.5" disk, the Cartooners Program disk has more sceneson
it-)

w  Toselect the scene for your cartoon, choose the Scene menu. While holding down the mouse
button, move the pointer down the list until COUNTRY ROAD is highlighted. Then release
the mouse button.

v Note: If youdon't see COUNTRY ROAD in the menu, choose Add Scene. .. from the top
of the menu instead. When the dialog box appears, double-click on COUNTRY.ROAD. If
you don’t see COUNTRY.ROAD anywhere and don’t know how to find it, see the Locating
Items section.

In a moment a country road appears.

Choosing Your Actors
Once you have a scene, you need some actors.

w  Pull down the Actor menu and choose SQUIRREL.

v Note: If you don’t see SQUIRREL in the menu, choose Add Actor... from the top of
the menu instead. When the dialog box appears, double-click on SQUIRREL. If you don’t see
SQUIRREL anywhere and don’t know how to find it, see the Locating Items section.

A squirrel appears on the screen. That's not quite where we want him to stand. We need to move
him.

Moving Your Actors

To move an actor, drag it to where you want it. You can move your actor anywhere you want, as
many times as you want. You can even move it under the control bar at the bottom of the screen
or under the menu bar at the top of the screen.

To remove an actor, drag it off the screen. It’s better to drag it off the left or right side so you can
tell if it's really off the screen. The menu bar on the top and the control panel on the bottom make
it hard to tell if the actor is off the screen if you drag it up or down.

v Hint: Toremove the control bar and the menu bar so you can see where you are placing your
actor, press the number 0 (zero). When you've put your actor where you wantit, press 0 again
and the control bar and menu bar return.

@ Move the pointer so it touches any part of Squirrel, and then press the mouse button and hold
itas youmove the mouse. Drag him to the middle of the screen. Drag him so his feet are resting
on the control bar, just above the Erase button (see the picture on page 3), and release the
mouse button. ,
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Extra Actors
Since you can have more than one actor in a scene and Squirrel looks a little lonely, let’s add some
actors for him to play with. You add actors to your scene by choosing them from the Actor menu.

How about adding a bunny to the scene? That would look good. But check out the Actor menu
again. Bunny isn’t there. However, there are more actors on the art disks. You can find them by
choosing Add Actor...in the Actor menu. Let’s do that now.

A list of the actors from the Actors subdirectory appears in the window. You can click the scroll-
down arrow to see the names of more actors in the list.

w  If you're playing from 3.5" disks, be sure to insert the CARTOONERS ART DISK in a drive.
Find BUNNY in the Actor subdirectory and double-click on the name, or click BUNNY omce
to selectit and then click Open. Bunny appears on the screen. Drag her so that she stands just
in front of, but not touching, Squirrel.

Copying Actors
Now suppose Squirrel has a twin-brother and that we want to include him in our cartoon. That's
no problem. With Cartooners you can have up to five copies of an actor in the same scene.

@ Open the Actor menu.

Notice that Bunny is now in the menu. That’s because when you use Add Actor ... to putan actor
in your scene, Cartooners writes the actor’s name in the menu. Bunny has a check mark next to her
name because she was the last actor you chose. She’s what'’s called the “active” actor.

w  (lick on Squirrel, and then choose Squirrel again from the Actor menu. Another squirrel
appears on the screen.

This new Squirrel is called 2 Squirrel. If you pull down the Actor menu again, you'll see that
Squirrel has a 2 in front of it. The 2 means this is the second copy of Squirrel. You can have up to
five copies of the same actor on the screen at one time.

w  Drag the second squirrel so he’s standing right behind, but not touching, his brother.

Actors Act

So far you have a scene and some actors. Now you need to tell your actors what to do. They’re
waiting for your directions. If you click on an actor and pull down the Act menu, you can see all the
acts your actor can do. For example, Bunny can Freeze, Stand, Walk, Hop, Turn, and Face Forward.
Give each actor an action, unless you just want the actor to stand still.

The threeanimalsinour cartoonarenow ina row, all facing left. It's time to get them moving. Actors
that just stand around aren’t very much fun.

w  Click on Bunny. She flashes on the screen to show that you’ve made her the active actor.

v Hint: To see who or what the active actor is, look at the Actor menu. The active actor has a
check mark or a number next to its name.

w  Choose Walk from the Act menu.

Recording Your Cartoon
You've chosen a scene, auditioned your actors and given Bunny an act to do. Now it’s time to start
your movie!



To put Bunny (or any actors) in motion, you need to Record the cartoon. When you press the Rec
button, the actors with Act directions begin moving, and the frame counter shows the number of
frames you've recorded.

Now we'll put Bunny in motion and record her movement. We only want her to walk a little way,
and we'll keep track of her steps with the frame counter. Right now the frame counter reads 1. We’ll
let Bunny walk for 7 frames, and then we’ll move the other actors.

w  Move the pointer to the Rec [record] button. Press and hold down the mouse button until the
frame counter reads 7, then release the mouse button. (If you go too far, press on the Rewind
button until you’re back at 7.)

Frame Erase  Speech
Rewind Play Forward Record Counter Mark Balloon Repeat

Control Panel

w  Click on the first squirrel. He flashes on the screen to show that you’ve made him the active
actor. '

w  Choose Walk from the Act menu.

w  Press and hold the mouse button over Rec until the frame counter reads 12.

Now choose actions for the other squirrel.

w  (Click on the second squirrel. Choose Walk. Press Rec until the frame counter reads 18.

Bunny is close to the edge of the screen so we need to turn her around.

w  (Clickon Bunny and choose Turn from the Act menu. Press Rec until the frame counter reads
22.

Which Way Are We Going?

Most of the actors in Cartooners can move in more than one direction. But you have to tell them
which way to go. After you’ve chosen an act for your actor, pull down the Way menu and choose
a direction. Bunny can go either right or left. Some actors, like the baseball, can move in many
directions.

w  Pull down the Way menu. Notice that Left has a checkmark in front of it. Choose Rightand
release the mouse button. You have now told Bunny to turn right. Press Rec until the frame
counter reads 26.

w  Choose Hop from the Act menu. Press Rec until the frame counter reads 36.

Back It Up!
Bunny is about to come down for a landing, but before she does, there’s one change to make.

w  Press the Rewind button until the frame counter reads 28. (Remember, if you go too far, you
can use the forward arrow to go forward.)
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Front/Back
Sometimes you may want to make one actor appear in front of another. For example, you might
want Bunny to hop in back of the first Squirrel.

@ Click on Bunny to be sure she is the active actor. Pull down the Edit menu and choose Front/
Back. You'll see a diagram of eight levels. The one colored black shows Bunny’s front/back
level. Most actors start with a front/back level of 4.

w  Click on the box in back (farthest to the left). You’ve selected level 8. Now click “OK.”

Now Bunny will always passbehind the other actors. If you want an actor to pass in front of another
actor, makesure thatits front/back level number is lower than the other actor’s. If you want the actor
to passbehind anotheractor, besure that the front/back level numberishhigher than the otheractor’s
front/back level.

Set the front to baok Set the front to baok
level for this actor. lavel for :'I:il :u'.':-.
Level: 1 Level: 8
1

G (ox )

Squirrel and Bunny (Front/Back)

w  Press Rec until the frame counter reads 50.

Stand Still
The first Squirrel brother is about to go off the screen. We'd better stop him! One way would be to
tell him to Stand from the Act menu.

w  Click on the first Squirrel to make him active. Then choose Stand from the Act menu.

w  Press Rec until the frame counter reads 56. Notice that Bunny and the second Squirrel kept
moving, but the first squirrel just stood still.

w  (Click on the second Squirrel and choose Stand from the Act menu. This will make the second
Squirrel stand still.

w  Click on Bunny and choose Face Forward from the Act menu.

Comic Strip Style Speech Balloons
You can add a speech balloon to your movie, so that your actors can “talk” or “think” like real
cartoon characters. You can also use speech balloons to add titles or credits to your movie.

w  Clickon the speechballoonin the control panel. Ina moment a window appears on the screen
showing a empty speech balloon, a menu bar and a selection of colors.

w  Type: This cartoon was made by, then add your name. If you have along name, don’t worry.
Theballoon will grow bigger to make room for your name, as you type. If you makea mistake,
simply press the Delete or < key and retype. Select Erase if you want to start fresh. When
you're done, click the OK button in the lower right corner of the screen.
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Speech Balloon Edit Window

The speech balloon appears above the Road. Now it can be picked up and moved around like any
other Actor.

w  Click on the speech balloon and drag it so that it sits above Bunny’s head. Then release the
mouse button. Press Rec until the frame counter reads 70.

Creating a Conversation
You can have five speech balloons on the screen at any time. To add another speech balloon to the
scene:

w  Click on the speech balloon button. Type: And the Squirrel Brothers and click OK.

The second speech balloon now appears on the screen.

w  Position the second speech balloon so that it is above the Squirrels’ heads.

There’s one change that you might want to make to this speech balloon. To make changes to the
speechballoon, double-click on the balloon. This takes you back to the Speech Balloon Edit window.

w  Double-click on the “And the Squirrel Brothers” balloon. The Speech Balloon Edit window
appears. The text remains in the balloon.

w  Pull down the Balloon menu that appears on the top line of the window. This menu has a list
of Balloon options. Select Speech (Right). The speech balloon now has a tail on the right side
instead of the left.

w  Click OK. The speech balloon appears back on the screen with its tail on the right side.

Moving the Conversation

The speech balloons are really actors, like Bunny and Squirrel. You can move them around just like
the other actors in your set. You can have an actor walking and talking at the same time, with the
speech balloon following the actor. To make a speech balloon move, you have to select it and then
give it a way to move.

w  Click on the speech balloon above the squirrels. Then choose Move Left from the Way menu.

This is a little different from other actors, as the Way menu tells speech balloons both which way
to go and what to do. The reason for this is that the Act menu is used to keep track of the different
“sayings” that the speech balloon can say.

C
A
R
T
©
©
N
E
R
S




P mzZ0 O =3O

@ Click on the first Squirrel, and choose Walk from the Act menu. Then, click on the second
Squirrel and select Walk.

@  Press Rec until the frame counter reads 80.

Removing and Inserting Balloons
To remove a speech balloon from the scene, simply drag it off the screen and release the mouse
button. This works for actors too. '

@ Click on the speech balloon above the squirrels. Drag it off the screen to the left and then
release the mouse button.

You can have up to 5 speech balloons. To display any speech balloon, select Speech Balloon from
the Actor menu and press the number of the balloon you want, 1-5. Each balloon can have up to
12different sayings. To selectanexisting saying, display its balloon, and then select the saying from
the Act menu. To add a new saying to that balloon, select Blank. .. from the Act menu, then click
the mousebutton on theballoon orselect Speech Balloon from the Editmenu. Typeina new saying
and click OK.

w  Click on the speech balloon above Bunny. Then pull down the Act menu. You'll see the
standard Freeze option, all of the lines of text for that balloon that you’ve already typed in,
and the selection Blank...

w  Choose Blank. .. The speech balloon above Bunny will change to a Blank speech balloon.
Double-click the mouse button on the balloon to see the Speech Balloon Edit window.

w  Type And Bunny and click OK. Reposition the speech balloon on the screen if you need to.

w  Pull-downthe Act menu. Noticethat the twolines are now listed. And Bunny hasa checkmark
in front of it to indicate that it is the current “Act.” The Blank . . . option is still listed. You
would choose it again if you wanted Bunny to say something else.

Bunny’s balloon is different from the squirrels’ balloon. With Bunny’s balloon selected, pull down
the Act menu and see all the sayings that Bunny’s balloon can have. If you select a different saying,
that saying will appear in the balloon. Go to frame 70 to see the squirrels’ balloon. Click on their
balloon and pull down the Actor menu to see that it’s called 2 Speech Balloon. Pull down the Act
menu to see the sayings this balloon can have. Now return to frame 80 by using the forward arrow.

w  Press Rec until you reach frame 100.

Make a Mood with Music
You can add music to your cartoons to set the mood. To start the music playing from the beginning
of your production, return to frame 1. To do this:

w  Click on the frame counter with the mouse button. The current frame number will be
highlighted. Type 1 and press Enter.

Pressing the Option key while clicking the mouse button on the Frame Counter moves you back to

the frame you were viewing before the current frame.

w  Pull down the Music menu and choose BOOGIE.

v Note: Ifyoudon’t see BOOGIE in the menu, choose Add Music.. . from the top of the menu
instead. When the dialog box appears, you are in the Music subdirectory. Double-click on
BOOGIE.

w  Press Rec to frame 27.



The music does not play while you're using the Rec, Forward or Rewind buttons. You only hear
the music when the movie is playing.

Once you have picked a tune, if you record it for longer than the music lasts, it will play again and
again for as long as you recorded it. To remove music, select Silence, and that music will be
removed from that point to the rest of the cartoon.

@ Pull down the Music menu and select BOING.SOUND. You might have to use Add Music
to find it. Press Rec until you get to frame 39, right when Bunny is about to land.

Boingis a sound effect. So is Doink. Sound effects don’t work like music in that they won’t play over
and over for as long as you recorded them. They only play once, and you have to select them in the
menu again when you want them to play again. For example, if you want the Boing sound to play
each time Bunny hops up:

w  Press the Forward button until you're at frame 42.
w  Choose Boing from the Music menu again. Press Rec and record to frame 53.

As long as you don’t change any of the actors or acts, Cartooners simply re-records your movie,
adding the music and sounds you’ve chosen.

Previewing the Cartoon

Now that you have recorded an entire movie, you'll want to preview it. That’s the easiest part of
all. Be sureany art disk you need is in the drive. Click the Play button. There'll be a short delay while
the music loads into memory, and then it's showtime!

Use the three basic controls, Play, Rewind, and Forward, to play the movie and rewind or forward
to parts of the movie you want to see again. If you want to adjust the speed of the cartoon, see page
30.

To pause the cartoon, click the mouse butto. The Stop and Go box appears. Click Stop, or if you
change your mind and want to continue the movie, click Go.

Forward and Rewind Hints

To move your movie forward, press the mouse button on the Forward button. The movie goes
forward as long as you hold the mouse button down. It will even go past the end of your recorded
movie into white space! If you go too far,and want to go back, simply use the Rewind button until
you are back at the frame you want.

To get directly to the end of the movie, hold the Option key down while you click on the Forward
button. To get to the beginning of your movie, hold the Option key down while you click the
Rewind button. To jump ahead 10 frames at a time, hold the Command (Open-Apple) key down
while you click the mouse button on the Forward button. To jump 10 frames back, hold the
Command key down while you click the mouse button on the Rewind button.

When the Control Panel is off the screen and you want to go to the end or beginning of your movie,
hold the Option key down and press the left and right arrow keys. To move one frame at a time,
press the right arrow key to go Forward, or press the left arrow key to Rewind. To jump ahead or
rewind your movie, 10 frames at once, hold the Command key down and press the left and right
arrow keys.

Repeat Performance
To keep your cartoon movie playing over and over, follow these steps.

@  Press the Repeatbutton. This is the button next to the speech balloon button. The button will
turn black.
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w  Now press Play. When the cartoon is over, it will automatically begin again. It will keep
going until you click the mouse or press any key.

w  Press the Space bar or click the mouse button. Two buttons appear on the screen, Stop and
Go. Click on the Stop button to return to the control panel.

w  Click on the Repeat key again to turn off Repeat.

Changing Music

To change the music, move to the frame where you want to change the music, then pull down the
Music menu and make another selection. Then press Rec for as long as you want the new music
to play. It’s that easy!

To move quickly to the frame where the music changes, select Next from the Music menu. Tomove
quickly to the last frame where the music changes, select Previous from the Music menu.

w  Ifyou've been following along you should be at the end of your cartoon. If you’re not at the
end, hold down the Option key and press the right arrow. Choose Previous from the Music
menu. This will take you to frame 54, which is the frame after the last music change.

w  Choose Boogie from the Music menu. Then press Rec until the end of the cartoon, frame 100.
Now you have a cartoon that plays music at the beginning and the end, and plays sound effects
in the middle.

Play it again!

Title and Credits

You can add titles and credits to your movie by using the speech balloons. Speech balloons come
in different shapes, including Title and Invisible. Both of these shapes are good for titles and
credits.

Usually, the title goes at the beginning of the movie. But it doesn’t have to; it's completely up to
you. For now, we'll create a title and then Paste it into the beginning of the cartoon.
@  Be sure you're at the last frame of your movie.

w  (Click the Forward button to advance to the next frame. The scene should now be blank with
no actors. Music is also reset to Silence.

w  Choose Boogie from the Music menu.

w  (Click on the speech balloon button at the bottom of the screen. Now choose Title from the
Balloon menu.

w  Ifyouwant to make the balloon a different size, point the cursor to the rectangle, hold down
the mouse button, and move the mouse around. Make the balloon bigger.

w  Type CARTOONERS. Press Return. The pointer moves down to the second line. Type
OPENING NIGHT.

w  (Click the mouse button on one of the colors in the palette. This changes the text color in your
title balloon.

w  Hold downthe Optionkeyand click another color. Thischanges the border around your title
balloon. Click OK.

w  Hold down the Command key and click another color. This changes the backgroundcolor
of your title balloon. Click OK.

w  Position your title on the screen anywhere you want.



@ Press Rec for 25 frames. Then remove the title from the screen by dragging it off the screen to
the right or left.

You can make these speech balloons move just like other actors, so that you can make a title appear
and then move around or off the screen.

To make rolling credits, like those you see at the end of a movie in a theater, use invisible speech
balloons and make them move up off the screen.

w  Click on the speech balloon button. Choose Invisible from the Balloon menu.

w  Increase the size of the balloon by clicking on the rectangle and dragging it down and to the
right.

w  Click the mouse button on any color in the palette . This will select the color of the text. Type
PRODUCED BY, press Enter, and then enter your name. Click OK.

w  Position the credit right in the middle of the screen. Invisible balloons can be difficult to move, so
be sure that you click on the text, and not the invisible background. Press Rec for 10 frames.

w  Choose Move Up from the Way menu. Then Press Rec until your name scrolls off the top of
the screen (about 30 frames).

Editing the Cartoon

Once the movie has been recorded, you may want to make some changes to make the movie even
better. You may want to cut out some frames, or move them to another place in the movie. For now,
let’s move the title and credits to the front of the cartoon.

Mark

Cartooners lets you edit your movie by cutting out frames, copying frames, and pasting the frames
you cut or copied into another place in your movie. In order to do this you need to mark the frames
you are going to cut out, or copy.

@  Go to the frame where the credits begin.

w  Pull down the Edit menu and choose Mark. The Mark button to the right of the frame counter
becomes highlighted. You have just marked this frame. You can also mark the frame by
clicking the mouse button on the Mark Button. (To unmark a frame that is marked, view the
frame and either select Mark from the Edit menu again or click the mouse button on the Mark
Button.)

Holding the Option key down while clicking the mouse button on the Mark button moves you back
to the frame you were viewing before the current frame.

@ Now use the Forward button to get to end of the credits.

Cut

The Cut option cuts out the frames from the marked frame to the current frame and saves them in
the scrap until your next Cut or Copy. You can paste the marked and cut frames into another place
using the Paste menu option.

w  Choose Cut from the Edit menu. This will cut frames 101 through 165 (or whatever frame
number is currently on the screen).

An edit function (Cut or Copy) always affects all the frames between the current frame and the
marked frame, including the current frame and the marked frame, even if the current frame is
before the marked frame.
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v Hint: If you wanted to leave the title and credits at the end of your movie, in addition to
putting them at the beginning, you would choose Copy instead of Cut. You can use the Copy
option to copy the frames you’ve marked and save them on the clipboard until the next time
you choose Cutor Copy. Copy doesn’t change the frames you have marked. You can move
the marked frames to another place in the cartoon with Paste.

Paste
The Paste option takes frames you have cut or copied and pastes them into your movie before the
current frame.

@  Move to frame 1. Then choose Paste from the Edit menu. Notice that many of the other
options are dimmed. This indicates that these functions are not currently available.

The watch will appear for a moment, and then the “Cartooner’s Opening Night” title screen will
appear on frame 1.

Undo/Redo

If you change your mind or make a mistake while you're editing your cartoon, pull down the Edit
menu rightaway and seeif you can choose Undo. Usually you can use Undo to undo a cut, a paste,
or the changes to an entire frame. When you’ve used Undo, the menu option changes to Redo, so
you can redo what you've just cut or pasted. If Undo appears dimmed in the menu it means that
you can’t choose it.

You can use Undo to undo the last cut or paste you did. Butif you then make more changes to the
frame, you won’tbe able to undo that earlier cut or paste. However, you can undo the entire frame.
Remember to check the Undo option whenever you makea mistake. It could save you alot of work.

w  Play the wholecartoonagain. Your cartoon hasbecomea great production. Congratulations!

It's a Wrap! (Saving Your Cartoon)

Once you have recorded your movie, it’s time to save it. When you save a movie, Cartooners also
saves the speed you chose for your movie, and whether you chose Repeat (whether your film starts
over when it ends) to make the movie play over and over again. When you load that movie later,
the Speed and Repeat setting will be the same as when you saved it.

Saving Your Movie
You can save movies to a regular formatted disk (see your G5/OS manual for instructions on
formatting disks).

w  Pull down the File menu and choose Save...

The computer will ask for a name to save the movie as.

w  Enter a title for your movie. If you make a mistake typing, use the Delete key or « to erase
it.

w  (Click on Save and the movie will be saved to disk.

v Hint: If your disk doesn’t have enough room on it to save your movie, you won’t be able to
click on Save and save your movie. Put another disk in the drive that has more space
available.

Starting Over

Now that you’ve created your first cartoon movie, you're ready to experiment and create on your
own. To start a new movie from scratch, click the mouse button on the Erase button in the control
panel.



Cartooners will ask you if it is OK to erase all of the frames. If you don’t want to save your movie,
click OK. If you still need to save your movie, click Cancel and save your cartoon. Enter a name for
the movie and click on Save to save it.

Once you have erased the frames, the screen will be blank, the frame counter returns to frame 1, and
you are all set to go!

Advanced Editing

Here are some advanced features of Cartooners that will help give your movie that award-winning
look.

There are two options in the upper Edit menu, Clear and Erase, that we haven’t talked about. Both
of them can make your work easier.

Erase is similar to the Erase button. As you remember, the Erase button erases the entire movie, but
leaves all of the actors, scenes, etc. in the menus. The Erase option in the Edit menu erases any frames
you’ve marked, but it will not Cut them out of the movie. Therefore, if you mark frames 10-20 and
then select Erase from the Edit menu, frames 10-20 will beblank, that is there will be 10 blank frame
in your movie. :

Clear is similar to the Cut function. The only difference is that Clear will not save the frames to the
scrap. It simply gets rid of them. If you mark frames 10-20 and then choose Clear, frames 10-20 will
be cut; however, if you look at the Edit menu, you'll notice that Paste is not available, because there
are no frames in the scrap.

Touch Up

There may be times whenyou’ll want to do some “fine-tuning” to your editing, without re-recording
the actor for the entire movie. You may just want to make a few small changes, such as moving the
actor slightly in a few frames. You canrecord these small changes with Touch Up. Pull down the Edit
menu and choose Touch Up. A checkmark appears next to Touch Up.

When Touch Up is not selected, moving an actor erases it from later frames, and you must record
it again in its new place. When you select Touch Up, you can make the changes to a few frames
without affecting the rest of the movie, your actor won’t disappear, the movie won’t change. It's a
very handy feature.

When you want to turn Touch Up off, pull down the Edit menu and choose Touch Up again. The
checkmark will disappear. Now any changes you make you to an actor will erase it on later frames,
and you'll have to record it again.

Pause

You can stop the action in your movie and pause the scene for up to a minute. This is a useful feature
for adding a little extra time for reading a speech balloon if you didn’t record it long enough
originally. Just pull down the Edit menu and choose Pause. .. A box with a scroll bar appears. Click
on the arrows to make the pause one second longer or shorter. Click in the gray area of the scroll bar
to make the pause longer or shorter in increments of ten seconds. When you are satisfied with the
length of the pause, click OK.

Speed

You can set the playback speed by pulling down the Edit menu and choosing Speed ... A scroll bar
showing the playback speed in frames per second appears. Click on the arrows to make your movie
go faster or slower. Or grab the box in the scroll bar and move it to the right, to go faster, or to the
left, to go slower.

C
A
R
T
©
©
N
E
R
S




C
A
R
T
©
©
N
E
R
S

The speed you set with the scroll bar is the speed at which Cartooners tries to play your movie. If
you have a complicated movie, with lots of actors doing lots of acts, Cartooners may not be able to
play the movie at the highest speed. It will do the best it can to play the movie at the speed you set.

Next Movie
You can use Next Movie... to string several of your movie productions together to make one long
movie. For example, to link three movies together:

1.  Load the first movie in the string (for example, load DUCK). When its first scene is on the
screen, pull down the File menu again and choose Next Movie....

2. From the dialog box that appears, select the next movie in your string by double-clicking on
its title (for example, double-click on LOST).

3.  Choose Save from the File menu. When the dialog box appears, click Save to set the link
between the two movies. When the message, ‘Replace Existing File “DUCK"?’ appears, click
Yes.

Now, anytime you play DUCK by selecting Play from the File menu, LOST will load and play after
it.

If you want to continue your string of movies, you need to load LOST, choose Next Movie ...and
select the movie you want to follow LOST. Then save LOST.

To play your string of three movies, load DUCK and choose Play.

Toremove a Next Movie froma cartoon, load the cartoon and select Next Movie...Cartoonerstells
you what the next movie is — you can click Erase to turn off Next Movie, or you can click Change
to change the Next Movie, or you can click Cancel if you change your mind.

You can link as many movies as you want, but you have to save each one after you choose Next
Movie. . .and select the movie you want to come next.

Choose Palette

You can import actors and scenes that you created with DeluxePaint II to your cartoon. But
sometimes when you add an actor or scene, the colors won’t look right. This is because the actor
or scene was created with a different palette, or selection of colors, than the movie or scene you
currently have loaded. See Creating Scenes and Actors in Deluxe Paint II for information on using
DeluxePaint files with Cartooners.

Only one palette can be used in a movie at a time. To choose which palette to use, select Choose
Palette from the File menu. A dialog box appears. Select the file whose palette you want to use in
your movie. But be careful! This may change the colors of all the other scenes and actors in your
movie.

Clean Up Menus

While you're editing and experimenting with your movie, you may find that the Actor and Scene
menus are crowded with actors and scenes that you are no longer using. To eliminate all the menu
items that aren’t being used in the current movie, choose Clean Up Menus from the File menu.

If you want to start a movie completely from scratch, with no menu choices added, click the mouse
button on the Erase button.

v Hint: It'sa good idea to choose Clean Up Menus before you save your cartoon movie. This
way the movie will not load unnecessary data and delay the movie start time.



Freeze

Freeze is a special option in the Act menu. It’s not a separate action like Walk or Turn. Instead you
can choose Freeze to stop an actor from doing what she’s doing, in mid-step or mid-turnif you want
to. To freeze an actor, click on her to make her active and select Freeze from the Act menu. You'll
notice thata check mark appears next to Freeze when you select it. The check mark next to whatever
act you just froze remains there, too.

When you're ready to unfreeze your actor, choose Freeze again, and the check mark will disappear.

Tip: You'll only see the check mark at Freeze while you re recordmg It doesn’t appear while
you're using Forward or Rewind to edit your movie.

Details for More Creative Expression

Speech balloons are a great way to tell stories and label pictures. To add extra excitement to your
words, we have included lots of speech balloon extras for you to experiment with.

To make changes to a speech balloon that you've already created, click on the balloon you want to

change and choose Speech Balloon from the Edit menu, or simply double-click on the balloon. The
speech balloon editing window reappears, only instead of a blank balloon, you have one with words
already entered. Now let’s spruce up that speech balloon!

Balloon Size and Design

To make the balloon bigger, place the pointer in the rectangle surrounding the balloon and hold
down either mouse button. Now drag the mouse down and to theright. Let go of the mouse button.
The balloon grows! To make the balloon smaller, click inside the rectangle and drag the mouse up
and to the left. Then let go of the mouse button. The balloon shrinks!

To change the design of the balloon, pull down the Balloon menu and select one of the speech
balloon designs. You can have Invisible, Title, Speech, Thought or Exclamation speech balloons.

Right or Left determines on which side the balloon “tail” will appear.

Tisle
Exclamation
CRight)

Speech Balloon Types

For normal speech, use the Speech (Left) or Speech (Right) balloons. Position the balloon so its tail
points at the actor you want to speak, like in a cartoon.

If your actor is thinking instead of talking, use the Thought (Right) or Thought (Left) balloons. The
tails on these balloons are made of circles.

Use the Exclamation (Right) or Exclamation (Left) balloons if your actor is excited or angry. These
balloons have jagged sides and are good for showing your actors” emotions.

Titles are rectangular balloons that are useful for titles, signs, and other descriptive effects.
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Invisible balloons show only the text when you put them into your movie. You will not see any
balloon around the words. This type of balloon is useful for adding subtitles or credits to a movie
or for narrating stories. (Note: If the words you type on an invisible balloon are the same color as
your scene, you won’t be able to see them.)

Layout

Choose Left or Center from the Layout menu before you type the text you want it to affect. This will
determine how the words are positioned within the speech balloon. Don’t select a different layout
later in that line, though, unless you want to change the layout of the entire line.

Color

Youcan change the color of the textby clicking the left mouse button on any of the colorsin the color
palette. This color affects the text that comes after the insertion point; it does not change the color
of text you already have.

If you choose the checkerboard color, anything in that color will be transparent. The scene will show
through. Try it and see!

Tochange the color of the background of the speech balloon, hold the Command key while clicking
the mouse button on a color. To change the color of the balloon outline, hold down the Option key
while clicking on a color.

Making Changes and Using Multiple Text Choices

You can change the layout or color of your text any time you want; however, you must make your
selections before typing. Changes to the text choices do not affect text that you have already entered
in the balloon. To change the layout or color of text already in the balloon, use the backspace key
to erase part of the text, or click on the Erase button to clear all text and text choices.

When you are satisfied with the way your speech balloon looks, click on “OK.” Your movie will
come back and the speech balloon will be shown in the middle of the screen. Grab it with the mouse
and drag it to where you want it.

Keyboard Shortcuts for Nimble Fingers

Here are some other keyboard shortcuts that let you play more easily and quickly with your
cartoon.

Option-Left Arrow  Go to frame 1 Left arrow Go backward 1 frame
Option-Right Arrow  Go to last frame Right arrow Go forward 1 frame
G-Left Arrow Go backward 10 frames  Esc Stop operation
G-Right Arrow Go forward 10 frames

Front and Center

Sometimes when you Add an Actor, you won't see it because it's “hidden” behind another actor
in the scene. Or sometimes when you remove an actor from the screen, a very small part of theactor
remains on the screen, but you can’t find it. That's why Cartooners has a Front and Center key.

Press Open-Apple-Fand the currentactoris givena front/back level of 1, and appears in the center
of the screen so that you can see it.

Removing the Control and Menu Bars

Press 0 (zero) to remove the control bar and menu bar from the screen. This lets you see what you're
doing if you want to place your actor at the very bottom or top of the screen. Press 0 again to get
the control bar and menu bar back.



v Hint: Remember, when the control bar is not on the screen, you can still advance and rewind
your movie a frame at a time by using the right- and left-arrow keys. You can also record by
pressing the Open-Apple-R key.

Menu Options
Hold down the Command (Open-Apple) key and press these letters for quick action.

L Load z Undo
M Mark C Copy
g Play X Cut

S Save v Paste

All of these keyboard shortcuts are available even when the menus are not visible on the screen. For
example, if you press 0 to remove the menus and control panel, you could still play the movie by
pressing Open-Apple-P.

Multiple Actors
You can have up to five copies of the same actor on your screen at the same time. If you have less

than five copies of an actor in your scene, you can add copies of the current active actor by pressing
the numbers 2 through 5.

When you have several copies of the same actors on the set, you can select the one you want by first
selecting the actor type in the menu and then pressing the numbers1, 2, 3, 4, or 5 on your keyboard.

Changing the LOOK and PLAY Ticket Screens
to Show Different Movies

If you want to add one of your own cartoons to the ticket screen in LOOK or PLAY, here’s all you
do:

w  Save the movie, and give it a descriptive title.

@  Quit to the Main Selection Screen.

w  Enter LOOK or PLAY (insert the Program and Art disks in the drives; be sure that the disk is
write-enabled).

w  Hold down the Command key and click the mouse button on the the ticket that you want to
change.

Cartooners will display a dialog box that says Choose your own movie. The list of movies available
on the disk will show in the window. If the window is not showing the list of movies you want, insert
adifferent disk and click on the letter of the drive you put the disk in. Cartooners will now display
the files on that disk. You may need to double-click on the Movie folder to see your choices.

w  Select the movie that you want on the ticket by double-clicking on the movie file name.

Your movie now appears on the ticket, ready to see at the click of the mouse!

Coming Soon...

If you ever see the message Coming Soon... it means that Cartooners does not have the information
to tell it what movie should appear in the ticket. Adding your own movie to these ticketsis the same
as just described previously.
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Printing and Cartooners

When movies come out, there’s usually a lot of news about them in the papers. If you have a
supported printer, you can promote your own cartoons by printing out frames of your movie to be
posters. You can even print out many frames of your movie and create a book that tells the story.

Printing

Be sure the frame that you want to print is on the screen. Now you’re ready to print.

@ Turn on the printer.

@ Pull down the File menu and choose Print...

You see the Print dialog box.

w  Click on the Colorbox if you havea color printer, and an X appears. If you have a color printer
but don’t check this box, your printout will be in black and white.

w  ClickonOk.If you havetrouble printing, make sure your printer’sOn Linelightison. If itisn’t,
press the On Line button to turn it on. Try printing again.

To stop the printing in progress, press any key.
Note: If youdon’t havea printer connected to your computer, and you try to print, Cartooners will

spend a lot of time looking for the printer. Eventually it will come back, but you will have to wait
it out, or you'll lose your movie.

Tips from the Technical Director

Improving the Speed of Your Cartoon
Therearemany things thataffect the speed at whichyour movie plays. One thing is the Speed option
in the Edit menu.

The more characters that are moving on the screen, the slower your cartoon will run. This is because
Cartooners has to work harder to keep all the actors moving according to your instructions.

Bigger characters take longer to move, so they affect the overall speed. Try to keep speech balloons
only as large as they need to be to hold the text. Characters that have lots to say slow everybody
down.

Overlapping characters slow the moviedown. When actors walk next to each other, be sure they are
not touching. The same is true for speech balloons that may be floating across the actors’ heads.

If your movie uses scenes, actors, and music from more than one disk, your movie will slow down
and you'll have to swap disks. To avoid this, create your own data disk by doing the following (see
your GS/0S manual for information on formatting disks, creating subdirectories, and copying
files):

Format a blank disk.

Create four subdirectories: Movies, Scenes, Actors, and Music.

Copy your movie to the Movies subdirectory of your new data disk.

Ll S

Copy the scenes, actors, and music files to the Scenes, Actors, and Music subdirectories of your
new data disk. If you don’t know exactly what files to copy, load your movie and look at the
Scene, Act, and Music menus.

bl

Load Cartooners, and load your movie from the new data disk.

If Cartooners asks you to locate an item, load it from your new data disk.



7. When your movie is loaded, save it again to your new data disk.

Now whenever you want to see that movie, load it from your data disk. You won’t have to swap
disks when you play it.

Another Time Saver
Cutting, copying, or pasting a large number of frames can take a long time. If you decide you want
to cancel a long Cut, Copy, or Paste, or Load, press Esc.

Memory Management

If you ever receive the message, “There is not enough memory to record this frame,” while you're
working on your movie, save the movie to your data disk right away. If you want to edit that movie
later on, you'll need to create some more memory for your production. Use Clear (not Cut) to clear
some frames and make more room in memory for your movie.

Note: If you find that your actors are appearing in the wrong scene, check Free Memory in the ?
menu. If you have less that 30K available, cut frames from your movie until you have more than 30K
free memory.

Tips from the Creative Director

Tips for Better Cartoon Animation

Most of the animal actorsin Cartooners can walk and turn. These basicactions canbe “cycled”, using
the editing functions to create poses that you can use to make additional actions. For example,
making the dog turn left and then right several times in a row makes it look like the dog is dancing.

If you use several copies of the same actor, don’t have each copy act the same, unless you want the
actors to have a mechanical look.

For example, if you use copies of FARBIRD to create a flock of birds for your scene, don’t have them
all fly in the same direction in the same way. Have a few birds travel Up and Left occasionally, or
Up and Right. This will look much more natural and give the impression of wandering birds.

You also might break up the action cycle of each bird. Use the edit functions to cause each bird to
flap its wings at different times.

Actors look more like a natural part of their surroundings if you place scenery (called props) like
bushes and tree stumps in the foreground of your scene. When an actor walks behind a prop, he
looks like he’s really in the scene, instead of on top of it.

You can make an actor appear to move faster if you make the props behind him move slowly in the
opposite direction.

Don’t let too many actors move around at the same time. This slows the program down. Likewise,
don’t use too many large actors in any one scene.

Speech Balloons

Good animation moves in cycles: action, pause, action, pause. This gives viewers time to respond
to what they see, and time to prepare for what is about to happen. Speech balloons can be useful in
the pause part of the cycle. But having speech balloons moving at the same time as a lot of other
action makes your animation difficult to follow.

So use speech balloons with care. Your cartoon should move easily without words. Use them only
when you really need them.
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Special Actors

Therearea few actors on theart disk that are different from the rest. You have already learned about
how Speech Balloons keep track of different textlines in the Actmenu, and combineboth movement
and direction in the Way menu.

Shrubs and Flower work in a similar way.

e  Choose SHRUBS from the Actor menu. You may need to choose Add Actor to find Shrubs.

*  Lookinthe Actmenu. You seea list of different plants. Choose Small Bush. The Shrub turns
into a small bush.

*  Choose Right Slowly from the Way menu. Then press Rec and the Small Bush moves to the
right.

Shrubs don’t really move in real life, but you can create funny cartoons with characters sneaking
around disguised as shrubs!

Hats and Eyes Have Strange ACT and WAY Selections, Too
Choose HATS from the Actor menu. Pull down the ACT menu. You will see a long list of different
kinds of hats. You can have up to 5 hats at once, and each can be a different kind of hat!

Hats don’t have move options in the Way menu. Instead, the Way menu lets you change the size
and direction the hat faces.

If you want to move the hats, which you may want to do if you puta hat on an actor that is walking,
you will need to move and record the hat with the actor on each frame to ensure that the hat keeps
pace with the actor.

This is a little inconvenient, butitallows Cartooners to offer a wide selection of hats without using
up all available actors in the actor menu. Also, all characters walk at different speeds, so adjusting
by frame is generally necessary when moving any of the “static” actors.

Now, experiment with EYES. You can create some great effects.

Selecting Preferences

Preferences...

] Buttons stay down.
E£ Add... adds to movie.
B Play from first frame.

[Cancel] [ ok |

 —

Preferences

Choose the Preferencesin the Apple () menu (on the far left of the Menu Bar) so you can use some
special Cartooners capabilities. After you’ve selected your preferences, the program ftries to save
your preferences to disk so they will be active each time you run Cartooners. If you're using floppy
disks, you must have the Program disk in the drive you started Cartooners from to save your
preferences.

Buttons stay down. This option was included when we noticed that some young children cannot
hold the mouse button down for extended periods of time. If you click on the box next to this
preference option, the Rec, Forward, and Rewind buttons will stay “down” until another mouse
click or any key is pressed. This option should not be selected if you are trying to edit a cartoon movie as



it is difficult to stop the movie on the exact frameyou need. When the Buttons Stay Down feature is turned
off, you can press the mouse button on the Rec, Forward, and Rewind buttons and it will stay down
until a mouse click or keypress, just as if this feature was turned on.

Add...addstomovie. Whenyouselectan Actor with theAdd Actor...optionor selecta scene with
Add Scene... ., the actor or scene you choose is added to your movie (the scene on screen) and is
also added to the Actor or Scene menu.

There may be times when you want to add a collection of actors, scenes, and music selections, but
donotwant themall to appearonscreen until you select them from the menu. If thisis the case, click
on the Add... adds to movie box to deselect it (the box is now empty).

When you use this preference, actors, scenes, and music that you choose for your movie will appear
on screen only when you choose them from a menu.

Play from first frame. Normally, when you click on the PLAY button, the current movie will play
from the beginning, from frame 1. However, as you're editing or adding additional scenes to your
movie, you might want to see the movie play from the current frame. To do this, click on the Play
from first frame box to deselect it. Now the movie will play from the current frame when you click
the PLAY button. This way you don’t have to see the entire movie each time you want to evaluate
a change that you made. To return to playing from the first frame, click on the box again to select
it. You canalso do this with your mouse if Play From First Frame is checked. Press the mouse button
on Play to play from the first frame, hold the Command key down and press the mouse button on
Play to play from the current frame. If Play From First Frame isn’t checked, these buttons are re-
versed.

Music Off. Select this to turn the sound on and off. The X appears to tell you the music has been
turned off, and the music is on when there is no X.

Free Memory

Select Free Memory from the Apple (#) menu to see how much memory is available in your
computer. The amount of space left is represented by the amount of white space in the scroll box;
the more white there is, the more memory is available. Note: Try to keep atleast 30K free memory
to avoid memory management problems.

Family Fun

Narrating Stories

Many kids have storytelling talent far beyond their ability to write or read. When they see moving
‘toons, even very young children want to play with Cartooners, especially if a older brother or sister
uses the program. You can help young ones give shape and direction to their active imaginations
and have a good time yourself.

The next time your child wants to relate a dream or retell a favorite story, try this:

¢ Boot up Cartooners.

Tell the child what you're doing (starting the computer, loading this interesting program, etc.) and
a very little about why you're doing it, for example, “Let’s make a story like your dream.”

. Let your child choose a scene and the actors and encourage her or him to tell you what is
happening in the story.

e  Use the title or invisible speech balloon design to enter his or her story. Be sure to limit the
length of the story that each frame tells so that the speech balloon doesn’t mterfere with the
child’s picture.
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*  Record the movie for about 15 frames, or for however long it takes to read the text on the
Screen.

Experiment with Rec and Play to determine the appropriate frame count.

¢  Encourage the child to change the scene or move or add actors, and to continue the story.

*  To enter new text, click on the speech balloon and select the Blank . .. option from the Act
menu. Double-click on the Blank balloon to access the Speech Balloon edit window.

¢  Record the movie each time you add new text to the scene.

¢ When the story is completed, play the entire cartoon so that both of you can watch it. Read
the story to the child as he or she watches the movie. This can be a fun and useful learning
experience.

Printing an lllustrated Storybook
The Cartooners Print... option lets you and your child create illustrated storybooks. You can print
out individual frames of a cartoon and then staple them together to create a book.

Forward the movie to the first frame that you want to print. Choose Print. .. from the File menu,
select the correct options for your printer setup, and click OK.

Pull down the File menu again and choose Print...If your printer is properly connected and turned
on, click on Print. Printing begins.

After you’ve printed the first page, forward the movie to the next frame you want to print. Print out
this frame. Continue this process until you’ve printed the entire story.

Your child may want to create a special title page with his or her name and story title. Staple it all
together. Read the book together. Before long, your child will be reading it to you.

Other Activities

Create a cartoon with blank speech balloons. Then ask each family member to edit the movie and
enter dialog into the speech balloons. Be sure everyone saves their movie with a different name.
That way the original movie (with blank balloons) won’t get lost.

When everyone is done, watch the movies together. You may want to add the movies to LOOK and
select ALL to see the movies one after another. Each family member’s version of the cartoon is sure
to be a winner. Be prepared to laugh—a lot.

Hints Just for Kids

Birthdays and Other Special Occasions

Wealllove to get greetings that are for us alone. It makes us feel special when we get them. Butyou
can also feel special when you give them. Use Cartooners to create beautiful pictures with colorful
messages and print them out for birthdays, holidays, or any time you’d like to do something special
for someone you care about.

Use Create to make a picture with a Scene and Actors you choose yourself. Then add speech
balloons to “speak” your message. '

When it’s all ready to go, select Print. .. from the File menu. Be sure the printer you're using is
hooked up and turned on. Ask for help if you need it.

Click OK in the Print. . . dialog box, and in a few moments your printer produces a picture of the
scene you created.



If you're an experienced cartooner, you may want to create a moving-picture message and play it
for the special person.

Create a Cartoon with a Friend
You canbegin a cartoon and thenlet your friend finish the story. Start making a cartoonin CREATE,
and be sure to leave your Actors in an interesting situation so that your friend has something fun
to play with when it’s his or her turn.

Save your cartoon starter on your data disk, then choose Quit from the File menu. This takes you
back to the Main Selection Screen. Click on PLAY. If there’s a Coming Soon... ticket, click on it. If all
of the tickets are full, then hold down the Command key and click the mouse button on one of the
tickets to change it.

When the dialog box appears, select your cartoon starter. The name you gave it when you saved it
will now appear in the ticket for your friend to select. When your friend finishes the movie, you can
add it to LOOK for both of you to watch.

You can have a lot of fun if you and your friend take turns creating scenes, adding actors, and
making sounds for the cartoon. You can go back and forth as often as you like (until you run out of
disk space). It's amazing how crazy a cartoon can be when one or more friends help you out!

Creating Scenes and Actors in DeluxePaint Il

Ifyou want to use DeluxePaintII to create your own background scenes for Cartooners, that’s great.
Just save a scene you made in 320x200 resolution with 16 colors or less as a Picture, then copy the
pictureinto the Scenes subdirectory on your copy of the Cartoonersart disk. See you GS/OS manual
for information on copying files.

You can also create non-animating actors like the moon or a mountain with DeluxePaint, II. Save
anactor you made in 320x200 resolution with 16 colors or less as a Brush and copy it into the Actors
subdirectory. Actors you create are given directions to move in the Act and Way menus similar to
the Baseball actor.

w  Hint: It’s easier to make films if the palette you use to create art is the same as the Cartooners
palette. This way all the colors of everything look right. When you're in DeluxePaint II load
a scene from Cartooners. This also loads the Cartooners palette. Erase the picture and draw
your own. Now when you use this art in Cartooners, all of the colors of your art will look right.
(Be careful if you use Color 1. It will be invisible in Cartooners.)
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NOTICE
ELECTRONIC ARTS RESERVES THE RIGHT TO MAKE IMPROVEMENTS IN THE PRODUCT DESCRIBED IN THIS MANUAL AT ANY
TIME AND WITHOUT NOTICE.
THIS MANUAL, AND THE SOFTWARE DESCRIBED IN THIS MANUAL, IS COPYRIGHTED. ALL RIGHTS ARE RESERVED. NO PART OF
THIS MANUAL OR THE DESCRIBED SOFTWARE MAY BE COPIED, REPRODUCED, TRANSLATED OR REDUCED TO ANY
ELECTRONIC MEDIUM OR MACHINE-READABLE FORM WITHOUT THE PRIOR WRITTEN CONSENT OF ELECTRONIC ARTS, P. O.
BOX 7578, SAN MATEO, CALIFORNIA 94403-7578, ATTN: CUSTOMER SERVICE.
ELECTRONIC ARTS MAKES NO WARRANTIES, EXPRESS OR IMPLIED, WITH RESPECT TO THIS MANUAL, ITS QUALITY,
MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR PURPOSE. THIS MANUAL IS PROVIDED “AS IS ELECTRONIC ARTS
MAKES CERTAIN LIMITED WARRANTIES WITH REGARD TO THE SOFTWARE AND THE MEDIA FOR THE SOFTWARE. PLEASE SEE
THE ELECTRONIC ARTS LIMITED WARRANTY.
SOFTWARE © 1989 ITDA
ALL RIGHTS RESERVED.
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