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GraphicWriter Ill 

Congratulations on your purchase of GraphicWriter III, the superior 

desktop publishing program for the Apple IIGS. Be sure to complete and 

return the postage-paid registration card so we can notify you as new 

versions of this program become available. 

This Getting Started manual teaches all about using GraphicWriter III to its 

fullest. This manual is divided into two main sections: 

— The Getting Started section guides you through making working 

copies of the disks that are supplied. These instructions must be 

followed to begin using GraphicWriter HI. 

— The Guided Tour section teaches you how to use GraphicWriter HI in 

easy steps. 

The Reference manual contains complete information about specific 

features, as well as tips and other information that will be useful as you 

use GraphicWriter III. 

Enjoy! 
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About Seven Hills Software 

No Copy Protection 

We don’t believe in copy protection—all it does is impair the honest user’s 
ability to use software to its fullest. We strive to provide high quality 
products at reasonable prices. We hope you will support our efforts by 
not allowing your family or friends to copy this software. 

Postage-Paid Registration 

Be sure to complete and return the postage-paid registration card so we 
can notify you as new versions of this program become available. 
Updates are always reasonably priced. 

Questions and Comments 

We always welcome feedback—if you have any questions, comments, or 
suggestions for improving this product, please let us know! In addition, 
we would like to hear your ideas for new programs. 

Contacting Us 

For orders and product information call (904) 575-0566 from 9 a.m. to 
5 p.m. ET, Monday-Friday. 

For technical questions about a specific product call (904) 576-9415 from 
11 a.m. to 5 p.m. ET, Monday-Friday. 

Contact us electronically for fastest written communication: 

America Online, AppleLink, GEnie: SevenHills 

CompuServe: 75300,1743 

FAX: (904) 575-2015 

To contact us the “old-fashioned way,” write to: 

Seven Hills Software 

2310 Oxford Road 

Tallahassee, FL 32304-3930 





About GraphicWriter Ill 

GraphicWriter III is like four programs in one: A word processor, a 
painting program, a drawing program, and a page layout program. And 
these four programs are seamlessly combined into the most powerful 
desktop publishing program available for the Apple IIGS. 

Using the What-You-See-Is-What-You-Get (WYSIWYG) approach you can 
easily arrange text and graphics to create fliers, brochures, newsletters, 
reports, classroom materials and almost anything else you can dream of! 
Even complicated layouts are a snap with GraphicWriter III. 

In addition to a fantastic program, we’ve included several “extras” for free: 

e Translators so you can import text and graphics from many popular 
programs. Text, with formatting intact, can be imported from Classic 
AppleWorks (even with SuperFonts!), AppleWriter, Bank Street Writer, 

FrEdWriter, MouseWrite, and Teach. 

Import graphics from Print Shop, Print Shop GS, and any program that 
uses standard single-, double-, or super-high resolution graphics. 

Fonts and clip art images so you can design a variety of layouts. 

A small “program launcher” to replace the Finder when using 3.5" 

disks, thus giving you more space for saving files. 

e A New Desk Accessory for formatting 3.5" and 5.25" disks from within 

GraphicWriter III and other programs that operate under GS/OS. 

Our goal was to make GraphicWriter III the best desktop publishing 

program, and to make it valuable to you personally. By making a quality 
program available at a reasonable price, by including “extras” for free, and 
by not copy-protecting the disk, we think we have succeeded. We hope 

that you support our efforts and encourage future products by not 

allowing your family or friends to copy GraphicWriter III. To borrow a 

phrase, “Just say no.” 

This manual and the software (computer program) described in it are 

copyrighted with all rights reserved. No part of the GraphicWriter II 

software or documentation may be reproduced, stored in a retrieval 

system, or transmitted, in any form or by any means, mechanical, 

photocopying, recording or otherwise, without the prior written 
permission of Seven Hills Software Corporation. 



Copyrights and Trademarks 

SEVEN HILLS SOFTWARE CORPORATION'S LICENSOR(S) MAKES NO WARRANTIES, EXPRESS OR 

IMPLIED, INCLUDING WITHOUT LIMITATION THE IMPLIED WARRANTIES OF MERCHANTABILITY AND 

FITNESS FOR A PARTICULAR PURPOSE, REGARDING THE SOFTWARE. SEVEN HILLS SOFTWARE 

CORPORATION'S LICENSOR(S) DOES NOT WARRANT, GUARANTEE OR MAKE ANY REPRESENTATIONS 

REGARDING THE USE OR THE RESULTS OF THE USE OF THE SOFTWARE IN TERMS OF ITS 

CORRECTNESS, ACCURACY, RELIABILITY, CURRENTNESS OR OTHERWISE. THE ENTIRE RISK AS TO 
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APPLY TO YOU. 
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INDIRECT DAMAGES (INCLUDING DAMAGES FOR LOSS OF BUSINESS INFORMATION, AND THE LIKE) 

ARISING OUT OF THE USE OR INABILITY TO USE THE SOFTWARE EVEN IF SEVEN HILLS SOFTWARE 

CORPORATION'S LICENSOR HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. BECAUSE 

SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL 

OR INCIDENTAL DAMAGES, THE ABOVE LIMITATIONS MAY NOT APPLY TO YOU. SEVEN HILLS 

SOFTWARE CORPORATION'S LICENSOR'S LIABILITY TO YOU FOR ACTUAL DAMAGES FROM ANY 

CAUSE WHATSOEVER, AND REGARDLESS OF THE FORM OF THE ACTION (WHETHER IN CONTRACT, 

TORT (INCLUDING NEGLIGENCE), PRODUCT LIABILITY OR OTHERWISE), WILL BE LIMITED TO $50. 
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HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. BECAUSE SOME STATES DO NOT 

ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL 
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CORPORATION'S LIABILITY TO YOU FOR ACTUAL DAMAGES FROM ANY CAUSE WHATSOEVER, AND 

REGARDLESS OF THE FORM OF THE ACTION CWHETHER IN CONTRACT, TORT (INCLUDING 

NEGLIGENCE), PRODUCT LIABILITY OR OTHERWISE), WILL BE LIMITED TO $50. 
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GraphicWriter III is a trademark of DataPak Software, Inc. 
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Getting Started 

We know you are anxious to start using GraphicWriter III right away, but 
please read this section first because it leads you through several 
important steps which you need to do only once: 

e Learning conventions and terminology 

e Getting your JIGS ready to start a IIGS-specific program 

e Making working copies of the GraphicWriter III program 

After completing the Getting Started section, you will use the Guided 
Tour. It teaches you GraphicWriter III by letting you use many of its 
features. 

The Reference manual covers every aspect of GraphicWriter III. It’s the 
best place to look when you need added information or help with a 
particular feature. 





Things You Need To Know 

Hardware Requirements 

To use GraphicWriter III you need: 

e An Apple IIGS with at least 1MB of memory. 

e GraphicWriter III includes GS/OS—the “disk operating system”. 
GS/OS requires internal ROM version of at least 01—when you turn 
on the computer, if the bottom of the screen does not show a version 
number, contact your authorized Apple dealer for an upgrade. 

e One 3.5" disk drive (a second 3.5" disk drive or a hard disk drive is 

strongly recommended). 

e To make printed copies of the documents you create, you need any 
printer that works with a standard IIGS printer driver. Included are 
Apple’s printer drivers for the Apple ImageWriter I, II, and LQ, Apple 
LaserWriters (except SC), and Epson FxX-compatibles. 

Other printers can be supported by using third party printer drivers, 
such as Independence from Seven Hills Software. Independence lets 
you print high quality, 300dpi pages using a Hewlett-Packard DeskJet, 
DeskWriter, or LaserJet. 

Steps 

Steps you should follow are indented and numbered. For example: 

@® Learn GraphicWriter III. 

@ Produce beautiful documents. 

The Keyboard 

Keys on the keyboard are referred to by the name printed on them 
(Delete, Option, A, etc.). The Open-Apple key is shown as G. 

Things You Need to Know: The Keyboard 3 



The Mouse 

Four terms are used to describe the different ways you can use the mouse: 

Clicking means quickly pushing down and releasing the mouse button 
while the mouse remains motionless. Some uses of clicking are to select 
an object or move the insertion point. 

Double-Clicking means quickly clicking twice. Double-clicking is 
commonly used as a shortcut for some action. For example, double- 
clicking on a word selects it (a shortcut for dragging through it). 

Pressing means holding the mouse button down while the mouse 
remains motionless. The most common use for pressing is pressing on a 
scroll bar’s arrow to cause the document to scroll until the mouse button 
is released. 

Dragging means holding the mouse button down, moving the mouse to a 
new position, and finally releasing the mouse button. Common uses are 
selecting a range of text, choosing a menu item, and positioning or 
resizing an object. 

The Menu Bar 

When you are using a IIGS-specific “desktop” program, a menu bar is 
always at the top of the screen. Menus contain commands applicable to 
the program you are using. 

Menus are normally “rolled up”; to see the available commands, you pull 
down the menu. This action is demonstrated in the following sections. 

4 Things You Need to Know: The Menu Bar 



Preparing Your Apple Iics 
There are several things you must do in order to use any software that is 
written specifically for the Apple IIGS. These are common settings so it is 
likely that your IIGS is already prepared to run GraphicWriter III. 

Control Panel Settings 

To enter the Control Panel: 

@ While the computer is off, verify that the mouse is plugged into your 

keyboard. 

@) Turn the monitor on. 

@ Hold down the Option key while you turn on the computer’s power 
switch. 

@ When you see several choices on the screen, release the Option key. 

© Press 1 to enter the Control Panel. 

ee 

Slot Settings 

Enter the Slots display: 

@ Press the Up Arrow until Slots is highlighted, then press Return. 

Make sure that Slot 4 indicates you are using the Mouse Pott: 

@ Press the Down Arrow until Slot 4 is highlighted. 

@ If Slot 4 reads Your Card, press Right Arrow to change the option to 

read Mouse Port. 

If you choose, you can tell the IIGS to start up from the 3.5" disk drive: 

@ Press Down Arrow until Startup Slot is highlighted. 

© Press Right Arrow until the desired slot number appears Gf you have 
the 3.5" disk connected to the back of the IIGS, the number is 5). 

Save the Slot Settings: 

© Press Return to save the current settings for the Slots display. 

Preparing Your Apple !IGS: Control Panel Settings s. 



RAM Disk Setting 
RAM disks use memory that could be used by the program. Graphic- 
Writer III needs at least IMB memory to operate, so verify there is at least 
this much memory free for it to use: 

® At the Control Panel, press Down Arrow until RAM Disk is 

@ 

@ 

6 

highlighted, then press Return. 

Press Down Arrow to highlight Maximum RAM Disk Size (or “Select 
RAM Disk Size” on the newer IIGS model). 

As a general rule, IIGS-specific software works better with more 
memory available to it. Thus, we suggest setting the RAM Disk size to 
OK. If the Maximum RAM Disk Size needs to be reduced, press Left 
Arrow until its size is acceptable. 

Press Return to save the current RAM Disk settings. 

If you changed the Maximum RAM Disk Size, turn off the computer. 
NOTE: Changes to the RAM Disk display don’t take effect until the 
computer is turned off. If you turn off the computer, wait 15 seconds 
before turning it back on. 

Preparing Your Apple IIGS: Control Panel Settings 



Other Settings 

This manual assumes you already have your printer connected and 
working with the Apple IIGS. If not, refer to the documentation that came 
with your printer to connect it and set any necessary Control Panel 
settings. 

Some popular printer configurations are listed below, along with any 
necessary Control Panel Settings. 

Direct-Connect ImageWriter 

With the ImageWriter directly connected to the Printer Port on the Apple 
IIGS, the following Control Panel settings should be in effect: 

Slots: Slot 1 should be Printer Port 

t Printer Port: Every option should have a checkmark to the left of it. 

AppleTalk iImageWriter or AppleTalk LaserWriter 

With an ImageWriter or LaserWriter connected via AppleTalk to the Printer 
or Modem Port, the following Control Panel settings should be in effect: 

Slots: Set Slot 7 to AppleTalk (a warning message may appear below the 
slot list). If the printer is connected to the Printer Port change Slot 1 so 

i the warning disappears; likewise, if the printer is connected to the Modem 
Port change Slot 2 so the warning disappears. 

Quit the Control Panel 

After changing all the Control Panel settings, 

@ Press the Down Arrow to highlight Quit, then press Return. 

@® If you changed the Maximum RAM Disk Size, turn the computer off 
(changes to the RAM Disk won’t take effect until the computer is 
turned off). If you turn the computer off, wait 15 seconds before 

UJ turning it back on. 

Preparing Your Apple IIGS: Control Panel Settings 7 





r Making Working Copies 

Before proceeding, protect the original disks by 
making sure that they are write-protected! 
Look at the hole in the upper-right corner of 
each of the original disks. The disk is write- 

i! protected if you can see through the bole. If 
you cant see through the bole, slide the tab so 
you can. 

Whenever you purchase software you should make a working copy of 
each original disk. NOTE: GraphicWriter III is not copyprotected, but it 
is copwighted. Please do not make copies for your family or friends— 
every illegal copy you see is a vote against friendly software andfor copy- 
protection and higher prices. 

After making your working copies (either onto a hard drive or onto 3.5" 
disks) you should store the original disks in a safe place so if a problem 
ever develops with a working copy another can be made from the original 
disk. If a problem ever develops with an original disk, contact Seven Hills 
Software for replacement information. 

The process of making working copies takes a little time, but is a straight- 
forward process: First you copy the supplied original disks either onto a 
hard disk drive or onto blank disks that you provide. Second, you 
customize your working copies for your particular system. 

NOTE: Throughout the entire Getting Started section, you will be using 
both the original disks and your working copies—you will not be done with 
the original disks until you begin the Guided Tour section. The original 
disks are safe as long as you can see through the hole in the upper-right 
corner of the original disks. 
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The Finder 

Apple’s “Finder” program lets you do disk “housekeeping” tasks, such as 
copying disks and deleting files. We'll use the Finder to make working 
copies of all the supplied disks. 

Before making your working copies, we'll first learn a little about using 
the Finder. 

Starting the Finder 

If you have a hard disk drive, start it and launch Apple’s Finder. When 
the Finder appears, insert the disk labeled Original “Disk.1” and skip to 
the next section (“Using the Finder”). 

If you don’t have a hard disk drive, follow these steps: 

® Insert the disk labeled Original Disk.1 into the startup disk drive. 

@ Turn on the monitor and computer (if the computer is on already, 
hold G-Control down and press Reset). The 3.5" disk drive will come 
on and begin loading the Out To Launch program launcher. NOTE; If 
you did not set your 3.5" disk drive to be the startup slot, the computer 
will try to start up from some other disk drive. If you get the message 
“Check Startup Device,” hold Control and press Reset. At the prompt 
type PR#5 (assuming your 3.5" disk is in slot 5) and press Return. 

@ When the Out To Launch window appears, click the Launch Other 
button. 

@® Open the Extra.Stuff folder Gt should already be highlighted, so just 
click the Open button). 

© Open the Finder program (it should already be highlighted, so just 
click the Open button). 

When the Finder is finished loading, you will see a blue desktop with a 
menu bar at the top of the screen, an Original.Disk.1 disk icon at the top- 
right of the screen, and a Trash can icon at the bottom-right of the screen. 
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il The Menu Bar 
At the top of the screen is the menu bar with various commands available 

A in the particular program you are using. We’re using Apple’s Finder right 
now, so the menu bar reads @ (Apple), File, Edit, View, Disk, Special, and 
Color. NOTE: This is true for System Disk 5.0.4; other versions might be 
different. 

Menus are normally “rolled up.” To see the available commands you pull 
down a menu. 

For example, to look at the @ (Apple) menu: 

© Move the mouse and you will notice an arrow pointer follows the 
mouse movement on the screen. 

@ Position the arrow pointer on the @ at the left side of the menu bar. 

@ Press and hold the mouse button to pull down the @ menu. 

If you continue holding down the mouse button, you can drag (nove) the 
mouse to the right to pull down other menus. As the arrow pointer 
moves over the titles of the other menus, you will see all the commands 
available in the particular program you are using. 

@ When you are done looking at the menus, release the mouse button 
tl while pointing to a title in the menu bar. This just “rolls up” the 

menu. 

Let’s try choosing the About the Finder command from the @ (Apple) 
menu: 

Move the arrow pointer over the @ in the menu bar. 

Press and hold the mouse button to pull down the @ (Apple) menu. 

° Continue holding the mouse button and drag down to highlight the 
command “About the Finder.” 

Release the mouse button and the command will be executed. 

If you follow those steps you'll see the Finder’s “About the Finder” dialog 
box. Click the mouse or press any key to make that dialog box disappear. 

Whenever you see the word choose in this manual, it means you should 
choose a command from the menu bar at the top of the screen. 
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Opening a Disk Icon 

The Original.Disk.1 icon should be visible at the top-right of the screen. 
To open the disk and view its contents, 

© Move the arrow pointer over the Original.Disk.1 icon and click to 
select it. 

@ Choose Open from the File menu (move the pointer over the File 
menu, press and hold down the mouse button, drag down to highlight 
Open, then release the mouse button). 

When you open a disk icon, a new window is opened to show the 
contents of the disk. 

Opening a Folder icon 

Opening a folder to view its contents is just like opening a disk: 

@ Click on the Icons folder to select it. 

@ Choose Open from the File menu. NOTE: As a shortcut to clicking an 
icon once then choosing Open from the File menu, you can double- 
Click the icon. 

Just like opening a disk, a new window is opened to show the contents of 
the Icons folder. Notice that the Icons window is in front of the 
Original.Disk.1 window (the title bar is “active” and the Icons window 
obscures most of the Original.Disk.1 window). 

Closing a Window 

To close the two open windows (the Original.Disk.1 window and the 
Icons window): 

© Choose Close from the File menu to close the Icons window Cit closes 
the Icons window because it is the active window). 

@ Choose Close from the File menu to close the Original.Disk.1 window. 
NOTE: As a shortcut to choosing Close from the File menu you can 
Click the close box at the top-left of the window. 
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Installing Onto 3.5" Disks 

This section describes installing GraphicWriter II onto 3.5" disks. 
If you are installing GraphicWriter II onto a hard disk drive, skip to 
the section titled “Installing Onto A Hard Disk Drive.” 

At this point Apple’s Finder should be started from the Original Disk.1 
and you should be somewhat familiar with how to use it. 

Initializing Disks 
To make working copies of GraphicWriter III on 3.5" disks, you need five 
initialized (but otherwise blank) 3.5" disks. 

The Finder has the ability to initialize disks, but we’ll use the Disk 
Initializer NDA (new desk accessory) for simplicity, and to demonstrate 
how to use it. Disk Initializer is provided free with GraphicWriter III. 

To use Disk Initializer, 

© Choose Disk Initializer from the @ menu (move the pointer over the 
@ (Apple) menu, press and hold down the mouse button, drag down 
to highlight Disk Initializer, then release the mouse button). 

Bisk Initielizer vi.i 
Copyright 1989,91 by Seven Hills Softwere Corp. 

Written by Steve Stephenson 

Nonethenewdisk [| 

The Disk Initializer dialog box 

The scroll box displays the slots and drives that have a 3.5" or 5.25" disk 
drive (for safety it does not show RAM disks or hard disk drives). To 
initialize a disk, 

@ Click on the slot/drive you want to use for initializing (usually 3.5" 
disk drives are located in slot 5). NOTE: For the best speed 
performance you should initialize the disk in the same slot and drive 
that the disk will be used in. For example, if you are initializing a 
startup disk then you should initialize the disk in the startup disk drive. 
If you are initializing a data disk then you should initialize the disk in 
the data disk drive. 

@ Insert a blank disk. 
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@© Type the name for the new disk (the first disk is named “Startup”). 
The name cannot be longer than 15 characters, and it must begin with 
a letter and contain only letters, numbers, and periods. 

© Click the Initialize button. NOTE: This button is active only if a valid 
disk name ts entered. 

After you click Initialize, the disk in the slot and drive you specified is 
checked. If the disk is blank it will be initialized immediately. If the disk 
is not blank you will be asked to confirm your decision to initialize it. 
Never initialize an original disk! NOTE: If you can see through the hole 
in the upper-right corner of a disk, you will never accidently initialize it 
(the hole prevents anything from being written on the disk). 

After the disk is initialized it will be ejected and you will be told whether 
the initialization was successful. If initialization fails for a disk, discard 
that disk and use another one. If initialization was successful, apply a disk 
label and write the appropriate name on it. 

Repeat steps @-® to create one disk with each of the following names: 

Startup 

hl ” 

Ee Startup «J 
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oe 1 

| ‘Fonte.1 
s | Graphic TT - 
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08 en eee’ ee Mm 060LUCCititi—‘“‘“‘“‘S~*~*SS ee eee ee, 
ee ae ee ae a eee fk lk he oe, Le, Cf le kk es «ho ee ae” Lm LT 
CP eee eet SO es CCK Me “oie! OM ele eee eee ee) Os «MS «oes Cd "else 66 88 888 

Sm eeteeM = BG Gg IEP 8 EG gS gg ITE 8 oo satan atat ete tete te SO es Oh els! Oe oneal le ee ee, es MD «s+ CM ee ale ele ee es ORM 
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a el et ee 
[> ooo es ess ee 
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oe’. 'o*, ee eee 868 
8 ew ‘areret eter etetetete” Stee 
** ee ee eee eee eeee Me) 
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E [ Clip.art.1 1 {c Clip.Art.2 a 
S Ceaba eaesbldivel Mt 7 = GraphicWriter III 4 

After you have initialized and applied a label to all five disks, click Cancel 
to return to the Finder. Add the subtitle “GraphicWriter III” to the outside ri 
label of each disk. 
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Copying the Original Disks 

Now we'll use Apple’s Finder to copy each of the supplied disks, starting 

with Original Disk 1. 

® 

@ 

Insert the disk you want to copy onto (one of the disks that you 

initialized and hand-labeled). The first “destination disk” is the disk 

you labeled Startup, so insert that disk. 

Insert the disk you want to copy from (one of the original disks 

supplied with GraphicWriter IID. The first “source disk” is the disk 

labeled Original Disk 1 so insert that disk Gf you have only one 3.5" 

disk drive, you will have to eject your hand-labeled disk to make 

room for it). 

Drag the original disk icon onto the hand-labeled disk icon (position 

the arrow pointer over the original disk icon, hold down the mouse 

button, drag the icon onto the hand-labeled disk icon Cit turns black) 

then release the mouse button). The first copy is made by dragging 

the Original.Disk.1 icon onto the Startup icon. 

The Finder asks if you want to replace the contents of the destination 

disk with the contents of the source disk. Click OK to proceed. 
NOTE: If you get a message stating that the destination disk is write- 

protected, you are trying to copy in the wrong direction—click the 

Cancel button and go back to step @, making sure you drag the source 

disk icon onto the destination disk icon. 

During the copy process the Finder may ask you to insert a particular disk. 

Find the desired disk, insert it, then click OK to continue. 

When the Finder is finished copying the disk, 

© Drag the source disk icon onto the Trash icon. This ejects the disk 

and removes its icon from the “desktop”. 

© Drag the destination disk icon into the Trash to eject it and remove its 

icon from the desktop. 

Repeat steps ©-© for each of the following disks: 

oma, | erane DRAG: ONTO: when done 

Original.Disk.1 | stamp | 
Original.Disk.2| Program | 
FontDisk.1 | Fonts1 | OO 

oO 
—_ oO 

Clip.Art.Disk.1 Clip.Art.1 

Clip.Art.Disk.2 Clip.Art.2 
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Removing Extra Stuff 

On your working disks are some extra files that can be removed in order 
to have disk space for storing new files you create. NOTE: At this point 
the Finder should still be operating from Original Disk 1. Do not restart 
with your Startup disk until you are instructed to do so (otherwise the 
instructions in this section will not work). 

To remove the unnecessary files from your Startup disk, 
® 

@ 

@ 

® 

Insert your hand-labeled Startup disk. 

Click on the Startup disk icon to select it, then choose Open from the 
File menu. 

Drag the Extra.Stuff folder into the Trash. 

Drag the Startup disk icon into the Trash to eject the disk and remove 
its icon from the desktop. 

To remove the unnecessary files from the Program disk, 

Ge @O@®@ 

Insert your hand-labeled Program disk. 

Click on the Program disk icon to select it, then choose Open from 
the File menu. 

Drag the Extra.Stuff folder into the Trash. 

Drag the Program disk icon into the Trash to eject the disk and 
remove its icon from the desktop. 

Quitting the Finder 

Let’s quit Apple’s Finder and return to Out To Launch: 
® 

@ 

® 
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Choose Shut Down from the Special menu. 

Click to select the “Return to launching application” option. 
Click OK to return to Out To Launch (you will be asked to insert 
Original.Disk.1). 
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Printer Driver 

In order to print from GraphicWriter III an appropriate “printer driver” 

must be installed. 

Direct-Connect Apple ImageWriter | or Il 

The printer drivers needed for a directly-connected ImageWriter I or Il are 
already installed, so if you are using an ImageWriter I or II: 

@ Choose Shut Down from the File menu. 

@ Store all the original GraphicWriter II disks in a safe place. 

@ Skip to the Guided Tour section to begin using GraphicWriter III. 

Other Printers 

If you are using some printer other than a directly-connected ImageWriter 

I or IJ, you must first remove the unnecessary ImageWriter drivers, then 

install the printer driver for your printer. 

Apple’s printer drivers are included to support ImageWriters, LaserWriters 

(except SC), and Epson FX-compatible printers. Follow the instructions 

below to install one of these printer drivers (because several files must be 

copied and placed in specific folders on your startup disk, we’ve provided 
Apple’s Installer program to make the process easy). NOTE: If you don't 

have one of these printers we assume you've purchased a third-party printer 

driver to support your particular printer. To install that driver, follow the 
installation instructions that came with the printer driver package. 

Starting the Installer 

To start Apple’s Installer, 

® Click the Launch Other button. 

@ Open the Extra.Stuff folder. 

@® Open the Installer program. 

In the scroll box on the left side of the Installer window are custom 

“scripts” that will be used to add the printer drivers you desire. 

NOTE: During the installation process you will be prompted to insert an 

original disk. This is normal. The original disks are safe as long as you 

can see through the hole in the upper-right corner of each original disk. 
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Removing the Current Printer’s Files 

Currently your disk hand-labeled Startup contains all the files necessary to 
use an ImageWriter I or II. Those files are not necessary because you are 
not using this type of printer, so we’ll remove them first: 

® 

@ 

@ 

® 

Click the DC ImageWriter script. 

If your hand-labeled Startup disk is not in a drive, insert it Cif 
necessary, eject a disk to make room for it). 

Click the Disk button until the upper-left of the window reads, “Disk 
to update: Startup.” 

Click the Remove button to remove the files that provide support for 
the ImageWriter I and II. 

A message will notify you when the procedure is complete. Click OK to 
continue. 

Installing the Desired Printer’s Files 

Now we'll install the files for the printer that you will be using: 

® 

@ 

® 

® 

Click the script for the particular printer you will be using (AT stands 
for AppleTalk printers and DC stands for Direct-Connect printers). For 
example, if you are using an ImageWriter LQ connected directly to the 
back of the IIGS, click on the DC ImageWriter LQ script. 

If your hand-labeled Startup disk is not in a drive, insert it Cif 
necessary, eject a disk to make room for it). 

Click the Disk button until the upper-left of the window reads, “Disk 
to update: Startup.” | 

Click the Install button to install the files needed to support the printer 
you selected. 

A message will notify you when the procedure is complete. Click OK to 
continue. 

Quitting the Installer 

The printer drivers needed to support your printer are now installed! 

®BoeoOOo 
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Choose Quit from the File menu to return to Out To Launch. 

Choose Shut Down from the File menu. 

Store all the original GraphicWriter III disks in a safe place. 

Skip to the Guided Tour section to begin using GraphicWriter III. 
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Installing Onto A Hard Disk Drive 

At this point Apple’s Finder should be started from your hard drive. 

Installing GraphicWriter III on a hard drive is just a matter of copying 
some files from each of the supplied disks to your hard drive. This 
section describes which files to copy and where to put them. 

Because you have a hard drive, we assume you are familiar with file 
management and using the Finder, so that topic is not covered in-depth 
here. If you need more information on using the Finder, refer to the 
manuals that came with your Apple IGS. 

Installing GraphicWriter Ill 

Insert the disk labeled Original Disk.2 into a drive and open it. Drag the 
GraphicWriter folder onto the hard drive icon. 

After the GraphicWriter folder is copied, drag the Original.Disk.2 icon into 
the Trash to eject it and remove it from the desktop. 

Installing Some Fonts 

You may want to install some of the supplied fonts onto your hard drive. 
If so, first open the System folder on your hard drive and locate the Fonts 
folder. Next, insert the disk labeled Font Disk Number 1 and open the 
Fonts folder on that disk. Finally, drag the font files you want to use into 
the Fonts folder on your hard drive. 

You may want to verify that at least the following fonts are installed (they 
are used in the Guided Tour section): 

Helvetica.9 Times.9 Venice.12 
Helvetica.10 Times. 10 Venice.14 
Helvetica.12 Times. 12 Venice.24 

Helvetica.14 Times. 14 Venice.28 

Helvetica.18 Times.18 

Helvetica.24 Times.24 

After you have copied all the fonts you want, drag the Font.Disk.1 icon 
into the Trash to eject it and remove it from the desktop. 
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Copying the Clip Art Disks 

We suggest creating a folder named “Clip.Art” on your hard drive for 
storing all the clip art. 

To copy the clip art to your hard drive, insert one of the clip art disks and 
open it. Select all the folders and drag them into the Clip.Art folder on 
your hard drive. 

After you have copied a Clip Art disk, drag the disk icon into the Trash to 
eject it and remove it from the desktop. NOTE: The Guided Tour section 
demonstrates how to import and use the clip art with Graphic Writer LIT. 

Check Your Desk Accessories 

Desk Accessories are stored in the System/Desk.Accs folder of your hard 
drive. 

We have provided a new desk accessory named “Disk Initializer” that lets 
you initialize 3.5" and 5.25" disks from within a program like Graphic- 
Writer III. To install this onto your hard drive, first open the System folder 
on your hard drive and locate the Desk.Accs folder. Next, insert the disk 
labeled Original Disk.1, open the System folder, then open the Desk.Accs 
folder on that disk. Finally, drag the Initializer.NDA icon into the 
System/Desk.Accs folder on your hard drive. 

NOTE: GraphicWriter III has been tested extensively. If you experience 
strange problems with Graphic Writer III, remove all desk accessories, then 
add them back one at a time to see if a particular accessory is causing the 
problem. If the problem still exists with no accessories installed blease send 
a report to technical support. 

Printer Driver 

Because you have a hard drive, we assume that it is already configured for 
printing to the particular printer you are using. 
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Guided Tour 

There are two guided tours in this section of the manual. 

The first tour teaches you several fundamental aspects of Graphic- 
Writer III]—creating a new document, drawing graphics, typing and 
printing. 

The second tour expands on the knowledge gained in the first tour. In 
the second tour you use almost every feature available in GraphicWriter III 
to create a four page newsletter. 

NOTE: The “Guided.Tour” folder contains files that will be imported in the 
second tour—they are not Graphic Writer III documents so they cannot be 
“opened.” 
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Preparing For The Tours 
This short section teaches you how to start GraphicWriter III, customize it 
for the Guided Tour, and how to quit when you’re done using Graphic- 
Writer III. 

IMPORTANT: If you haven't followed the instructions in the Getting 
Started section, do so now! 

Starting GraphicWriter Ill 
If you installed GraphicWriter III on a hard drive, start the computer, open 
the GraphicWriter program, and skip to the next section. 

To begin using your hand-labeled 3.5" disks, follow these steps now (and 
whenever you want to start GraphicWriter III): 

® 

@ 

Ye © ® 

Insert the disk hand-labeled Startup into the startup 3.5" disk drive. 

Turn on your monitor and computer Cif the computer is already on, 
hold G-Control down and press Reset). The 3.5" disk drive will come 
on and begin loading the program launcher (Finder or Out To 
Launch). NOTE: If you did not set your 3.5" disk drive to be the startup 
slot, the computer will try to start up from some other disk drive. If you 
get the message “Check Startup Device,” hold Control and press Reset. 
At the prompt type PR#5 (assuming your 3.5" disk is in slot 5) and 
press Return. 

When the Out To Launch program appears, click the Launch Other 
button. NOTE: See the “Out To Launch” appendix for more 
information about using Out To Launch. 

Insert the disk hand-labeled Program Gf you have only one 3.5" disk 
drive, eject the Startup disk and insert the Program disk). 

Click the Disk button until Program is displayed at the top of the 
dialog box. 

Open the GraphicWriter folder. 

Open the GraphicWriter program icon. 

If you have only one 3.5" disk drive you will be prompted to switch disks 
as GraphicWriter is loading. When you are asked to insert a particular 
disk, insert it and click OK (do not click Cancel). NOTE: A second 3.5" 

disk drive or a hard disk drive is strongly recommended. 

After the program is loaded, you’ll see a blank desktop with Graphic- 
Writer III’s menu bar at the top of the screen. 
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Customizing GraphicWriter Ill 

There are many options available in GraphicWriter III. Instead of being 
limited to what we feel are the best settings, GraphicWriter III can be 
customized to meet your needs. 

For example, you can customize the Font menu so it contains the fonts 
and sizes you use frequently. To use fonts and sizes that are not listed on 
the menu you can use the Choose Font command. 

Customizing the Font Menu 

Changing the Font menu so it contains the fonts and sizes you want is 
very easy. Because you probably don’t know which fonts you want to 
use yet, we'll add the fonts that are used in the Guided Tour Cater you 
can customize the menu to your liking). 

To customize the Font menu: 

@® Choose the Choose Font command from the Font menu. 
REMEMBER: To choose a menu item, move the pointer over the menu 
title you want (Font), press and hold the mouse button down while you 
drag down to highlight the menu item you want (Choose Font), then 
release the mouse button. 

Font: 

af 

Ee | _ 
fy! 

Point Size: 

9 Point 
10 Point 
12 Point 
14 Point 
18 Point 
24 Point 
36 Point 

oF 

o 
Other: [7 

The Choose Font dialog box 

The right side of the dialog box shows what the Font menu looks like 
(currently there are no fonts, just point sizes). This sample menu changes 
as you add or remove fonts and sizes so you can see what the Font menu 
will look like. 
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The fonts we will use in the tour are Helvetica, Times and Venice. To add 
these three fonts: 

@ In the Font scroll box at the top-left of the dialog box, click on Times 
to highlight it. 

@ Click Add Font > to add it to the menu (notice that the sample menu 
changes to include this font). 

@ In the Font scroll box click on Helvetica, then click Add Font >. 

© Click on Venice, then click Add Font >. 

The sizes we will use in the Guided Tour are already on the menu so 
we're finished customizing the Font menu. 

© Click OK to keep the changes you made to the menu. 

@ Pull down the Font menu to see the changes you made (point to the 
Font menu title and hold the mouse button down; don’t choose 

anything). 

Changing A Preset Option 

In addition to letting you customize the Font menu, GraphicWriter III lets 
you change several “preset options” that are used when creating new 
documents. For example, you can change the standard paper size, page 
margins and so on. 

Let’s specify the font and size that should be used for new documents. 

@ Choose Helvetica from the Font menu. 

@) Choose 12 Point from the Font menu. 

If you pull down the Font menu you will see one checkmark next to 
Helvetica and one next to 12 Point. 

Changing other preset options is equally simple—just choose the 
particular menu item when no document is open. From that point on, any 
new documents will be created using those options. NOTE: You should 
not change other preset options until after you use the Guided Tour. As you 
create more documents in real situations it will become apparent what 
preset options you want changed. 
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Quitting GraphicWriter III 

During the Guided Tour you might want to take a break. You probably 
don’t want to quit right now, but when you do, simply follow these steps: 

® 

@ 
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Choose Quit from the File menu. 

If you made changes to the document that is open you will be asked 
if you want to save the changes. Click Yes to save the document; 
click No to throw away any changes you made; click Cancel if you 
decide not to quit. 

If you stop during the Guided Tour, click Yes when you are asked if 
you want to save your changes. To resume the tour, start Graphic- 
Writer III, then choose Open from the File menu to open the tour file 
you were using. The document will be opened and displayed as it 
was when you quit. 

If the launching program is Out To Launch, you can shut the 
computer down by choosing Shut Down from the File menu. 
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Creating An Award 

This first guided tour is a quick introduction to GraphicWriter III. While 
you are making a simple award certificate, you will be learning how to 
start a new document, use some tools, save, and print. 

It is highly recommended that you follow each step precisely to produce 

the finished document. After finishing the award you can either move on 

to the next tour or you can experiment on your own. After completing 

both guided tours you will know how to use most of GraphicWriter III's 

features. 

IMPORTANT: If you haven't followed the instructions in the Getting 

Started and Preparing For The Tours sections, do so now! 
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The Document Window 

To start a new document, 

© Choose New from the File menu and a new document window will 

appear. 

To make some features of the document window easier to see, we’ll hide 
the column guides that are currently visible: 

@ Choose Show Guides from the Page menu to turn that option off. 

@ Choose Fit in Window from the View menu so we can see the whole 
page in the window. 

Untitled] 

A new document window 

The title of the document is displayed at the top of the window. The 
document has not been named yet, so the title is “Untitled1.” 

The tools you use to create your documents are at the left side of the 
window. Below the tools are the current line, pen, and fill settings that 
are used when you create new objects. 

Next to the tools and across the top of the window are rulers that are used 
for sizing and positioning objects. 

Just inside the rulers is the area in which your document is displayed. 
The black lines show the outside dimensions of the paper and the light 
blue lines indicate the current page margins (the page margins are initially 
set to .5" top and bottom, and .25" left and right). 

Along the right side and bottom edge of the window are scroll bars that 
are used to move different parts of the document into view. The vertical 
scroll bar (on the right) is used to move top to bottom and the horizontal 
scroll bar (on the bottom) is used to move left to right. 
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The Rectangle Tool [om] 

The first step in creating our Award Certificate is to draw a box around the 

whole page. Drawing this box will be easy because we can see the whole 

page in the window. 

To draw the border we will use the Rectangle tool. 

rl @ Position the mouse pointer over the Rectangle tool (the rectangle 

drawn with a solid black line, located below the triangle) and click to 

select it (the Rectangle icon becomes highlighted). 

@ When you move the pointer into the window it changes to a cross- 

hair. Position the cross-hair pointer at the top-left intersection of the 

blue page margins and drag to the bottom-right intersection of the 

blue page margins. 

i The rectangle you just drew is selected. You can tell an object is selected 

by its gray outline and the eight square handles (one at each corner and 

one halfway between each side). 

i @ Choose a thick line from the Line menu and the line thickness is 

applied to the rectangle. Notice the change on the screen. 

@ Choose a color from the Pen menu to change the color of the line. 

fl Try choosing other colors and proceed when you are happy with your 

choice. 
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The I-Beam Tool 

Now that a border is drawn around the page, let’s type the wording for 
the Award Certificate. 

Typing is always done with the I-Beam tool. Before you can type you 
must create a typing frame to indicate where you want text to appear. 
As you type, the text will stay within the outline of the typing frame, and 
if you resize the frame the text wraps to fit the new frame dimensions. 

Let’s show the column guides that we hid earlier: 

® Choose Show Guides from the Page menu to re-display the column 
guides. 

Creating a typing frame is easy: 

® Position the pointer over the I-Beam tool (to the right of the Arrow 
tool) and click to select it. 

@ When you move the pointer into the area where your document is 
displayed, notice that it changes to an X. The X pointer indicates that 
you will be creating a new frame. 

Position the X pointer in the center of the page and click. Clicking 
creates a typing frame that extends from the column guide on the left 
to the column guide on the right. 

® 

Just like the rectangle you created, the typing frame is selected. Notice 
that the top and bottom handles on the typing frame look different from 
the handles on the rectangle you created. Currently the top handle is 
empty, which means that this typing frame is the first frame of a “story”. 
The bottom handle contains the # sign which means that this frame is last 
frame of a story and the entire text of the story is visible. 

After you create a typing frame, a blinking vertical bar (the insertion 
point) is placed in the frame so you can begin typing. If you look very 
closely you'll see it blinking at the far left side of the typing frame. 
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Although the Fit in Window view is good for beginning a document and 
page layout, it is impossible to read what you type in that view. Let’s 
switch to the Actual Size (What-You-See-Is-What-You-Get) view: 

© Choose Actual Size from the View menu and GraphicWriter III 
displays the top-left corner of the document. Note that the rulers 
change to reflect the actual size view. 

Choosing Actual Size displays the top-left corner of the Award. To see 
where we want to type, there are two ways to scroll the typing frame into 
view. One way is to click the scroll down arrow until the frame is in 
view, but the second way is much easier—make GraphicWriter III scroll 
the document for you! 

Even though you cannot see it, the insertion point is still blinking in the 
typing frame. GraphicWriter III makes sure you can see the insertion 

point as you type, so as soon as you begin typing the document will scroll 

to display the insertion point: 

© Type Award Certificate. When you type the first A you'll see 

the document scroll to display the text you are typing. NOTE: If you 

make a mistake while typing, press Delete to correct it. 

@ Press Return to begin a new paragraph, and...wait a minute! You 

cannot see what you're typing! 

Resizing a Frame 

The typing frame you created touches the left and right column guides, 

but it is only tall enough to display a single line. When you press Return, 

the bottom handle changes to a + which indicates that some text is hidden 

(just an empty paragraph at the moment). 

To make room for the second line of the award, position the pointer over 

the bottom handle and when the pointer changes to an Arrow, drag the 

handle down to make the typing frame taller. NOTE: Notice that you can 

resize the frame without changing tools! Anytime you see handles on an 

object, you can resize it simply by moving the mouse pointer over it. When 

the pointer changes to an Arrow, you are over the handle and can drag to 

resize. 
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© Nowtype This award is presented to (insert your name). 

Tall Text View 

You may notice that the text on the screen is hard to read. This 
demonstrates a problem with the concept of WYSIWYG on the Apple 
IGS. When printing a document, text is condensed vertically to half its 
normal size to give the best quality output. For a program to be truly 
WYSIWYG, that same vertical condensing must happen to the text on the 
screen. Unfortunately, the screen “resolution” is not high enough to 
display the condensed text, so it is hard to read. 

Fortunately, GraphicWriter III provides an easy solution! 

© Choose Tall Text from the View menu. The Tall Text option scales 
the height of the display so text isn’t condensed. This means that the 
text is a little stretched, but very readable. NOTE: You may have to 
scroll down to see the text—click in the scroll down arrow until you see 
the text. 

While you are typing you can use Tall Text so the text is more readable, 
then use Actual Size for WYSIWYG page layout. Another advantage to 
typing in the Tall Text view is speed. Typing is much faster in the Tall 
Text view. 
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Mouse Pointer Shapes 

The mouse pointer changes shape to show you what you are doing. 
Already you have seen several shapes of pointers—the crosshair for 
drawing a graphic, the X for creating a frame, and the general purpose 
arrow. While you are using the I-Beam tool, move the mouse around the 
screen and notice how the pointer changes: 

| If the pointer is within the typing frame you created, it becomes an 
I-Beam to show that you can edit text in that frame. 

x If the pointer is not within the typing frame, it becomes an X to 
show that you can create a new typing frame. 

be If the pointer is over a handle on the typing frame (or not within 
the document area), it is an arrow showing you can resize or select 

something. 

Editing Text 

Let’s make a small addition to the certificate: 

@ If the words “Award Certificate” are not visible, use the arrows on the 

scroll bar to scroll them into view. 

@ Position the I-Beam pointer before the words “Award Certificate” and 
click to place the insertion point before the “A”. REMEMBER: If the 

pointer is not an I-beam, you are not within a typing frame—make 

sure the pointer is an I-beam before you click! 

@® Type Special (and add a space to separate the words “Special 

Award”). 

AAI} 4 “Special Award Certticate 
| : w This award is presented to John Dunbar 
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Paragraph Formatting 

Each paragraph has its own formatting information such as indents, tabs, 
alignment, etc. To change the formatting of a single paragraph, the 
insertion point must be anywhere within that paragraph. To change 
formatting of several paragraphs, all the paragraphs you want to affect 
must be highlighted. 

Let’s center both of the paragraphs in the award: 

® Position the I-Beam anywhere in the first paragraph (the “Special 
Award Certificate” line) and drag anywhere into the second paragraph 
(the “This award is presented to...” line). The highlighted text is 
called a selection. When you have a selection, any commands you 
choose act on that selection. 

@ Choose Paragraph from the Edit menu to present the Paragraph dialog 
box: 

First Line: (0 | 

Spece Before 
Poragraph (pt) 

The Paragraph dialog box 

® Under Justification, click Center and notice the graphic sample change 
to show the effect of that option. 

® Click OK and the formatting is applied to the selection. Because you 
changed a paragraph option, the change affects the paragraphs that 
were selected. 
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Changing Fonts and Sizes 

Let’s spice the award up by using different fonts and sizes. 

® Position the I-Beam before “Special” and drag to highlight “Special 

Award Certificate” (There may be a highlighted space after the word 

“Certificate”. This is normal because an invisible paragraph mark is 

there—later we’ll show how to make this mark visible.) 

Choose a different font from the Font menu and the selection changes 

to that font. 

Choose a different point size from the Font menu and the selection 

changes to that size. The sizes that are outlined will look better than 

a size that is not outlined. 

If you choose a large point size, some text might get “pushed” past 

the bottom of the typing frame (if text is hidden, the bottom handle 

will contain a +). To make the typing frame bigger, position the 

pointer over the bottom handle and drag the handle down. 

Now select the entire second line and change the font and size to 

something appealing. (Position the I-Beam before the first letter of 

the second paragraph—you may need to use the scroll bars to get the 

first letter into view. Drag to highlight all the letters in the second 

paragraph, then choose a font and size from the Font menu.) If text is 

hidden, make the typing frame taller by dragging the handle down. 

Let’s add some space between the two lines: 

© Position the I-Beam pointer after the word “Certificate” and click. 

@ Press Return once or twice. Pressing Return may push the text past 

the bottom of the typing frame—if so, drag the bottom of the frame 

down further. 
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The Arrow Tool 

The Arrow tool is used to select, resize and reposition objects (graphics, 
typing frames, etc.). 

First let’s scale the whole page so it will fit in the window: 

® Choose Fit In Window from the View menu. 

Now let’s center the typing frame in the middle of the page. We’ll use the 
Arrow tool because we want to move the whole typing frame instead of 
resizing it. To move the frame up or down only (it’s centered left to right 
already) we'll use the Shift key to constrain the movement. 

@ 

@ 

Click the Arrow tool. 

Move the pointer over the white area past the right side of the page 
and click. This “de-selects” all the objects. NOTE: Click past the right 
edge of the page—don't click the area above or below the typing frame 
because you'll select the large rectangle that you drew first. 
On the keyboard, hold the Shift key down. The Shift key constrains 
movement to either vertical or horizontal motion only. 

Position the arrow pointer anywhere within the typing frame. While 
holding the Shift key down, drag the typing frame up or down to 
center it on the page. NOTE: Once you start dragging the typing 
frame up or down you won't be able to move it left or right (try it!). If 
you accidently drag left or right, or if you drag the typing frame to a 
location you don’t like, choose Undo from the Edit menu and the 
typing frame will return to its original location. Then repeat steps @-@. 

When you have the typing frame in position your award is complete! 
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Saving 

We’ve been working a while now so we should save our document. It’s 
also a good idea to always save before printing. 

@ Choose Save from the File menu. When you do, Apple’s standard 
“Save” dialog appears. 

“VGraphicwriter (ProD0S) 
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Save” dialog box 
(the exact appearance depends upon 

the system software being used). 

@ Because this is an award, type Award. NOTE: You can name the 
award differently, but keep in mind that ProDOS file names must begin 
with a letter and contain only letters, numbers, and periods. For 

example, “John’s Award” is not a valid ProDOS name, but 
‘Johns Award” is. 

@ If you have only one disk drive, you should save documents on your 
hand-labeled Program disk to reduce disk swapping. If you want to 
save the award on a separate data disk, insert the data disk and click 
Disk until the name of your data disk is displayed at the top-left of the 
dialog box (the data disk must be initialized already). 

@ Click Save and the award document will be saved to disk. If there is a 
problem saving (e.g. the disk is full or write-protected) you will be 
notified. NOTE: If the disk is write-protected, slide the write-protect tab 
so you cannot see through the hole in the upper-right corner of the disk, 
then try again. Your working disks should not be write-protected: only 
the original disks should be. 

Creating An Award: Saving 37 



Printing 

Now let’s print the finished Award Certificate! Turn on your printer and 
make sure it has paper and is ready to print. 

© Choose Print from the File menu. 

@ If your printer supports color printing (and if you want to print in 
color) click the Color checkbox. Make sure your printer has a color 
ribbon. 

@ The other preset options should be satisfactory, so click OK to print 
your Special Award Certificate. 

Closing 

Now that you are done working with your award document, close it: 

@ Choose Close from the File menu. 

@ If you are asked if you want to save the changes before closing, click 
Yes to save the Award. 

Congratulations! You now know how to start GraphicWriter HI, customize 
some of its features, create a new document, draw an object (the 
rectangle), type, print the results, and store the file for future use. 

In the second guided tour you will create a newsletter, complete with 
columns and graphics. During the tour each tool is explained fully. 
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Creating A Newsletter 

During the second guided tour you'll learn more about GraphicWriter II 

while producing a four page newsletter. This second guided tour builds 

on the fundamentals you learned in the first tour, “Creating An Award”. 

For this reason we strongly suggest that you follow that tour if you haven't 

done so already. 

GraphicWriter III has many powerful features that are very easy to use 

once you know how—just take time to understand each feature before 

you move on. After completing both tours you will know how to use 

most of GraphicWriter III’s features. 

Also, it is highly recommended that you follow each step precisely to 

produce the finished document. After finishing the newsletter you can 

experiment as you wish (in fact, the tour reserves page 4 for you to 

complete entirely on your own)! 
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Sample of the final newsletter 
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Command Keys 

There are many shortcuts that help you work quicker with Graphic- 
Writer III. Among these are the keyboard shortcuts that allow you to 
choose a menu item without using the mouse. Pull down the File menu, 
for instance, and you will see several keyboard shortcuts listed: Gn for 
New, Go for Open, and so on. 

Export... 

Import... 1 

Page Setup... 

Print... dp 

The File menu 

To use a keyboard shortcut, hold down the Command key (CG) and press 
the letter listed on the menu. The Command key has a hollow apple and 
a cloverleaf on it and it is located between the Option key and the tilde 
key at the lower-left of the keyboard. NOTE: All shortcuts, other than 
those on the Style menu, are accessed by holding down the Command key 
and typing alower case letter—do not hold down the Shift key unless you 
are choosing a Style command (the Caps Lock key ts ignored). 
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Start A New Document 

To start a new document, 

@ Choose New from the File menu, or press Gn, and a new document 
window will appear. 

Page Setup 

The first step after creating a new document window is to describe the 

basic document (e.g. the paper size, orientation, margins, and so on). 

This sets the “foundation” for the entire document that you’re working 

with. 

Naturally, you can change the foundation at any point along the way, but 

that would probably require you to reformat the completed pages (e.g. 

you initially start with US Letter size paper, but after completing three 

pages you decide to change to US Legal size paper). Therefore it’s much 

easier to determine the basic format of your document before doing any 

layout. 

© Choose Page Setup from the File menu. 

t 
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The Page Setup dialog box 
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@ Click the Paper Options button. This presents a Page Setup dialog 
that is specific to the printer you have chosen. The options presented 
in that dialog box are strictly up to the particular printer driver, and 
they vary from one printer to another. You can typically chose the 
Paper Size, Orientation, and whether you want the printout to be 
vertically condensed. 

@ Examine the printer driver’s Page Setup dialog box that’s on your 
screen and make the following settings: 

U.S. Letter (8.5" x 11") Paper Size 
Tall (not wide or sideways) Orientation 
If there’s a vertical condense option, it should be checked for best 
quality output. 

After making those settings, click OK to return to GraphicWriter III’s 
Page Setup dialog box. 

GraphicWriter III’s Page Setup dialog box contains options that aren’t 
specific to a particular printer. 

Individual top, bottom, inside and outside margins can be set. If you click 
the Smallest button, GraphicWriter III will fill in the smallest possible 
margins according to the options you set in the printer driver’s Page Setup 
dialog box. 

Pages shows how many pages are currently in the document. 
NOTE: Changing this number is only meaningful when no document is 
open. 

Start On indicates which number to start numbering pages. 

The Double-Sided checkbox is used to indicate whether the final 
document will be printed on both sides of the paper. If it is checked, 
GraphicWriter III will alternate margins automatically to create extra space 
for binding. 

Experiment with the Page Setup dialog box by entering different values in 
the boxes. You can press Tab to move from box to box. The graphic 
page sample changes as you make changes. 
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When you are ready to continue, set the following page specifications: 

® 

S) 

Q © 

Set the following margins (the “in’—which stands for “inches’—is 

optional): 

Top margin 1 in 
Bottom margin .5 in 
Inside margin .75 in 
Outside margin .5 in 

NOTE: The top margin has extra space for a page beading that will go 

on every page; the inside margin is larger than the outside margin to 

provide a little extra space for binding. 

Click Double-Sided because the final newsletter will be printed on 

both sides. Checking this option makes the Inside and Outside 

margins alternate from page to page so the Inside measurement will 

always be on the edge that is folded or bound. 

Type 1 in the Start On box because the first page is page 1. 

Click OK to accept the page setup and continue. 
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Changing Preset Options 

Earlier in the Guided Tour section you set Helvetica 12 point as the preset 
font and size that will be used for new documents (you chose Helvetica 
12 when no document was open). For this newsletter, though, we are 
usually going to be using Times 12 point. To make this the preset font 
just for the newsletter, 

® Make sure the Arrow tool is selected. To change a preset option in 
the open document, no objects can be selected. Because we haven’ 
created anything yet, nothing is selected. 

@ Choose Times from the Font menu (12 Point should be selected 
already—choose it if it isn’t). 

Now that Times 12 is the preset option for this document, you'll see Times 
12 point whenever you type in a new typing frame. 

Master Pages 

For this newsletter, we want the page number at the top, outside edge of 
each page. Instead of typing a page number on every page of the 
newsletter we will use Master Pages. Items which appéar on most (or 
all) pages should be placed on a Master Page. 

© Choose Actual Size from the View menu, or press G1 (the number 
one, not the letter “L”) to switch to the WYSIWYG view. 

@ Choose Jump To Page from the Page menu, or press Cj. Click Left 
Master, then click Jump To Page to display the Left Master Page. You 
can tell that you are on the Left Master Page because “Page L” appears 
at the bottom-left of the window. 
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To create the new typing frame and type the page number, 

@® Select the I-Beam tool. 

® Position the center of the X pointer between the column guides at 
about 1/2" on the vertical ruler (the one on the left) and click. 

This creates a typing frame that extends from one guide to the other, 

and the top of the typing frame is near 1/2" (the frame is above the 

blue margin line). 

© Because we want the page number to change for each page it appears 

on, we'll enter the page number variable: First type Page, press the 

Spacebar, then choose Enter Page Variable from the Page menu, or 

press G# (or G3). On the Left Master Page, “Page -1” is displayed in 
the typing frame. 

This header should be a little smaller than the document’s body copy: 

© Choose Select All from the Edit menu to select all the text in the 

typing frame, then choose 9 Point from the Font menu. 

| The Left Master Page holds the items that will appear on the even- 

numbered pages of your double-sided layout. On even-numbered pages 

the page number should be at the top-left of the page, so the current 

i position is fine. 
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Now you can make the Right Master Page: 

® Instead of using Jump To Page, click the + that is located to the right 
of the page number in the bottom-left of the window. Page R is 
displayed. 

® As in steps @-©, create a typing frame, enter the page heading, and 
change its size to 9 point. On the Right Master Page, “Page 0” is 
displayed in the typing frame. 

The Right Master Page holds the items that will appear on the odd- 
numbered pages of your double-sided layout (in a single-sided layout, the 
Right Master Page appears on both odd- and even-numbered pages). 

For the odd-numbered pages the page number should be at the top-right 
of the page: 

® Choose Paragraph from the Edit menu. Click Right under Justification, 
then click OK. 

Now that the Right Master Page is done, 

® Turn to Page 1 (click the + next to Page R at the bottom-left of the 
window). 

At the top of Page 1 the outline of the typing frame you created on the 
Right Master Page is displayed (scroll to the right to see the page number). 

a 
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Inserting Pages 

Let’s insert three additional pages to make your four page newsletter: 

@ Choose Insert Pages from the Page menu. 

@ Type 3 to insert three new pages. 

Insert Page(s): 

© Before Current © At Beginning 
@ After Current © At Ending 

Mumber Of Pages: [3 | 

(tance!) 

@ You can see there are several options for where to insert the blank 

pages. We're currently on Page 1, and we want the new pages to be 

inserted after this page. Therefore, click OK because the current 

choice is acceptable. 

When you insert pages, the first new page is displayed (Page 2 in this 

case). There are now four pages for creating the newsletter. NOTE: If we 

later decide to make a larger or smaller newsletter we can insert or delete 

more pages as needed. 

® Turn back to Page 1 (click the — next to Page 2 at the bottom-left of 

the window). 
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The Masthead 

On Page 1 we'll have a masthead for our newsletter, so we don’t need to 
show the page number that was entered on the Master Page. 

© Choose Display Master Items from the Page menu to remove the 
checkmark. This hides the Master Page items so they will not be 
printed on Page 1. 

@ To type the masthead, make sure that 1 column guide is set (choose 
Set Column Guides from the Page menu, type 1, then click OK). 

@® The I-Beam tool should still be selected. Position the X pointer 
anywhere between the column guides... 

© Choose Tall Text from the View menu to make what you’re going to 
be typing easier to read. 

© Type My Newsletter and press Return to go to the next line (you'll 
have to make the typing frame taller in order to see more than the 
first line). 

© Type Volume 3, Number 9, press Tab, then type Fall Edition. 
Pressing Tab will make “Fall Edition” line up at a tab stop (which we 
will set soon). 

® Click anywhere in the “My Newsletter” paragraph. 

Choose Paragraph from the Edit menu, or press Gm. Click Center 
under Justification, then click OK. This centers the first line of the 
masthead. 
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Lines, Pens, Fills 

To draw the border around the masthead, we’ll choose a line, pen, and fill 
for the typing frame. GraphicWriter III initially sets the thinnest line, and 
a pen and fill color of None for typing frames. 

® 

@ 

Select the Arrow tool (otherwise your pen color choices will affect the 
text color, not the typing frame’s border color). Because you were 
editing text in the typing frame, the typing frame stays selected. 

Choose different lines and colors from the Line, Pen, and Fill menus. 
NOTE: Initially the Pen color is “None,” so a line won’t appear until 

you choose a different Pen color. 

If you choose a very thick line it might completely fill the typing 

frame. If necessary, drag the bottom handle to make the frame taller. 

Even after resizing the frame the text might be covered still—the next 
section explains how to solve that. 

Also note that you won’t be able to read the text if you choose darker 

colors from the Fill menu. 

NOTE: The effects of the “coloring options’—Heavy Paint, Water Color, 

and Dye—won’t be apparent until later. For now, leave Heavy Paint 

selected. 

Insetting The Text 

Depending on the line and pen color you selected, the text in the typing 

frame might be covered. Let’s inset the text a littke to make sure it's 

visible. 

The first paragraph is centered so it doesn’t conflict with the left or right 
border, but it might need to be moved down so it won’t conflict with the 
top border. To accomplish this formatting: 

® 

QO & 

Click the I-Beam to continue typing. Because you are editing text in 

this typing frame, you'll notice that any line, pen, or fill color settings 
disappear—this happens temporarily so you can see what you are 
typing. 

Click before the “M” in “My Newsletter.” 

Press Return once or twice to move the text down (make the typing 
frame taller as necessary). 
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Now let’s inset the second paragraph so it doesn’t conflict with the left or 
right borders: 

® Click anywhere in the second paragraph (“Volume...”). 

© Choose Paragraph from the Edit menu to change the First Line, Left 
and Right Indentations so they each are 1/2" Cleft justification should 
be selected already). NOTE: When you open the Paragraph dialog 
box, the number in the First Line box is already selected, so just type . 5 
to change it (the “in” for inches is not needed). You can press Tab 
instead of using the mouse to move to the next box. 

© Anytime a button has a double-outline, such as the OK button, you 
can press Return or Enter on the keyboard to select that button. So, 
after you change the indentations to .5 press Return to accept the 
paragraph settings. 

Click the Arrow tool to see if the text is inset enough. This redraws the 
typing frame with your line, pen, and fill choices. Make any necessary 
adjustments to show all the text. 

Tabs 

Now that you’ve formatted the paragraphs within the masthead’s border, 
we'll set a tab in the second line to make the words “Fall Edition” align 
near the right side of the frame. 

© If the I-Beam tool isn’t already selected, click it to continue typing. 

@ Click anywhere in the second paragraph (“Volume...”). 

@ Use the scroll bar on the bottom of the screen to scroll to the right so 
you can see the right side of the masthead. 

Around the 7-1/2" mark you'll notice a blue triangle on the top ruler. This 
triangle shows where the Right Indentation is. We want “Fall Edition” to 
line up at this position, so we'll set a right tab. 

Untitled] 

5 RET Re ER ~~ 

My Newsletter 
Fall Edition 
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At the far left of the top ruler there are four different arrows. The arrows 

represent Left, Center, Right and Decimal tabs, respectively. To set a right 

tab: 

® Click on the Right tab icon: SLY 

© Point to the top ruler between 6" and 7" and click on the ruler. 

Because the Right tab icon was selected, a right tab is placed where 

you clicked. You'll also notice that the right side of “Fall Edition” is 

aligned at the tab stop. 

My Newsletter 
Fall Edition 

©) Drag the tab stop closer to the indentation marker. When you release 

the mouse button the text is aligned at the new position. NOTE: If 

you drag the tab stop past the indent marker the text will wrap to the 

next line. 
Untatiedl 
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Tab Leaders 

Let's set a tab leader (pronounced “leeder”). A tab leader is any character 
that is automatically repeated before a tab. They are typically used in a 
table of contents, such as: 

PY esaireecsecesadeeseaevcsesenanacesssoe. Page Number 

Let's set a tab leader in the heading: 

® 

@ 

02 

First, choose Show J from the Edit menu to show the normally 
invisible tab and J marks. 

The tab is displayed as a diamond. Click after the diamond character 
(the insertion point will blink just before the “F” in “Fall”). 

Choose Set Tab Leader from the Edit menu to specify which character 
you want to use: 

There are several standard choices, or you can type any character you 
want to use as the leader. After you make your choice, click OK and 
the tab leader will appear. 

Choose Show J from the Edit menu to hide the paragraph and tab 
marks. 
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Changing Characters 
@ Drag to highlight the entire “My Newsletter” paragraph. 

@ Change the font to Venice, 24 Point. NOTE: If you didn't turn Show ¥ 
marks off you'll notice a hollow box appears instead of a ¥ symbol. 
That’s because the Venice font does not have a J symbol drawn. Turn 
Show off and the box will disappear. 

@ Choose Bold from the Style menu, or press G-Shift-B, to boldface the 
letters. NOTE: The keyboard shortcut for all styles is a capital letter (all 
other shortcuts are lower case letters). In this manual we'll remind you 
to hold Shift along with G when choosing a style. 

While the first line is highlighted, let’s try some interesting features: 

@® Choose ALL CAPS from the Style menu. This command converts all 
the selected characters into upper case. Also try choosing all lower 
case from the Style menu. 

© Choose All Proper Names from the Style menu. This command 
capitalizes the first character of every word. 
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Character Spacing (Kerning) 

Kerning is usually used to adjust the amount of space between individual 
letters, but it can also be used on several characters at a time to achieve 

some interesting effects. 

@ Choose Character from the Style menu. 

Spacing (+/- pixels) 

_ Position (+/~- pixels) 

(Cine) 
The Character dialog box 

At the top of the dialog box is a “Tall Text” sample so you can see how 
the adjustments you make will affect the spacing of the letters. 
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® Currently Spacing is set to 1. To change this number, type 10 and 
press Tab to redraw the sample so you can preview the new spacing. 

@ Click OK to apply that spacing value to the selected characters. 
Notice that the headline is spread out. 
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® Drag to highlight the entire second paragraph (“Volume...”). 
NOTE: While selecting text, the document will scroll automatically if 
the I-Beam is dragged outside the viewing area. 

© Now change the font, size, and style of the second paragraph to 
Helvetica, 10 Point, Bold. 

Because we've changed the size of the text, some of the text might be 
hidden. Click the Arrow tool to show the typing frame with its line and 
pen color. Drag the bottom handle up or down to balance the spacing of 
the masthead. 
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Guides 

Arbitrary Guides 

“Arbitrary Guides” are vertical or horizontal guides that can be placed 
anywhere to aid in the alignment of objects. That’s more simple than it 
sounds. Let’s set two guides—one for aligning the masthead and one for 
aligning the stories below the masthead. 

The first guide will be set at the 1/2" mark on the vertical ruler, so make 
sure that you can see this point (use the scroll bar on the right, if 
necessary). 

@ Point to the orange shaded block above the vertical ruler and drag 
down until the guide is over the 1/2" mark. Release the mouse button 
to set the guide at the 1/2" mark. 

@ Now drag another guide down to the 2" mark and release it. 

tia Rade 

Now there are two guides set, one at 1/2" and one at 2". If you need to 
move a guide, point to the part of the guide that is on the ruler, then drag 
the guide to the new location. To remove a guide completely, drag it past 
the scroll bar or back onto the top ruler. 

Snap To Guides 

The Snap To Guides option is used in combination with column and 
arbitrary guides. When the option is on, any object that is moved near a 
guide will be “snapped” to the guide. 

Make sure that the Snap To Guides option is on: 

© Look at the Page menu (point to the Page menu and hold the mouse 
down without moving the mouse). 

@ If there is not a checkmark next to Snap To Guides, then choose 
Snap To Guides to turn the option on (a checkmark means the option 
is on). 
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Now use the Snap To Guides option when positioning the masthead: 

® 

@ 

Click the Arrow tool if it’s not already selected. 

Point to the middle of the masthead, then drag it so the top of it is 
near the guide you set at 1/2" (the document will scroll automatically 
if you drag outside the viewing area). When you release the mouse 
button, the top of the masthead will be snapped into position under 
the guide. 

Untit Be 

Column Guides 

To create and position the three columns on the first page we will use the 
Set Column Guides feature. 

® 

@ 

06 

Choose Set Column Guides from the Page menu. 

Type 3, press Tab and type .25 to set 3 columns with 1/4" space 
between. 

Number of Columns: [3 _—| 
Distance Between: 

cx) 

Press Return (or click OK) and guides marking three columns with 
1/4" of space between will appear on the page. 
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Typing Frames For Story | 

The first story will consist of three typing frames: One for the story’s 
headline, one for the first column, and one for the second column. 

The Headline Frame 

The first typing frame (for the headline) spreads across the first two 
columns, so we will draw that one by hand. 

© Use the scroll bars to scroll all the way to the left, and scroll down so 
the 2" mark on the vertical ruler is visible. 

Untitled] 
. se atatatedes k eaten ate A ms 

© Select the I-Beam tool (which is used to create typing frames and type 
text). NOTE: When you select the I-Beam tool, the masthead becomes 
active because GraphicWriter III assumes you are continuing to edit it. 
Ignore this now because you are creating a new typing frame. 

Position the pointer at the intersection of the left margin and the guide 
you set at 2" (the pointer is an X, which indicates you will be creating 
a new frame). Drag the mouse to the right and down to create a 
frame that _ two columns and is about 1/2" high... 

©) 

Untitled! 
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...and when you release the mouse, the new typing frame appears 
just like others you have created. 

The Body Copy Frames 

The top of the second and third typing frames should start at the same 

position. 

@ Set a vertical guide at the 2-1/2" mark (you do not have to choose the 
Arrow tool to do this—just drag a new guide down). NOTE: If the 
bottom of the headline frame extends below the guide, drag the bottom 
handle above the guide. 

The two columns of the story extend to the bottom margin. Just clicking 

between the column guides would make a frame that would hold a single 

line, but because the columns extend to the bottom margin, let’s do 

something a little different: 

@ Position the X pointer in the first column, close to the guide at 
2-1/2"... 
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...nold down the Option key on the keyboard, then click. Option- 
clicking creates a frame that not only fits between the column guides, 
but it also sets the bottom of the frame on the bottom margin: 

@ Create the second column the same way: Hold Option down, 
position the X pointer in the middle of the second column close to the 
guide at 2-1/2", then click. 

Linking the Frames 

Let’s look at the whole page to see what you did: 

® Choose Fit in Window from the View menu, or press Gw. In this 
view you can see the whole page, including the three frames you just 
created (the last frame you created is selected). NOTE: All the guides 
may be confusing. Choose Show Guides from the Page menu for a 
clearer look at the page. Choose Show Guides again to re-display the 
guides. 
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Put the cursor into the first typing frame so we can begin the story: 

@ Move the I-Beam over the first frame (where the headline will go) and 

click. NOTE: Until you have more experience with the Fit in Window 

you may find it difficult to know which typing frame you are over. If 

you find it difficult to click in the headline frame, choose Tall Text or 

Actual Size from the View menu to make it easier to see. 
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When we are typing the story we want the text to automatically flow from 
frame #1 to #2 to #3. Fortunately, this is easily accomplished: 

@ Move the pointer over the bottom handle of the headline frame (the 
handle with # in it). When the pointer changes to an arrow, click the 
mouse button (don’t move the mouse; just click). When you click 
in the bottom handle without moving the mouse, you see a new 
pointer shape! This pointer shows that you are setting a link. 

FY 

The linking pointer 

@© Point anywhere inside the second frame of the story and click. This 
establishes a link between the first and second typing frames—you 
can see this by looking at the top handle of the second frame—it has 
an arrow that shows that text comes into this frame from somewhere 
else. 

© Move the pointer over the bottom handle of the second frame and 
click (remember not to move the mouse when you click). NOTE: If 
you changed to Actual Size view you'll either have to scroll to see the 
bottom handle or choose Fit in Window from the View menu. 

© Click anywhere within the third frame to set the link. 

The three typing frames are now linked together so text will automatically 
flow from frame to frame as you type and edit the text. 
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Selecting Multiple Objects 

Let’s select the three typing frames that you created and linked so we can 
see several differences: 

Select the Arrow tool (used to select, move, and resize objects). 

Position the pointer over the headline frame and click to select it. 

Hold down the Shift key (the Shift key is used to select multiple 

objects). Position the pointer over the second typing frame and click. 
This extends the selection to include the second frame. 

® Select the third typing frame (hold Shift down when you click on the 

frame). 

OOO 

Now the three typing frames are selected and you can see some 

differences among them: 

The first typing frame has a blank handle at the top which 

indicates that it is the first typing frame. The bottom handle 

has an arrow which indicates that the typing frame is linked 

to another frame. The first frame is the beginning of a chain 

of linked frames. 

= " 

« The second typing frame has an arrow in both the top and 

— 
bottom handles. This shows that text enters from one frame 

and continues to another frame. The second typing frame is 

in the middle of a chain of linked frames. 

i We « The third typing frame has an arrow in the top handle which 

indicates that text enters from another frame. The bottom 

Te handle has a # which indicates it is the last frame in the 

chain of linked typing frames. NOTE: The last frame can 

have either a # or a + in the bottom handle. A # means all the 

text is shown; a + means some text is hidden. 

In a chain of frames there is only one starting frame and one ending 

frame, but there can be many frames in the middle. 

As an exercise, remove just the first typing frame from the current 

selection: 

© Hold Shift and click on the first frame. Now just the second and third 

frames are selected. As this demonstrates, Shift can be used to add or 

remove individual items from a selection. 
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saving Your Work 

We've been working a while now so we should save our document. 

® Choose Save from the File menu. When you do, Apple’s standard 
“Save” dialog appears. 

C2)-a6Grephictiriter (PredéS) 
232 free ef 860K. 

Example of Apple’s “Save” dialog box 
(the exact appearance depends upon 

the system software being used). 

@ Type Newsletter to name the document. NOTE: You can name 
the newsletter differently, but keep in mind that ProDOS file names 
must begin with a letter and contain only letters, numbers, and 
periods. For example, “January News” is not a valid ProDOS name, 
but “January.News” ts. 

@ If you have only one disk drive, you should save documents on your 
hand-labeled Program disk to reduce disk swapping. If you want to 
save the newsletter on a separate data disk, insert the data disk and 
click Disk until the name of your data disk is displayed at the top-left 
of the dialog box (the data disk must be initialized already). 

® Click Save and the newsletter document will be saved to disk. If there 
is a problem saving (e.g. the disk is full or write-protected) you will 
be notified. NOTE: If the disk is write-protected, slide the write-protect 
tab so you cannot see through the hole in the upper-right corner of the 
disk, then try again. Your working disks should not be write-protected; 
only the original disks should be. 
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Importing Text 

Instead of typing the first story, we'll import it from an AppleWorks 
(Classic) file. Importing is similar to typing text because the insertion 
point is placed where you want text to appear. 

@® Choose Tall Text from the View menu. 

@ After selecting the I-Beam tool, click in the first frame of the story (the 
headline). 

The insertion point is blinking in the headline frame, ready for you to 
begin typing. Instead of typing the story, 

® Choose Import from the File menu, or press Gi. 

Trenslater: 

= | 
The translator display when importing text 

The dialog box shows the list of all the available text translators 
(GraphicWriter III knows you are importing text because the insertion 
point is blinking). A translator converts information from other programs 
into a form that GraphicWriter III understands (some translators can even 
go the other way—/from GraphicWriter III to other programs). All 
translators retain as much formatting information as possible, while 
information that doesn’t apply to GraphicWriter III is ignored. See the 
“Text Translators” appendix for complete information on text translators. 

@ The file you want to import was typed with AppleWorks, so click to 
highlight “AppleWorks,” then click OK. 

© ‘The standard “open file” dialog box is presented so you can choose 
which AppleWorks file to import. Find “Story.1” in the Guided.Tour 
folder and click to highlight it. 

© Click Open and the file is imported into your document and the story 
automatically flows along the chain of typing frames you created and 
linked. NOTE: When importing, the original file is not changed in any 
way; a copy of the file is placed into the document. 

You'll notice that the AppleWorks translator converted boldface, 

underlining and other formatting information from the original file—it 

even recognized Beagle Bros. SuperFonts commands to change fonts and 
point sizes! 
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If the headline doesn’t fit in the first frame, make the first frame taller so 
the headline will fit. If the first typing frame contains the headline and 
part of the first paragraph, shorten the first frame enough to “push” the 
line into the second frame (so only the headline is shown in the first 
frame). 
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Importing Graphics 

Let’s import a graphic into the second column. Importing paintings is as 
easy as importing text—you just tell GraphicWriter III what to import and 
where to put it! 

Creating a Painting Frame 

Just as all typing is done in a typing frame, all painting is done in a 
painting frame. A painting frame must be created before a painting can 
be imported. 

First we'll set some guides to make creating the painting frame easier, then 
we'll create the frame. 

® Pull down a guide and set it at the 4" mark (remember, first make sure 
you can see the 4" mark, then pull the guide down). 

@ Pull another guide down to the 5-1/2" mark. 

CO) cosh beh 

from many sources: i 

@ Select any painting-only tool (the Brush, Pencil, Eraser, Marquee or 
Magnifying Glass). 
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When you drag the mouse pointer into the document area you'll see the 
pointer change to an X. Like creating a typing frame, the X pointer means 
you'll be creating a new frame (in this case it will be a new painting 
frame). 

® In the second column, between the guides you just set, drag to create 
the painting frame. 

Remember that you don’t have to position the mouse pointer exactly on 
the guides—get it near the guides and the new frame will be snapped to 
the guides. 
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NOTE: The painting frame covers some of the text in the second column. 
This is normal—soon we'll show how to change this. 
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Importing a Painting 

Like other objects you create, the painting frame is selected after you 
create it. Because the painting frame is selected, GraphicWriter III knows 
you want to import a painting. 

© Choose Import from the File menu, or press Gi, to import a painting. 

@ The picture you want to import is a Super Hires picture, so select 
Super Hires and click OK. 

Translator: 

Importing Graphics 

@ The standard “open file” dialog box is presented so you can choose 
which painting to import. 

® Because this art was supplied with GraphicWriter III, click the Half 
Height checkbox at the bottom-left of the dialog box. NOTE: When 
you import art from other sources you will normally leave the Half 
Height box unchecked. However, when importing any of the art that 
comes with Graphic Writer Ill the Half Height box should be checked. 

© Click on the “Picture.1” file to highlight it. 

© Click Open and the picture is imported into your document (the 
original file that is on the disk is not changed in any way). 
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Changing a Painting Frame’s Line, Pen and Fill 

A painting frame is created using the preset options shown below the 

tools. Initially the preset option is to create objects with a thin line, black 

pen color and no fill color. 

@ Click the Arrow tool and the painting frame will be shown with its 
line, pen and fill. Because there is no fill color, the hidden text can 
be seen now. 

In Tall Text view, when a painting frame is selected and you choose any 

painting tool, the painting frame is displayed without its outline or fill so 

you can paint in it. When you click the Arrow tool, GraphicWriter III 

remembers any changes you made to the painting and re-displays it with 

its line, pen and fill. 

Let’s change the outline and fill of this painting frame: 

@ With the Arrow tool selected, choose different lines and colors from 

the Line, Pen and Fill menus. 

Remove the pen and fill color when you are done experimenting: 

@ Choose None from the Pen menu. 

@© Choose None from the Fill menu. 

Text Wrap 

Currently the painting frame is in front of the typing frame. Because the 

painting frame does not have any fill color, you can see the text that is 

under it. Sometimes this effect is desirable, but in this case we’d rather 

have the text automatically wrap around the picture. There are four ways 

to do this. 

To specify a text wrap option you have to select the object you want to 

wrap around. We want to wrap text around the painting frame, and it’s 

already selected, so we’re ready to continue: 

@ Choose Text Wrap from the Object menu, or press Ct. 

Text Wrep: 

None kip Over ap Rround Wrap Te 

Standoff: 
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@ Click one of the four wrapping options: 
None allows text to run over or under an object. This is the option 
that is in effect now. 
Skip Over makes the text jump over the painting frame. 
Wrap Around makes the text wrap around the outline of the painting 
frame. This option wili look just like Skip Over because the painting 
frame is as wide as the typing frame and there is no room to wrap 
text on either side. 
Wrap To makes the text wrap to the shape of the painting itself (and 
thus is only meaningful for painting frames). 

@ Click OK to see the effects of the option you selected. NOTE: The 
effects will be easier to see in the Actual Size view. 

Using the Arrow tool, move the painting frame between the first and 
second columns so you can see the difference between the Skip Over and 
Wrap Around options. By entering values in the Standoff boxes you can 
specify how close text should come to the object. Try entering .25in in 
each of the Standoff boxes and see how it affects the text. 

When you are done experimenting, 

® Place the picture back where it was originally then choose the Skip 
Over option, with © inches Standoff. 
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Locking 

The first page of the newsletter is complete except for the third column. 
Before we begin working with the third column let’s lock everything 
we’ve done on this page so we won’t accidently move or delete any of it! 

First we need to select all the objects on the page. Previously, you 
selected multiple objects by holding Shift when you clicked on each object 
with the Arrow tool. That method is fine for selecting a few objects, but 
there is an easier way to select all the objects on a page. 

@ Select the Arrow tool. 

@ Choose Select All from the Edit menu. This selects all the objects on 
the page (the painting frame and the four typing frames—the 
masthead, the headline, column one and column two). 

If you like, scroll to see that every object has its eight handles showing— 
or choose Fit In Window to see everything at once. 

Now that all the objects are selected, we'll lock them: 

@ Choose Lock from the Object menu. 

Although nothing appears to happen, all the selected objects are actually 

locked so they cannot be accidently moved, resized, or deleted (try it!). 
You can still edit text, change the line, pen and fill settings, and so on— 

you just can’t move, resize or delete the object. To resize, move or delete 

a locked object it must be unlocked by using the Unlock command. 
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Your Turn 

It's a good idea to save periodically to prevent losing your work for any 
reason. 

© Choose Save from the File menu, or press Gs, to save the entire 
document. 

Now it’s your turn to play! Refer to the steps you did earlier if you need 
help. 

@ Create a typing frame that fills the entire third column and import the 
AppleWorks file called “Story.2.” 

@® Create a painting frame and import the Super Hires graphic named 
“Picture.2” (temember to check the Half Height option). 

Show/Hide Guides 

Several column and arbitrary guides have been set on this page. If you 
want to see an unobstructed view of the page, you can hide all the guides: 

© Choose Show Guides from the Page menu to remove the checkmark 
before that option. 

@ Choose Fit in Window to view the whole page at once. 

@ Choose Show Guides from the Page menu to re-display the guides. 
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Scale To 

So far you have seen several different views of the same page: Tall Text, 

Actual Size, and Fit in Window. Those three views are standard scaled 

views. There is also an option that lets you scale the page to a custom 

Size. 

@ Choose Scale To from the View menu, or press G@. 

@ Under % Width, click Half Size to reduce the width by 50%. 

@ Under % Height, click Half Size to reduce the height by 50%. 

@ Click OK to view the document at 50% of the actual size. 

In the Scale To dialog box, you may have noticed that you can change the 

horizontal and vertical scaling factors independently. Normally, you 

should specify the same percent for both width and height, but in some 

cases it is useful to set two different factors (Tall Text, for instance, sets 

height at 200% of actual size and width at 100% of actual size). 

More About Linking 

Now we'll create the typing frames on the second page. This time let’s 

create and link all in one step instead of first creating the typing frames 

and linking them together after they are created. 

@ Turn to page 2 then choose Actual Size from the View menu. Notice 

the “Page 2” heading is displayed from the Left Master Page. 

@® Select the I-Beam tool and click just below the top margin to create a 

typing frame that fits across the width of the entire page. NOTE: The 

Show Guides option on the Page menu must be checked. 

Choose Set Column Guides from the Page menu to set 2 column 

guides with .5in space between them. 

@ Drag an arbitrary guide down to 1-1/2" on the vertical ruler, and drag 

another down to 5" (first scroll to see the 5" mark). 
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© Click in the bottom handle of the first typing frame you drew and the 
linking pointer appears. 1, 

© This time, instead of linking to an existing frame, use the tip of the 
linking pointer’s down arrow to draw a typing frame in the first 
column, between the guides you set. Remember, you do not have to 
scroll first—you can drag to create the frame and the document will fr 
scroll automatically when you drag outside the viewing area. | 

® Click in the bottom of that typing frame to set another link. A 
Draw the last typing frame in the second column. NOTE: You don’t 
have to create the frame from the top-left to the bottom-right—just drag 
from any corner to the opposite corner. 

The insertion point is still blinking in the first frame, ready for you to start 
typing or import a story (by the way, you aren’t limited to one or the 
other—you can freely intermix typing and importing). 
@ Import the MouseWrite story named “Story.3” (choose Import from the 

File menu, select MouseWrite and click OK, then find and import 
Story.3). This story includes some color text that’s automatically 
recognized and displayed in GraphicWriter II. 
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Linking To Other Pages 
Scroll to see the bottom of the text in the second column. It appears that 

some of the text is missing. Click anywhere in the second column to 

select the typing frame and you'll see a + in the bottom handle which 

indicates that some text is hidden. 

We can either lengthen the typing frame to show all the text, or link it to 

another frame. Conveniently, we’ll show you how to link a frame to 

another page! 

@ Click in the bottom handle to start setting the link (you'll see the 

linking pointer). 

@® Atthe bottom-left of the window, click the + next to “Page” to turn to 

page 3. 

@ Choose Set Column Guides from the Page menu and set 2 columns 

with .5in space between them. 

® Option-click (hold the Option key down and click the mouse button) 

at the top of the first column to create a column that extends to the 

bottom margin. 

The new typing frame is created, linked, and the text flows automatically 

into it from page 2. It is important to note that setting a link from one 

page to another is exactly like setting a link on a single page. 

Also note that you can do whatever you need to do in order to display the 

area where you want the new typing frame (e.g. insert new pages, jump 

to different pages, scroll, etc.). 
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More About Objects 

In the First Guided Tour you drew a simple rectangle. Let’s experiment 
with some other objects. First we'll create some new objects: 

® Turn back to page 2. 

@ Select one of the triangle tools and draw a triangle 
below the guide you set at 5" (you'll need to scroll 
down). Choose any fill color after drawing the triangle. 

@ Select the Arc tool and draw an arc that overlaps part of 
the triangle. Choose a different fill color. 

@ Select the Oval tool (to the right of the Arc tool) and 
draw an oval that overlaps part of the triangle and the 
arc. Choose a different fill color. 
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Layering 

Each new object you create lays in front of existing objects (the arc is in 
front of the triangle and the oval is in front of the arc). You can change 
the layering order of objects by either bringing an object to the front or 
sending an object to the back. 

© Select the Arrow tool. Click on the oval you drew if it’s not already 
selected. 

@ Choose Send To Back from the Object menu. Notice that the oval is 
now in back of the arc and triangle. 

@ Select the other objects and use the Bring To Front and Send to Back 
commands until you’re comfortable with their effects. NOTE: As you 
use these commands you may notice that sometimes an object’s 
handles appear to be left behind. This is normal—they will disappear 
when the window needs to be redrawn (you can force the window to 
redraw by choosing Actual Size from the View menu). 

Return the objects to their original positions when you’re done 
experimenting: 

® Select the Triangle and choose Send To Back from the Object menu. 

© Select the Oval and choose Bring to Front from the Object menu. 
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Coloring Options 

There are three ways to indicate how one object’s color affects the color 

U of other objects on the page: 

Heavy Paint completely covers existing objects. 

This is the option currently specified. 
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Water Color lets dark areas of existing objects 

show through. Many interesting effects can be 

achieved by combining the colors of objects using 

Water Color. 

Dye colors only the dark areas of existing objects 

(light areas are not affected). 
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Select the oval and choose different coloring options from the Fill menu, 

as well as choosing different colors, to see the effects of the options. 

NOTE: Nothing appears if you draw an object with the Dye option on an 

entirely white background—choose a different coloring option or move the 

object on top of a black area to see the object. 
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Object Similarities and Differences . 
You may have noticed that all objects are created the same way (even 
typing and painting frames). Two tools are slightly different: 1 

The Polygon tool is used by clicking to set the various points of 
a polygon. To finish creating a polygon you either click the 
Starting point or click the Polygon tool icon. 

The Freehand tool (under the Oval tool) is used by dragging to l 
create a freehand shape. The freehand shape ends where you 
release the mouse button. 

Experiment with these tools. After you create a polygon or freehand 
shape, the standard gray rectangle encompasses the shape, along with the 
handles. 

C) News letter 
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The Benefits of Using Objects 

There are several benefits to using objects instead of paintings. The main 

advantage is that objects are shapes that can be stretched or shrunk with 

no loss in quality. Objects also provide the best printed output—look at 

the following example: 

_ OO 

Another benefit is that objects use much less disk space and computer 

memory. 

Object 
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More About Paragraphs 

Create three typing frames at the bottom of page 2 to experiment with 
more paragraph options: 

® Below the objects on page 2, create a typing frame that extends all the 
way across the page (for a title). 

Click in the bottom handle to begin setting a link (the linking pointer 
will appear). 

@ 

@ Option-click in the first column, below the headline, to create the first 

@ 

column of the story. 

Click in the top handle of the first column to begin setting a link from 
that column (notice that you can click the top handle—clicking either 
the top or bottom handle will begin the linking process). r 

© Option-click in the second column to create the second column of the 
story. 
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Copy and Paste 

Instead of typing enough to fill these typing frames, we’ll use Copy and 
Paste: 

© Choose Tall Text from the View menu for readability while you’re 
typing. Select the I-Beam tool if it isn’t selected already. 

@ Type a headline and press Return. 
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@ Type a several line paragraph and press Return once at the end of the 

paragraph. 
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‘This is a several line paragraph that I'm typing 
is0 I can experiment with copying and pasting 
‘text. When !'m done typing this paregrap) 
‘I'm going t press Return once. 

@ Select the whole paragraph, including the Return, and choose Copy 

from the Edit menu, or press Gc. Copying places the selected text on 

the Clipboard (a temporary holding area). 
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Place the insertion point on the blank line after the paragraph, then 

choose Paste from the Edit menu. The text you previously copied is 

inserted at the blinking insertion point. 

© Continue to paste until text fills both the first and second columns. 

‘$01 can experiment with copying and pasting 
‘text. When I'm done typing this paragraph 
‘I'm going to press Return once. 
‘This is a several line paragraph that I’ m typing: 
‘$0 | can experiment with copying and pasting 
text. When l'm done typing this paragraph =; 
‘I'm going 0 press Return once. ‘$01 can experiment vith coy 
‘This is a several Line paragraph that I’m rpg. ‘text. When I'm done typing 
‘80 | can experiment with copying and pasting 3 
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space Before Paragraph 

Space Before Paragraph lets you specify how much space should be 
added before the beginning of a paragraph. If you normally press Return 
twice at the end of each paragraph to leave blank space between 
paragraphs, the Space Before Paragraph option is a better option. 

Using Space Before Paragraph is better than pressing Return twice because 
later you can change the spacing just by adjusting the Space Before 
Paragraph value instead of manually removing or adding Returns. 

® Choose Select All from the Edit menu to select all the paragraphs. 

@ Choose Paragraph from the Edit menu and enter 5 in the Space Before 
Paragraph box. Click OK to see how it affects the paragraphs. Repeat 
step @ with different values. 

indents 

In the masthead we changed the indentation of a paragraph using the 
Paragraph command on the Edit menu. This command is useful for 
specifying exact measurements, but you can also adjust the paragraph 
indentation without using the Paragraph command. 

© Click anywhere in the first paragraph you typed (the I-Beam tool 
should still be selected). 

Notice that triangles appear in the top ruler. These markers show the first- 
line, left and right indentations. The top-half of the triangle on the left 
adjusts the indent of the first line of a paragraph. The bottom-half adjusts 
the left indentation of the remaining lines. The triangle on the right 
adjusts the right indentation. 

@ Full-justify the paragraph to make the changes easier to see (Choose 
Paragraph from the Edit menu, click Full under Justification, then click 
OK). 

@ Move the indentation markers to see how the paragraph changes. 
The first line of the paragraph begins under the first-line indent 
marker; the rest of the lines begin under the left indent marker. All 
the lines of the paragraph end at the right indent marker. 
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Line Height 

The Line Height option determines the vertical space that each line in the 
paragraph uses. The line height is always displayed as a point size. 
Automatic line height is like single-spacing (the line height is automatically 
adjusted so the largest point size will fit). 

Measured line height is used to set custom line spacing by entering the 
desired point size. For example, a 24 point line height would be double- 
spaced if you are using a 12 point font. Likewise, a 36 point line height 
would be triple-spaced and 18 point would 1-1/2 space. 

@© Choose Paragraph from the Edit menu. 

@ Click the Measured option under Line Height and enter 18 in the box. 
Click OK to see how it affects the paragraph. Repeat step @ with 
different values. 
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Find/Change 

Finding and changing text is another important feature of Graphic- 
Writer III. 

® Turn to page 3 (click on the + next to Page at the bottom-left of the 
window). 

Use the I-Beam tool and option-click in the second column to create a 
full column. 

@ 

@ Import the AppleWorks file named “Story.4.” 

@ Choose Find/Change from the Edit menu to open the Find/Change 
dialog box. 

C) Find/Change 

FindWhet: (oo) 
Change Ja: aaa 

[J] Whole Word @ Current Story 
(5) Ignore Case © All Stories 

CFindext) (thenge) (Change WIT) 
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© Type first in the Find What box. Press the Tab key, then type your 
first name in the Change To box. 

© Click the Whole Word checkbox so GraphicWriter III will only find 
the whole word occurrences of “first” (e.g. it will not change 
“firsthand”). 

@® Leave the Current Story option selected and click the Change All 
button. GraphicWriter III changes all the whole word occurrences of 
“first” to your first name. A watch appears while GraphicWriter III 
changes the words. The Arrow pointer reappears when all changes 
have been made in the story. 

Press the Tab key to select the Find What box, then type last. Press 
the Tab key to select the Change To box, then type your last name. 

The Whole Word option is still set, so click Change All. The Arrow 
pointer reappears when all the changes have been made in the story. 

@ Click the close box in the upper-left of the Find/Change dialog box. 

© 

More About Painting Frames 

So far, you’ve created several painting frames and imported paintings into 
them. GraphicWriter III includes several useful tools for enhancing 
imported graphics. These tools also can be used to create new paintings. 

© Scroll to the bottom-right of the current page (page 3). 

@ Resize the typing frame in the second column by dragging its bottom 
handle up to about 9". 

@ Create a painting frame below the typing frame in the second column 
(select a painting-only tool—the Brush, Pencil, Eraser, Marquee or 
Magnifying Glass—then drag to create a painting frame). 

© Make sure you are viewing the document in Tall Text—you can only 
paint when you are in Tall Text. 

© Choose different tools and paint inside the painting frame. 

You'll notice the painting-only tools are like the I-Beam tool—unless the 
mouse pointer is over an existing frame, you'll see the X pointer which 
indicates a new frame will be created. 
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You are not limited to using the painting-only tools in a painting frame— 

you can draw lines, rectangles, ovals, and so on. You can also choose 

different settings from the Line, Pen and Fill menus to affect the tools you 

use (choose the settings first, then paint). 

2 any Pings as there were | 
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Magnifying Glass 

Magnify a portion of the picture for precise editing capability: Select the 

Magnifying Glass tool, point to the area of the painting you want to 

magnify and click. A new window opens to show you the magnified view 

of the area you clicked on. If the Magnified View window covers the area 

you clicked on, drag it to a different location (point to the “Magnified 

View” window title and drag the window after the pointer changes to an 
Arrow). Click again on the area of the painting to magnify. 

©) Moanified View 

See the Reference manual for more information about working with 
“dithered” colors in the Magnified View. 

Moving the mouse pointer over the Magnified View window displays a 
pencil for editing individual dots. This is the method that was used to 
enhance the clip art supplied with GraphicWriter III. 

To magnify a different area, move the mouse pointer over the painting 

and click. Click the close box on the Magnified View window when you 

are done editing. 
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Grouping 

Grouping is useful for a variety of purposes. Among these is grouping a 
caption to a picture. Let’s add a caption to the picture you just made: 

® Select the Arrow tool. You'll see that the painting frame is redrawn to 
show its line, pen, and fill. 

@ Drag the bottom handle of the painting frame up to make room for a 
caption between the bottom of the painting frame and the bottom 
margin. 

@ Select the I-Beam tool and click below the painting frame to create a 
typing frame for the caption. 

@® Type a caption for your picture. Format the caption any way you like 
(e.g. center it, change the text to bold and italic, etc.). 

6) Click the Arrow tool. 

Both the caption and the picture must be selected in order to group them. 
Because the caption is already selected, you just need to add the picture 
to the selection: 

© Hold the Shift key down and click on the painting. Now both the 
caption and the painting are selected (notice the handles showing on 
each frame). 

Choose Group from the Object menu to group the two objects 
together. 

Q 

Now both objects move when you move either one of them (try it). You 
can also wrap text around the whole group by selecting the group and 
choosing Text Wrap from the Object menu. 

Changes cannot be made to individual objects in a group of objects. You 
must Ungroup in order to alter the painting or edit the text in the caption. 

Checking Spelling 

You’ve been working a while now...let’s save for safety before we 
continue! It only takes a few seconds and can save you from recreating a 
lot of work: 

© Choose Save from the File menu, or press Gs. 
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Now let’s check the Spelling of every story in the document. 

@ Choose Spelling from the Edit menu, or press Gl (L, not the number 
1), 

Context of Error: 

Chee Te: [J] 
Possible Choices ( Ignore fli Some ) hid Rew Word 

Check 
CY turrent Story 
@ All Stories C_ Bone) 

@ Click Start to begin checking. You will be asked to select the 
dictionary if GraphicWriter III cannot find it. 

When GraphicWriter III finds a word it doesn’t recognize, the word will 
display in context in the “Context of Error” box. There are several things 
you can do. 

If the unknown word is spelled wrong— 

Because the unknown word is highlighted in the Change To box, you 
can type the correct word or edit it like any other text. 

If you aren’t sure how to spell the word, click Possible Choices and 
several choices appear in the Choices scroll box. The list is ordered 
from most likely to least likely. If a word in the Possible Choices list 
is the correct word, click on it to place it in the Change To box. 
Finally, click Change to replace the misspelled word with the 
corrected word. 

If the unknown word is correct— 

Ignore This One ignores just this occurrence of the unknown word; if 
the word occurs again it still will be shown as unknown. 

Ignore All Same ignores all occurrences of the unknown word; if the 
word occurs again it will be considered correct. 

Add New Word adds the unknown word to the dictionary (be careful 
to only add words that are spelled correctly because any word you 
add will be considered correctly spelled in the future). 

NOTE: The spelling checker looks at words in alphabetical order. This 
means that in the sentence “We went to the zop ans had fun,” the spelling 
checker will first stop on the misspelled word “ans,” then later it will go back 
and display “zop” as unknown. 

When the entire document has been checked, the message “Done: No 
further errors” appears in the Context box. Click the Done button to close 
the Spelling dialog box. 
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Your Turn Again 
© Turn to page 4. 

@ Choose Save from the File menu to save the document up to this 
point. 

@ Start playing! 

Page 4 can be for anything you like— 
draw objects, import a story, import some 
clip art, and so on. 

If you import art from the Clip Art Disks, 
use the Super Hires translator and 
remember to check the Half Height 
option. 

Have fun experimenting! 

Preferences 

After completing page 4 you’re ready to print the newsletter. If you’re 
using a color monitor but printing in black and white, you may want to 
see a preview of what the printout will look like. Among other 
preferences, there is an option to display only black and white on the 
Screen: 

© Choose Preferences from the Edit menu. 

@ Click the Display In Color checkbox to turn that option off. 

@ Click OK to see the newsletter in black and white (turn the pages to 
see what each page looks like). 

To switch back to the full color display, repeat steps ©-®. 
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Printing 

It's always a good idea to save before printing. It only takes a few 

seconds and can save you from recreating a lot of work if something 

unexpected happens. 

@ Choose Save from the File menu, or press Cs. 

Turn on your printer and make sure it has paper and is ready to print. 

@ Choose Print from the File menu. 

@ If your printer supports color printing (and if you want to print in 

color), click the Color checkbox. Make sure your printer has a color 

ribbon. 

The other preset options should be satisfactory, so click OK to print 
your newsletter. 

Summary 

Now that you are done with the newsletter, close it: 

© Choose Close from the File menu and click Yes to save the changes to 
your newsletter. Because you already told GraphicWriter III the name 
and location to store the file, it immediately saves the document and 
closes its window. 

Congratulations! You have completed the guided tours and have used 
most of GraphicWriter III’s features. Now you should be ready to explore 
and begin creating your own great documents. 

If you want more practice, return to the beginning of the newsletter tour 
and modify the instructions by using other options to see what happens. 
The best way to learn is by doing! 

Consult the Reference manual for answers to any specific questions you 
have about a particular feature. The manual covers all the features found 
in GraphicWriter III, including topics not discussed in the tours (such as 
cropping and resizing paintings). 

We always welcome your comments and suggestions. We also like to 
receive disk and printed samples of the things you create with Graphic- 
Writer III. 

Enjoy! 
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This index attempts to reference as many topics as possible. If you are 

looking for a particular topic and can’t find it, please let us know so we 

can incorporate it in the next printing of the manual. 
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Arrow (p. 56): Select, resize, move objects. & 

l-Beam (p. 60): Create typing frames. Type & 
or import text into existing typing frames. 

| 

Al 

Brush (p. 69): Create painting frames. 
Paint with the brush. 

Pencil (p. 70): Create painting frames. 
Paint with the pencil. 

Eraser (p. 71): Create painting frames. 
Erase parts of a painting. 

Marquee (p. 72): Create painting frames. 
Select part of a painting to copy, move, or 
resize (hold down the Apple key and drag). 

Magnifying Glass (p. 74): Create painting 
frames. Magnify part of a painting for 
detailed editing. 

Line (p. 75): Create lines. Hold down the 
Shift key before drawing to get horizontal or 
vertical lines only. 

Isosceles Triangle (p. 76): Create 

before drawing to make equilateral. 

Right Triangle (p. 76): Create right 
triangles. Hold down the Shift key before 
drawing to make equilateral. 

Square-Corner Rectangle (p. 77): Create 
J] square-corner rectangles. Hold down the 

Shift key before drawing to make squares. 

[_———__1 Reund-Corner Rectangle (p. 77): Create 
| | round-corner rectangles. Hold down the 

Shift key before drawing to make squares. 

Arc (p. 78): Create arcs. Hold down the 

Oval (p. 79): Create ovals. Hold down the 
Shift key before drawing to make circles. 

Polygon (p. 80): Create polygons (to stop 
creating a polygon, either click on the 
starting point or on the Polygon tool). 

1) Position the X pointer at one corner of the desired 

frame and drag to the opposite corner. Hold down the 
Shift key before dragging to create a square. 
2) Position the X pointer between two column guides 
and click to create a short typing frame the width of 
the column. Hold down the Option key before you 
click and the frame will extend to the bottom margin. 
To stretch/shrink a painting: Hold down the Apple 
key before resizing the painting frame. (p. 57) 
To slide a painting around within its frame: Hold 
down the Option key and “paint” in the frame. (p. 58) 
Resizing an object: Holding down the Shift key 
before resizing causes all sides to be equal (e.g. a 

rectangle becomes a square). 
Moving an object: Holding down the Shift key before | 
moving causes the object to move horizontally or 

vertically only. 
Special characters are entered by holding down the 

Option or Shift-Option keys while typing a key. (p. 65) : 

isosceles triangles. Hold down the Shift key 

Shift key before drawing to make equilateral. 

LF | Freehand (p. 81): Create freehand shapes. 

To create a typing frame with the I-Beam tool (p. 60): & 
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