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GraphicWriter Ill 

Congratulations on your purchase of GraphicWriter III, the superior 

desktop publishing program for the Apple IIGS. Be sure to complete and 

return the postage-paid registration card so we can notify you as new 

UJ versions of this program become available. 

This Reference manual contains complete information about specific 

features, as well as tips and other information that will be useful as you 

use GraphicWriter II]. This manual is divided into four main sections: 

— The Menus section describes what each menu item does and how to 

U use it. It also lists the keyboard shortcut for each menu item. 

The Tools section covers the tools that are available in a document 

window. 

ll — The Painting Frames section describes how to create and work with 

painting frames. 

The Dithering section explains how colors are displayed and printed 

i with GraphicWriter III. 

In addition, the Appendices section contains tips, a glossary of common 

terms, and other useful information. 

The Guided Tour manual teaches all about using GraphicWriter III to its 

fullest. You should read that manual and follow the Guided Tour first, 

then use the Reference manual to learn more about a particular feature. 

t Enjoy! 
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About Seven Hills Software 

No Copy Protection 

We don’t believe in copy protection—all it does is impair the honest user’s 
ability to use software to its fullest. We strive to provide high quality 
products at reasonable prices. We hope you will support our efforts by 
not allowing your family or friends to copy this software. 

Postage-Paid Registration 

Be sure to complete and return the postage-paid registration card so we 
can notify you as new versions of this program become available. 
Updates are always reasonably priced. 

Questions and Comments 

We always welcome feedback—if you have any questions, comments, or 
suggestions for improving this product, please let us know! In addition, 
we would like to hear your ideas for new programs. 

Contacting Us 

For orders and product information call (904) 575-0566 from 9 a.m. to 
5 p.m. ET, Monday-Friday. 

For technical questions about a specific product call (904) 576-9415 from 
11 a.m. to 5 p.m. ET, Monday-Friday. 

Contact us electronically for fastest written communication: 

America Online, AppleLink, GEnie: SevenHills 

CompuServe: 75300,1743 

FAX: (904) 575-2015 

To contact us the “old-fashioned way,” write to: 

Seven Hills Software 

2310 Oxford Road 

Tallahassee, FL 32304-3930 





About GraphicWriter III 

GraphicWriter III is like four programs in one: A word processor, a 
painting program, a drawing program, and a page layout program. And 
these four programs are seamlessly combined into the most powerful 
desktop publishing program available for the Apple IIGS. 

Using the What-You-See-Is-What-You-Get (WYSIWYG) approach you can 
easily arrange text and graphics to create fliers, brochures, newsletters, 
reports, classroom materials and almost anything else you can dream of! 
Even complicated layouts are a snap with GraphicWriter III. 

In addition to a fantastic program, we’ve included several “extras” for free: 

e Translators so you can import text and graphics from many popular 
programs. Text, with formatting intact, can be imported from Classic 
AppleWorks (even with SuperFonts!), AppleWriter, Bank Street Writer, 
FrEdWriter, MouseWrite, and Teach. Import graphics from Print Shop, 
Print Shop GS, and any program that uses standard single-, double-, or 
super-high resolution graphics. 

e Fonts and clip art images so you can design a variety of layouts. 

e A small “program launcher” to replace the Finder when using 3.5" 
disks, thus giving you more space for saving files. 

e A New Desk Accessory for formatting 3.5" and 5.25" disks from within 
GraphicWriter III and other programs that operate under GS/OS. 

Our goal was to make GraphicWriter III the best desktop publishing 
program, and to make it valuable to you personally. By making a quality 
program available at a reasonable price, by including “extras” for free, and 
by not copy-protecting the disk, we think we have succeeded. We hope 
that you support our efforts and encourage future products by not 
allowing your family or friends to copy GraphicWriter II. To borrow a 
phrase, “Just say no.” 

Thanks fo... 

Steve Stephenson for his excellent text translators and advice. Tom 
Dorris for his great paint graphic translators. Matt Deatherage and the 
other supportive people at Apple Computer, Inc. GS+ Magazine for 
providing their “Teach” text translator, and for producing a great 
magazine. Kathryn Beth Willig for providing tips and suggestions that 
made this manual better. The Reference Card is dedicated to her. Our 
user group “Partners” for their help beta testing and telling people 
about our products. And you, for supporting our IIGS publishing efforts! 
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Copyrights and Trademarks 

This manual and the software (computer program) described in it are 
copyrighted with all rights reserved. No part of the GraphicWriter III 
software or documentation may be reproduced, stored in a retrieval 
system, or transmitted, in any form or by any means, mechanical, 
photocopying, recording or otherwise, without the prior written 
permission of Seven Hills Software Corporation. 

SEVEN HILLS SOFTWARE CORPORATION’S LICENSOR(S) MAKES NO WARRANTIES, EXPRESS OR 

IMPLIED, INCLUDING WITHOUT LIMITATION THE IMPLIED WARRANTIES OF MERCHANTABILITY AND 

FITNESS FOR A PARTICULAR PURPOSE, REGARDING THE SOFTWARE. SEVEN HILLS SOFTWARE 

CORPORATION’S LICENSOR(S) DOES NOT WARRANT, GUARANTEE OR MAKE ANY REPRESENTATIONS 

REGARDING THE USE OR THE RESULTS OF THE USE OF THE SOFTWARE IN TERMS OF ITS 

CORRECTNESS, ACCURACY, RELIABILITY, CURRENTNESS OR OTHERWISE. THE ENTIRE RISK AS TO 

THE RESULTS AND PERFORMANCE OF THE SOFTWARE IS ASSUMED BY YOU. THE EXCLUSION OF 

IMPLIED WARRANTIES IS NOT PERMITTED BY SOME STATES. THE ABOVE EXCLUSION MAY NOT 

APPLY TO YOU. 

IN NO EVENT WILL SEVEN HILLS SOFTWARE CORPORATION'S LICENSOR(S), AND THEIR DIRECTORS, 

OFFICERS, EMPLOYEES OR AGENTS BE LIABLE TO YOU FOR ANY CONSEQUENTIAL, INCIDENTAL OR 

INDIRECT DAMAGES (INCLUDING DAMAGES FOR LOSS OF BUSINESS INFORMATION, AND THE LIKE) 

ARISING OUT OF THE USE OR INABILITY TO USE THE SOFTWARE EVEN IF SEVEN HILLS SOFTWARE 

CORPORATION'S LICENSOR HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. BECAUSE 

SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL 

OR INCIDENTAL DAMAGES, THE ABOVE LIMITATIONS MAY NOT APPLY TO YOU. SEVEN HILLS 

SOFTWARE CORPORATION’S LICENSOR’S LIABILITY TO YOU FOR ACTUAL DAMAGES FROM ANY 

CAUSE WHATSOEVER, AND REGARDLESS OF THE FORM OF THE ACTION CWHETHER IN CONTRACT, 

TORT (INCLUDING NEGLIGENCE), PRODUCT LIABILITY OR OTHERWISE), WILL BE LIMITED TO $50. 

IN NO EVENT WILL SEVEN HILLS SOFTWARE CORPORATION, ITS DIRECTORS, OFFICERS, EMPLOYEES 

OR AGENTS BE LIABLE TO YOU FOR ANY CONSEQUENTIAL, INCIDENTAL OR INDIRECT DAMAGES 

(INCLUDING DAMAGES FOR LOSS OF BUSINESS INFORMATION, AND THE LIKE) ARISING OUT OF 

THE USE OR INABILITY TO USE THE SOFTWARE EVEN IF SEVEN HILLS SOFTWARE CORPORATION 

HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. BECAUSE SOME STATES DO NOT 

ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL 

DAMAGES, THE ABOVE LIMITATIONS MAY NOT APPLY TO YOU. SEVEN HILLS SOFTWARE 

CORPORATION'S LIABILITY TO YOU FOR ACTUAL DAMAGES FROM ANY CAUSE WHATSOEVER, AND 

REGARDLESS OF THE FORM OF THE ACTION CWHETHER IN CONTRACT, TORT €INCLUDING 

NEGLIGENCE), PRODUCT LIABILITY OR OTHERWISE), WILL BE LIMITED TO $50. 

Apple, IIGS, GS and GS/OS are trademarks of Apple Computer, Inc. 

GraphicWriter III © 1989-1991 Seven Hills Software Corporation. 
GraphicWriter III is a trademark of DataPak Software, Inc. 

All rights reserved. Printed in the U.S.A. 
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Menus contain all the commands available with GraphicWriter III. The 
titles of all the menus are shown in the menu bar at the top of the screen. 
To see the commands available in a menu, pull it down by pointing to its 
title and pressing the mouse button. When a command is dim it is not 
available at the moment. 

This section is organized by the menu titles and menu commands. 

Command Keys 

There are many shortcuts that help you work quicker 
with GraphicWriter III. Among these are the keyboard 
shortcuts that let you choose a menu item without using 
the mouse. These shortcuts are listed to the right of the 
corresponding commands in the menus. 

For example, pull down the File menu and you will see 
several keyboard shortcuts listed: Gn for New, Go for 
Open, and so on. 

Export... 

Import... 1 

Page Setup... 

Print... Op 
To use a keyboard shortcut, hold down the Command 
key (C3) and press the letter listed on the menu. The 
Command key has a hollow apple and a cloverleaf on it 
and it is located between the Option key and the tilde 
key at the lower-left of the keyboard. 

NOTE: All shortcuts, other than those on the Style menu, are accessed by 
holding down the Command key and typing alower case letier—do not 
hold down the Shift key unless you are choosing a Style command (the Caps 
Lock key is ignored). 



@ (Apple) Menu 
The @ menu contains the standard About 

About GraphicWriter III... 6? command and New Desk Accessories. 

Control Panels 

Disk Initializer 

About GraphicWriter III 

Shortcut: ©? 

Choose About GraphicWriter III from the @ (Apple) menu to display the 
version number and copyright information. 

GraphicWriter II] eli) 
U.S. Version 1.1 eee | ||P 22 

Copyright 1991 by 
seven Hills Software Corp. 
All Rights Reserved 

Written by Gary Crandall 
Developer and Trademark: DataPak Software. Inc. 

The About Graphic Writer III dialog box 
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Desk Accessories 

When you start the computer, each desk accessory uses some memory 
that cannot be used by GraphicWriter III. 

NOTE: GraphicWriter III has been tested extensively. If you experience 
problems with GraphicWriter III, remove all desk accessories, then add 
them back one at a time to see if a particular accessory is causing the 
problem. If the problem still exists with no accessories installed, please send 
a report to Seven Hills’ technical support. 
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New Desk Accessories 

New Desk Accessories (NDAs) you installed appear under the @ (Apple) 
menu. NDAs are stored in the System/Desk.Accs folder of your startup 
disk (filetype $B8). 

To use an NDA, choose it from the @ (Apple) menu like any other 
command. For information about using a particular NDA you must refer 
to the documentation that came with it. 

Control Panels 

Control Panels lets you change various system-related options, including 
your printer setup. Refer to the documentation that came with your Apple 
IIGS for information about changing the printer type, connection method, 
and other settings. 

Disk Initializer 

Disk Initializer is provided free with GraphicWriter III. It allows you to 
initialize 3.5" and 5.25" disks without having to quit the program you are 
using. 

Classic Desk Accessories 

To access any Classic Desk Accessories (CDAs) stored in the System/ 
Desk.Accessories folder of your startup disk (filetype $B9), hold down G- 
Control while you press and release Esc. 

For information about using a particular CDA you must refer to the 
documentation that came with it. 

@ (Apple) Menu: Desk Accessories 3 



The File menu contains commands relating to the whole 
document. Use this menu to create, load, print, and save 
your documents. This menu also is used to import text 
and graphics from other applications and to export text 
and graphics for use by other applications. 

Export... 

Import... 1 

Page Setup... 

Print... dp 

New 

Shortcut: Gn 

Choose New from the File menu to start a new document. You can have 
several files open at one time; the total number depends on available 
memory. NOTE: To start a document from a template file, do not choose 
New. Instead, open the template file (see “Open,” below). 

After choosing New the first page of the document is displayed. The new 
document is created from the preset options for Page Setup, Font, Size, 
and so on. Many preset options can be changed by choosing the 
appropriate menu item when no document is open. 

4 File Menu: New 



U Open 

Shortcut: Co 

Choose Open from the File menu to open an existing document or 

template file that is stored on disk. You can have multiple files open at 

one time; the total number depends on available memory (you will be 

notified if there is not enough available memory to open another file). 

C= )<aGrophicWriter (ProD0S) 
Open GraphicWriter File: 

Ey Guided.Tour 

(> 6W.Translators 
(3 Somples 

Open File fs: @ Original C) Copy 

GraphicWriter III’s “Open” file dialog box 
(the exact appearance depends upon 

the system software being used) 

Use the “Open” dialog box to find and highlight the file you want to open. 

Leave the Original button selected if you want to modify the original file. 

To keep the original file intact (e.g. if it’s a template file), select the Copy 

UJ button. When you open a copy of a file, you are asked to name the new 

file and select the location to save it. 

File Menu: Open . 



Close 

Shortcut: Ck 

Choose Close from the File menu to close the document with which you 
are working. Another way to close a document is by clicking the close 
box in the upper-left corner of the document window. 

If you made changes to the document you are asked if you want to save 
those changes. 

Save changes to Untitledi 
~ before closing? 

The “Save Changes?” dialog box 

Click Yes to save all the changes you made to the document. If you 
haven’t named the document yet you will be asked to name and select the 
location to save it. 

Click No to discard the changes you made. 

Click Cancel if you chose Close by mistake. 

6 File Menu: Close 



Save 

Shortcut: Cs 

Choose Save from the File menu to save the document with which you 
are working. If the document has not been saved before, you will be 
asked to name it and select the location to save it. 

C=) Sab6raphicWriter (ProD0S) 
232 free of 800K. 

‘he Graphickr iter 144) Chew Folder 
Ey Guided.Tour 
y's 5 Bigg onary 
ts $9) Resources 
C7 6W.Translators 
C7 Samples 

Save File As: 

Untitledl 

The “Save” file dialog box 
(the exact appearance depends upon 

the system software being used) 

If you have only one disk drive, saving documents on your Graphic- 
Writer III Startup or Program disk will reduce disk swapping. If you want 
to save the new document on a separate data disk, insert the data disk 
and click Disk until the data disk name is displayed at the top of the 
dialog box. 

Saving periodically helps prevent disasters (e.g. if the power goes out you 
won't lose all of your work, just the changes you made since the last Save 
command). Saving also frees up memory, which makes it less likely that 
you will encounter an “out of memory” message. 

Save As 

Choose Save As from the File menu to save a copy of the active document 
under a different name. 

The file that was originally opened remains as it was the last ime you 
saved it. The newly created file is as you see it on-screen. After using 
Save As you are working with that newly saved version—if you want to 
modify the original file you must open it. 

File Menu: Save As 7 
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Export 

Choose Export from the File menu to save GraphicWriter III’s text or 
graphics in a format that another program can use (for example, you can 
export text to standard ASCII files or graphics in a standard format). 

Exporting is accomplished by using translators which translate Graphic- 
Writer III information into a form that can be used by other programs. 
several translators are provided with GraphicWriter III. 

Each translator that supports exporting transfers as much information as 
possible. Information applicable to the file format is translated: 
information that does not belong is ignored. Some translators have special 
options which can be set to allow a smoother translation between 
programs. 

For complete information about what a specific translator recog- 
nizes and ignores, as well as any special options, see the “Text 
Translators” and “Paint Graphic Translators” appendices. 

Exporting Text 

To export text, use the I-Beam tool and click anywhere within the typing 
frame that contains the text you are exporting. Choose Export from the 
File menu and a dialog box listing all the available translators is displayed. 

Translator: 

AppleWorks Exporting Text 
AppleWriter 
Bank Street 
Teach 
Universal 
MouseWrite 

The translator display when exporting text 

NOTE: Currently GraphicWriter III lists all translators, not just the ones 
capable of exporting. Currently only the Teach and Universal translators 
support exporting; nothing will happen if you use any of the other 
translators. 

8 File Menu: Export 



After highlighting the translator to use, click OK and the standard “Save” 
dialog box is displayed so you can name the file and specify where to 
save it. 

Exporting Paint Graphics 

To export graphics, use the Arrow tool to select the painting frame that 
contains the graphic you are exporting. Choose Export from the File 
menu and a dialog box listing all the available translators is displayed. 

Translator: 

MacPaint Exporting Graphics 
Print Shop PSGS 
Single Double 
Super Hires 

The translator display when exporting graphics 

NOTE: Currently Graphic Writer III lists all translators, not just the ones 
capable of exporting. Currently only the Super Hires translator supports 
exporting; nothing will happen if you use any of the other translators. 

After highlighting the translator to use, click OK and the standard “Save” 
dialog box is displayed so you can name the file and specify where to 
save it. 

Import 

Shortcut: Gi 

Choose Import from the File menu to bring text and graphics into 
GraphicWriter III from other programs (for example, you can import text 
from AppleWorks and graphics from PaintWorks Gold). 

Importing is accomplished by using translators which translate the 
contents of a file into the format that GraphicWriter III understands (the 
original file that is imported is not modified in any way). There are 
several translators provided with GraphicWriter III. 

File Menu: Import 9 



Each translator recognizes and translates as much information as possible. 
Information applicable to GraphicWriter III is translated; information that 
does not make sense is ignored. Some translators have special options 
which can be set to allow a smoother translation between programs. 

For complete information about what a specific translator recog- 
nizes and ignores, as well as any special options, see the “Text 
Translators” and “Paint Graphic Translators” appendices. 

Whether you are importing text or graphics, each translator does its best 
to display only those files that are applicable. Some translators can 
determine immediately from a file “signature” which files it can translate; 
other translators cannot. 

When you import a questionable file, the translator examines its contents 
to determine if it can be supported. Even after examining an “illegal” file, 
a translator might not see any problem translating it. In this case the 
translator imports the file with no error message, but the resulting 
information may be gibberish. If this happens, delete the gibberish and 
import a different file. 

Importing Text 

To import text, click in the typing frame you want to import into (text is 
inserted at the blinking insertion point). If a typing frame does not exist, 
create one. 

Choose Import from the File menu and a dialog box listing all the 
available translators is displayed. 

Translator: 

AppleWorks Importing Text 
AppleWriter 
Bank Street 
Teach 
Universal 
MouseWrite 

The translator display when importing text 

After highlighting the translator to use, click OK and the standard “Open” 
dialog box is displayed so you can select the file to import. 

10 File Menu: Import 
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Importing Paint Graphics 

To import paint graphics, select the painting frame you want to import 
into. If a painting frame does not exist, choose a painting-only tool 
(Brush, Pencil, Eraser, Marquee, or Magnifying Glass) and create one. 

Choose Import from the File menu and a dialog box listing all the 
available translators is displayed. 

Translator: 

MacPaint 
Print Shop PS6$ 
Single Double 
Super Hires 

The translator display when importing graphics 

After highlighting the translator to use, click OK and the standard “Open” 
dialog box is displayed so you can select the file to import. 

NOTE: If you’re importing the clip art that came with GraphicWriter LI, 
check the Half Height option if the translator has one. 

File Menu: Import 11 



Page setup 

Choose Page Setup from the File menu to specify the paper size and 
margins for the document with which you are working. If no document is 
open, choosing Page Setup allows you to change GraphicWriter III's 
preset page options. 

8.50in X 11.00in 

--- Margins --~ 
* 
- 
- 

~ 

- 
~ 
» 
Lal 

- 

Top: as 

Bottom: 

Inside: 
Outside: 

Number of Pages: [1 _| a ey 

Start Numbering With: [1 | 

[J Double-Sided 
The Page Setup dialog box 

After setting the various page setup options, click OK to keep your 

changes or click Cancel to leave the page setup as it was. 

Paper Options 

Clicking the Paper Options button presents the standard Page Setup dialog 

box for the specific printer you have chosen. The options available in that 

dialog box are strictly up to the printer driver you are using. 

Typically there are options for choosing paper size, orientation, and 
whether the page should be vertically condensed. Other options might 
include reduction or enlargement factors, font substitution, bitmap graphic 
smoothing, and so on. 

NOTE: If the printer driver you are using has a “Vertical Condense” option, 
we strongly recommend that it be checked in order to get the best quality 
printed output. 

12 File Menu: Page Setup 
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Below the Paper Options button GraphicWriter III displays the paper size. 

NOTE: GraphicWriter III calculates the page dimensions using numbers 

provided by the printer driver. Depending upon the printer driver you are 

using you may see dimensions such as “11.01” instead of “11.00.” These 

small differences are caused by rounding. A difference of .01 inches will 

| not cause any layout problems. 

Margins 

Page margins are set by entering values into the Top, Bottom, Inside, and 

Outside boxes. 

The page margins are used only as a guide to show where to place text 

and graphics—you can place objects outside the margins. Page margins 

are typically set to show where the main text and graphics will be placed. 

Items such as running headers or footers are usually placed outside the 

margins. 

You can set all the margins to zero if you desire, but most printers cannot 

print that close to the edge of the paper. The actual smallest margins you 

can use without “losing” the edges of your document depends on your 
printer. Clicking the Smallest button enters the smallest margins possible 

according to the Paper Options you’ve set. NOTE: Most printers can print 

with .5" top and bottom margins and .25" inside and outside margins, so 

these are the preset margins that Graphic Writer II uses. 

Number of Pages 

If no document is open, the Number of Pages box can be changed to 
indicate how many pages a brand new document should contain. 

If a document is already open, the Number of Pages box shows how 
many pages are currently in the document. Changing the number has no 

effect on the document. 

Start Numbering With 

The Start Numbering With box contains the number that should be used 

for the first page of the document. Changing this number is useful if you 

break large documents into several smaller ones. 

For example, a 20 page book could be divided into two sections: pages 
1-10 and pages 11-20. In the first document the “Start Numbering With” 

box would be “1” to start numbering the pages with 1. In the second 

document it would be “11” so the first page would be page 11. 

File Menu: Page Setup 13 



Double-Sided 

The check box for Double-Sided determines if there will be a gutter (or 
white space) for binding. 

oo Inside ne a * 

, oe Outside 

If Double-Sided is not checked, the inside and outside margins 
do not alternate from page to page. 

ne “ae” 

Page 2 
y . Outside ee. | 

If Double-Stded ts checked, the inside and outside margins 
automatically alternate from page to page. 

The Inside margin is on the left side of odd numbered pages 
and on the right side of even numbered pages; likewtse, 

the Outside margin is on the right side of odd numbered pages 
and on the left side of even numbered pages. 

Inside 

Page 1 
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Print 

Shortcut: Cp 

Choose Print from the File menu to print the document with which you 
are working. The specific dialog box that appears depends upon which 
printer is currently chosen. See “Standard Dialog Boxes” for information 
about a particular printer dialog box. 

NOTE: To cancel while a document is printing, hold down the G key and 
press the Period key. 

For the best quality text output on a dot matrix printer, choose the “Better 
Text” or “Best” printing option. Also make sure that the point sizes in 
your document have a double-sized version drawn. For example, if you 
are using a 12 point font make sure that the 24 point is available’. See 
“Choose Font” for information on determining which point sizes are 
available. 

Printing with PostScript Files 

If you don’t have a LaserWriter but want to take advantage of LaserWriter 
output, there may be local shops that will print your document on a 
LaserWriter (for a fee). The problem is that often these shops have 
LaserWriters connected only to Apple Macintosh computers and not to an 
Apple IIGS. PostScript files are the solution. 

NOTE: The process described in this section is provided by Apple’s 
LaserWriter driver and is not guaranteed to work in all cases. 

The technical reason: When text is printed high quality, a font twice 
the desired size is reduced to the desired size. Reducing this “double- 
size” font produces very high resolution characters. If a double-size 
font does not exist the single-size font is used, so the result is similar to 
standard quality. 

File Menu: Print 15 



First: Prepare your document for printing. 

For the best print quality on a LaserWriter you should only use fonts that 
exist in the LaserWriter. If you use a font that doesn’t exist in the 
LaserWriter, Courier is substituted. 

The original LaserWriter contains four font families: Courier, Helvetica, 
Symbol and Times. 

The LaserWriter Plus, NT and NTX contain eleven font families: Avant 
Garde, Bookman, Courier, Helvetica, Helvetica Narrow, New Century 
Schoolbook, Palatino, Symbol, Times, Zapf Chancery and Zapf Dingbats. 

Second: Print your document as a PostScript file. 

Copy the LaserWriter driver into the System/Drivers folder on your startup 
disk. Rename the file “LaserWriter” to “LaserWriter.PS”. Choose Control 
Panels from the @ (Apple) menu and use the DC Printer icon to select 
“LaserWriter.PS” as the printer type. 

Choose Print from the File menu. In the LaserWriter’s print dialog box, 
hold down the G3 and F keys when you click OK. Release the keys after a 
dialog box states the driver is “Creating PostScript file.” 

The PostScript file is created in«the System/Drivers folder of your startup 
disk and is given the name “PostScript.GS##” where ## is the number of 
the file being created. You may want to change the name to something 
identifiable (e.g. “Newsletter.PS”). 

Third: Transfer the PostScript file to the Macintosh. 

After the PostScript file is saved to an Apple IIGS disk, the file must be 
transferred to the Macintosh for downloading. 

One way to accomplish this is using a modem to transfer the file. Another 
way is using Apple File Exchange CAFE) with its “default” translation 
option. AFE is a program supplied with the Macintosh that lets you 
transfer files directly from an Apple IIGS disk. In either case, you'll 
probably need the help of someone who knows about the Macintosh. 

Fourth: Download the PostScript file to the LaserWriter. 

Use a Macintosh program to download the PostScript file to the 
LaserWriter. Adobe Systems Incorporated provides a downloading utility 
with the fonts that it sells, and there are other downloading programs 
available. The site at which you are printing may have such a program. 
Refer to the downloading program’s documentation for information on 
using it to download the file. 

16 File Menu: Print 



Quit 
Shortcut: Gq 

Choose Quit from the File menu to quit GraphicWriter III. 

If any documents are open when you choose Quit, each one will be 
closed just as if you chose Close from the File menu. When there are no 
open documents, GraphicWriter III will quit and the launching program 
will re-appear. 

File Menu: Quit 17 



The Edit menu contains commands for using the 
Clipboard, changing paragraph related options, 
finding and replacing text, and for checking spelling 
in your document. 

The Clipboard” is a temporary holding area for text 
and graphics. Anything that is cut or copied from a 
document is held on the Clipboard until another cut 
or copy command is issued. Choose Show 
Clipboard from the View menu to see what is 
currently on the Clipboard. 

Most Edit menu commands act on the “current 

selection,” which can be a variety of things: 

e One or more objects or frames can be selected 
with the Arrow tool. 

e All or part of the text in a typing frame can be 
selected with the I-Beam tool. 

e Part of a painting in a painting frame can be 
selected with the Marquee tool. 

| 
Shortcut: Cz 

Choose Undo from the Edit menu to undo the last change you made to 

Paste 

Clear 

Select All 

Paragraph... 

Set Tob Leader... 

Show q dy 

Find/Change... oh 

Spel ling... 1 

Preferences... 

the document. This command is dim when you cannot Undo. 

Actions like moving a graphic, deleting text, changing the size of a frame, 
and others, are undo-able. You cannot reverse an undo command. 

Some actions, such as deleting pages, cannot be undone. 
actions that cannot be undone, the program verifies that you really want 
to perform the action. 

import into another. 
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Currently GraphicWriter III does not use the IIGS system clipboard. 
This means you cannot use the Edit menu’s Cut, Copy and Paste 
commands to copy and paste text or graphics directly between 
GraphicWriter III and other IIGS programs or desk accessories. 
However, you cam export text or graphics from one program and 
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Cut 

Shortcut: ©x 

Choose Cut from the Edit menu to remove the current selection from the 

document and place it on the Clipboard. 

Copy 

Shortcut: Cc 

Choose Copy from the Edit menu to copy the current selection and place 
it on the Clipboard (the current selection is not removed). 

Paste 

Shortcut: Gv 

Choose Paste from the Edit menu to paste the contents of the Clipboard 
into the document. 

The Clipboard contains whatever was last cut or copied. The contents of 
the Clipboard dictate when you can choose Paste. For example, if text is 
on the Clipboard you can only paste when you are typing. 

Clear 

Choose Clear from the Edit menu to remove the current selection from the 

document without placing it on the Clipboard. 

When there is a selection, pressing Delete is a keyboard shortcut for 
choosing Clear from the Edit menu. 

Edit Menu: Clear 19 



Select All 

Shortcut: Ga 

Choose Select All from the Edit menu to select all text or objects within 
the document. 

If you are typing, Select All selects all the text in the typing frame that 
contains the insertion point. If typing frames are linked together, Select 
All selects all the text in all the linked frames. 

TIP: To remove all the text in a chain of linked typing frames, choose Select 
All then press Delete. 

TIP: To move quickly to the beginning or ending of a story, choose Select 
All then press the Up Arrow or Down Arrow to move to the beginning or 
ending, respectively. 

If you are not using the I-Beam tool, Select All selects all the objects on 
the page (all typing frames, painting frames, and object graphics). 

TIP: To remove all the objects on a page, choose Select All then press Delete. 

Paragraph oe 

Shortcut: Gm 

Choose Paragraph from the Edit menu to change paragraph related 
options such as justification, indentations, line height, and space before 
paragraphs. 

Justification 

@Left C)Center 
C Right C)Full 

Indentation 
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The Paragraph dialog box 
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The text representation in the top right of the dialog shows the effect of 
each option as changes are made. 

Each paragraph can have its own formatting information. To change the 
formatting of a single paragraph the insertion point must be anywhere 
within that paragraph (or text within that paragraph must be selected). To 
change the formatting of several paragraphs, all the paragraphs you want 
to affect must be highlighted. 

Justification 

Click Left, Center, Right, or Full to choose the justification most 
appropriate for its purpose. 

Left justified aligns the left side of each line with either the first- 
line or left indentation mark only; the right side is not aligned. 
Left justified is sometimes called “flush left” or “ragged right” 
because the left side of the text is aligned while the right side is 
ragged. This alignment is normally used because it lends itself 
to informal, contemporary documents. Each word is separated 
by the same amount of space and the lines generally end 
where words end. The irregular line endings create white 
space, which lightens a document. 

Center justified centers each line of the paragraph between the 
specified indentation marks for that line. Centering is 

particularly useful for short headlines that are more than one 
column wide. Avoid long centered blocks of type, such as 

headlines that spread over three or four lines. Centered blocks 
are more difficult to read because readers have to search for 

the beginning of each line. 

Right justified aligns the right side of each line with the right 
indentation mark only; the left side is not aligned. Right 

justification is sometimes called “flush right” or “ragged left” 
because the left side of the text is ragged. Because readers 

normally read from left to right, flush right type should be used 
with discretion because it forces the reader to slow down. 

Full justified aligns the left side of each line with either the first- 
line or left indentation mark, and the right side of each line with 
the right indentation mark. Equal line length is achieved by 
adjusting the space between words. Because white space is 
missing at the end of lines, justified columns darken a 
document. Many magazines and newspapers use justified text 
because the word density is higher, which means fewer pages 
and less space are needed to communicate the same amount 
of information. 

Edit Menu: Paragraph 21 



indentation 

Change the values under Indentation to specify how you want the text in 
the selected paragraph(s) indented. 

The First-Line and Left indentations are each measured from the left edge 
of the typing frame and the Right indentation is measured from the right 
side of the typing frame. 

To change the indentations without opening the Paragraph dialog box, 
drag the indentation marks on the ruler. The top half of the split triangle 
adjusts the first-line indentation; the bottom half adjusts the left 
indentation of all remaining lines. The right indentation is changed by 
moving the triangle on the right. 

Line Height 

The Line Height option determines the vertical space each line in the 
selected paragraph(s) should use. The line height is always displayed as 
point size. 

Automatic line height automatically determines the line height for each 
line in a paragraph. If the paragraph contains various point sizes, the line 
height is adjusted so the largest point size will fit on the line. 

Measured line height lets you set practically any line height (you are not 
limited to single or double spacing). If you are using a 10 point font, you 
can double space by setting 20 point line height. Likewise, a 30 point line 
height will triple space, and 15 point is one-and-a-half space. 
NOTE: Measured height determines the minimum line height. For 
example, if 24 point line spacing ts specified and you use a 36 point font, 
the line height will be increased so that point size will fit. 

Space Before Paragraph 

Space Before Paragraph lets you specify how much white space should be 
added above the selected paragraph(s). 

If you were typing a single-spaced document but wanted a blank line 
between each paragraph you could press Return twice to make that blank 
line. But if you later decided that you didn’t want the extra space 
between each paragraph, you would have to manually remove each of the 
extra Returns you entered. By using Space Before Paragraph, you can 
increase or decrease the space between paragraphs just by changing a 
number. 
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Set Tab Leader 

Choose Set Tab Leader from the Edit menu to specify a character to repeat 
before a Tab. 

Typically, tab leaders are used in a table of contents, such as: 

HQT) ciasnccarswatesacavavsssasayeeseeenseess Page Number 

In this case, the tab leader is a period. GraphicWriter III lets you use any 
character for a tab leader. 

setting and Removing Tabs 

Before a tab leader can be specified, a tab must be set on the ruler. 
Different tabs and tab leaders can be set for each paragraph. To change 
the tabs in a single paragraph, the insertion point must be somewhere 
within that paragraph (or text within that paragraph must be selected). To 
change the tabs in several paragraphs, all the paragraphs you want to 
affect must be highlighted. 

At the top-left of the document window (under the close box) are the four 
different tabs that are available in GraphicWriter III: Left, Center, Right, 

l and Decimal. 

+ + 
Left Tab Center Tab Right Tab Decimal Tab. 
12345678.90 12345678.90 12345678.90 12345678.90 

LJ Hello. There Hello. There Hello. There Hello. There 

The tab that is selected in the top-left of the document window will be the 
lJ tab that is placed on the ruler. If the type of tab you want to set is not 

selected already, click on the desired tab type. 

To set a tab, point to the ruler at the location where you want to set the 
J tab and click. You can move this tab to another location by dragging it. 

To remove a tab, drag it up off the ruler and release the mouse button 
while pointing above the ruler. 

TIP: When dragging a tab to a new location, drag down into the 
document window and point exactly where you'd like the tab set. 
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Setting a Tab Leader 

After setting a tab, press the Tab key to move the insertion point under it. 
If text is already typed, place the insertion point after the tab (turn Show J 
on to make it easy to see the tab mark). 

Introduction @ I 

Choose Set Tab Leader from the Edit menu, then specify which leader 
character you want to use. 

Tab Leader: 

The Set Tab Leader dialog box 

No symbol, dots, or dashes are commonly used. To set any other Fl 
character, type the character. Click OK to apply your choice. 

Choose Show J from the Edit menu to show tab and paragraph marks. 
Tabs are displayed as diamonds and paragraph marks are displayed as 
paragraph symbols. 

Shortcut: Gy 

Tab and paragraph marks are normally invisible. Fy 
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Find/Change 

Shortcut: Gh 

Choose Find/Change from the Edit menu to find and change text. 

-— Find/ Change 

FindWhot: (_ 
ChongeTo: [oO 
[J Whole Word @) Current Story 
[E<] Ignore Case CALI Stories 

E Find xext J Change All 

The Find/Change dialog box 

Type the text you want to find in the box next to Find What. If you want 
to change the text when you find it, type the new text in the Change To 
box. 

Click Find Next to find the next occurrence of the text you specified. 

Click Change to change the selected text in the document to the text you 
specified in the Change To box. 

Click Change All to change all the occurrences of the text specified in the 
Find What box to the new text you specified (Change All cannot be 
undone, so be sure you are changing the proper text). 

Searching Options 

Whole Word determines whether all occurrences of the Find What text is 
found, or whether only whole word occurrences are found. For example, 
if Whole Word is checked, finding “first” would not find “firsthand.” 

Ignore Case determines whether the search should be case sensitive, or 
whether the capitalization of the Find What text is not important. For 
example, if Ignore Case is not checked, finding “first” would not find 
“First.” 

If Current Story is chosen, just the chain of linked typing frames you are 
typing in is searched. 

If All Stories is chosen, all the typing frames on all the pages are searched. 
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spelling 7 

Shortcut: Cl (the letter L, not the number 1) 

Choose Spelling from the Edit menu to check the spelling of the text in 
your document. 

Choices: Context of Error: 

change To: [—_—id 
ignore This Une 

Possible Lhoicas ignore Bit Some 83d Rew Ward 

Check 
@ Current Story 
C) All Stories ea 

The Spelling dialog box 

At the bottom-left of the dialog box you can specify what text should be 
checked. Current Story will search just the chain of linked typing frames 
you are typing in; All Stories will search all the typing frames on all the 
pages. 

To start checking the spelling, click Start at the bottom of the dialog box 
to load the dictionary and begin checking words. If GraphicWriter III 
can’t locate the dictionary, it asks you to select the dictionary. 

When a word cannot be found in the dictionary the text surrounding the 
word is displayed in the “Context of Error” box and the unknown word is 
highlighted. The word is also highlighted in the Change To box. 
NOTE: The spelling checker looks at words in alphabetical order. This 
means that in the sentence “We went to the zop ans had fun,” the spelling 
checker will first stop on the misspelled word “ans,” then later it will go back 
and display “zop” as unknown. 
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If the Unknown Word is Spelled Wrong 

Because the unknown word is highlighted in the Change To box, you can 
type the correct word or edit it like any other text. 

If you aren’t sure how to spell the word, click Possible Choices and 
several choices appear in the Choices scroll box. The list is ordered from 
most likely to least likely. If a word in the Possible Choices list is the 
correct word, click on it to place it in the Change To box. Finally, click 
Change to replace the misspelled word with the corrected word. 

If the Unknown Word is Correct 

Ignore This One ignores just this occurrence of the unknown word; if the 
word occurs again it still will be shown as unknown. 

Ignore All Same ignores all occurrences of the unknown word; if the word 
occurs again it will be considered correct. 

Add New Word adds the unknown word to the dictionary (be careful to 
only add words that are spelled correctly because any word you add will 
be considered correctly spelled in the future). 
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Preferences 

Choose Preferences from the Edit menu to customize several options. 

Preferences 

Measurement 
@ Inches (in) Display In Color 
C) Centimeters (cm) Show Typing Fromes 
© Points (pt) [_] Auto-Save 
C) Picas (ps) 

The Preferences dialog box 

Measurement 

Measurement determines which measurement system will be displayed on 
the ruler and used in dialog boxes. When entering numbers in a dialog 
box, this measurement type is assumed. For example, if inches is chosen 
here, dialog boxes display values in inches. To set 4 inches you just need 
to type 4 (4in or 4 in is also acceptable). 

You can override the preferred measurement system by using the 
abbreviation for a different system. For example, to set 4 centimeters, 
type 4cm or 4 cm. 

Display In Color 

Display In Color lets owners of a color monitor turn the color off to 
preview how the document will look when printed in black and white. 

Show Typing Frames 

Show Typing Frames draws a thin dotted line around all the typing frames 
sO you can see where the frames are without having to select them. The 
dotted line is just for on-screen display; it does not appear when the 
document is printed. 

Auto-Save 

Auto-Save gives GraphicWriter III permission to automatically save open 
documents whenever available memory is low (Saving a document can 
free up memory). 
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sizes to a selection of characters. 

new typing frame and begin typing. 

EE A RE _————— ——- —- + 

Choose Font 

then click OK. 

Font: 

dd Fons > Helvetica 
Times 
Venice 

Point Size: 

( Rdd Point > J 

The Font menu allows you to apply different fonts and 
If no characters are 

selected (i.e. the insertion point is blinking) any font/size 
changes will appear when you begin typing. 
make selections from the Font menu while you are using 
the Arrow tool, the font and size you set becomes the 
default font and size that is used whenever you create a 

If you 

Helvetica 
Times 
Venice 
8 Point 
9 Point 
10 Point 
12 Point 
14 Point 
16 Point 
18 Point 
24 Point 
32 Point 
36 Point 

The Choose Font dialog box 

Font Menu: Choose Font 

YHelvetica 

Times 

Venice 

32 Point 

Poin 

Choose the Choose Font command from the Font menu to select any font 
or point size available in the System/Fonts folder of the startup disk. This 
command also lets you customize the Font menu so it contains just the 
fonts and sizes you desire. NOTE: A font or size doesnot have to be on 
the Font menu in order to use it! Just highlight the desired font and/or size, 

( Rescve 
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The fonts and point sizes available via Choose Font are located in the 
System/Fonts folder of the startup disk. If available disk space is limited 
you can delete unused fonts from this folder. Different fonts can be 
added by copying them into the System/Fonts folder and restarting the 
computer. 

There are many fonts and point sizes provided with GraphicWriter III and 
more are available from Seven Hills Software. Also, Seven Hills publishes 
Font Factory GS, a powerful font editing program that is used to create 
new point sizes of existing fonts and to create totally new fonts or 
individual characters. 

Font 

In the scroll box under Font, click on the name of the font you want to 
use. 

Clicking OK applies that font to the current text selection (or to the 
blinking insertion point). 

Clicking Add Font adds that font to the menu. Add Font is active only if 
there is room to add the font (any combination of up to 16 fonts and sizes 
can be placed on the Font menu). The sample Font menu is updated as 
you make changes. When the sample menu contains the fonts and sizes 
you desire, click OK. 

Point Size 

When a font is highlighted, the sizes in the scroll box under Point Size 
indicate the sizes in which the chosen font is drawn. 

Either click on the point size you want to use or type the desired size in 
the Other box Cocated below the Point Size scroll box). Clicking on a 
point size copies that size into the “other” box. Any point size from 1 to 
170 can be used, but keep in mind the limitations of your printer. 
Depending on the font you’ve chosen, the smallest point size you should 
use with an ImageWriter is about 8 point; on a LaserWriter the smallest 
size is about 4 point. 
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If you are using a dot matrix printer, choosing a size from the scroll box 
yields better printed results than entering a custom size. To achieve the 
best quality printed output, make sure that a double-sized version of the 
font is available. For example, if you are typing with 12 point make sure 
that 24 point is listed in the scroll box. NOTE: If you are printing on the 
LaserWriter, any point size will print well. 

Clicking OK applies the chosen point size to the current text selection (or 
to the blinking insertion point). 

Clicking Add Point adds the selected point size to the menu. Add Point is 
active only if there is room to add the size (up to 16 fonts and sizes can 
be placed on the Font menu). The sample Font menu is updated as you 
make changes. When the sample menu contains the fonts and sizes you 
desire, click OK. 

Removing Fonts and Point Sizes from the Font Menu 

To remove a font or point size from the Font menu, highlight the font or 
size in the sample menu and click the Remove button. 

Click OK when the sample menu contains the fonts and sizes you desire. 

Fonts and Point Sizes 

The fonts and sizes listed below the Choose Font command are chosen by 
you. The list can be modified at any time by using the Choose Font 
command. 

If you choose a font or point size from the menu, a checkmark appears 
beside the item. The point sizes that are drawn for the chosen font are 
outlined, so choosing an outlined point size will look better than a point 
size that is not outlined (see “Point Size,” above). 

The technical reason: When text is printed high quality, a font twice 
the desired size is reduced to the desired size. Reducing this “double- 
size” font produces very high resolution characters. If a double-size 
font does not exist the single-size font is used, so the result is similar to 
standard quality. 
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Style Menu 

The Style menu allows you to apply different styles 
to a selection of characters. If no characters are 
selected (i.e. the insertion point is blinking) style 
changes will appear when you begin typing. If you 
make selections from the Style menu while you are 
using the Arrow tool, the style you set becomes the 
default style that is used whenever you create a new 
typing frame and begin typing. 

There are keyboard shortcuts for choosing most 
character styles while you are typing (so you don’t 
have to choose the style with the mouse). Be 
careful when typing the shortcuts for the Style 
menu—make sure you hold down both the 
Command and Shift keys, then press the command 
letter. Without the Shift key down you’d be typing a 
regular Command, which might be confusing (e.g. 
C3-Shift-P applies the Plain style, but Gp displays the 
Print dialog box). 

Plain 

Shortcut: C-Shift-P 

Italic 

Under line 

Oudline 
Shadow 

Superscript 

Subscript 

ALL CAPS 

oll lower case 

All Proper Nomes 

Choose Plain from the Style menu to remove all other styles (bold, italic, 
etc.) from the selection. 

Shortcut: C-Shift-B 

Choose Bold from the Style menu to boldface the selection. If the entire 
selection is already bold, the bold style will be turned off. 

Italic 

Shortcut: C-Shift-I 

Choose Italic from the Style menu to italicize the selection. If the entire 
selection is already italic, the italic style will be turned off. 
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Underline 

Shortcut: C3-Shift-U 

Choose Underline from the Style menu to underline the selection. If the 
entire selection is already underlined, the underline style will be turned 
off. 

NOTE: Due to conditions in the Apple IIGS ROM, underline style does not 
appear on some fonts (e.g. Shaston 8 point). 

Outline 

Shortcut: C3-Shift-O 

Choose Outline from the Style menu to outline the selection. If the entire 
selection is already outlined, the outline style will be turned off. 

Shadow 

Shortcut: C-Shift-S 

Choose Shadow from the Style menu to shadow the selection. If the 
entire selection is already shadow, the shadow style will be turned off. 

Superscript 

Choose Superscript from the Style menu to superscript the selection. If 
the entire selection is already superscript, the superscript style will be 
turned off. 

Subscript 
Choose Subscript from the Style menu to subscript the selection. If the 

entire selection is already subscript, the subscript style will be turned off. 
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ALL CAPS 

Choose ALL CAPS from the Style menu to convert the selection into ALL 
CAPITAL LETTERS. This command is dim unless text is selected. 

a 

all lower case 

Choose all lower case from the Style menu to convert the selection into all 
lower case letters. This command is dim unless text is selected. 

All Proper Names 

Choose All Proper Names from the Style menu to convert the selection 
into All Proper Names (the first letter of each word is capitalized). This 
command is dim unless text is selected. 
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Character 

Choose Character from the Style menu to change the character spacing 

and position. 

For spacing and position: The Quick Brown Fox Jumps 
Over The Lazy Dog. 

Spacing [1 _| (#/- pixels) 

Position [9 _—_—i|: C+/- pixels) 
. 

; 

} 
i 

The Character dialog box 

Spacing 

Every font has a pre-defined amount of space after each character, but 
sometimes it is desirable to add to or subtract from that pre-defined space. 
Adjusting the space between individual letters is called kerning. 

Kerning is especially useful for large point sizes where letter spacing is 
more obvious than for smaller sizes. For example, you can adjust the 
space between “AV” to bring the letters closer together. Usually kerning is 
used to adjust the spacing between certain pairs of letters as opposed to a 
selection of characters, but you can expand or condense a whole selection 
of characters to achieve a different look. 

To change the amount of space between two characters, or between each 
character in a selection, enter the number of pixels you want to add or 
subtract (positive numbers increase the space, negative numbers decrease 
the space). Press the Tab key to see the spacing change in the sample 
LEX. 

When printing on an ImageWriter, letters are nicely spaced with a spacing © 
value of 1. A spacing value of @ is best for higher quality printers. 

Position 

Character Position determines how to place characters vertically. You can 
raise characters (superscript) by entering a positive number. Likewise, 
you can lower characters (subscript) by entering a negative number. 
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Object Menu 
The Object menu allows you to change object [W! 
oriented options. Bring toFront df 

Send to Back éb 

Group Gg 

Ungroup GU 

Align Objects... Ge 

Make Some Size = 

Rotate Right ér 

Bring to Front 

Shortcut: Gf 

Choose Bring to Front from the Object menu to move selected objects to 
the front layer. 

As you create typing frames, painting frames and object graphics, each 
object is placed in a layer. If you draw a circle, then draw a square, the 
Square appears in front of the circle. If you want the circle placed in front 
of the square, select the circle and choose Bring to Front. 

nd 

Send to Back 

Shortcut: Cb 

Choose Send to Back from the Object menu to move selected objects to 
the back layer. 

As you create typing frames, painting frames, and object graphics, each 
object is placed in a layer. If you draw a circle, then draw a square, the 
Square appears in front of the circle. If you want the square positioned in 
back of the circle, select the square and choose Send to Back. 
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Group 
Shortcut: Gg 

Choose Group from the Object menu to combine selected objects into a 
single object. 

Sometimes you want to treat several objects as if they were a single object. 
Instead of shift-clicking to select the objects every time you want to move 
them, you can use Group so they are considered a single object. 
Dragging one object in a group moves all the objects in the group. 
Likewise, changing the line, pen, or fill affects all the objects in the group. 

To make changes to an individual object within a group, you must 
Ungroup the objects, change the individual object, then Group again. For 
example, when a typing frame is grouped with another object, you cannot 
edit the text. Ungrouping allows you to edit the text as usual. 

TIP: If you have a graphic and a caption, select them both and choose 
Group. When you move the graphic the caption stays with it. 

Ungroup 

Shortcut: Gu 

Choose Ungroup from the Object menu to ungroup objects previously 
grouped together. 

To make changes to a single object in a group you must Ungroup first. 

Lock 

Choose Lock from the Object menu to lock selected objects so they 
cannot be moved, resized, or deleted. 

To move, resize, or delete a locked object you must Unlock it first. 

Unlock 

Choose Unlock from the Object menu to unlock objects you previously 
locked. Unlocking an object lets you move, resize, or delete it. 
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Align Objects 

Shortcut: Ge 

Choose Align Objects from the Object menu to align selected objects. 

Align Objects 

Horizontal Vertical 

@) No Change @) No Change 
C) Left Sides | |C) Tops 
C) Centers C) Centers 
C) Right Sides | | () Bottoms 

The Align Objects dialog box 

Objects can be aligned horizontally and vertically by clicking the 
appropriate buttons. The effects of the alignment options are represented 
in the example. 

Shortcut: C= 

Choose Make Same Size from the Object menu to make the selected 
objects the same size. 

a ee ee a ee ee 

Rotate Right 
Shortcut: Gr 

Choose Rotate Right from the Object menu to rotate selected graphic 
objects (painting and typing frames cannot be rotated). 
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L Text Wrap 

Shortcut: Ct 

Choose Text Wrap from the Object menu to specify how text should wrap 
around the selected objects. 

Text Wrap: 

ES |< | 
None Skip Over Wrap Around 

Standoff: 

Left: Top: 
[din | { Right: Bottom: 

The Text Wrap dialog box 

There are four ways to wrap text around a selected object: 

No Wrap—tText flows through the object. 

object, skips over the object and continues after the object. 

Wrap Around—Text is wrapped around the rectangular frame 

e Skip Over—Text flows to the top of the rectangular frame of the 

surrounding the object. 

Wrap To—Text is wrapped to the shape of the painting (applicable 
only to painting frames). 

The Standoff measurements are used to indicate how close the text should 
come to the selected object. Standoff measurements of zero will let text 
touch the object. 
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TIP: While the text wrap option cannot be applied to typing frames, it can 
be applied to the backmost object in a group. Here is one way to make “pull 
quotes” (where text wraps around a typing frame): 

@© Using the I-Beam tool, create a typing frame for your pull quote. Type 
the quote and format tt as desired (e.g. 18 point, bold, centered). 

@ Select the Rectangle tool and draw a rectangle around the entire typing 
frame. Choose None from the Pen menu to remove the line around the 
rectangle. Choose Send to Back from the Object menu to move the 
rectangle behind the typing frame (required because the text wrap 
option will be applied to the backmost object in the group). 

@ Using the Arrow tool, select both the rectangle and the pull-quote typing 
frame (select one, then Shift-click on the other to select it also). Choose 
Group from the Object menu to group the two objects (grouping is 
necessary because tt prevents the text inside the pull-quote typing frame 
from being wrapped). 

@® Choose Text Wrap from the Object menu, select “Wrap Around,” then 
click OK. Finally, use the Arrow tool to position the pull quote in the 
middle of some text and you'll see the text wrap around the rectangle. 

40 Object Menu: Text Wrap 



Choose different line thicknesses from the Line menu to 
change the outline of any object Gincluding typing and 
ainting frames). Line thickness also determines how 
F the brush is when using the Brush tool. 

The line thicknesses are shown as they will be displayed 
& the Tall Text view. In actual size the horizontal and 

ertical lines will be the same width. 

When one or more objects is selected, making a 
election from the Line menu applies the chosen line to 

fr the selected objects. 

When no objects are selected, making a selection from 
& Line menu determines the line thickness that will be 

sed for new objects you draw. 

When no document is open, making a selection from the 
ine menu determines the line thickness that will be 
sed for objects you draw in new documents. 

NOTE: If you don't want the line of an object to be 
Pe toose no such as the line around a painting frame, 

hoose None from the Pen menu. 
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Choose a coloring option or color from the Pen 
menu to change the pen color: VHeavy Paint 

Water Color 
e While typing, Pen color changes the text color. 

Because colors are “dithered” some parts of text 
seem to disappear from the screen because the 
color partly consists of white or yellow dots (the 
printout is not affected). See the “Dithering” 
section for more information about dithered 
colors. 

“se @e 
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e While drawing with the Brush, pen color 
changes the color used for painting. 

e While using the Arrow tool or drawing with a 
graphic tool, pen color changes the color used 
for drawing the outline of the selected object. 

NOTE: If you don't want the line of an object to be 
displayed, such as the line around a painting frame, 
choose None from the Pen menu. 

When no objects are selected, making a selection from the Pen menu 
determines the pen settings that will be used for new objects you draw. 

When no document is open, making a selection from the Pen menu 
determines the pen settings that will be used for objects you draw in new 
documents. 
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oloring Options 

There are three ways to indicate how one object’s color affects the color 
f other objects on the page: 

Heavy Paint completely covers existing objects. 

e Water Color lets dark areas of existing objects show through. Many 
{I interesting effects can be achieved by combining the colors of objects 

using Water Color. 

e Dye colors only the dark areas of existing objects (ight areas are not 
U affected). NOTE: Nothing appears if you draw an object with the Dye 

option on an entirely white background—choose a different coloring 
option or move the object on top of a black area to see the object. 

Oloring options can also be set for the fill color by using the Fill menu. 
Bites objects are drawn by first filling the object, then by drawing its 

outline with the selected Line and Pen settings. Thus, the pen coloring 
options combine with the fill colors to give an even wider variety of Pen 
ae 
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Choose a coloring option or color from the Fill 
menu to change the color which is used to fill the 
inside of all objects including typing and painting 
frames). To remove the fill color from an object, 
choose None from the Fill menu. 

VHeavy Paint 
Water Color 

When one or more objects is selected, making a 
selection from the Fill menu applies the chosen fill  |usygue. 
to all the selected objects. si Ess 

SS Sia 

cee 
SE 

When no objects are selected, making a selection from the Fill men 

determines the fill settings that will be used for new objects you draw. ff 

When no document is open, making a selection from the Fill neuf 

determines the fill settings that will be used for objects you draw in ne 

documents. 

There are three ways to indicate how one object’s color affects the color 

of other objects on the page: 

e Heavy Paint completely covers existing objects. 

e Water Color lets dark areas of existing objects show through. Many 
interesting effects can be achieved by combining the colors of objects 
using Water Color. 

e Dye colors only the dark areas of existing objects Cight areas are no 

affected). NOTE: Nothing appears if you draw an object with the Dy 

option on an entirely white background—choose a different coloring 

option or move the object on top of a black area to see the object. 
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i Page menu contains options relating to 
whole pages. 

¥ Snap to Guides 

Jump To Page... é) 

Insert Pages... 

Delete Pages... 

Display Master Items 

Enter Page Yaoriable 32 

Set Column Guides 

Choose Set Column Guides from the Page menu to specify the number of 
columns and space between them. 

Number of Columns: [1 | 
Distance Between: 

The Set Column Guides dialog box 

In the box next to Number of Columns, type the number of columns you 
want. In the box next to Distance Between, enter the amount of space to 
allow between each column. 

Column guides are used to create, size and align typing frames evenly. 
One way to create a typing frame is by positioning the mouse between 
two column guides and clicking. If you don’t want a typing frame to be 
created this way, you can set Number of Columns to © Gf there are no 
column guides a new typing frame will have to be drawn because clicking 
won't create one). 

Setting Number of Columns to 1 makes one wide column that starts at the 
left margin and ends at the right margin. 

To move an existing column guide, point at the portion of the column 
guide that is in the ruler and drag it to the new location. 
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Choose Show/Hide Guides from the Page menu to show or hide any 
guides on the page. 

Guides are used to help align objects at a specific point on a page. There 
are two types of guides: Column Guides and Arbitrary Guides. Column 
Guides are discussed in the previous section. 

Arbitrary Guides (both vertical and horizontal) are set by dragging from 
the Guide Area (the intersection of the rulers) to the point where you 
want to align objects. As you drag, the guide is shown on the screen. 
When you release the mouse button, the guide stays in position until you 
move it. 

To move an existing guide to a different location, point at the portion of 
the guide that is in the ruler and drag it to the new location. To remove a 
guide completely, drag it out of the area where the document is shown 
(drag it onto the ruler, or past the scroll bar). 

Choose Snap To Guides from the Page menu to turn the snap to option 
on and off. When Snap To Guides is on there is a check before the name. 

Guides help align objects visually, but snap to makes alignment even 
easier. When this option is turned on all guides act like magnets (after 
creating or moving an object near a guide, the object will be snapped to 
the guide after you release the mouse button). 
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u Jump To Page 

Shortcut: Gj 

Ll) Choose Jump To Page from the Page menu to go to a specific page. 

Select Page: 

{J Page L - Left Master 
Page R - Right Master 
Page l 

Page Title: 

Cate) Cam CED 
The Jump To Page dialog box 

U To jump to a page, click on the page number in the scroll box, then click 
Jump To Page (or double-click on the desired page number). 

| Page Titles 
Each page can have a title associated with it for easy reference. For 
example, you can title one page “Editorials” and another “Classified Ads” 

UJ and you won’t have to remember on which page number they were 
located (which is especially difficult if you’ve inserted or deleted pages). 

To add a title, click on the page number in the scroll box, type the title in 
the Page Title box, then click Set Title. The title appears next to the page 
number. 
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Choose Insert Pages from the Page menu to add pages to your document. 

Insert Page(s): 

C)Before Current ©) At Beginning 
@ After Current ©) At Ending 

Number Of Pages: fi] 

The Insert Pages dialog box 

Any number of new, blank pages can be inserted at a variety of locations: 

e Before Current inserts pages before the page number displayed at the 
bottom-left corner of the document window. 

e After Current inserts pages after the page number displayed at the 
bottom-left corner of the document window. 

e At Beginning inserts pages before page 1. 

e At Ending inserts pages after the last page in the document. 

After choosing the location for the blank pages, type the number of pages 
to insert and click OK. 

The column and arbitrary guides for the new pages are copied from the 
appropriate master page. 
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tJ Delete Pages 

Choose Delete Pages from the Page menu to delete pages from your 
document. This command is dim if there is only one page in the 
document. 

1 Delete Page(s) 

The Delete Pages dialog box 

In the boxes next to From and To, type the range of page numbers to 
permanently remove from your document. Initially, the number of the 
current page appears in both boxes. 

Because Delete Pages cannot be undone, after you click OK a second 
dialog box asks you to verify that you really want to delete the specified 

LJ range of pages. 

U The Delete Pages confirmation dialog box 

Are you SURE you want to delete page(s)? 

Click OK to delete the pages you specified, or click Cancel if you change 
your mind or accidently specified the wrong pages to delete. 
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Display Master lfems 

Choose Display Master Items from the Page menu to display the items that 
were placed on the master page. A check appears before this item when 
the option is on. 

Master Pages 

Master pages contain items that are common to most pages. They are the 
foundation for regular pages—it’s as if the master pages have been printed 
on paper already and you are just adding additional text or graphics to 
them. You can hide the master items from a particular page (perhaps a 
title page) by choosing Display Master Items on the Page menu to remove 
the checkmark before that item. 

The master pages are optional, but if your document has items that repeat 
On many pages you would save time by placing them on a master page. 
To place items on a master page, choose Jump To Page from the Page 
menu and go to either Page L or Page R. When a document is double- 
sided, items on the Left Master page appear on even numbered pages and 
items on the Right Master page appear on odd numbered pages. Ifa 
document is not double-sided the Right Master page is used for all the 
pages. 

A header or footer is a typical use for a master page—instead of repeating 
“This is page number X” on every page, a typing frame with the page 
number variable can be placed on a master page. 

Another use for the master pages is for setting column and arbitrary guides 
that you want repeated on several pages. First set the desired guides on 
the appropriate master page, then insert new pages. The guides will 
appear on the new pages you insert, just as if you manually set the guides 
on each page. 

Enter Page Variable 

Shortcut: G# 

Choose Enter Page Variable from the Page menu to insert the page 
number variable at the blinking insertion point. 

The page number variable automatically changes to be the page number it 
appears on. This is meant for automatically numbering the pages in your 
document—by placing the page number variable on a master page, each 
page will display the proper page number. 
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View ena 
The View menu controls different screen display [iG 

options. vTall Text 42 
Actual Size al 

Fit inWindow Ow 
NOTE: In some views, text in wide typing frames or 
large point sizes will display in gray (it will still print 
correctly). Scale lo... a0 

Show Clipboard 

t) ¥ Untitledl 

Tall Text 

Shortcut: C32 

Choose Tall Text from the View menu to set the horizontal scaling factor 
to 100% and the vertical scaling factor to 200%. 

With these scaling factors, the page “stretches” so it is taller and makes the 
text on-screen most readable. 

NOTE: The ruler changes to remain accurate as the page is reduced and 
enlarged. 

Actual Size 

Shortcut: €31 (the number 1, not the letter L) 

Choose Actual Size from the View menu to set horizontal and vertical 

ll scaling factors to 100%. 

In Actual Size the placement of text and graphics is shown as it will print, 
so this is the What-You-See-Is-What-You-Get view CWYSIWYG). The term 
WYSIWYG is slightly misleading because the printed output (“What-You- 
Get”) is actually much better than the screen display (“What-You-See”). 

In Actual Size view, text is reduced to half its height Gust as when it is 
printed). Choose Tall Text to make the text more readable. 

NOTE: The ruler changes to remain accurate as the page is reduced and 
enlarged. 
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Fit In Window “7 
Shortcut: Gw 

Choose Fit In Window from the View menu to set the horizontal and 
vertical scaling factors to reduce the entire page so it fits in the window. 

page looks like. It is most useful for creating layouts and for coarse 
placement of objects (typing is possible but not practical). Use Actual Size 
or Tall Text view for more exact positioning. 

NOTE: The ruler changes to remain accurate as the page is reduced and 
enlarged. 

This command allows you to get a quick overview of what the whole i 

Scale 
Shortcut: G@ 

Choose Scale To from the View menu to scale the page to a custom size. 

Scale To: 

% Width: 
C) Fit in Window 
C) Half Size 
@) Actual Size 
C) Double Size 

% Height: 
C) Fit in Window 
C) Half Size 
@) Actual Size 
C) Double Size 
Snes entnntiesttteateetne ieee 

os * 
: ; 

rT OK | ' Cancel | 

i 7 
—-- ee ooo 

The Scale To dialog box 

Scale To allows you to specify different scaling factors for the vertical and 
horizontal axis. Usually you will scale both width and height to the same 
percentage, but in some cases you might want to use different percentages 
(such with the Tall Text command which scales to 100% width, 200% 
height). 
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Several buttons allow you to set “standard” percentages for each 
dimension: 
e Fit In Window calculates the percentage needed to fit the page in the 

window. 
e Half Size enters 50%. 
e Actual Size enters 100%. 
e Double Size enters 200%. 

The sample is changed to represent the size of the page as you change 
the scaling. The page also can be scaled by clicking within the page on 
the sample and dragging to expand or shrink it. If you size the sample 
page to equal the screen size, the whole page will not actually be 
displayed on-screen because part of the screen is used for the menu bar, 
tools, and scroll bars. 

NOTE: The ruler changes to remain accurate as the page is reduced and 
enlarged. 

cceeuiemeamenseneenemegeen nn Es 

Show Clipboard 

Choose Show Clipboard from the View menu to display the current 
contents of the Clipboard (whatever was last cut or copied...see the “Edit 
Menu” section for more information). Click the Clipboard’s close box to 
close the Clipboard window. 

Sees Ses -—sNS 

Document Titles 

The title of each open document is listed at the bottom of the View menu. 
The active document window has a check before its title. To activate 
another document, choose its name from the View menu, or click 
anywhere in the window of the document you wish to activate. Eight 
open documents can be listed on the menu. To activate an open 
document that is not listed on the View menu you must click within the 
window of that document. 

You can also move and resize each window. To move a window to a 
new location, point to the document title in the top-center of the window, 
then drag. To resize a window, drag the size box located in the bottom- 
right corner of the window. 

View Menu: Document Titles 53 





Tools 

U Using the tools available with GraphicWriter III you can type, paint, draw, 
position and size objects to your liking. The tools are displayed at the left 

U side of each document window so they are always available. 

NOTE: If you resize the window to make it shorter, some tools may be 
hidden past the bottom of the window. To use the hidden tools you must 

J resize the window so it ts tall enough to display them. 



Arrow Tool 
The Arrow tool is used to select, resize, or move objects in a 
document. o 

Selecting Objects et 
To select an object, move the arrow pointer over it and click. When you 
click to select an object, other objects are de-selected. Selected objects are 
shown with a gray outline and eight handles. 

©) 
Not Selected ” Selected 

To select several objects, select the first object you want, then hold down 

the Shift key and click on the additional objects to select. Holding down 

the Shift key and clicking on objects will reverse it’s current selection state. 

That is, if an object is already selected, Shift-clicking on the object will de- 

select just that object. If an object is not selected, Shift-clicking on the 

object will select just that object. 

Another way to select several objects is to point where there are no 

objects, hold down the mouse button and drag. As you drag, a gray 

selection box appears. When you release the mouse button all objects 

within the selection rectangle are selected. 

Finally, to select all the objects on the page choose Select All from the Edit 

menu. 
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Resizing Objects 

To resize an object, first select it, then drag the appropriate handle in the 
direction you want to resize. The handles at the corners of the object 
allow movement of two sides of the object. To move just one side, drag 
the handle on the side you want to move. 

If you hold down the Shift key before dragging the bottom-right handle, 
the size will be constrained to equilateral (all sides will be equal). For 
example, if you hold down the Shift key and resize an oval, the result will 
be a circle; if you hold down the Shift key and resize a rectangle, the 
result will be a square. NOTE: If you are not working in Actual Size view 
it will appear that the object is not square, but if you switch to Actual Size 
view you will see it is square. 

Resizing a Painting Frame 

Dragging a handle on a painting frame resizes the drawing area. Any 
painting contained in the frame is still positioned at the same relative 
distance from the top-left corner of the frame. 

After resizing a painting frame, the graphic is still positioned 
the same relative distance from the top-left of the frame. 

To move the painting within the frame, see “Moving a Painting Within Its 
Frame.” 

Stretching/Shrinking a Painting 

The painting itself can be stretched and shrunk along with the painting 
frame by holding down G before you drag a handle on the painting 
frame. When you release the mouse the new image is painted into the 
painting frame. NOTE: You can stretch/shrink a painting to any size; 
currently there is no option to scale the painting proportionally. 
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Moving Objects 

To move an object, point to it and drag it into position. To move several 
objects at once, select all the objects you want to move, then drag one of 
the objects into position and the others will follow. NOTE: If the selected 
objects should always be moved together, choose Group from the Object 
menu to group them as a single object. 

To position objects at an exact ruler location you can set an arbitrary 
guide for alignment (be sure the Snap To Guides option is on). 

Moving A Painting Within Its Frame 

A painting is positioned relative to the top-left corner of the painting 
frame. You can “slide” a painting around within its frame to change its 
position. Using any painting tool, hold down the Option key, point at the 
painting, then drag the painting to a new location within the frame. When 
you release the mouse, any part of the painting that was slid above or to 
the left of the frame is lost. 

Use any painting tool and bold down the Option key 
to slide a painting within its frame. 

+--+ ——es 

Changing Preset Options 

Choosing a menu item when no document is open changes the preset 
option that is used every time you begin a new document. For example, 
initially GraphicWriter III’s preset options for the Line, Pen, and Fill menus 
are “thinnest, black, and none.” If you would prefer to always start with a 
thicker line, a blue pen, and a red fill color, make those menu choices 
when no document is open. From that point on, every time you start a 
new document you'll start with those settings! 

You can also affect the “preset” options just for a particular document: 
With the Arrow tool selected, make sure that no objects are selected. 
Choose the menu items you want to change for this document and those 
settings will be in effect. For example, normally the Style setting for new 
documents is “Plain.” If you’re working with a document that usually uses 
bold, choose Bold from the Style menu when no object is selected. From 
then on, when you create a new typing frame the Bold style will be 
chosen already. 
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The following options are chosen when you first start GraphicWriter III. 
You can change a preset option by selecting it when no document 
window is open. 

File Menu 

Page Setup: 
US Letter 
1/2" top and bottom 
1/4" inside and outside 
Normal orientation 
Double-sided is not checked 
1 page, start numbering at 1 

Edit Menu 

Paragraph: 
Left Justify 
Indents all zero 
Automatic line height 
No space before paragraph 

Show J is off (not checked) 

Preferences: 

Inch measurement checked 
Display in color checked 
Show Typing Frames checked 

Font Menu 
No fonts 

Point sizes 9, 10, 12, 14, 18, 24, 36 

Shaston, 8 point is chosen 

Style Menu 

Plain is checked 

Character Spacing is 1 pixel, 
Character Position is @ pixels 

Line Menu 

The thinnest line 

Pen Menu 

Heavy Paint 

Black 

Fill Menu 

Heavy Paint 

None 

Page Menu 
Column Guides: 1 column 

with .25" space between 

Show Guides is checked 

snap to Guides is checked 

Display Master Items is checked 

View Menu 

Tall Text is checked 
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l-Beam Tool 

Click the I-Beam tool to create typing frames, or to type or 
import text into existing typing frames. When you create a if 
new document there are no frames drawn, so one must be 

created before you begin typing. 

ES TS 

Creating Typing Frames 

All typing is done inside a typing frame. Individual typing frames are 

created for each separate text area in a document (e.g. a headline, a 

column, a caption, etc.). Each frame can be linked together so text flows 

automatically from one frame to another (e.g. from a headline to column 

one to column two, etc.). 

Choose the I-Beam tool to create a typing frame. When the pointer is 

positioned within the document window it changes to an X to indicate a 

frame can be created. There are three ways to create a typing frame: 

e Position the X pointer at one corner of the desired frame then drag to 

create the frame. This creates the frame to exactly the size you want. 

Hold down the Shift key before dragging to create a square typing 

frame. 

e Position the pointer between two column guides and click. This 

creates a short typing frame that fills the width of the column (the top 

of the frame is aligned where you clicked). 

e Position the pointer between two column guides, hold down the 

Option key and click. This creates a typing frame that fills the width 

of the column and extends the bottom of the frame to the bottom 

margin (the top of the frame is aligned where you clicked). 

NOTE: If you have @ column guides set, a typing frame will not be created 

by clicking or option-clicking. Also make sure the Show Guides option is 

on. See “Set Column Guides” for information about setting column guides 

ecm bin. _-senpeimencntiineicnne tes Ed = Bottom Margin 

Three different ways to create a typing frame: 
Dragging, clicking, and option-clicking. 
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Like all the other objects you create, the typing frame you create is initially 
selected (its handles are visible). If you wish to de-select the typing 
frame, do not click because you will just create another typing frame. To 
de-select the typing frame, choose the Arrow tool and click in the 
document window where there are no objects. 

To show a light outline of typing frames when they aren’t selected, you 
can turn on the Show Typing Frames feature (see “Preferences”). 

Linking Typing Frames 

Linking typing frames establishes the flow of text from one typing 
frame to any other typing frame. Typically linking is used so the 
text of a story will flow from the headline to column one to 
column two, and so on. 

To begin setting a link, click the bottom handle of the typing frame you 
are flowing from. When you click the bottom handle, the pointer changes 
to indicate you are flowing text somewhere (Gf the pointer does not 
change, be sure to click without moving the mouse). There are two ways 
to complete the link between two typing frames: 

e To link to an existing typing frame, click anywhere within the 
destination frame. NOTE: Typing frames are easy to see if the 
Preferences/Show Typing Frames option is on. 

e To link to a new typing frame, use the tip of the linking pointer arrow 
to create a new typing frame (all the options described in “Creating 
Typing Frames” are applicable). After the new frame is created it will 
be linked automatically. 

While you are establishing a link you can do whatever is necessary in 
order to set the link where you need it—scroll the document with the 
scroll bars, use Fit in Window to see the entire page, go to another page, 
insert pages, and so on. 
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Handles On Typing Frames 

The top and bottom handles on typing frames change to indicate different 
conditions: 

,, 4 blank top handle indicates that the typing frame is 
** the first (or only) typing frame. Text is stored in this 

frame. 

An arrow in the top handle indicates that another 
typing frame is linked to this one (text flows into this 
typing frame from another frame). 

4, / * in the bottom handle indicates that the typing 
* frame is the last, or only, frame and all the text is 

displayed. 

.,, 4 + in the bottom handle indicates that the typing 
“= frame is the last, or only, frame and some of the text is 

not shown (expand the frame or link it to another 
frame to show the hidden text). 

aa i. 4n arrow in the bottom handle indicates that the typing 
a frame is linked to another frame. 
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Copying and Deleting Typing Frames 

Use the Arrow tool to select the typing frame you want to copy, cut or 
delete. Copying, cutting and deleting a typing frame is straightforward 
when it is not linked to another frame, but when frames are linked these 
functions might be confusing unless you know the rules. 

All the text that appears in the linked frames is stored in the first typing 
frame (the one with a blank top handle). 

Copying the first typing frame copies the text that appears in all the 
frames. Copying a subsequent frame does not copy any text. In either 
case the frame dimensions and its line/pen/fill settings are copied but the 
link is not retained. | 

Cutting or deleting a typing frame removes the frame from the linked 
chain of frames. Removing the first typing frame removes the text and the 
display frame. Removing a subsequent typing frame in a chain removes 
only the display frame, not the text within the display frame. 

middle happens 
me when you ef 

delete a 

This is an 

example 
of what 

typing 

This is an happens middle 
example 
of what 

when you 
delete a 

typing 
frame. 

1 2 3 4 

After deleting the second frame the text flows 1-3-4 (and none Of the text is 
deleted because it is all stored in the first frame). 
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When you create a new typing frame the insertion point blinks to show 
where text will appear. If you have several typing frames on the page and 
the insertion point isn’t blinking in the typing frame you want to type in, 
position the I-Beam where you want to begin typing and click. When the 
mouse pointer is over a typing frame the pointer changes to an I-Beam (if 
the pointer is not an I-Beam, it is not over a typing frame). NOTE: To 
show a light outline of typing frames when they aren't selected, you can 
turn on the Show Typing Frames feature (see “Preferences”). 

While you are editing text, the typing frame is temporarily filled with 
white so you can type without disrupting other parts of the layout. The 
typing frame is restored to its original color when you click in a different 
typing frame or select a tool other than the I-Beam. 

As you type, GraphicWriter III scrolls the screen so the insertion point is 

always visible. If you type past the bottom of a typing frame the insertion 

point automatically jumps to the next linked frame (turning the page and 
scrolling the screen as necessary). NOTE: If the typing frame is not linked 

to another typing frame you can still type, but the insertion point will not be 

visible. 

In addition to typing you can also import text. Importing text is 

essentially the same as typing: Just put the insertion point where you 

want the text to be imported, then choose Import from the File menu. 

See the “Import” section for more information. 

Whether you are typing or importing text, there is a 32K character limit 

per chain of typing frames. If you reach this limit a message is shown that 

states, “There is too much text to fit in this frame (or linked frames). Try 

breaking up the text into smaller sections and re-try this operation.” 

NOTE: A GraphicWriter III document can contain more than 32K of text, 

but a chain of text is limited to 32K. A “chain” can mean a single typing 

frame, or one typing frame that is linked to other typing frames. 

If you’re writing text with another word processor with the intention of 

importing it into GraphicWriter III, you might want to check the size of 

the file before exiting the program. If the file is larger than about 30K, 

split it into two or more parts and save it. This way you will not have to 

exit GraphicWriter III and re-enter your word processing program after 

GraphicWriter III tells you the file is too large to import. 
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Option Keys 

Besides typing with the usual keyboard characters, another full keyboard 

of characters is available by holding down the Option or Option-Shift 

keys. NOTE: Some fonts do not contain special characters. If a character 

does not exist in a font, a “missing symbol” character will be displayed 

(usually a rectangle). Additional characters or whole fonts may be created 

or changed using Font Factory GS, an Apple IIcs font editor from Seven 

Hills Software. 

Intelligent “key translations” are done (e.g. pressing option-p displays 1) if 
that option is chosen in the Control Panels NDA’. Without the standard 
key translation, finding a special character would be difficult (e.g. to 
display m you would have to press option-9). 

Special Character Looks Like | Press 

|" _| Option-f 
Closing double quote pm Option-Shift-[ 

Opening single quote pe 

Closing single quote Fe 

Bullet 

Degree 

3 =. 5 Co! Q. Oo = oO © oe = © oma @ 

Option-Shift-] 

Option-8 

Option-Shift-8 

Option-2 

Option-r 

Trademark 

Registered Trademark 

Copyright Option-g 

Option-3 

Option-4 

Option-p 

Option-6 

Option-7 

Cents 

Section mark 

Paragraph mark 

With System Disk version 5.0.4 choose Control Panel from the @ 
(Apple) menu and select the Alphabet icon. With System Disk version 
6.0 choose Control Panels from the @ (Apple) menu and open the 
General icon. In both cases set the Translation option to “Standard.” 
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Minus Sign—At the end of a line, a hyphenated word such as “lower-left” 
can be divided after the dash. To keep from dividing after a hyphen, 
enter the minus sign by typing Option-Hyphen (useful to keep fractions 
such as “1-1/2” together on a single line). 

Sticky Space—Normally individual words can be split after a space from 
one line to the next. To prevent two words from being divided, enter the 
Sticky space by typing Option-Spacebar (useful for words like “Graphic- 
Writer III”). 

Em Dash—Instead of two hyphens (--), one long “em-dash” (—) can be 
entered by typing Shift-Option-Hyphen. 

Foreign Characters—Including diacritics above some foreign letters 
involves two keypresses while other foreign characters are typed with one 
keypress. The first table below shows common diacritics that are accessed 
with two keypresses (€.g. you type Option-e then press a to display 4). 
The second table shows some characters that are entered with a single 
keypress. 

The first column in each box below shows the special character and next 
to it is the key to press while holding down the Option or Option-Shift 
keys (e.g. the key to produce A is capital Y, so you would press Option- 
Shift-Y). 

E If} GJ oO 
E tT] /f s{o 
E Ui It D] oO 

I F 
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Highlighting Text 

As you are typing and formatting a story, the I-Beam tool can be used to 
highlight text several ways: 

Drag to highlight the text. 

Double-click on a word to select it. 

Double-click on a word and hold down the mouse button on the 

second click, then drag the mouse to highlight by words. 

Click before the text you want to select, then hold down the Shift key 
and click at the end of the text you want to select. 

Click in a typing frame and choose Select All from the Edit menu to 
select all the text in the story. 

There are several things that can be done with text that is highlighted: 

Move the highlighted text to another location: Choose Cut from the 
Edit menu, position the insertion point where you want text to 
appear, then choose Paste from the Edit menu. 

Copy the highlighted text to another location: Choose Copy from the 
Edit menu, position the insertion point where you want text to 
appear, then choose Paste from the Edit menu. 

Delete the highlighted text: Press Delete or choose Clear from the Edit 
menu. 

Replace the highlighted text with new text: Type the new text (the 
selected text is deleted automatically and the new text appears in its 
place). You can also replace the selected text by pasting text from the 
Clipboard. 
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Format the highlighted text! Choose commands from the appropriate 
menu. Most commands also work when the insertion point is 
blinking and no text is highlighted. For example: 

Choose Paragraph from the Edit menu to change paragraph 
alignment, indentation and spacing. The settings in the Paragraph 
dialog box are applied to all of the selected paragraphs. If the 
insertion point is blinking in a paragraph the settings are applied only 
to that paragraph; if parts of two paragraphs are highlighted the 
settings are applied to both paragraphs. 

Choose items from the Font menu to change the font or point size of 
the selected text. If no text is selected (e.g. the insertion point is 
blinking) the new font and point size will appear when you start 
typing. NOTE: If you want to use a font or size that isn’t on the Font 
menu, choose Choose Font from the Font menu, highlight the desired 
font and/or size, then click OK. You don’t have to add the font or size 
to the Font menu in order to use it! 

Choose items from the Style menu to change the style, spacing, or 
position of the selected text. ALL CAPS, all lower case, and All Proper 
Names convert selected characters, so these are not available unless 
text is selected. The other styles can be chosen when the insertion 
point is blinking and the new style will appear when you start typing. 

Choose a color from the Pen menu to change the text color. The 
painting options (Heavy Paint, Water Color, and Dye) and the pen 
color of None are not applicable to text. NOTE: Colored text might be 
difficult to read on the screen. We suggest changing to colored text 
after you are done editing the text using the Black pen color. 
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Brush Tool 

Click the Brush tool to create painting frames and to paint with | | 
the brush. All painting is done in a painting frame. When you 
create a new document there are no frames drawn, so one 
must be created before you can begin painting. NOTE: This 
section describes using the Brush tool specifically; see the 
“Painting Frames” section for complete information about 
creating and working with painting frames in general. 

Moving the mouse pointer over a painting frame changes the pointer to a 
square dot. If the pointer is not a square dot, it is not over a painting 
frame. NOTE: You must be in Tall Text view in order to paint. 

Position the brush over the area you want to paint, hold down the mouse 
button, then drag. To brush in straight vertical or horizontal lines, hold 
down the Shift key before pressing the mouse button. 

The size of the brush is determined by the setting on the Line menu. The 
brush color and paint mode (Heavy Paint, Water Color, Dye) are 

determined by the settings on the Pen menu. 
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Pencil Tool 
Click the Pencil tool to create painting frames and to paint with 
the pencil. All painting is done in a painting frame. When you 2 
create a new document there are no frames drawn, so one 
must be created before you can begin painting. NOTE: This 
section describes using the Pencil tool specifically; see the 
“Painting Frames” section for complete information about 
creating and working with painting frames in general. 

Moving the mouse pointer over a painting frame changes the pointer to a 
pencil. If the pointer is not a pencil, it is not over a painting frame. 
NOTE: You must be in Tall Text view in order to paint. 

Position the pencil over the area you want to paint, hold down the mouse 
button, then drag. To paint in straight vertical or horizontal lines, hold 
down the Shift key before pressing the mouse button. 

The Pencil always paints either black or white. If you click on a white dot 
to start painting the pencil paints in black, otherwise it paints in white. 
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Eraser [ool 

lick the Eraser tool to create painting frames and to erase 
parts of a painting. All painting is done in a painting frame. any 
ie you create a new document there are no frames drawn, 

O One must be created before you can begin painting. 
NOTE: This section describes using the Eraser tool specifically; 
see the “Painting Frames” section for complete information 
bout creating and working with painting frames in general. 

oving the mouse pointer over a painting frame changes the pointer to a 
Square eraser. If the pointer is not a square eraser, it is not over a 
ainting frame. NOTE: You must be in Tall Text view in order to paint. 

ee the eraser over the area you want to erase, hold down the mouse 
button, then drag. To erase in straight vertical or horizontal lines, hold 
own the Shift key before you press the mouse button. 

..... way to erase is to choose the Brush tool and draw using the 
White Pen color (this also allows you to change the size of the eraser, as 
in as the color used to erase). 
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Marquee [ool 
Click the Marquee tool to create painting frames and to select 
part of a painting. All painting is done in a painting frame. 
When you create a new document there are no frames drawn, 
so one must be created before you can begin painting. 
NOTE: This section describes using the Marquee tool 
specifically; see the “Painting Frames” section for complete 
information about creating and working with painting frames 
in general. 

Moving the mouse pointer over a painting frame changes the pointer to a 
dotted crosshair. If the pointer is not a dotted crosshair, it is not over a 
painting frame. NOTE: You must be in Tall Text view in order to paint. 

To select a portion of a painting, position the crosshair at one corner of 
the area you want to select and drag to the other corner. When you 
release the mouse button the selection is surrounded by a marquee I 
(“marching ants”). 

There are several things that can be done with a marqueed area: A 

e Move the marqueed area to a new location in the same painting: 

Position the mouse pointer within the marqueed area. When it 

changes to an arrow, drag the selection to a new location. " 

e Move the marqueed area to a different painting frame: Choose Cut or 

Copy from the Edit menu to place the marqueed area on the 

Clipboard, then select the other painting frame and choose Paste from 

the Edit menu. NOTE: The pasted marquee erases anything it covers 
so you might want to paste it into a particular spot (see below). 

e Paste a painting from the Clipboard into the marqueed area: Choose 
Paste from the Edit menu and the painting on the Clipboard is 

stretched or shrunk to match the size of the marqueed area, then it is A 

pasted into the marquee. 

e Remove the marqueed area from the painting frame: Choose Clear 

from the Edit menu or press Delete. fi 

e Stretch or shrink the marqueed area: Position the pointer inside the 

marqueed area. When it changes to an arrow, hold down the G key 
and drag. You will see the painting stretch and shrink as you resize 

the marquee. 
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e Fill the marqueed area with a color: Make sure the desired fill option 
(Heavy Paint, Water Color, Dye) is correct, then choose a fill color 

U from the Fill menu. 

TIP: To “colorize” a black and white graphic, marquee the graphic, choose 
Dye from the Fill menu, then choose the desired color from the Fill menu. 
Dye will fill the black parts of the graphic with the chosen color. To fill the 
white areas only you could choose Water Color from the Fill menu then fill 
with a color, but it’s easier if you select the Arrow tool then change the fill 

i color of the painting frame itself. 
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Click the Magnifying Glass tool to create painting frames and 
to magnify a portion of a painting. All painting is done ina Cag 
painting frame. When you create a new document there are 
no frames drawn, so one must be created before you can 
begin painting. NOTE: This section describes using the 
Magnifying Glass tool specifically; see the “Painting Frames” 
section for complete information about creating and working 
with painting frames in general. 

Moving the pointer over a painting frame changes the pointer to a 
Magnifying Glass. If the pointer is not a Magnifying Glass, it is not over a 
painting frame. NOTE: You must be in Tall Text view tn order to paint. 

Position the Magnifying Glass over the area you want to magnify and 
click. A window with the enlarged image appears. NOTE: If the 
Magnified View window covers the part of the graphic you were trying to 
magnify, drag the Magnified View window to the left side of the screen, 
then click again on the area you want to magnify. 

To magnify different portions of the painting you don’t have to close the 
Magnified View window—just move the pointer over the new area you 
want to magnify and click. NOTE: Don’t move the Magnified View 
window on top of an area you just edited with the Magnifying Glass 
because the changes will revert back to the original painting. If you need to 
edit a different part of the painting but it would require moving the 
Magnified View window on top of an area you have already edited, close 

Magnifying Glass Tool ) 

the Magnified View window (this saves the changes to the painting), then | 
click on the new area you want to edit. 

Drawing in the Magnified View uses a pencil. Clicking on a colored dot 
changes it to white; clicking on a white dot changes it to the selected Pen 
color. Click the close box on the Magnified View window when you are 
finished. 

The Magnified View may be confusing because colors are generated by a 
process called “dithering”—different “pure” colors are mixed or combined 
to create the illusion of a solid color. When clicking on a white dot seems 
to have no effect, either the Pen color is White or the color you are using 
is made by mixing white dots with colored dots. See “Dithering” for more 
information. 
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Line Tool 

Click the Line tool to draw lines. Lines can be object-oriented 
highest print quality) or they can be painted into a painting Lf 
rame. 

o draw a line, position the crosshair within the document window and 
drag. Holding down the Shift key before you drag constrains the line to 
either vertical or horizontal. Line thickness and color are determined by 

pre settings on the Line and Pen menus. 
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Triangle Tools 

(lsosceles and Right) 

Click one of the Triangle tools to draw triangles. 
Triangles can be object-oriented (highest print quality) ¥ a 

or they can be painted into a painting frame. 

To draw a triangle, position the crosshair within the document window 

and drag. Holding down the Shift key makes the triangle’s width and 

height equal. Line thickness and color are determined by the settings on 

the Line and Pen menus. The fill color is determined by the Fill menu 

settings. 

The direction you drag the mouse affects how a triangle is drawn: 

Top-Left to Top-Right to | Bottom-Right _Bottom-Left to 

Bottom-Right Bottom-Left to Top-Left Top-Right 
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Rectangle Tools 

(Square- and Round-Corner) 

Click one of the Rectangle tools to draw rectangles. 
Rectangles can be object-oriented (highest print 
quality) or they can be painted into a painting frame. 

To draw a rectangle, position the crosshair within the document window 
and drag. Holding down the Shift key constrains the rectangle so it only 
draws squares. Line thickness and color are determined by the settings on 
the Line and Pen menus. The fill color is determined by the Fill menu 
settings. 
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1 
Click the Arc tool to draw arcs. Arcs can be object-oriented 1 
(highest print quality) or they can be painted into a painting \ 
frame. 

To draw an arc, position the crosshair within the document window and 
drag. Holding down the Shift key makes the arc’s width and height equal. 
Line thickness and color are determined by the settings on the Line and 
Pen menus. The fill color is determined by the Fill menu settings. "i 

The direction you drag the mouse affects how an arc is drawn: 

Top-Left to Top-Rightto Bottom-Right  Bottom-Left to 
Bottom-Right Bottom-Left Top-Right 
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Oval Tool 

Click the Oval tool to draw ovals. Ovals can be object- 
oriented (highest print quality) or they can be painted into a 
painting frame. 

To draw an oval, position the crosshair within the document window and 
drag. Holding down the Shift key constrains the oval so it only draws 
circles. Line thickness and color are determined by the settings on the 
Line and Pen menus. The fill color is determined by the Fill menu 
settings. 

Oval Tool 79 



Polygon Tool 

Click the Polygon tool to draw polygons. Polygons can be 
object-oriented (highest print quality) or they can be painted 
into a painting frame. 

To draw a polygon, position the crosshair within the document window 
and click to set the starting point, then click each additional point on the 
polygon. To finish the polygon either click on the starting point or click 

the polygon tool. Line thickness and color are determined by the settings 

on the Line and Pen menus. The fill color is determined by the Fill menu 

settings. 
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Freehand Tool 

Click the Freehand tool to draw freehand shapes. Freehand 
shapes can be object-oriented (highest print quality) or they 
can be painted into a painting frame. 

To draw a freehand shape, position the crosshair within the document 
window and drag. Line thickness and color are determined by the settings 
on the Line and Pen menus. The fill color is determined by the Fill menu 
settings. 
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Painting Frames 

All painting is done in a painting frame. One painting frame is created for 
each picture in a document. This section describes how to create and 
work with the painting frames. See the Jools section for further 
information about painting within a frame. 



Creating Painting Frames 
To create a painting frame, choose one of the painting- 
only tools. When the pointer is positioned within the 
document window it changes to an X to indicate a 
frame will be created. Position the X pointer at one 
corner of the desired frame then drag to create the 
frame. To create a square frame, hold down the Shift 
key before you drag. 

The maximum size for a painting frame is 640 dots wide by 400 dots high 
(about half of an 8-1/2" x 11" page). For graphic formats that can exceed 
this size, the import translator will have an option to specify which part of 
the graphic you want to import. Using that option you can simulate a full 
page graphic: 

@ Create a maximum-size painting frame and import the top half of the 
graphic. 

@ Create a second maximum-size frame under the first frame and import 
the second part of the graphic. If the second part of the graphic 
doesn’t completely fill the painting frame you can shorten the height 
of the painting frame. 

@ Use the Arrow tool to align the top of the second frame with the 
bottom of the first frame. 7IP: To align the left sides of the painting 
frames you can use the Align Objects command on the Object menu. 

@® Select both frames and choose Group from the Object menu (this will 
prevent accidently moving one and not the other). 

6 Choose None from the Pen menu to remove the border around each 
painting frame. 
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Painting Inside Painting Frames 

You must be in Tall Text view in order to paint inside a painting frame. 

While it may seem strange to paint pictures in this view, it provides the 
opportunity to create superb printed output. In typical programs a single 
dot on the screen prints out as a tall dot on the printer, thus producing 
“chunky” printer output. With GraphicWriter III, however, a single screen 
dot represents a single dot on the printout. 

To take advantage of the extra printing resolution you must improve the 
quality of the original graphic. This can be done by either importing 
graphics at half their original height or by using the Magnifying Glass to 
smooth out rough edges of a normal imported graphic. 

If you paint from scratch in GraphicWriter III remember to paint 
everything twice as tall as it should be. To check the perspective, choose 
Actual Size from the View menu. 

TIP: Instead of painting everything twice as tall as it should be, paint at 
regular height (you still need to be in Tall Text view). Then to exactly 
double the height of the painting, use the Super Hires translator to first 
Export the painting with the Half Height option not checked, then Import 
the file with the Half Height option not checked. The end result is a 
painting that is exactly twice as tall as it started (and you can touch it up 
further). 
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Painting Versus Objects 

All the tools below the Arrow and I-Beam tools can be used to paint 

inside a painting frame. While the Brush, Pencil, Eraser, Marquee, and 

Magnifying Glass tools can be used only in a painting frame, the other 

graphic tools can be used both inside and outside a painting frame. Why? 

A painting frame is an area where you can turn individual dots on and off 

by painting with various tools. Using a “double-duty” graphic tool, such 

as the Arc tool, in a painting frame just fills in a pattern of dots so the arc 

becomes part of the painting. Using the Arc tool outside a painting frame 

creates an entirely separate entity that can be resized, moved, deleted, or 

otherwise altered any time. To change the arc in the painting would 

require erasing and redrawing it. 

Whenever practical you should use “Object-Oriented” graphics in the 

document instead of paintings for three primary reasons: 1) You can 

manipulate objects as separate entities, 2) Objects take much less disk 

space and computer memory, and 3) Objects print at the best resolution 

possible (paintings are limited to the resolution they were painted). 

Below is an example of the difference between painted graphics and 

object graphics. As you can tell, there is quite a difference, especially 

when the graphic is stretched. 

S 
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Dithering 

Colors in GraphicWriter III are displayed and printed by a process called 
“dithering” in which different “pure” colors are mixed or combined to 
create the illusion of a solid color. For example, deep red is made of red 
and black dots, and light blue is made of white and blue dots. 

Knowing how colors are printed helps you make better color choices 
when you are painting. For example, because printing deep red prints 
black and red dots, this often yields almost a total black instead of a deep 
red color (especially when printing in best quality). By examining how 
the different colors are mixed you can usually use a different screen color 
to produce a printed color that is closer to the one you want. 

For example, the purest red that could be printed would be done by just 
using the red part of the ribbon and no other parts. Examining the 
“Dithered Color Combinations” table shows that color #47 consists of only 
red and white dots (thus only the red ribbon would be used). Referring to 
the menu you can see where to choose color #47. 



Color Numbers 

To find how a particular color is mixed, find the color number below then 
look on the next page to see what colors are used. Likewise, if you want 
to use a particular color combination found in the “Dithered Color 
Combinations” chart, use the color number to see where to choose it from 

the menu. 

OFe) [e] a> 

Heavy Paint 
Water Color 

mimiH HE He He & FF 
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\ Dithered Color Combinations 

a 26 [ats [Yass sts [face 2 ia black | white | black white ellow | white | yellow 

ESRARARAES black | black | white | black white | white | white ellow 

. 26 [ss |e [se | sh 47 white | black | green | white white | white | white | white 

(30 | Been | white | Sreen | white | 6 white | white | black | white green | white | green | white 

31 ste [fe] Ss [ie white blue white | white white ellow | black ellow 

ie (32 | se [Yoo] "a [ee B £3 blue | white | blue white ellow |__red ellow 

Oi ald | aed green | blue green blue red ellow | black ellow 

(35 | tea | Yelow| red_| delow. 11 black | blue | black | white red ellow |_red ellow 

(36 | tea | black | tos_| yotow e 12, green | blue red blue red_| black |_ red ellow 

i 38 [Bt | Ye| Sst ee S| 14 | Ree blue black blue black ellow | black ellow 

= 39 [Bs [sc] Ss [es 38 i. blue | green | blue black | black | black | yellow 

Sed 6 COE U black blue green | black red black | green | black 

green | black | green | black red black | black | black 

18 | freon | black | green | black | | 42 | stack | black | res | tock 
19 | Seer black | green ellow red black red black 

20 [ges] tte [Semn| ake | [44 [ore [Be [er | U green blue green | white white blue red blue 

22 [ees eel ges race] (46 [es [ite [es [oe t! black ellow | green ellow red blue red white 

black | black | black | black white | yellow | green | yellow 
ie black | black | black | black green ellow | white ellow 

white | black | white | black white | white | green | white 
black | white | black | white green | white white | white 

white blue green blue red yellow | green | yellow 
green blue white blue green ellow red ellow 

black | blue black 37 red | yellow] black | black 
black | black | black blue black | black red ellow 

17 black | black | green | black red black | white | black 
green | black | black | black white | black red black 

green | black | green | white red blue red blue 
green | white green | black red blue red blue 

23 | Seen | yellow | green | Yellow green ellow | green ellow red white red white 

red white | white | white 
245 green | white | green | yellow white | white red white 
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Appendix A 

Tips and Techniques 

This appendix contains tips and techniques for using GraphicWriter III to 
its fullest. 

Topic Page 
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3.5" and 5.25" Disk Drive Users 

If you are using a single 3.5" disk drive, we strongly recommend either a 
second 3.5" disk drive or a hard disk drive because disk swapping can be 
a chore (this is true of any IIGS-specific software that uses GS/OS). 

If you are using a computer with only one 3.5" disk drive you can 
minimize disk swapping by saving new documents onto the Program disk 
instead of a third data disk (thus swapping would only be between the 
Startup and Program disks). When you are finished working with a file, 
copy it to another disk then remove it from the Program disk. 

If you have a 5.25" disk drive you can use it for storing the files you create 
(you would still be swapping between the Startup and Program disks, but 
you wouldn’t have to worry about moving finished files off the Program 
disk). 

If you plan to purchase a second 3.5" disk drive, compare the cost of a 
hard disk drive from your favorite mail order store. You will probably 
find a hard disk drive is only slightly more expensive, yet it provides 
much greater storage space and it’s much faster than using 3.5" disk 
drives. With a hard disk drive you can eliminate disk swapping 
completely! 

If you have a 5.25" disk drive but no disk is in the drive, you may find the 
drive is accessed for a long time when GS/OS is looking for a file. If you 
don’t plan to ever use the 5.25" drive with GraphicWriter III you can 
delete or inactivate the AppleDisk5.25 driver (Cocated in the 
System/Drivers folder of your Startup disk). This will prevent the 5.25" 
drive from ever being accessed. 

However, if you think you might want to access the 5.25" drive (for 
storing data files or importing files that are stored on a 5.25" disk), a better 
solution would be to insert any formatted, ProDOS disk into the drive. 
That way, GS/OS will read the disk name and immediately continue 
(instead of getting an error and attempting to read the drive several more 
times before continuing). 
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Optional Files 

To save disk space you can customize your working 3.5" disks by adding 
or removing additional files (restart the computer after adding or removing 
files for the changes to take effect). 

To actually remove files you need to use a program that lets you delete 
files, such as Apple’s Finder. Refer to the manuals that came with your 
computer for information on using Apple’s Finder. Also, your local dealer 
or users’ group may be able to provide assistance. 

Desk Accessories are located in the System/Desk.Accs folder of your 
Startup disk. Removing unused desk accessories from the Desk.Accs 
folder saves disk and memory space. NOTE: For information on using a 
particular desk accessory, you must refer to the documentation that came 
it. 

Fonts are located in the System/Fonts folder of the startup disk. 
Removing unused fonts from the Fonts folder saves disk space. 

Translators are located in the GW.Translators folder of your Program 
disk (the GW.Translators folder is inside the GraphicWriter folder). If you 
never import a particular file format (say, AppleWriter), you can remove 
the translator from the GW.Translators folder to save a little space. 

Tours and Sample Files are located in the Guided.Tour folder of your 
Program disk (the Guided.Tour folder is inside the GraphicWriter folder). 
After completing the guided tour in the Getting Started manual you can 
delete the Guided.Tour folder to save some space. Likewise, if there are 
some samples you don’t want, you can remove them from the Samples 
folder. 
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This section gives some general guidelines to follow when designing 
good-looking page layouts. None of these suggestions is the “final 
word”—don’t be afraid to experiment! 

For other design tips, refer to the following books or publications: 

The Desktop Publishing Newsletter. Sage Productions, 5677 
Oberlin Drive, Suite 102, San Diego, CA 92121. (619) 455-7513. 

Looking Good in Print by Rodger Parker (Ventana Press). An 
excellent book with lots of examples. We highly recommend 
this book. 

Fonts 

Don’t mix more than three fonts in one document. A good combination 
of fonts is to use a serif font (letters have “tails” on them) for the body 
copy and a sans-serif font (no “tails”) for headlines, page headers/footers, 
and other special text. Two commonly used fonts which go together well 
are Times or New York (serif) and Helvetica or Geneva (sans serif). 

Tables and other tabular material look good in a sans serif font. 

For captions, italicize the same font used for the body copy. 

Use decorative fonts such as London, Venice, or Script only for special 
items. 

If you are printing on a LaserWriter, only use the fonts built into the 
LaserWriter (see the “Font Reference” appendix). NOTE: LaserWriter fonts 
print fine on an ImageWriter. 

LET ee 
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Point Sizes 

Select legible fonts and sizes, keeping the limitations of your printer in 
mind. For example, 10 point Times is easy to read if it is printed with the 
LaserWriter but it is harder to read if printed with the ImageWriter. You 
can choose a suitable font and size knowing on which printer you are 
printing the final copy. 

Body copy should be between 8 and 12 points. 

Headlines should be three times the body copy size (for 12 point body 
copy, use 36 point headlines). Larger sizes are acceptable but avoid 
anything smaller. Type declares its importance by its size. Don’t make a 
headline smaller than the body copy but don’t make them so large that 
they dominate everything else on the page. 

The ideal point size for large-cap initial letters is around three times the 
body copy size. 

If you are printing on an ImageWriter use point sizes which also have the 
“double-size” drawn. For instance, use 12 point type if the 24 point size is 
available. In GraphicWriter III you can tell which sizes a particular font is 
drawn in by choosing Choose Font from the Font menu and clicking on 
the name of the font. The sizes that are listed in the Size scroll box are 
the sizes that the chosen font is drawn in. On an ImageWriter, these are 
the sizes that look best because they don’t have to be “scaled.” 

Writing and Typing 

Good headlines are five to seven words with at least one key word. A 
story without a picture has only the headline to sell it. Therefore, take 
special care with these headlines. 

To import text from a program that is not supported directly by Graphic- 
Writer III, you must save the file in ASCII format. ASCII files lose all 
formatting information, such as margin, indents, boldface, underline, and 
so on, so don’t do a lot of formatting in an unsupported word-processor. 

Use margin settings or indentation features (not tabs or spaces) to indent 
paragraphs. This makes changing the copy easier. 

Use tabs (not spaces) to line up tables and other columnar material. 
When using the proportional fonts, unequal character widths make it 
almost impossible to line up words or numbers with spaces. 

Watch for “widows” and “orphans”—these single lines or words that are 
alone on a line can be removed by hyphenating, by rewriting a sentence, 
or by adjusting kerning. 
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Graphics and Pictures 

Avoid overuse of rules, lines, and boxes. 

Use thin lines or rules to separate unrelated blocks of copy. Thin lines 
can also go around graphics or photos. 

Don’t use copyrighted art without permission from the artist. The clip art 
supplied with GraphicWriter III may be used in your publication with no 
permission needed. 

Choose art that enhances or clarifies the copy, rather than distracting from 
it. 

Everyone sees pictures first. 

Mugshots (photos of someone’s head) don’t need to be larger than 1" 
wide by 1-1/2" deep. 

All pictures (except mugshots) have some internal movement. Use these 
movements to lead readers to other pictures, to captions, blurbs, or the 
optical center. 

Color 

Use a second color for clarification, not decoration. 

Black and brown inks are good “people colors” in printing, but greens, 
blues and reds are not. 

When you use two colors, one of which is black, you have seven possible 
combinations: 1) Black in full strength, 2) The color in full strength, 
3) Black in all shade variations, 4) The color in all tint variations, 5) Black 
and the color combined, 6) Black over the color, and 7) reverses in both 
black and the color. 
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Layout 

Don’t use very small margins—use at least 1/4" margins all the way 
around the page (some computer printers may require larger margins). 
1/2" to 1" margins are common. 

If you are going to punch holes for binding, use a bigger inside margin. 

Leave at least 1/4" white space between columns. 

In general, columns are hard to read if they are wider than about 5" or 
smaller than about 2". 

If you justify text, check for large white gaps on a line, which indicates 
you should hyphenate. 

You don’t need to fill every area of the page with text or artwork—leave 
white space! 

Draw a box around tables and other columnar material. 

Don’t use more than two large-cap initial letters on a page (three or more 
tend to spell words). 

Miscellaneous 

Grammar and spelling errors will detract from your document no matter 
how attractive it is. Use GraphicWriter III to check the spelling in your 
document and proofread diligently. If possible, have people unfamiliar 
with the copy proofread it (the more you are familiar with the copy the 
more you tend to read with your mind and not your eyes). Remember, 
even a spelling checker won’t find some errors (e.g. “to” instead “two” or 
“too”). 
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plates 
Creating and using templates can save a lot of layout time. If you find 
yourself creating several documents where you do the same steps (e.g. set 
1" margins, create four pages with two columns on page 1 and three 
columns on pages 2-4), then it might be time to create a template. 

Any document can be a template...just create whatever items you want as 
your starting point. To open a template, choose Open from the File menu 
and click the Copy button. By opening a Copy of the template, the 
original template is never modified. NOTE: If you forget to select the Copy 
button and accidently open the original template file, immediately either 
close the file or choose Save As from the File menu to create a new file (the 
template won't be modified). 

Text can be imported into the existing typing frames by selecting the I- 
Beam tool and clicking within the typing frame you want to import into. 
Choose Import from the File menu and you can select the text to import. 
Once a text is imported you can change fonts and sizes (if necessary) and 
adjust the layout to suit your particular needs. 

Paintings can be imported like text—use the Arrow tool to select the 
painting frame, then choose Import from the File menu. The painting you 
import will appear in the painting frame. 
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Some Samples 

Some sample templates are provided with GraphicWriter III. Even if you 
don’t find an immediate use for these sample layouts, they should give 
you several ideas for either layout or how to use a particular feature in 
GraphicWriter III. 

Word.Processing 

This document simulates a word processor: Each page has a large typing 
frame on it and the typing frames are linked together from one page to 
the next. Thus, text automatically flows from page 1 to 2, from 2 to 3, and 
from 3 to 4, just like a word processor. 

The Right master page contains a typing frame that displays the current 
page number at the bottom of each page. 

Calendar 

The basic lines of the calendar are drawn on the Right Master Page so they 
are automatically repeated for each month. This is also convenient for 
changing the color of the lines—if you wanted a different color you’d just 
have to change the lines once on the Master Page instead of twelve times 
(once for each month). 

Guides were set on the Right Master Page to aid the creation of the typing 
frames for the name of the month and for each day of the month. 

Choose Jump To Page from the Page menu and you'll see that the Set Title 
option was used to title each page. 
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Common Questions and Answers 

Can | create templates? 

Yes. See the “Templates” section above. 

Can | use GraphicWriter lil like a word processor? 

Yes—yjust create a full-page typing frame and start typing! The easiest way 
to create a typing frame that fills the entire page is to verify that you have 
one column guide set (Set Column Guides on the Page menu). Select the 
I-Beam tool and position the mouse pointer in the document. To create 
the typing frame, hold down the Option key and click the mouse button. 

Also a Word.Processing template is provided with GraphicWriter III (see 
the “Templates” section above). 

Whats the best way fo begin a new page layout? 

The first two steps are the most important: 

® Use the Control Panels from the @ (Apple) menu to specify which 
printer will be used for the final output. NOTE: You can skip this step 
if you use the same printer for rough and final outputs. However, if 
you normally work with one printer for rough drafts and switch to 
another printer for final output, you need to choose the printer driver 
that will be used for the final output. After specifying the printer for the 
final output, close the Control Panels window. 

@ Choose New from the File menu to create the new document (or 
open an existing template). Choose Page Setup from the File menu, 
click Paper Options and verify all; your page settings. If you have a 
“Vertical Condense” option, we strongly recommend it be checked for 
the best quality output. 

After those two steps you can proceed however you like...there isn’t really 
a “best” way. Some people prefer to create and link all their typing frame, 
import text into those frames, then go back and put graphics in at 
appropriate locations. Others prefer to create and finish a single story at a 
time. 

The method you choose is entirely up to you...GraphicWriter III doesn’t 
care whether you start with typing frames, painting frames, or whatever. 
Just do what makes sense to you. 
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When | switch between different printer drivers, why are 
some page setup seftings not retained? 

Different printer drivers support different options and use different formats 
to store their information. If the chosen printer driver recognizes the 
former printer driver’s settings it will use them. Otherwise it will use some 
“default” settings. 

Immediately after choosing a different printer, choose Page Setup from the 
File menu, then click Paper Options to confirm the settings. If there is a 
“Vertical Condense” option, we strongly recommend it be checked for the 
best quality output. 

When switching among different printer drivers you may notice that a 
layout that fit on the page before no longer does. This happens because 
different printers may support different resolutions, and their paper sizes 
are affected. Because the chosen printer driver affects the paper size you 
should always start and work with documents using the printer driver that 
will be used for the final output. If you print rough drafts on a different 
printer, choose that printer right before printing, print, then immediately 
choose the printer driver for the final output. REMEMBER: Each time you 
switch printer drivers, be sure to choose Page Setup from the File menu and 
verify the settings under Paper Options. 

Why doesn’t the spelling checker recognize the 
possessive form of a common word? 

The possessive form of words like “house” or “car” isn’t in the dictionary 
because their possessive use is rare. 

Why doesn’t the spelling checker recognize some 
contractions? 

The current spelling checker has a limitation when you use “curly” quotes: 
The part of the word before the curly quote is checked separately from 
the part after the curly quote. This means that words like “doesn’t” and 
“shouldn’t” will be flagged as “wrong” because “doesn” and “shouldn” are 
not real words. 

If they used the straight quote C“shouldn't” and “doesn't”) the words would 
not be flagged as wrong. NOTE: Some “curly” contractions are fine (e.g. 
‘T’m” and “can’t”) because the first part of the word is valid (e.g. “T’ and 
“can” are good words). 

When a word like “shouldn” is shown as misspelled, click the Ignore All 
Same button to skip other occurrences of that word in the same typing 
chain. 
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I’m clicking to create a typing frame, but no frame 
appears. What's wrong? 

First check the obvious: Make sure you’re using the I-Beam tool and that 
the mouse pointer is an X when you are clicking (if the pointer is an I- 
Beam then you are over an existing typing frame and clicking will put the 
insertion point in that frame; it won’t create a new frame). 

second, make sure that the Show Guides option is checked on the Page 
menu. 

Finally, make sure that at least one column guide exists (choose Set 
Column Guides from the Page menu). TIP: Holding down the Option key 
when you click will quickly create a typing frame that extends to the bottom 
margin on the page. 

I’m holding down the option key when I click, but the 
typing frame doesn’t extend to the bottom margin. 
What's wrong? 

Some desk accessories (such as MacroMate by Roger Wagner Publishing, 
TDM/The Desktop Manager by On-Three, and others) use a combination 
of the G, Option, and Control keys to trigger actions or features. This can 
keep some of GraphicWriter III’s keyboard commands from working. 

In this case, GraphicWriter III is creating a typing frame as if you simply 
clicked instead of Option-clicking, because the desk accessory has already 
intercepted the Option keypress. 

To avoid this problem, usually you can set the desk accessory to read a 
different key, such as the Control key, or you can de-activate the desk 
accessory while you are using GraphicWriter III. Check the desk 
accessory’s manual for instructions on how to do either of these things. 

When I’m creating a lot of typing frames, it’s a pain to 
scroll all the way to the bottom of the typing frame just 
to click on the handle to start linking. Is there an easier 
way? 

Definitely! GraphicWriter III doesn’t care whether you use the top or 
bottom handle to being linking, so click in the handle that you’re near. 
When you’re creating many frames it’s often easier to click in the top 
handle instead of the bottom one. 

TIP: If you will be using the same basic typing frame layout in the future, 
before typing or importing any text into the document, save the file as a 
template. To do this, close the file and save the changes. Now open the 
same file, but click the “Copy” button to open a copy of that file. 
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How can | get rid of the border around an imported 
painting? 

If the border was actually imported as part of the picture you will need to 
use the eraser tool to erase the border. However, the “border” you see is 
probably just a line around the painting frame itself (brand new painting 

| frames start off with the settings of Line=Thinnest, Pen=Black, Fill=None). 
To remove this line, select the Arrow tool, click on the painting frame to 
select it, then choose None from the Pen menu. 

| imported some clip art, but in Actual Size it’s double 
the size it should be! | imported some other art and it’s 

l half the size it should be! What’s going on? 

Most graphic translators have a “Half Height” option. Usually this option 
should be left alone (not checked). However, it should be checked when 

t| importing the clip art supplied with GraphicWriter III. 

If you think you have the Half Height setting correct, choose Actual Size 
from the View menu to see the size at which the painting will be printed 

l (in Tall Text view the painting will appear “stretched”. 

By the way, some of the best clip art we’ve seen is MacPaint clip art 
(imported with the MacPaint translator). We now offer several disks of 

l MacPaint clip art—contact Seven Hills Software for information). 
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Appendix B 

Text Translators 

This appendix describes the text translators supplied with Graphic- 
Writer III. 

Each section describes the functions of a particular translator. Each 
translator converts as much formatting information as possible from the 
Original file. The intent of all the translators is to match the other 
program’s printed output as close as possible. 

Translator Page 
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General Notes 

Commands in a word processing file fall into one of four categories: 

Fully Translated Commands—Commands that have a GraphicWriter III 
equivalent. 

Partially Translated Commands—Commands with no exact equivalent 
in GraphicWriter III, but some conversion is done. 

Unsupported Commands—Commands with no equivalent in Graphic- 
Writer III are ignored. Unsupported commands are either not shown 
at all or are displayed as regular text. 

Specially Treated Commands—Commands that may or may not be 
supported, depending on certain conditions. 

Convert Quotes 

To date, all text translators have a “Convert Quotes” option that 
intelligently converts ordinary single (‘) and double (") quote marks to 
their “curly” equivalents (° and “”), like you find in typeset materials. 
There are two rare exceptions to the quote conversion routine: 

If you have a quotation mark which is preceded immediately by a 
parentheses or bracket, the translator assumes that the quotation mark 
is at the end of a quote, and converts it into a closing quotation mark. 
For example, ("How are you?") becomes ("How are you?”) 

If the file contains a quotation mark immediately after a number, that 
quotation mark is not converted because it assumes the quotation is 
indicating inches. For example, the "NC-17" movie becomes the “NC- 
17" movie. 

In both cases you can type the correct curly quote from the keyboard (try 
using Find/Change to save time). See the “Option Keys” section for more 
information. 
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AppleWorks (Classic) 

This translator was written by Steve Stephenson. 

This translator imports Claris’ AppleWorks Classic (not AppleWorks GS) 
files into GraphicWriter III. It also recognizes and translates Beagle Bros’ 
SuperFonts commands, including font changes! It does not support 
exporting files. 

When this translator is selected, only files with filetype $1A (AWP, 
AppleWorks Word Processor) can be chosen. 

When translating AppleWorks files, any left, right, or first-line indents you 
set from within GraphicWriter III are overridden by the AppleWorks file. 

Options When Importing 

| Convert quotes | 

The AppleWorks translator's importing options 

“Convert quotes” intelligently converts ordinary single () and double (") 
quote marks to their “curly” equivalents (’ and “”). These are also called 
printer’s quotes. 

Fully Translated Commands 

AppleWorks 
LM, RM, IN (Left Margin, Right Margin, Indent after first line) 
JU, UJ, CN, RJ (Full Justified, Left Justified, Center Justified, Right Justified) 
SS, DS, TS (Single Space, Double Space, Triple Space) 
SK (Skip Lines) Carriage return(s) sent. 
BB, BE (Boldface Begin, Boldface End) 
+B, +E (Superscript Begin, Superscript End) 
—B, —E (Subscript Begin, Subscript End) 
UB, UE (Underline Begin, Underline End) 
PP (Print Page) 
Option-Spacebar or GSpacebar (Sticky Space) 
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SuperFonts 

NOTE: If SuperFonts’ rules are not followed, the command its treated as 
normal text. 
<IB>, <IE> Ctalic Begin, Italic End) 
<OB>, <OE> (Outline Begin, Outline End) 
<SB>, <SE> (Shadow Begin, Shadow End) 
<RJ> (Right Justified) 
<X#> (Extra Chars) Translated into option/special characters 
<T##,#> (Tabs in the range 0-99.9) Creates a tab marker at the specified 

position and replaces the command with the TAB character. 

Partially Translated Commands 

AppleWorks 
HE (Header) Substitutes <HEADER> 
FO (Footer Begin) Substitutes <FOOTER> 
EK (Enter Keyboard) Substitutes <ENTER-KEYBOARD> 
MM (Mail Merge) Substitutes <MAIL-MERGE> 
PD (Print Date) Substitutes <PRINT-DATE> 
PT (Print Time) Substitutes <PRINT-TIME> 
SC# (Special Code, # is a number 1-6) Substitutes <SPECIAL-CODE-#> 

Unsupported Commands 

AppleWorks 
PW (Platen Width) 
CI (Chars per Inch) 
P1, P2 (Proportional-1, Proportional-2) 
PL (Paper Length) 
TM, BM CTop Margin, Bottom Margin) 
LI (Lines per Inch) 
NP (New Page) 
GB, GE (Group Begin, Group End) 
PN (Page Number) 
PE, PH (Pause Each page, Pause Here) 
SM (Set a Marker) 
Reserved or otherwise unknown commands are not displayed. 

SuperFonts 
<NB> CUnverse Begin) Passed as normal text. 
<NE> CUnverse End) Passed as normal text. 

<P#=PictureName> (Load Picture) Passed as normal text. 
<P#> (Print Picture) Passed as normal text. 
keserved or otherwise unknown commands are not displayed. 
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Specially Treated Commands 

SuperFonts 
<##=FontName.Size> (Load Font) The font name and point size is 

determined and compared to the list of fonts available to Graphic- 
Writer III. If there’s a match, the font is stored for possible use and 

UJ any remaining characters on the line are lost. If no match was found, 
the line is displayed as normal text. 

<##> (Change Font) If the font was defined, the visible command is 
removed and the font and point size is applied. If the font wasn’t 
defined (by Load Font, or if the font defined in Load Font isn’t 
available to GraphicWriter III) the command is passed as normal text 
(and no change is made to the font or point size). 

y << (Print <) If SuperFonts is known to be in use (by virtue of a valid 

SuperFonts command having been processed) then only one bracket 
is passed. If SuperFonts is not known to be in use, then both brackets 
are passed. 
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This translator was written by Steve Stephenson. 

This translator imports AppleWriter and FrEdWriter files into Graphic- 
Writer III. It does not support exporting files. 

When this translator is selected, only files with filetype $@4 (TXT, ASCII 
Text) can be chosen. 

Because a file with type $@4 is a generic text file, some files may be listed 
that are not actually AppleWriter or FrEdWriter files. After you choose a 
file to import, this translator examines it for any characters that it cannot 
translate. If it finds “illegal” characters, it aborts the translation and no text 
appears in GraphicWriter III. If this happens, the file was not created by 
AppleWriter or FrEdWriter (you can use the Universal translator to import 
the file). 

When translating AppleWriter or FrEdWriter files, any justification, line 
height, or indents you set from within GraphicWriter III are overridden by 
the file. 

Symbols used in the descriptions below: 

# means a number between 0 and 255 

% means a number either 0 or 1 (boolean) 

{} encloses items that are optional to the AppleWriter command 

+— means either plus or minus sign may be used 

xX means a character or free form string. 

NOTE: AppleWriter ignores any characters between the last required 
character of a command and the next Return. This translator does the 
same by removing all characters to the end of the line/paragraph. 

Options When Importing 

Convert quotes | 

The AppleWriter translator’s importing options 

“Convert quotes” intelligently converts ordinary single () and double (") 
quote marks to their “curly” equivalents (’ and “”). These are also called 
printer’s quotes. 
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Fully Translated Commands 
FJ, .LJ, .RJ, .CJ (Full Justified, Left Justified, Right Justified, Center Justified) 
.LI# (Line Interval) Sets single space, double space, etc. 
.LM{+-}# (Left Margin) Each # = 1/10". 
.PM+-# (Paragraph Margin) This is Indent/Outdent relative to LM, but is 

not allowed to be less than zero. 
-UTx (Underline Token) The following character is established as the 

underline toggle and used next time it is encountered. 

Partially Translated Commands 
.RM{+-}# (Right Margin) In AppleWriter, # is measured from the left edge 

of the paper, but in GraphicWriter III the Right Margin is an offset 
from right edge of the typing frame, so: If a relative amount is given, 
a difference is calculated from last known RM; if a new absolute is 
given, GraphicWriter III’s RM is reset to zero. 

Unsupported Commands 
.FF{#} (Form Feed) 
.TM#, .BM# (Top Margin, Bottom Margin) 
.PN# (Page Number) 
.PL# (Printed Lines) 
.PI# (Page Interval) 
.PD# (Print Destination) 

.IN{xxx} Cinsert Note) 
SP% (Single Page) 
.CR% (Carriage Return) 
.EP% (Enable Printer) Passed as normal text 
.TL{xxx} (Top Line) Passed as normal text 
.BL{xxx} (Bottom Line) Passed as normal text 
.PAGE (New Page in FrEdWriter) 
Because AppleWriter and FrEdWriter can include embedded “control” 

characters. These control characters are passed as their visible, 
normal text equivalent, preceded by a caret (A). For example, an 
embedded “control-Y” would appear as AY. 

Reserved or otherwise unknown commands are not displayed. 
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Bank Street 

This translator was written by Steve Stephenson. 

This translator imports Bank Street Writer files into GraphicWriter III. It 
does not support exporting files. 

When this translator is selected, only files with filetype $@6 (BIN, Binary) 
can be chosen. 

Because a file with type $@6 is a generic binary file, some files may be 
listed that are not actually Bank Street Writer files. After you choose a file 
to import, this translator examines the file for any characters that it cannot 
translate. If it finds “illegal” characters, it aborts the translation and no text 
appears in GraphicWriter III. If this happens, the file was not created by 
Bank Street Writer (you can use the Universal translator to import the file). 

When translating Bank Street Writer files, any justification, left, right, or 
first-line indents you set from within GraphicWriter III are overridden by 
the Bank Street Writer file. 

Options When Importing 

| E<] Convert quotes | 

The Bank Street translator’s importing options 

“Convert quotes” intelligently converts ordinary single (') and double (") ° 
quote marks to their “curly” equivalents (’ and “”). These are also called 
printer’s quotes. 

Fully Translated Commands 
—CENTER— (Center) Next paragraph returns to left justified. 
—MARGIN— (Move first-line and left indents in 1/2") Next paragraph 

returns to first-line and left indents to 0". 
—QUOTE— (Move first-line, left, and right indents in 1/2") Next 

paragraph returns to indents to 0". 
—A— (Printer code; pre-defined as Underline Begin) 
—B— (Printer code; pre-defined as Underline End) 
—C— (Printer code; pre-defined as Bold Begin) 
—D— (Printer code; pre-defined as Bold End) 
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Partially Translated Commands 
—E— through —-P— (Printer codes) Substitutes <E> through <P>. 

Unsupported Commands 
—PAGE— (New Page) 
—OPEN— (Frozen Text Begin) The associated text passed as normal text. 
—CLOSE— (Frozen Text End) The associated text passed as normal text. 
Reserved or otherwise unknown commands are not displayed. 
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MouseWrite 
This translator was written by Steve Stephenson. 

This translator imports MouseWrite files into GraphicWriter III. It does not 
support exporting files. 

When this translator is selected, only files with filetype $F1 (User-Defined 
File Type #1) can be chosen. 

Because a file with type $F1 may be used by applications other than 
MouseWrite, some files may be listed that are not actually MouseWrite 
files. After you choose a file to import, this translator examines the file for 
any characters that it cannot translate. If it finds “illegal” characters, it 
aborts the translation and no text appears in GraphicWriter III. If this 
happens, the file was not created by MouseWrite (you can use the 
Universal translator to import the file). 

Because MouseWrite files contain screen line oriented text, it is likely that 

the text will contain unused spaces between the last character on the line 

and the end of the line. The translator removes these extra spaces, 
effectively converting from “line” mode to “paragraph” mode, which better 

approximates the original intent of the file. The rules for removing these 

spaces are: 

e If the line ends in a Return (or any formatting command) then all 
spaces are removed. 

e If the line ends in a character, then one space is left for word spacing. 

e If the line ends in a period, then two spaces are left for sentence 

spacing. 

Options When Importing 

| E<] Convert quotes | 

The MouseWrite translator’s importing options 

“Convert quotes” intelligently converts ordinary single (‘) and double (") 

quote marks to their “curly” equivalents €’ and “”). These are also called 

printer's quotes. 

Fully Translated Commands 
Full, Left, Right Justify (Paragraph Alignment) A 

Single, Double, Triple Space (Paragraph Line Height) 
Bold, Underline, Superscript, Subscript Gtyles) 
Red, Blue, Yellow, Orange, Green, Purple (Colors) s 
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Partially Translated Commands 
NOTE: Reserved and unknown commands are replaced by a less than and 
greater than symbol, with descriptive information in all capital letters ( e.g. 
<INFORMATION?>). 
Narrow (Narrow Print) Substitutes <NARROW>. 
Wide (Wide Print) Substitutes <WIDE>. 
Extra Style 1 (Extra Style 1) Substitutes <EXTRASTYLE1>. 
Extra Style 2 (Extra Style 2) Substitutes <EXTRASTYLE2>. 
Page (New Page) Substitutes a Return. 
Footnote (Footnote text) Substitutes a Return, <FOOTNOTE> (following 

text is unaltered). 
Custom Font (Loads custom font) Substitutes <CUSTOMFONTA (following 

text is unaltered). 

Unsupported Commands 
Pause 

Reserved or otherwise unknown commands are not displayed. 
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Teach 

This translator was written and provided by EGO Systems, publisher of 

GS+ Magazine—the first Apple IIGS Magazine + Disk publication! To 

order a sample issue, contact GS+ magazine at (615) 870-4960 from 9 a.m. 

to 6 p.m. ET, Monday-Friday. Or write to them at GS+ Magazine, PO Box 

15366, Chattanooga, TN 37415-0366. 

This translator imports Teach (formerly called “TeachText”) files into 

GraphicWriter III. It also supports exporting from GraphicWriter III to 

standard Teach files. 

The Teach format supports font, size, and most style specifications and is 

a good choice for exchanging formatted files with other applications that 

support the Teach format. Among the applications that support this 

format are Apple’s “Teach” program, and EGO System’s EGOed text editor 

NDA (available through GS+ Magazine). 

When this translator is selected, only files with filetype $50 (Teach) can be 

chosen. 

Options When Importing 

| E<] Convert quotes | | 

The Teach translator’s importing options 

mem HE & “Convert quotes” intelligently converts ordinary single (‘) and double (") 

quote marks to their “curly” equivalents (” and “”). These are also called 

printer’s quotes. 

Fully Translated Commands 
The entire Teach file format is supported 
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Options When Exporting 

| E<] Convert quotes | | 

The Teach translator's exporting options 

“Convert quotes” converts “curly” quotes (° and “”) into ordinary single () 
and double (") quote marks. 

Fully Translated Commands 
Font, size, and normal styles (Plain, Bold, Italic, Underline, Outline, 

Shadow) 

Unsupported Commands 
Superscript/Subscript styles 
Character Spacing and Position 
Character color 
Paragraph settings (justification, line spacing, and so on) 
Tab positions and leaders 
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Universal 

This translator was written by Steve Stephenson. 

Usually this translator is used to import ASCII text with GraphicWriter III 
(ASCII text consists of keystrokes only—there is no formatting 
information). The translator is named “Universal” instead of “ASCII Text” 
because it also provides the ability to import any file into Graphic- 
Writer III. The Universal translator can also export ASCII Text files. 

When you import a non-ASCII text file, it’s likely that you'll see a 
combination of normal text and “gibberish” where formatting codes are. 
This gibberish can be deleted using the normal text editing procedures to 
leave the good text. While this process is time-consuming, you can at 
least import files from other programs that are not supported directly by a 
translator. 

If there is a particular program you use that we do not support, please let 
us know as we are interested in adding support for more programs. 

NOTE: The default import and export options are the common settings for 
plain ASCII text files. If you don’t know you need a particular option, just 
accept the default options. 

Options When Importing 

Inport Options 

Choose from TEXT files only 

Convert lines to paragraphs 

Replace CR/LF with just CR 

Convert all characters to low ASCII 

Remove unnecessary control characters 

Convert quotes 

The Universal translator’s importing options 
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“Choose from TEXT files only” lets you specify whether you want to 
display just the ASCII text files or all the files on the disk. If you choose 
Text, then only files with filetype $@4 (TXT, ASCII Text) can be chosen. 

“Convert lines to paragraphs” converts text from line mode (a Return at 
the end of every line) to paragraph mode (a Return only at the end of a 
paragraph). This option works by substituting a solitary Return with a 
space and two consecutive Returns are left unaltered. 

“Replace CR/LF with just CR” replaces each Carriage Return/LineFeed 
combination (often found in IBM files and files from communication 
programs) with just a Return. If this option is off, then the LF is subject to 
the “Remove unnecessary control characters” option. 

“Convert all characters to low ASCII” converts high ASCII characters Cused 
in some programs) to low ASCII characters (the standard keyboard 
characters) by removing the “high bit.” If this option is off and a file 
contains high ASCII characters, special characters will appear in Graphic- 
Writer III. 

“Remove unnecessary control characters” removes all control characters 
except Tab and Return from the text. If the option is off, control 
characters in the range 128-159 ($8@-$9F) are passed as-is, and those in 
the range 0-31 ($@@-$1F) are displayed as a caret followed by a standard 
text character (e.g. Control-C in the text would appear as AC). 

“Convert quotes” intelligently converts ordinary single () and double (") 
quote marks to their “curly” equivalents (’ and “”). These are also called 
printer’s quotes. 

Notes for “Techies” 

If you have characters in the range of $8@-$9F that you wish to keep, you 
must uncheck both the “Convert all characters to low ASCII” and “Remove 

unnecessary control characters” options. 

In order for “Replace CR/LF with just CR” to remove a CR/LF combination, 
the CR and LF must be of the same variety (that is, $@D/$@A or 
$8D/$8A). If the “high bit” of the linefeed is different from the Return, 
then it is handled as an ordinary control character. 
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Options When Exporting 

Expert @ptiens 

[_JConvert to lines of characters 
[_]Replace CR with CR/LF 
[Replace tabs with [5 | spaces 

Convert all characters to low ASCII 
Convert quotes 

The Universal translator’s exporting options 

“Convert to lines of ### characters” inserts a Return at the end of every 
line of ### characters. If possible, the Return replaces the space 
immediately preceding the word that wouldn’t fit on the line. If a word is 
longer than ##*#, it is split at the # point. 

“Replace CR with CR/LF” replaces each Carriage Return with a Carriage 
Return/LineFeed combination (often found in IBM files and files from 
communication programs). 

“Replace tabs with ## spaces” replaces each Tab character with the 
specified number of spaces (replacing tabs with 0 spaces removes the Tab 
character completely). 

“Convert all characters to low ASCII” converts high ASCII characters (the 
“option” characters in GraphicWriter IID to low ASCII characters (standard 
keyboard characters) by removing the “high bit.” 

“Convert quotes” converts “curly” quotes (” and “”) into ordinary single (‘) 
and double (") quote marks. 

Notes for “Techies” 

The output file is always a generic text file. 

Tab expansion is done prior to line mode handling, therefore the 
expanded spaces count as characters toward the line’s maximum length 
(and therefore may be involved in a line split). 

Sticky spaces are converted back to regular spaces because most word 
processors don’t support this feature, and those that do often use a 
different implementation. This conversion is done prior to line mode 
handling, so “glued together” words may be split to insert a line break on 
a word boundary. 
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Appendix C 

Paint Graphic Translators 

This appendix describes the paint-type graphic translator programs 
supplied with GraphicWriter III. Each section describes the functions of a 
particular translator, what it recognizes, and any translator-specific options 
that can be set. 

Translator Page 
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MacPaint 
This translator was written by Tom Dorris. 

This translator imports files from MacPaint (a popular paint format used on 
the Apple Macintosh computer). It does not support exporting files. 
NOTE: In order to be recognized, the MacPaint graphic must reside on a 
disk that GS/OS recognizes. With System Disk 5.0.4 you must transfer the 
graphic from the Macintosh disk onto a IIGS ProDOS disk. With System 
Disk 6.0 you can install the Macintosh FST and access a Macintosh disk 
directly. 

When this translator is selected, the following files can be imported: 

e Files of type $00 or $06 

Options When Importing 

| C_] Bottom [] Skip Header | 

The MacPaint translator’s importing options 

“Bottom” lets you import the bottom part of a tall picture. Because of the 
way GraphicWriter III supports pictures, a full size super hires picture may 
not fit into one painting frame. If you import a picture into a full size 
painting frame and the bottom part is missing, create another painting 
frame and import the same graphic with the Bottom option checked. 

“Skip Header” is helpful if you’ve downloaded a MacPaint graphic from an 
Online service and the file has a “MacBinary” header attached. If a 
MacPaint file doesn’t import correctly the first time, try again with the Skip 
Header option checked. 

What Is Translated 

The selected portion (top or bottom part) of the MacPaint graphic is 
translated into GraphicWriter III in black and white. The resulting graphic 
is identical to the Macintosh version, which results in a high quality image. 
NOTE: Some of the best bitmap art we’ve seen has been done in MacPaint. 
We offer several disks of MacPaint clip art...contact Seven Hills for 
availability. 
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Print Shop PSGS 

This translator was written by Tom Dorris. 

This translator imports files from Br@derbund’s Print Shop and Print Shop 
GS into GraphicWriter III. It does not support exporting files. NOTE: In 
order to be recognized, the original DOS 3.3 Print Shop graphic must reside 
on a disk that GS/OS recognizes. With System Disk 5.0.4 you must transfer 
the graphic from the DOS 3.3 disk onto a IIGS ProDOS disk. With System 
Disk 6.0 you can install the DOS 3.3 FST and access a DOS 3.3 disk 
directly. 

When this translator is selected, the following files can be imported: 

e Files of type $06 or $F8 that are 572, 576, or 1716 bytes long 

Options When Importing 

| [J] Half Height | 

The Print Shop PSGS translator’s importing options 

“Half Height” Gwhen checked) imports the picture and makes it half its 
original height. Because of the way GraphicWriter III supports pictures, 
no picture quality is lost when this option is on. 

What Is Translated 
The entire graphic is translated into GraphicWriter III. Regular Print Shop 
files are imported in black and white, and Print Shop. GS files are 
imported in color. 
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This translator was written by Tom Dorris. 

This translator imports Single and Double High-Resolution (Hires) graphic 
file formats. It does not support exporting files. 

Single and Double Hires graphics are usually created with software that is 
not IIGS-specific. These graphics are not as high a resolution as the 
“Super Hires” screen on the IIGS, but there are many excellent pictures in 
this format and they are widely available. 

When this translator is selected, the following files can be imported: 

e Files of type $06 that are 17 or 33 blocks long 

e Files of type $08 with auxtype of $4000 or $4001 

e Files of type $08 with an auxtype less than $3FFF that are 17 or 33 
blocks long. 

Below is a partial list of programs that produce files that can be imported 
with the Single Double Hires translator: 

816/Paint (Baudville) 
Deluxe Paint II (Electronic Arts) 
MousePaint (Apple Computer) 
Publish-It! CTimeworks) 

Options When Importing 

| [| Half Height [ ]Color | 

The Single Double translator's importing options 

“Half Height” Cwhen checked) imports the picture and makes it half its 
Original height. Because of the way GraphicWriter III supports pictures, 
no picture quality is lost when this option is on. 

“Color” Gwhen checked) lets you specify whether the picture is in color or 
black and white (the single and double hires formats do not indicate this). 
The option is initially not checked so the picture will appear as black and 
white Cif the picture was in color originally, check the Color option). 

What Is Translated 
The entire Single or Double Hires picture is imported into Graphic- 
Writer III. If the Color option is on, intelligent color translation is done in 
order to best approximate the picture’s original colors. 
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Super Hires 

This translator was written by Tom Dorris. 

This translator imports most Super High-Resolution (Hires) graphic file 
formats and it exports Apple Preferred files. 

Most, if not all, IIGS-specific painting programs save their pictures in one 
of the standard Super Hires formats. If you have a Super Hires painting 
program that isn’t supported, please let Seven Hills Software know about 
it! 

When this translator is selected, the following files can be imported: 

e Files of type $CO 

e Files of type $06 or $C1 that are 65 blocks long 

Below is a partial list of programs that produce files that can be imported 
with the Super Hires translator: 

816/Paint (Baudville) 
AppleWorks GS (Claris) 
GraphicWriter III (Seven Hills Software) 
HyperStudio (Roger Wagner Publishing) 
Medley (Milliken) 
PaintWorks Gold (Activision) 

SuperConvert (Seven Hills Software) 
Thunderscan (Thunderware) 

Paint Graphic Translators: Super Hires C-5 



Options When Importing 

| [_] Half Height [_] Bottom Half | 

The Super Hires translator’s importing options 

“Half Height” (when checked) imports the picture and makes it half its 
Original height. Because of the way GraphicWriter III supports pictures, 
no picture quality is lost when this option is on. NOTE: Check this option 
when importing any of the art supplied with GraphicWriter LIT. 

“Bottom Half” lets you import the bottom half of a tall picture. Because of 
the way GraphicWriter III supports pictures, a full size super hires picture 
may not fit into one painting frame. If you import a picture into a full size 
painting frame and the bottom part is missing, create another painting 
frame and import the same graphic with the Bottom Half option checked. 
NOTE: The Bottom Half option is dim when Half Height ts checked because 
the entire picture will fit. 

What Is Translated 
The color palette of the selected graphic is examined and intelligent color 
translations are made in order to best approximate the picture’s original 
colors (GraphicWriter III’s color palette never changes). 

Options When Exporting 

| Holf Height | 

The Super Hires translator’s exporting options 

“Half Height” shrinks the height of the picture so it will not be stretched 
Out in other programs. This option is normally checked because Graphic- 
Writer III pictures are twice the height of pictures in other programs. 
NOTE; If you touch up a graphic in GraphicWriter Ill and want to retain 
the improved resolution, make sure this option is not checked. 
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Appendix D 

Out To Launch 

Out To Launch is a simple “program launcher” that is meant to replace the 
program-launching function of Apple’s Finder, thus saving a lot of disk 
space. It can launch applications and it provides access to the New Desk 
Accessories on the @ (Apple) menu. This is especially useful with an 
NDA such as Disk Access, which provides all the functions of the Finder, 
plus other functions such as Find File and Show File. 
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Reference 
Out To Launch uses about 7K on disk and in memory, and it requires an 
Apple IIGS with at least 512K memory (ROM 01 or higher) and GS/OS. It 
should be named Start and placed in the System folder of your startup 
disk (it is possible to run it from another launcher, but that would defeat 
its purpose). 

The Menus 

¢ (Apple) Menu 

About Out To Launch—Shows version number, credits, and general 
information. 

File Menu 

Shut Down—Ejects all “ejectable” disks and shows the message “You may 
now switch off your Apple IIGS safely.” This shut down is configured so 
it will not reset RAM disks in case you decide to Restart. 

Quit—Quits Out To Launch and returns to the previous program 
(presumably another launcher). If there is no previous program, then the 
System launches Out To Launch again. 

Edit Menu 

This menu is provided for desk accessories. 
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The Command Buttons 

Launch Item 

Launch Item launches the highlighted item, unless it is a “dummy line” (a 
line with no application attached—see Add Item). 

Launch Other 

Launch Other displays the standard “get file” dialog box for you to choose 
a program to launch (only Folders, P8 System files, and GS/OS 
applications are displayed). 

Add Ifem 

Add Item displays the standard “get file” dialog box for you to choose an 
application to add to the list (only Folders, P8 System files, and GS/OS 
applications are displayed). 

After selecting an application, a second dialog box appears to let you 
customize the name of the application as it appears in the list (this does 
not rename the file). See Edit Item for information. 

You can create a “dummy line” for filler or spacing by holding down the 
Option key when you click the Add Item button. This skips the file 
selection and goes directly to the editing dialog box. 

Remove Item 

Remove Item deletes the highlighted item from the list. 

Edit Item 

Edit Item opens a dialog box to let you edit the name of the highlighted 
item as it appears in the list. You are allowed up to 31 characters of free- 
form entry (anything you can type is acceptable). The items in the list are 
sorted in ascending ASCII order. 

The optional code is not displayed in the list. It is used if you want to 
group items together on the list (for example, to group graphic 
applications together you could code each application with a “g”). 

Clicking the OK button (or pressing Return) stores any changes. Clicking 
the Cancel button aborts the process. 
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Error Handling 

Out To Launch requires GS/OS, otherwise a “GS/OS required” message 
will be shown. 

The startup disk must be available at program startup and shutdown to 
load and save your list. If it can’t find */System, then you will be 
prompted to insert the System disk. 

Any disk error while loading your custom list of applications presents a 
message “Problem loading. Error $####” (it is not an error to have no list 
at all). It is possible to get a memory error during the load; if so, an “out 
of memory” message is shown and the remainder of the load is aborted. 

When saving the list, if the disk is write-protected you will get a message 
and a chance to try again. Any other disk error presents a message 
“Problem saving. Error $####.” 

The program you are trying to launch is verified to be available, otherwise 
you get a “Can’t find program” message and a chance to swap disks. 

If there’s not enough room to add an item you will get an “out of 
memory” message, and the item is not added to the list. 
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activate: To make a nonactive window active by clicking anywhere inside 

it. 

active window: The frontmost window on the desktop; the window 

where the next action will take place. An active window’s title bar is 

highlighted. 

American Standard Code for Information Interchange: See ASCII. 

Apple key: See Command key, Open Apple key, Solid Apple key. 

Apple menu: The menu farthest to the left in the menu bar, indicated by 

an Apple symbol, from which you choose desk accessories such as Disk 

Initializer and Control Panel. 

AppleTalk: The system of network software and hardware used in 

various implementations of Apple’s communications network. 

arrow keys: The four directional keys in the lower-right corner of the 

keyboard. You can use the arrow keys to move the insertion point while 

typing text. 

arrow pointer: A general purpose pointer for choosing menu items, 

moving and resizing objects, etc. 

ASCII: Acronym for American Standard Code for Information Interchange 

(pronounced “ASK-ee”). a standard that assigns a unique binary number 

to each text character and control character. ASCII code is used for 

representing text inside a computer and for transmitting text between 

computers or between a computer and a peripheral device. See also high 

ASCII characters, low ASCII characters. 

aspect ratio: The ratio of an image’s width to its height. 
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backspace: To move to the left in a line of text, erasing the character or 
selection; thus synonymous with delete. 

body copy: The main portion of text in a document. 

boot: Another way to say start up. A computer boots by loading a 
program into memory from an external storage medium such as a disk. 
Starting up is often accomplished by first loading a small program, which 
then reads a larger program into memory. The program is said to “pull 
itself up by its own bootstraps’—hence the term bootstrapping or booting. 

button: A pushbutton-like image in dialog boxes where you click to 
designate, confirm, or cancel an action. 

Cc 
camera-ready: Final output that is ready to be printed or photocopied. 

Cancel button: A button that appears in a dialog box. Clicking it cancels 
the command. 

Caps Lock key: A key that, when engaged, causes subsequently typed 
letters to appear in uppercase; its effect is like that of the Shift key except 
that it doesn’t affect numbers and other non-letter symbols. 

caption: Text directly below a picture or illustration that refers to that 
graphic. Also called a “cutline.” 

case sensitive: Able to distinguish between uppercase characters and 
lowercase characters. 

character key: Any of the keys on a computer keyboard—such as letters, 
numbers, symbols, and punctuation marks—used to generate text or to 
format text; any key except Caps Lock, Command, Control, Esc, Option, 
and Shift. Character keys repeat when you press and hold them down. 

check box: A small box associated with an option in a dialog box. An X 
in the box means the option is on or selected; an empty box means the 
option is off. 

choose: To pick a command by dragging through a menu. You often 
choose a command after you’ve selected something for the program to act 
on; for example, selecting a disk and choosing the Open command from 
the File menu. 
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Clear: A command in the Edit menu that removes selected material 
without placing it on the Clipboard. You can use the Undo command 
immediately after using Clear to reverse the action. The Delete key serves 
the same function. 

click: (v.) To position the pointer on something, and quickly press and 
release the mouse button. (n.) The act of clicking. 

Clipboard: The temporary holding place for what you last cut or copied; 
a buffer area in memory. Information on the Clipboard can be inserted 
(pasted) into documents. 

close box: The small white box on the left side of the title bar of an 
active window. Clicking it closes the window. 

Command key: A key that, when held down while another key is 
pressed, causes a command to take effect. The Command key is marked 
with a propeller-shaped symbol and an open Apple symbol (©). 

composition: A rough sketch of a graphic or page layout. Also called a 
comp. 

control key: See modifier key. 

Control Panel: A desk accessory that lets you change the speaker 
volume, the keyboard repeat speed and delay, mouse tracking, color 
display, and other features. 

copy: To copy something by selecting it and choosing Copy from a menu. 
What you copy is placed on the Clipboard. 

cut: To remove something by selecting it and choosing Cut from a menu. 
What you cut is placed on the Clipboard. 

cut and paste: To move something from one place in a document to 
another in the same document or a different one. It’s the computer 
equivalent of using scissors to clip something and glue to paste the 
clipping somewhere else. 
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decimal tab: A tab, represented by a decimal tab marker, that aligns 
columns of numbers at the decimal point position (or columns of words to 
the left of the tab). 

decimal tab marker: An arrow with a dot on it that indicates the ruler 
position to which the insertion point will move when you press Tab. 

default: See preset option. 

delete: To remove something, such as a character or word from a 
document. Keys such as the Delete key can remove one character at a 
time by moving to the left. The Cut command removes selected text and 
places it on the Clipboard; the Clear command removes selected text 
without placing it on the Clipboard. 

Delete key: A key that moves the insertion point backward, removing the 
previously typed character, or that removes the current selection. 

desk accessory: A mini-program (such as Disk Initializer or Control 
Panel) that is available from the Apple menu. 

desktop: Your working environment on the computer—the menu bar and 
the blue area on the screen. You can have a number of documents on 
the desktop at the same time. At the Finder level, the desktop displays 
the Trash and the icons (and windows) of disks that have been accessed. 

desktop publishing: A system providing you with the ability to produce 
documents with integrated text and graphics. An Apple IIGS computer 
with GraphicWriter III provides this capability. 

dialog box: (1) A box that contains a message requesting more 
information from you. Sometimes the message warns you that you’re 
asking your computer to do something it can’t do or that you’re about to 
destroy some of your information. (2) A box that GraphicWriter III 
displays to request information or to report that it is waiting for a process 
to complete. 

dimmed: Used to describe words or icons that appear in gray. For 
example, menu commands appear dimmed when they are unavailable. 

disk drive: The device that holds a disk, retrieves information from it, and 
saves information to it. 
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dithering: A technique for alternating the values of adjacent dots or pixels 
to create the effect of intermediate values. In printing color or displaying 
color on a computer screen, the technique of making adjacent dots or 
pixels different colors to give the illusion of a third color. For example, a 
printed area of alternating cyan and yellow dots appears to be green. 
Dithering can give the effect of shades of gray on a black-and-white 
display, or more colors on a color display. 

document: Whatever you create with an application program— 
information you enter, modify, view, or save. See also file. 

document window: The window that displays a document. 

double click: (n.) Two clicks in quick succession, interpreted as a single 
command. The action of a double click is different from that of a single 
click. For example, clicking an icon selects the icon; double-clicking an 
icon opens it. 

double-click: (v.) To position the pointer where you want an action to 
take place, and then press and release the mouse button twice in quick 
succession without moving the mouse. (The act of doing a double click.) 

Double Hi-Res: An Apple II high-resolution display mode, consisting of 
an array of points 560 wide by 192 high, with 16 available colors. 

draft printing: The printing of graphic text in which the printer driver 
sends ASCII codes to the printer which it prints using its internal fonts. 
Draft printing is the fastest way to print a document, but it does not 
reproduce on paper the appearance of the characters on the screen. 

drag: To position the pointer on something, press and hold the mouse 
button, move the mouse, and release the mouse button. When you 
release the mouse button, you either confirm a selection or move an 
object to a new location. 

drop-cap: A large capital letter that begins a paragraph at the start of an 
article or main section. An illuminated drop-cap is a capital letter 
enhanced with graphics or design. 

eject: To remove a disk from a disk drive. 

Enter key: A key that confirms an entry or sometimes a command. 
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file: Any named, ordered collection of information stored on a disk. 
Application programs and operating systems on disks are examples of 
files. You make a file when you create text or graphics, give the material 
a name, and save it to disk; in this sense, file is synonymous with 
document. 

file management: A general term for copying files, deleting files, and 
other chores involving the contents of disks. 

filename: The name that identifies a file. The maximum character length 
of a filename and the rules for naming a file vary under different operating 
systems. Compare pathname. 

Finder: The application that maintains the IIGS desktop and starts up 
other programs at your request. You can use the Finder to manage 
documents and applications, and to get information to and from disks. 
You normally see the Finder desktop upon starting up your computer. A 
more convenient alternative to the Finder is Disk Access, a new desk 
accessory published by Seven Hills Software. 

5.25-inch disk: A flexible plastic disk measuring 5.25 inches in diameter 
and having a thin, flexible paper or plastic jacket. Compare hard disk, 
3.5-inch disk. 

fixed-width font: A font whose characters all have the same width 
(sometimes called monospaced). For example, in Courier font the letter M 
is the same width as the letter I. Thus, MMMMM takes up the same space 
as IIIII. Compare proportional font. 

folder: A holder of documents, applications, and even other folders on 
the desktop. Folders act as subdirectories, allowing you to organize 
information in any way you want. 

folio: Page number. 

font: A complete set of characters in one design, size, and style. In 
traditional typography usage, font may be restricted to a particular size 
and style or may comprise multiple sizes, or multiple sizes and styles, of a 
typeface design. See also font family, font scaling. Font Factory GS, 
published by Seven Hills Software, provides an easy way to modify and 
create new fonts for use with GraphicWriter III and other similar 
applications. 
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font family: A complete set of characters for one typeface design, 
including all styles and sizes of the characters in that font. For example, 
the Geneva font family includes 9-point to 36-point characters in italic, 
bold, outlined, and other styles. 

font scaling: A feature that allows GraphicWriter III to create all sizes of a 
font from one size. Scaled fonts in larger sizes are usually not as attractive 
as a size that is drawn. 

font size: The size of a font of characters in points. Examples of font size 
are 12 point and 18 point. 

font style: A set of stylistic variations other than size, such as italic, bold, 
and underline. 

footer: Text that appears at the bottom of all or most of the pages in a 
document. Footers are usually placed on a master page. 

format: (n.) (1) The form in which information is organized or presented. 
(2) The general shape and appearance of a printer’s output, including 
page size, character width and spacing, line spacing, and so on. (v.) To 
divide a disk into tracks and sectors where information can be stored. 
Blank disks must be formatted before you can save information on them 
for the first time; synonymous with initialize. 

G 
graphics: (1) Information presented in the form of pictures or images. 
(2) The display of pictures or images on a computer’s display screen. 
Compare text. 

guide area: The area at the intersection of the horizontal and vertical 
rulers. Vertical and horizontal guides can be set by dragging from this area 
into the document window. 

H 

handle: Small gray squares on the corners and each side of a selected 
object. 

hard disk: A disk made of metal and sealed into a drive or cartridge. A 
hard disk can store very large amounts of information compared to 3.5- 
inch or 5.25-inch disks. 

hard disk drive: A device that holds a hard disk, retrieves information 
from it, and saves information to it. Hard disks made for microprocessors 
are permanently sealed into the drives. 
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header: Text that appears at the top of all or most of the pages in a 
document. Headers are usually placed on a master page. 

headline: The title at the beginning of an article. 

highlight: To make something visually distinct. For example, when you 
select a block of text, the selected text is highlighted—it appears as light 
letters on a dark background, rather than dark-on-light. Highlighting is 
usually accomplished by inverting the display (white on a black 
background). 

high ASCII characters: ASCII characters with decimal values of 128 to 
255. Called high ASCII because their high bit (first binary digit) is set to 1 
(for on) rather than 0 (for off). In GraphicWriter III, high ASCII characters 
display as “special” characters (created by holding down Option when you 
press another key). Compare low ASCII characters. 

Hi-Res: A high-resolution display mode on the Apple II family of 
computers, consisting of an array of points, 280 wide by 192 high, with six 
colors. 

I-beam: A tool with a pointer shaped like the capital letter “I” used in 
entering and editing text. 

icon: An image that graphically represents an object, a concept, or a 
message. Each tool at the left of the document window is an icon. 

indentation marker: A black triangle on each side of the ruler that can 
be moved to mark the left indent, first-line indent, or right indent of text. 

initialize: (1) To set to an initial state or value in preparation for some 
computation. (2) To prepare a blank disk to receive information by 
organizing its surface into tracks and sectors; same as format. 

initialized disk: A disk that has been organized into tracks and sectors by 
the computer and is therefore ready to store information. 

insertion point: The place in a document where something will be 
added, represented by a blinking vertical bar. You select the insertion 
point by clicking where you want to make the change in the document. 

Installer: A utility program that lets you choose an Installation script for 
creating customized working copies of GraphicWriter III. 

invert: To highlight by changing white pixels to black and vice versa. 
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J 
justify: The horizontal placement of lines of text relative to the edges of 
the rectangle in which the text is drawn. 
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kern: To increase or decrease the space between letters. 

keyboard shortcut: A keystroke that you can use instead of a mouse 
action to perform a task. For example, pressing the Command and the X 
keys at the same time is the same as choosing the Cut command from the 
Edit menu. 

L 
layout: Arrangement of text and graphics on a page. 

Lo-Res: The lowest-resolution graphics mode on the Apple II family of 
computers, consisting of an array of blocks 48 rows high by 40 columns 
wide, with 16 available colors. 

low ASCII characters: Characters with decimal equivalents between 0 
and 127, inclusive. Called low ASCII because the high bit Geftmost binary 
digit) is set to 0 rather than 1. The low ASCII characters make up the 
standard ASCII character set. Compare high ASCH characters. 

M 
master page: A page where you put text and graphics you want repeated 
on every left or right page in a publication. It allows for consistency and 
eliminates the need for repetitive placement of text or graphics. The 
master page is displayed or not displayed for a particular page by 
choosing Display Master Items from the Page menu. 

menu: A list of choices presented by a program, from which you can 
select an action. Menus appear when you point to and press menu titles 
in the menu bar. Dragging through the menu and releasing the mouse 
button while a command is highlighted chooses that command. 
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menu bar: The horizontal strip at the top of the screen that contains 
menu titles (a word in the menu bar that designates one menu. Pressing 
on the menu title causes the title to be highlighted and its menu to appear 
below it.) 

modem port: One of two serial interface ports on the IIGS. May be 
marked by a telephone handset icon. 

modifier key: A general term for a key that doesn’t generate a character 
of its own, but changes the meaning of other keys or mouse actions; for 
example, Caps Lock, Command, Control, Apple, Option, and Shift. When 
you hold down or engage a modifier key while pressing another key, the 
combination makes that other key behave differently. Compare 
character key. 

monospaced font: See fixed-width font. Compare proportional font. 

mouse: A small device you move around on a flat surface next to your 
computer. The mouse controls a pointer on the screen whose movements 
correspond to those of the mouse. You use the pointer to select 
operations, to move data, and to draw within graphics programs. 

mouse button: The button on the top of the mouse. In general, pressing 
the mouse button initiates some action on whatever is under the pointer, 
and releasing the button confirms the action. Compare button. 

O 

object: Any individual element in your page layout. The frame that 
contains text or a painting is an object, and a rectangle, oval, or other 
object-graphic is an object. Objects can have a separate Line, Pen, and Fill 
pattern, and they can be moved and resized at will. Each object is placed 
in a layer, meaning you can place an object on top of, or underneath, 
other objects. 

OK button: A button that appears in a dialog box. Clicking it confirms 
the command. 

open: To make available. You open files or documents in order to work 
with them. A file may not be read from or written to until it is open. 

Open Apple key: See Command key. 

Option key: A modifier key that gives a different meaning or action to 
another key you press or to mouse actions you perform. For example, 
you can use it to type foreign characters or special symbols contained in 
the optional character set. 
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p 

paste: To place the contents of the Clipboard—whatever was last cut or 
copied—at the insertion point. 

pathname: The complete name of a document beginning with the name 
of the disk (also called the volume name), the name of the subdirectory 
it's in Gf it’s in one), and the name of the document. The pathname 
begins with a slash and the parts of the pathname are separated by 
Slashes. It’s called a pathname because it describes the route (or path) to 
the document. Compare filename. 

pica: A unit of measure, approximately 1/6 of an inch.’ One pica equals 
12 points. 

pixel: Short for picture element; the smallest dot you can draw on the 
screen. Also a location in video memory that corresponds to a point on 
the graphics screen when the viewing window includes that location. 

point: A typesetting measurement that equals 1/72 of an inch. T ypically 
used in vertical measurement of a font size. 

pointer: (1) A small shape on the screen that follows the movement of 
the mouse or shows where your next action will take place. Some 
common pointers are an arrow, an I-beam, a crossbar and a wristwatch. 

port: A socket on the back panel of a computer where you plug in a 
cable for connection to a network or a peripheral device. 

preset option: A value, action, or setting that a program assumes, unless 
you give an explicit instruction to the contrary. Preset options prevent a 
program from stalling or crashing for lack of a value. 

printer driver: A program that controls the exchange of information 
between a printer and the computer. You must have a separate printer 
driver for each type of printer that you want to use. 

printer port: A socket on the back panel of the computer marked by a 
printer icon. In addition to being a connection for a printer, a printer port 
also serves as the usual attachment point for a LocalTalk or AppleTalk 
connector. 

press: (1) To position the pointer over something on the screen and then 
hold down the mouse button without moving the mouse. (2) To push a 
key down and then release it; you hold down a key only if you want to 
repeat a character or if you are using a modifier key with another key. 

proof: A copy of the “final” printed output used for correction purposes. 
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proportional font: Any font in which different characters have different 
widths; thus, the space taken up by words having the same number of 
letters may vary. For example, in the typeface used here the letter M is 
wider than the letter I, so that MMMMM takes up more space than IIIII. 
Compare fixed-width font. 

pull down menu: A menu that is hidden until you move the pointer to its 
title and press the mouse button. 

resolution: The degree of clarity of your display or printed output. 
Resolution is usually specified in dots per inch (dpi). The higher the 
value, the finer the detail of the image. 

Return key: A key that causes the cursor or insertion point to move to the 
beginning of the next line. It is also used in some cases to confirm a 
command. 

rule: A line. 

ruler: A graphic representation of a ruler on which you set the format for 
the document, such as paragraph indentations and tabs. Rulers are 
marked in inches, centimeters, points, or picas. 

save: To store information by transferring it from main memory to a disk. 
Work not saved disappears when you switch off the computer or when 
the power is interrupted. 

scroll: To move a document in its window so that a different part of it is 

visible. 

scroll arrow: An arrow at either end of a scroll bar. Clicking a scroll 
arrow moves information one line. Pressing a scroll arrow moves 
information continuously. 

scroll bar: The rectangular bar along the right and bottom of a window. 

Clicking in the scroll bar causes your view of the document to change. 

scroll box: The white box in a scroll bar. The position of the scroll box 
in the scroll bar indicates the position of what’s in the window relative to 

the entire document. Dragging the scroll box causes your view of the 

document to change. 
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select: (v.) To designate where the next action will take place. To select 
using a mouse, you click an icon or drag across information. You can 
also select items in menus by using a combination keypress. 

Select button: A button on a printer that determines whether the printer 
should accept data from the computer or instructions from other buttons 
on the printer control panel (such as the line-feed button or form-feed 
button). 

selection: (1) The information or items that will be affected by the next 
command. The selection is usually highlighted. (2) A series of characters, 
or a character position, at which the next editing operation will occur. 
Selected characters in the active window are inversely highlighted (white 
on a black background). 

Select light: A light on the control panel of the ImageWriter printer that 
indicates that the printer can receive data from a computer. None of the 
other control panel buttons work when the Select light is on. When the 
Select light is off, all buttons work, but the printer cannot print. 

serial ports: The connectors on the back panel of the computer for 
devices that use a serial (as opposed to parallel) interface. See also 
modem port and printer port. 

Shift-click: A technique that allows you to extend or shorten a selection 
by positioning the pointer at the end of what you want to select and 
holding down the Shift key while clicking the mouse button. 

Shift-drag: A technique that allows you to drag the selected objects either 
vertically or horizontally, depending on which direction you start 
dragging. 

Shift key: A key that, when pressed, causes the subsequent letter you 
type to appear in uppercase or the top symbol on a two-character key to 
be produced. The Shift key can also modify mouse actions. See Shift- 
click, Shift-drag. 

size box: A box in the lower-right corner of some active windows. 
Dragging the size box resizes the window. 

Space bar: The long, unlabeled bar along the bottom of the keyboard that 
you press to generate a space character. 

space character: A text character whose printed representation is a blank 
space. You generate the character when you press the Space bar. 

start up: To get the computer system running. Starting up is the process 
of first reading an operating-system program from the disk and then 
running an application program. Synonymous with boot. 

startup disk: A disk with all the necessary program files to set the 
computer into operation. Sometimes called a boot disk. 
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startup drive: The disk drive from which you started your application. 

subscript: A letter or number printed lower than the base line of the text 
that surrounds it; for example, in the value 2,, the 4 is a subscript. 
Compare superscript. 

Super Hi-Res: Either of two high-resolution Apple IIGS display modes. 
One consists of an array of pixels 320 wide by 200 high, with 16 available 
colors; the other is an array 640 wide by 200 high, with 16 available colors 
(with restrictions), or more with dithering. 

superscript: A letter or number printed higher than the base line of the 
text that surrounds it; for example, in the value 24, the 4 is a superscript. 
Compare subscript. 

system disk: A disk that contains the operating system and other system 
software needed to run applications. 

T 
tab area: The area above the tools to the left of the horizontal ruler that 
holds left, center, right, and decimal tabs. 

Tab key: A key that, when pressed, generates the horizontal tab character. 
The key’s action is to move the insertion point or cursor to the next tab 
marker, or, in a dialog box with more than one place to enter information, 
to the next text box. The Tab key thus works essentially like a typewriter 
tab key. 

tab marker: An arrow on the ruler that marks the position to which the 
Tab key will move the insertion point. You get additional tabs by 
selecting the tab type in the tab area, then clicking on the ruler. 

template: A predefined set of contents (text, graphics, etc.) for a 
document, designed for some specific purpose or task—for example, a 
newsletter template. 

text: (1) Information presented in the form of readable characters. 
(2) The display of characters on a display screen. Compare graphics. 

text box: The place or places in any dialog box where you can type 
information. 

text file: A file that contains information stored in the form of readable 
characters encoded using the ASCII format. They are known as 7ext Only 
documents or TXT files. 

text file format: The Apple IIGS standard format for text files and 
program source files. 
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3.5-inch disk: A flexible, plastic disk measuring 3.5 inches in diameter 
and having a hard-shell plastic jacket. In spite of the hard cover, 3.5-inch 
disks are often called floppy disks as contrasted with hard disks. Two- 
sided 3.5-inch disks can store almost six times more data than single-sided 
5.25-inch disks. Compare 5.25-inch disk, hard disk. 

title bar: The horizontal bar at the top of a window that shows the name 
of the window’s contents. You can move the window by dragging the 
title bar. 

tool: (1) An implement you use to do work. GraphicWriter III has tools 
for moving objects, typing text, creating graphics, and so on. (2) See 
toolbox, tool set. 

toolbox: A collection of built-in routines that programs can call to 
perform many commonly needed functions. Functions within the Apple 
IIGS Toolbox are grouped into tool sets. 

tool set: A group of related routines (usually in firmware) that perform 
necessary functions or provide programming convenience. They are 
available to applications and system software. The Memory Manager, the 
System Loader, and QuickDraw II are Apple IIGS tool sets. 

translator: A program that GraphicWriter III uses to translate a document 
created with another application into a form that can be used by Graphic- 
Writer III. Translator files are stored in the GW.Translators folder. 

type: (v.) To produce characters by pressing keys on a keyboard. 
(n.) Printed or typewritten characters. 

typeface: See font. 

V 

version: A number indicating the release edition of a particular piece of 
software. You can determine the version number of most Apple IIGS 
software by choosing the About command from the Apple menu. 

volume: A general term referring to a storage device or to part of a 
storage medium formatted to contain files; a source of, or a destination 
for, information. A volume can be an entire disk or only part of a disk. A 
volume has a name and a volume directory with the same name. Its 
information is organized into files. 
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W 
window: The area that displays information on a desktop; you view a 
document through a window. You can open or close a window, move it 
around on the desktop, change its size, scroll through it, and edit its 
contents. 

word processor: A program designed to make writing and editing easier 
and faster. 

word wrap: The automatic continuation of text from the end of one line 
to the beginning of the next. Word wrap lets you avoid pressing the 
Return key at the end of each line as you type. 

wrap: Flow around; usually refers to wrapping around a graphic. 

write-protect: To protect the information on a disk. You write-protect a 
5.25-inch disk by covering the write-enable notch with a write-protect 

tab, preventing the disk drive from writing any new information onto the 

disk. You write-protect a 3.5-inch disk by sliding the small tab in the left 
corner on the back of the disk toward the disk’s edge (thus making the 
hole see-through). 

write-protect tab: (1) A small adhesive sticker used to write-protect a 
5.25-inch disk by covering the write-enable notch. (2) The small plastic A 

tab in the corner of a 3.5-inch disk jacket. You write-protect the disk by 

sliding the tab toward the edge of the disk; you unlock the disk by sliding 

the tab back so that it covers the rectangular hole. A 

WYSIWYG: Pronounced “wizzy-wig.” An abbreviation for What You See 

Is What You Get meaning that what you see on the computer screen will 

be what you get on the printer. In GraphicWriter III, this term is a little 

misleading because the resolution of the final printed output is much 

better than what you see on the screen. 

————————EOEICOEEEEeeeeEeEe==eEeEeEeEeEeEeEeEeEeEee——— 

Z 
zone: (1) One or more networks, collectively identified by a zone name, 

that are part of a larger, interconnected network. Users in a zone can 

easily share network services such as printers or servers. (2) A network in 

a series of interconnected networks, joined through bridges. 
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Appendix F 

Font Reference 

This appendix contains printouts of all the fonts that come with Graphic- 
Writer IJ. Fonts marked with a single asterisk (*) are resident in all of 
Apple’s LaserWriter models; those marked with two asterisks (**) are 
resident only in the newer models (LaserWriter Plus or better). 

In order for GraphicWriter III (or any IIGS-specific application) to 
recognize and use a font, it must be placed into a special folder on your 
Startup disk (or hard disk drive). Use the Finder (the program with a trash 
can icon) or any other file copy program you’re familiar with (e.g. Copy 
I+, Disk Access, others), to copy the desired fonts from the font disk into 
the System/Fonts folder on your Startup disk. To do this with the Finder: 

® Start Apple’s Finder (see the “Starting the Finder” section of the 
Getting Started manual). 

@ Insert your Startup disk, open the Startup disk icon, open the System 
folder, then scroll so you can see the Fonts folder. 

@ Insert the font disk, open the font disk icon, then open the Fonts 
folder icon (this may take some time because there are many fonts in 
the folder). 

@® Choose By Name from the View menu to view the fonts in 
alphabetical order (again, this may take some time because there are 
many fonts). 

© When you find a font you’d like to use, drag it from the open Fonts 
window onto the Fonts folder (the one inside the System folder on 
your Startup disk). The Finder will then copy the font file into the 
System/Fonts folder. NOTE: Space on @ 3.5" disk is very limited. If 
you're installing fonts onto a 3.5" disk, see the “Tips and Techniques” 
appendix for tips on increasing the space available so you can store 
more fonts. 

© After installing all the fonts you want to use, choose Shut Down from 
the Special menu. Select the Restart option and click OK. 

After restarting the computer with your Startup disk, launch Graphic- 
Writer III. To use one of the new fonts select Choose Font from the Font 
menu. NOTE: The new font does not have to be added to the Font menu 
in order to be used! Refer to the “Choose Font” section of this manual for 
more information. 
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AvantGarde — Cairo 

PANN ag ©7-\-10) stale  40-12-14-18-24 

The quick brown fox jumps over the lazy dog. 

BooKMAN*™ 10-12-14-18-24 

The quick brown fox jumps over the lazy dog. 

BosTOn Il 9-10-12-18-20-24 

The quick brown fox jumps over the lazy dog. 

BussBLes | 14-24. fl 

The quick brown fox jumpe over the lazy den 

ri 
The quick brown fox jumps over the lazy dog. 

Mom » Fe Sa- 62,02 Tq 

F-2 Font Reference: AvantGarde — Cairo 



§ calligraphy — Helvetica 

a CALLIGRAPHY 12-18-24-36-48 

r The guich brim fax jumps over the lany dog 
Ort lle Vere: , 9-12-14-18-24 

The quick brown foun jumps over the lazy dog. 

: 
L The quick brown fox jumps over the lazy d 

U Courier* : 9-10-12-18-20-24-28 

| The quick brown fox jumps over the lazy dog. 

eja ay.  9-10-11-12-14-18-20-22-24 

The quick brown fox jumps over the lazy dog. 

HELVETICA* 9-10-12-14-18-24 

The quick brown fox jumps over the lazy dog. 

Font Reference: Calligraphy — Helvetica F-3 



mlteleiiiere)e, 

The quick brown fox jumps over the lezy dog. fi 

mu (e)mm Ay ele). 12-18-24 rl 

The quick brown fox jumps over the lazy dog 

fl 

The quick brown fox jumps over the lasy ft 

| Moss {Ve} 4 a 

9-10-12-18-20-24 

The quick brown fox jumps over the lozy dog. 

Vi feysiims 18 

B.et——t! {peo vat ¢ 

F-4 Font Reference: Highwood — Mobile 
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Monaco — Shaston 

Monaco | 9-12-18-24 

The quick brown fox jumps over the lazy dog. 

HELVETICA-NaRROW** 10-12-14-18-24 

The quick brown fox jumps over the lazy dog. 

New York 9-10-12-14-18-20-24 

The quick brown fox jumps over the lazy dog. 

NewCentTuRYSCHLBK** 10-12-14-18-24 

The quick brown fox jumps over the lazy dog. 

PALATINO*~ 10-12-14-18-24 

The quick brown fox jumps over the lazy dog. 

SHASTON 8-16 

The quick brown fox jumps over the lazy dog. 

Font Reference: Monaco — Shaston'- F-5 



SILICON VALLEY 

The quick brown fox jumps over the Lazy dog. 

SYMBOL“ 9-12-18-24 

Tne GvizxK Bpowv Gok Puyo OWep the AaCy Soy. 

9-10-12-14-18-24 

The quick brown fox jumps over the lazy dog. 

VENICE 12-14-24-28 

The quick brown fox jumps over the fazy dog. 

ZAPFCHANCERY** | 10-12-14-18-24 

The quick brown fox jumps over the lazy dog. 

ZAPFDINGBATS** 10-12-14-18-24 

¥*Xe OORSH OOODE @Ol #OO0A 0080 VRE OO 

F-6 Font Reference: Silicon Valley — Zapf Dingbats 



Appendix G 

Clip Art Reference 

This appendix contains printouts of most of the clip art that comes with 
GraphicWriter III (he “Maps” folder is not included because “Florida” 
looks like Florida, “California” looks like California, and so on). 

The clip art that comes with GraphicWriter III is meant to be imported into 
your documents (they are not GraphicWriter II] documents so they cannot 
be opened). Follow these steps to import a piece of clip art: 

® Start GraphicWriter III and create a new document (or open an 
existing one). 

@ Select a painting-only tool (Brush, Pencil, Eraser, Marquee, Magnifying 
Glass) and draw a rectangle where you want the clip art to be placed. 
After creating the painting frame it is still selected. 

Choose Import from the File menu. 

Select the Super Hires translator and click OK. You will be asked to 
select the file you want to import. 

Insert the clip art disk and Gf necessary) click the Disk button until the 
name of the clip art disk is displayed in the dialog box. 

Open the folder that contains the clip art you want to import, 
highlight the file you want, check the Half Height option, then click 
Open. The clip art will be imported into the painting frame you had 
selected. 

e © 8®O 

All the clip art supplied with GraphicWriter III is in “Super Hires” format. 
After the first release of GraphicWriter III a “MacPaint” translator was 
written to import MacPaint graphics. Some of the best art we’ve seen is in 
MacPaint format, and we now offer several disks of MacPaint clip art that 
you can use with GraphicWriter HI. Contact Seven Hills Software for more 
information. 
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Angelfish — Fish.2 

Angelfish Blue.Crab 

Elephant Fish.1 

A Re 

BbEcs 

G-2 Clip Art Reference: Animals 

Fish.2 

| 



Animals (continued) 

Fish.3 — Xmas.Mouse 

Fishing Frog 

Kangaroo Giraffe 

Lion 

— Bear Whale Xmas.Mouse 

Ais TCS ent i Se 
Pe te = a a. 

ee cere is : ey as ‘s Ts TF 
od ® ° _ Ung. i PRE ars 

t 

: a eS 

Ms S i 
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Beach 

Bk 

ac 

Folk.Heart 

ots 
cto 

Ghostbusters Hammock 

Handshake 

G-4 Clip Art Reference: Art 

Behind.Bars 

Cooking 

Liberty 



ee ne LLL LOL LLL LLL LE LLL LE A et tt «eet atti ta ate 

Art (continued) 

Mason — Pool.Billiards 

Mason Math.Professor Music 

Clip Art Reference: Art G-5 



Flags 

American — West.German 

American Australian 

Canadian Confederate 

West.German 

G-6 Clip Art Reference: Flags 

British 

israeli 



GraphicWriter Ill 
Version 2.0 

Addendum 
This document describes the differences between GraphicWriter III] 
version 1.1 and version 2.0. This addendum supplements the original 
documentation. 

Installation 

These installation instructions replace those in the original documentation. 

GraphicWriter III version 2.0 requires Apple IIGS System Software version 
6. If you do not own System 6 you can purchase it from Quality 
Computers (1-800-443-6697, ask for the “System 6 Book with Software” for 
approximately $29.95) or contact your local user group. 

Installing Onto 3.5" Disks 

If you are installing GraphicWriter III onto a hard disk drive, skip to the 
next section titled “Installing Onto A Hard Disk Drive.” 

If you are running your system with 3.5" disks (e.g. one startup disk with 
System 6 and some other program disk, such as GraphicWriter IID then 
follow these instructions exactly to begin using GraphicWriter III: 

© Start up your computer with your startup disk, and get to the 
point where you can launch an application. 

@ Make sure the original disk labeled Graphic Writer II] is not write- 
protected. That is, make sure you cannot see through the hole in 
the upper-right corner of the disk 

@ Insert the original GraphicWriter III disk G.e. not a copy) and 
launch the “Run.This.First” application. 

@ When you are asked to do so, type your full name then click OK. 

soon Apple’s Installer window is displayed. However, you will not use it 
because you are installing onto 3.5" disks. Therefore: 

© Choose Quit from the File menu. 

Installation 1 
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At this point the GraphicWriter III application has been personalized on 
your original disk. Now: 

© Write-protect the original disk G.e. make sure you can see 
through the hole in the upper-right corner of the disk). 

Make a backup copy of the original disk. 

Store the original disk in a safe place. 

If desired, from your backup you can delete everything except 
} the “GraphicWriter” and “Icons” folders. 

© Od 

To start GraphicWriter III, open the “GraphicWriter” folder on your 
backup copy, then double-click the “GraphicWriter” program icon. 

Installing Onto A Hard Disk Drive 

If you are installing GraphicWriter I onto 3.5" disks, go back to the 
previous section titled “Installing Onto 3.5" Disks.” 

Follow these instructions exactly to begin using GraphicWriter III: 

@ Start up your computer and get to the point where you can 
launch an application. 

@ Make sure the original disk labeled Graphic Writer IIT is not write- 
protected. 

@ Insert the original GraphicWriter III disk G.e. not a copy) and 
launch the “Run.This.First” application. 

@ When you are asked to do so, type your full name then click OK. 

Soon Apple’s Installer window is displayed. The scroll box on the left side 
of the window contains “scripts” that can be used. 

© The “Install GraphicWriter III” script is already highlighted, so just 
click the Install button and GraphicWriter II will be copied to the 
disk that was used to start up the computer. NOTE: If you want to 
install GraphicWriter III to some other disk, first click the Disk 

button until the disk is displayed. 

© After GraphicWriter III is installed, click the Quit button. 

@ Launch the “SoundPatch” utility to update the “Sound” Control 
Panel (CDEV) so it displays all the defined sound events. 

Click Continue when you are told, “You are about to update your 
Sound Control Panel.” 

@ After the SoundPatch utility quits, eject the original Graphic- 
Writer III disk and store it in a safe place. 

To start GraphicWriter III, open the “GraphicWriter” folder on your hard 
drive, then double-click the “GraphicWriter” program icon. 

2 Installation 



What's Different In Version 2.0 

General 

e The GraphicWriter III application icon is now contains everything you 
need—the separate “GW.Resources” file can be deleted. 

e Most of GraphicWriter III’s dialog boxes are now “moveable, modal” 
dialog boxes, meaning you can move them around the screen. 

Dialog boxes can be navigated using the keyboard. Return or Enter is a 
shortcut for clicking the button with the extra ring around it. Escape or 
C3Period is a shortcut for clicking the Cancel button. 

e The horizontal and vertical rulers now show marks every 1/16th inch 
instead of every 1/10th inch. 

e Dragging out a new guide while the screen is updating used to cause 
the guide to be offset from the mouse position; now it stays under the 
mouse. 

e Select portions of code were re-written or optimized, squeaking out 
some extra speed for certain operations. 

e Much of GraphicWriter III was rewritten to use newer System features 
(such as the Resource Manager), resulting in a smaller program on disk. 

e When you double-click a GraphicWriter II] document in the Finder, 
GraphicWriter III is launched and the document is opened. 

& (Apple) Menu 

e New feature! Choosing Help from the @ (Apple) menu opens a 
window that displays help topics for GraphicWriter III. Select a topic 
from the popup menu to read more about that topic. 

What’s Different In Version 2.0 3 



File Menu 

¢ This menu item now responds to the standard GW shortcut key 
(previously GW changed the View to Fit In Window...now use G0 
(zero) to choose Fit In Window). 

e The “save changes” dialog box is redesigned. 

Export / Import 

e When beginning an export or import, GraphicWriter III plays the sound 
associated with the “beginning long operation” event. When the 
process is complete the “operation complete” event sound is played. 

Unless you assign a special sound to those events, it is likely that those 
sounds will play the standard system beep—usually a “bonk” that is 
sometimes heard when the system crashes. Do not panic when you 
hear this sound! Instead, let the import/export operation complete, 
then do the following: 

@® Choose Control Panels from the @ (Apple) menu. 

@ Open the “Sound” CDEV (scroll down if necessary to find it). The 
system will gather the names of all the new sound events. 

@ Choose the “Beginning long operation” event and assign a nicer 
sound to it, then do the same for the “Operation complete” sound 
event. NOTE: If these events are not listed, run the “SoundPatch” 
utility provided on the original Graphic Writer III disk. 

e You are now notified if an error occurs while printing. NOTE: If you 
manually cancel a print job you may be notified that an error occurred 
while printing. 

e While printing, GraphicWriter III tells Twilight II to use background 
(i.e. friendly) blanking if it decides to blank. 

4 What’s Different In Version 2.0 



Edit Menu 

¢ The standard system clipboard is now supported, so you can Copy and 
Paste text and graphics between GraphicWriter III and other 
applications or desk accessories. 

e If the system clipboard contains text, Paste lets you paste that text into 
any typing frame Gust as if you had copied the text from within 
GraphicWriter IID. 

e If the system clipboard contains a IIGS PICTure (e.g. while in Platinum 
Paint you copied an image to the clipboard, then you launched 
GraphicWriter III) Paste inserts a new “picture” object into the 
document. This picture object can be resized without losing any of its 
original quality. 

TIP: After copying a picture in Platinum Paint (or from a clipboard 
NDA, etc.), paste it into Graphic Writer III. While the new picture object 
is selected choose Object Specs from the Object menu, then click the 1/2 
or 1/4 button to reduce the picture to exactly 1/2 or 1/4 its original size. 
This will yield exceptional print quality from high quality printers. 

Currently there is no way to directly create or import a Picture object in 
GraphicWriter III. To create a picture object you must copy a picture 
from Platinum Paint, then Paste that picture into GraphicWriter III. 

e The dialog box has been changed to provide a much larger area in 
which to display the context of the spelling error. 

e Most of the spelling code has been rewritten, and we believe the 
infamous “Possible Choices” bug has finally been squashed: Spell- 
checking uses a lot of memory, and in version 1.1 the system would 
hang if memory got too low when getting Possible Choices. In version 
2.0 you will now get an “out of memory” message instead. Often, 
saving your document is all that is required to resume spell checking 
with no further memory errors. 

e Curly apostrophes are handled correctly. Previously don't (straight) 
would not be shown as a suspect word, but don’t (curly) would be. 

e The spell checker recognizes foreign characters and special symbols 
correctly. 
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Preferences 

e The “Show Frames” option (checked by default) now shows dotted 
lines around painting frames, as well as typing frames. 

With this change, new painting frames now start with the Pen color set 
to None (i.e. no border will be visible unless you select the Arrow tool, 
click on the painting frame, then choose a Pen color). 

e Preferences are now stored in the “*:System:Preferences:” folder, or in 
the user’s folder if using AppleShare. 

Font Menu 

e The Font menu is now “standard” so it will work with utilities such as 

our nifty “Super Menu Pack’! 

All the fonts available in your system are listed alphabetically on the 
Font menu. The menu will be scrollable if you have more fonts than 
will fit on the screen. 

Choose Font 

e This option presents the standard Choose Font dialog box, where you 
can select a Font, Style, and Size all in one step! 

" Super Menu Pack is a “Control Panel Device” (or CDEV) that adds three 
cool features to your IIGS-specific programs: a “hierarchic” Control 
Panels menu item, a popup window that displays all the characters in 
the font you’re currently using, and a “pretty” font menu, where each 
font name is displayed in that font’s style (e.g. Helvetica is shown in 
Helvetica, Times in Times, etc.). 
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Object Specs 

e This new feature lets you position and size an object by exact numbers. 

Object Specifications 

; Original 
Top: [.25in | Height: 50in 

ve iow: [Sin 8 GO Left:[.25in | Width: Gm) 
a 

(Cancel _) 

. . 

. * 
= -_ 
rrr etre ae meen 

Using the Arrow tool, click to select a single object, then choose Object 

Specs from the Object menu. The object’s current position and size are 

shown. Initially the Height and Width of the object is shown; click the 

icon to display the Bottom and Right values. 

Common reductions (1/2 and 1/4) and common enlargements (2x and 

4x) are provided. Clicking one of the sizing buttons adjusts the Height 

and Width based the values that were originally shown when the 

dialog box was first opened. For example, clicking 1/2 reduces the 

object’s Height and Width values to 50% of the values that were 

originally shown—clicking 1/2 more than once does not continue to 

reduce the value by 50%. 

For most objects, clicking Original restores the values that were shown 
when the dialog box was opened. The exception is Picture objects, 
where clicking Original restores the size of the picture as it appeared 
immediately after it was first pasted into the document. 

What’s Different In Version 2.0 Zz 
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Page Menu 

Snap To Guides 

e The snapping code was greatly improved so that objects will snap to © 
the same position even if they are slightly left/right or above/below the 
guide being snapped to. 

Insert Pages 

e In the document window, clicking “+” in the “—- Page +” area moves to 
the next page (as it did before). What’s new: If the last page of the 
document is currently being shown, the “Insert Pages” dialog box 
appears automatically so you can insert new pages. 

Copy Master Guides 

e This new feature erases all the guides on the current page, and 
replaces them with an exact copy of all the guides from the 
appropriate master page (see Master Pages in the original manual’s 
index). 

Extras Menu 

e This menu is new, and only appears if there are GraphicWriter II 
extras installed that ask to be added to this menu. 

Currently there are no extras available, but the capability now exists to 
extend Graphic Writer III’s functionality without having to release a 
whole new version. 
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Apple.Comp.1— Webelos 

Apple.Comp.1 Apple.Comp.2 Boy.Scout 

g 

Girl.Scout 

os - sate’ 
rogers He 

WEBELOS 

G-8 Clip Art Reference: Logos 



Nature 

Carrot — Tree 

Carrot Clover Coconut. Tree 

Fruit Holly Leaf 

Mushroom Oak Pear 

Pineapple Strawberry Tree 

Clip Art Reference: Nature G-9 
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Objects 

Ace.of.Diamonds — Eyeglasses 

Ace.of.Diamonds Baseball 

| 00 

wv, 

Basketball.Net Blackboard 

TEACHERS 
HAVE 
CLASS 

Candlestick 

Il, 

G-10 Clip Art Reference: Objects 

Nee, ane 

Baseball.Equip 

Eyeglasses 



Objects (continued) 

False.Nose — Light.Bulb 

False.Nose 

Handgun 

Inkwell 

LF 
(SEES 

Jukebox Keyboard Kite 

Wt 

il | 

Clip Art Reference: Objects G-11 
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Objects (continued) 

Lighthouse — Rocker 

Lighthouse Lights 
ay 

Figen OO tee a 

Ola 
+ 

] 

BA. 5 5 

Movie.Camera Mug 

/\ 
Piano. 1 Piano.2 Piggy.Bank 

ie 

Rocker 

G-12 Clip Art Reference: Objects 



Objects (continued) 

RR.Crossing — Snowflake 

Scissors 

oe : a os ieee 

Shox Lo Sie: 

Clip Art Reference: Objects G-13 



Religious 

Angel.1 — Star.of.David 

Star.of.David 

xX 

G-14 Clip Art Reference: Religious 



Signs-Symbols 
Arrow.Down — Number. 1 

Arrow.Down Arrow.Left Arrow.Right 

Arrow.Up Baby.Symbol Bicycling 

Cy». Hand.Left Hand.Right 

—_~s 

TSS 

Handicapped 

& 

a 
Clip Art Reference: Signs-Symbols G-15 



Ssigns-Symbols (continued) 

Price.Tag — Yield 

Price. Tag Rx Sold.Tag 

Stop.Sign Trashcan 

éT0P ‘ 

> 

Yield 

G-16 Clip Art Reference: Signs-Symbols 



Transportation/Ajir 

Airplane — Shuttle 

Airplane 

Shuttle 

Helicopter Plane 

Pe — Ne 

cae 

Clip Art Reference: Transportation/Air G-17 
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Transportation/Ground 

Antique.Car — Wagon 

Antique.Car Bike 

Dump. Truck 

Tricycle Wagon 

G-18 Clip Art Reference: Transportation/Ground 
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U Transportation/Water 

I Anchor — Sailing 

Anchor Sailboat Sailing 

Clip Art Reference: Transportation/Water G-19 





is index attempts to reference as many topics as possible. If you are 
looking for a particular topic and can’t find it, please let us know so we 
an incorporate it in the next printing of the manual. 
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